commops
LOGS
16:55:48 <jflory7> #startmeeting CommOps (2015-12-15)
16:55:48 <zodbot> Meeting started Tue Dec 15 16:55:48 2015 UTC.  The chair is jflory7. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:55:48 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:55:48 <zodbot> The meeting name has been set to 'commops_(2015-12-15)'
16:55:54 <jflory7> #meetingname commops
16:55:54 <zodbot> The meeting name has been set to 'commops'
16:56:08 <jflory7> #chair decause lmacken threebean
16:56:08 <zodbot> Current chairs: decause jflory7 lmacken threebean
16:56:14 <jflory7> #topic Agenda
16:56:23 <jflory7> #link https://fedoraproject.org/wiki/Meeting:CommOps_2015-12-15
16:56:27 <jflory7> #topic Roll Call
16:56:35 <jflory7> #info Name; Timezone; Subprojects/Interest Areas
16:57:10 <jflory7> #info Justin W. Flory; UTC-5; CommOps, Marketing, Ambassadors, Join, and more
16:57:23 <decause> #info decause; UTC-5; CommOps, Ambassadors, Council, AllTheThings
16:57:45 <decause> .hello decause
16:57:45 <zodbot> decause: decause 'Remy DeCausemaker' <decause@redhat.com>
16:58:00 <bee2502> .hello bee2502
16:58:01 <zodbot> bee2502: bee2502 'Bhagyashree Padalkar' <bhagyashree.iitg@gmail.com>
17:03:28 <decause> #info we ran a bit over last week, so we're getting a headstart this week
17:03:48 <decause> ready when you are jflory7 :)
17:03:51 <jflory7> +1!
17:04:03 <jflory7> #topic Tickets
17:04:12 <jflory7> #info === Ticket #7 [ https://fedorahosted.org/fedora-commops/ticket/7 ] ===
17:04:18 <jflory7> #info * Fedora Elections coverage
17:04:24 <jflory7> Elections finished today! Election winners announced. Any follow-up on CommBlog? Can ticket be closed?
17:04:36 <jflory7> So I know I saw discussion between jkurik and bee2502 about a CommBlog follow-up.
17:04:51 <jflory7> jkurik++ bee2502++ definitely would be awesome to get out this week while it's still hot news
17:04:53 <decause> jflory7: there will def be a post that goes into deeper detail
17:05:18 <bee2502> something along the lines of what we discussed in last meeting
17:05:29 <decause> jflory7: I would like to at the very least include a +/- on voter turnout from last time, in additional to whatever our mad scientist bee2502 has been formulating :)
17:05:43 <decause> bee2502++
17:05:45 * jflory7 nods
17:06:04 <jflory7> That sounds great to me, definitely agreed!
17:06:23 <bee2502> perhaps we could get the post out by Thursday ? jflory7
17:06:23 <jflory7> Do we have any idea if voter activity increased from last Elections cycle yet?
17:06:42 <jflory7> bee2502: Starting tomorrow around 20:00 UTC or so, I will be back to regular activity :)
17:06:51 <decause> #link https://admin.fedoraproject.org/voting/results/fesco-june-2015
17:07:00 <decause> here is the FESCo results from last time
17:07:09 <decause> we can do a simple 'vgrep' on pages like this I reckon
17:07:21 <decause> shouldn't be a heavy lift, it just needs to be done
17:07:47 <bee2502> decause:working on it
17:07:51 <decause> getting the links, stats, metrics, skeleton would be a good goal for today in draft
17:07:57 <decause> bee2502++
17:08:03 <decause> lemme know where, I def wanna help :)
17:08:20 <decause> bee2502++
17:08:23 <bee2502> jflory7 dont know the exact increase/decrease yet
17:08:27 <decause> let's keep it moving jflory7
17:08:29 <jflory7> bee2502: Keep the mailing list in the loop too, I'll be glad to jump in as well. :)
17:08:34 <jflory7> So, plan:
17:08:37 <bee2502> decause jflory7 sure
17:08:47 <jflory7> Get post out, close ticket, Elections + CommOps = complete?
17:09:14 <decause> jflory7: once we have our wrap-up post, yes. But we should also open a ticket for the next election too ;)
17:09:17 <bee2502> jflory7 there are some other wiki Gardening tasks - but yes, I guess
17:09:32 <jflory7> #info Next: Get Elections wrap-up article out, and our work with Elections this cycle is officially complete - ticket can then be closed
17:09:46 <jflory7> #info Ticket for next Elections cycle to follow later
17:09:55 <jflory7> #info === Ticket #8 [ https://fedorahosted.org/fedora-commops/ticket/8 ] ===
17:10:00 <jflory7> #info * Community Blog + Flock bids: Getting word out on social media
17:10:06 <jflory7> Any updates on this? Is it too late to still push this out? Social media / mailing lists? Can ticket be closed?
17:10:11 <decause> #info Thank you CommOps for all your help during the elections this year. I think there were some def improvements :)
17:10:16 <jflory7> decause++
17:10:29 <bee2502> decause++
17:10:57 <jflory7> So the article for the Flock bid is approved and good to go, do we want to get this to an announce- list?
17:11:01 <decause> jflory7: we updated the post after last weeks meeting, but I think we can still push it to the lists. Announce and Ambassadors at the very least.
17:11:11 <decause> jflory7: read my mind ;)
17:11:15 <jflory7> Who is the point of contact for getting to the Announce list?
17:11:16 <jflory7> ;)
17:11:18 <decause> also, the newly revived Famsco list too :)
17:11:32 <decause> jflory7: we join it like any other
17:11:53 <jflory7> Cool, and just send it out and wait for approval?
17:12:09 <decause> let's make a draft on the commops list, we'll do one round of "does this look good?" sanity checking
17:12:12 <decause> keep it simple
17:12:18 * jflory7 nods
17:12:34 <decause> the detail is in the post, the email should be brief and engaging :)
17:12:49 <decause> we'll do a "sample" tweet there also, and forward to social-media list also after
17:13:03 <jflory7> #info Share article with our list one more time, make draft for announce- list + social media, and then hit all channels to promote article and bring in more bids
17:13:11 <jflory7> Sound good?
17:13:11 <decause> jflory7: solid
17:13:14 <jflory7> Cool
17:13:23 <jflory7> Jumping ahead:
17:13:23 <jflory7> #info === Ticket #14 [ https://fedorahosted.org/fedora-commops/ticket/14 ] ===
17:13:28 <jflory7> #info * Redefining our "official" definition and purpose
17:13:33 <jflory7> #action jflory7 Propose new wording by Thursday, post to ticket for discussion
17:13:37 <jflory7> Not much new to this ticket since last meeting
17:13:42 <decause> jflory7: happy to help with that also
17:13:43 <jflory7> It's on my agenda of things to do now :)
17:13:54 <jflory7> decause: Definitely, I will be sharing anything I write to the list before putting it up on the page
17:13:55 <decause> election > most things this past week
17:14:02 <jflory7> Hahah, yeah.
17:14:27 <jflory7> So, not much else to add to that right now, so I think we can move on from tickets for now.
17:14:35 <decause> good good
17:14:43 <jflory7> #topic Wiki Gardening
17:14:48 <jflory7> #action NewMembers Add your timezone / interests on CommOps Wiki [ http://fedoraproject.org/wiki/CommOps ]
17:14:56 <jflory7> bee2502, you said something about Elections wiki gardening too, right?
17:15:47 <bee2502> jflory7 , need to update some Election related pages -  After Election tasks here : https://fedoraproject.org/wiki/Elections
17:16:03 <jflory7> #link https://fedoraproject.org/wiki/Elections#Post_Election_Tasks
17:16:07 <jflory7> Cool, I see
17:16:51 <jflory7> #info All wiki pages for Council, FAmSCo, and FESCo have post-Election tasks to be done to bring up-to-date
17:16:56 <decause> bee2502: wanna open a commops ticket pointing to that wiki link, and maybe cut/paste a list of tasks?
17:17:12 <decause> (the list of tasks would be optional/infromational)
17:17:14 <jflory7> +1 for a new ticket, that will help keep it on the map
17:17:29 <bee2502> decause sure,on it
17:17:45 <decause> bee2502: awesome. doesn't have to be super detailed, it just needs to exist :)
17:17:57 <bee2502> #action bee2502 Open a new ticket for Post Election tasks
17:18:04 <decause> bee2502++
17:18:05 <jflory7> bee2502++
17:18:11 <jflory7> Anything else going for Wiki Gardening?
17:18:32 <bee2502> not from me
17:18:36 <jflory7> Going once
17:18:39 <jflory7> Going twice
17:18:43 <jflory7> Going thrice
17:18:45 <jflory7> #topic Community Blog
17:18:51 <jflory7> Here comes some quick updates and news.
17:18:56 <jflory7> #info === This Week in CommBlog ===
17:19:01 <jflory7> #info * Mailing List Migrations: Hyperkitty, Mailman3
17:19:06 <jflory7> #link https://communityblog.fedoraproject.org/mailing-list-migrations-hyperkitty-mailman3/
17:19:11 <jflory7> #info Total Views: 27 (Dec. 9 to Dec. 14)
17:19:17 <jflory7> #info * 2015 December Elections: Interviews
17:19:18 <bee2502> yaay CommBlog jflory7++ for the awesome work inspite of finals
17:19:24 <jflory7> #link https://communityblog.fedoraproject.org/2015-december-elections-interviews/
17:19:29 <jflory7> #info Total Views: 147 (Dec. 10 to Dec. 14)
17:19:36 <jflory7> #info * Heroes of Fedora (HoF) - F23 Alpha
17:19:40 <jflory7> #link https://communityblog.fedoraproject.org/heroes-of-fedora-hof-f23-alpha/
17:20:17 <jflory7> #info Total Views: 29 (Dec. 12 to Dec. 14)
17:20:21 <jflory7> (GNOME crash, lol)
17:20:33 <jflory7> That sums up this past week.
17:20:39 <jflory7> Thanks bee2502 :)
17:20:40 <jflory7> #info === Coming Up in CommBlog ===
17:20:44 <jflory7> #info * Share your "Year in Review" with Fedora
17:20:50 <jflory7> #info To be drafted Wednesday, published Thursday morning
17:20:58 <jflory7> #action jflory7 Finish "Year in Review" article by Wednesday evening and schedule
17:21:03 <jflory7> #action jflory7 / decause Make sure YiR article is shared across Project feeds after publication
17:21:19 <jflory7> That's on my high list of things to get out before everyone disappears for the holidays. :)
17:21:26 <jflory7> Will share with mailing list as soon as it's ready too.
17:21:28 * mailga is here, sorry for being late
17:21:43 <jflory7> Welcome mailga, no worries. :)
17:21:45 <jflory7> #info * Top Badgers of 2015
17:21:50 <jflory7> #info Interview with the top badge earners of 2015 - where they contributed, how long they've been contributors, etc.
17:21:56 <jflory7> #info Aiming for publish date next week
17:22:05 <jflory7> #info * Metrics overview of Election
17:22:11 <jflory7> #info Discussed earlier in meeting
17:22:17 <decause> nod nod
17:22:18 <jflory7> #info * Publishing schedule is light; new ideas welcome!
17:22:21 <decause> mailga++
17:22:22 <jflory7> </done>
17:22:24 <decause> welcome back :)
17:22:38 <jflory7> That's the hard info for the CommBlog.
17:22:41 <decause> jflory7: hopefully the YiR articles help to beef that up a bit
17:22:53 <jflory7> The Elections definitely brought us a lot of exposure, I think.
17:22:59 <jflory7> decause: I'm hoping so as well.
17:23:05 <bee2502> jflory7 regarding top badgers post - perhaps we could do a section for newcomers ?
17:23:16 <jflory7> bee2502: Hmmm, what do you mean?
17:23:25 <jflory7> Like how to earn more badges?
17:23:36 <decause> bee2502: your personal post about your onboarding experience had some good pointers in there
17:24:04 <decause> I think we could crib some of that content if you'd be willing to share it on the commblog, with a link to your original post?
17:24:09 <bee2502> jflory7 not exactly, more like where are newcomers contributing
17:24:14 <jflory7> I like the idea of including a sort of question for the top badge earners about advice they have for newcomers who want to earn more badges :)
17:24:18 <decause> bee2502: interesting
17:24:28 <jflory7> Ooohh, I see, so identifying those kinds of badges that are mostly commonly being earned
17:24:54 <jflory7> decause: +1 to sharing a modified version of bee2502's article with the CommBlog :)
17:25:19 <bee2502> jflory7 yes, we do have % metric for Fedora badges
17:25:31 <bee2502> we could exploit that
17:25:44 <bee2502> decause more than happy :) +1
17:25:45 <jflory7> bee2502: I think it would be super cool to see shared badges among, say, the top 5, 10, 30 badge earners of 2015
17:25:47 <decause> the CommOps YiR article can def include the badges breakdown too
17:25:58 <jflory7> Ooh, yeah, definitely
17:26:11 <decause> well, not the "solicitation/call-for" post, but our "CommOps in 2015" post :)
17:26:14 <jflory7> #info CommOps Year in Review: Include mention of 2015 Badges breakdown
17:26:19 * jflory7 nods
17:26:33 <bee2502> decause +1
17:26:37 <decause> #info CommOps Year in Review: Include Election Metrics for 2015
17:27:01 <decause> #info CommOps Year in Review: Include bee2502's IRC Metrics for 2015
17:27:02 <jflory7> All good stuff.
17:27:21 <bee2502> I think CommBlog would be a big part of CommOps YiR
17:27:28 <jflory7> I think we'll have a solid list of things we can report on :)
17:27:29 <decause> #info CommOps Year in Review: Include smooge's Downloads metrics
17:27:46 <jflory7> Definitely. I wonder how hard it is to grab WordPress stats with Jetpack.
17:27:49 <decause> #action commops create a ticket for YiR article
17:27:54 <jflory7> I wonder if there's some kind of API for that.
17:28:00 <jflory7> Yeah, a ticket would be good to centralize discussion
17:28:14 <decause> #action create a commblog stub/draft for YiR article
17:28:19 <jflory7> Lots of things to hit on for 2015, even though it's only really been a couple of months! Time flies...
17:28:22 <decause> #undo
17:28:22 <zodbot> Removing item from minutes: ACTION by decause at 17:28:14 : create a commblog stub/draft for YiR article
17:28:31 <decause> #action commops create a commblog stub/draft for YiR article
17:29:02 <decause> jflory7: I usually take screenshots of the site dashboard
17:29:17 <jflory7> That will definitely work for a nice visual representation.
17:29:18 <decause> there is probably an "export to csv" or some other data outlet there somewhere too
17:29:26 <jflory7> Yeah, I would think (hope) so
17:29:35 <jflory7> Then we can use the raw numbers for our own devices :)
17:29:53 <decause> #action decause/jflory explore the data export capabilities for jetpack metrics on commblog
17:30:02 * jflory7 nods
17:30:09 <decause> kk
17:30:11 <jflory7> Anything else to cover for the CommBlog?
17:30:17 <decause> we're halfway there now, just as a timecheck
17:30:24 <decause> we're def doing better this week :)
17:30:34 <jflory7> Agreed :)
17:30:45 <jflory7> CommBlog: Going once-
17:30:46 <bee2502> :)
17:30:53 <jflory7> Going twice-
17:31:02 <jflory7> Going thrice-
17:31:05 <jflory7> #topic 5tftw
17:31:22 <jflory7> #info mattdm drained the Pad again! :)
17:31:35 <decause> jflory7: we can *certainly* add the election results, obv
17:31:44 <jflory7> #help More info is needed for upcoming 5tftw - short ideas and snippets welcome (Elections especially!)
17:31:50 <jflory7> #link https://www.piratepad.ca/p/5tftw
17:31:54 <jflory7> decause: For sure.
17:31:58 <decause> #link https://www.piratepad.ca/p/5tftw
17:32:02 <decause> oop, already got it ;)
17:32:13 <jflory7> :)
17:32:26 <decause> I think letsencrypt is a good one too, if not ther already
17:32:32 <jflory7> Oops, yeah-
17:32:37 <jflory7> #link https://fedoramagazine.org/5tftw-2015-12-14/
17:32:42 <jflory7> That went out in this week's article.
17:32:43 <decause> that was a big awesome thing that happened this week
17:33:03 <decause> kk, right
17:33:11 <decause> old news already ;)
17:33:25 <jflory7> Heheh :)
17:33:36 <decause> our metrics post could go out next week if we can deliver this week
17:33:41 <jflory7> Looks like more info needed for Elections, 4.3 kernel, and Year in Review for next week
17:33:49 <jflory7> Based on current contents of the pad
17:33:56 <decause> sgtm
17:33:59 <jflory7> Definitely +1 to metrics, that would be great to add in there
17:34:34 <jflory7> Outside of that, I think that sums up 5tftw
17:34:38 <mailga> any info about next FOSCo idea?
17:34:42 <jflory7> Basically, just add more summaries to the pad. :)
17:34:49 <jflory7> mailga: Ooh, is there anything new about that?
17:34:58 <decause> mailga: that is something to draw the new FAmsCo members into a discussion with
17:35:20 <bee2502> decause : Is there a ticket for that ?
17:35:37 <bee2502> Need to follow the discussion
17:35:38 <decause> bee2502: on commops trac, I reckon not
17:35:45 <decause> on Famsco, there was
17:35:52 * jflory7 thinks it might be a cool idea for new FAmSCo to have some kinds of CommBlog articles with updates about progress on major tasks
17:36:05 <jflory7> Easy way to update community about what's going on after the Election
17:36:22 <decause> jflory7: agree
17:36:43 <bee2502> jflory7 : yes
17:36:50 <decause> a regular FamSco post, and a regular council post, possible FESco post, are all good "weeklies" for us to target in 2016.
17:37:20 * decause will be on the hook for the regular council posts ;)
17:37:35 <bee2502> like mattdm's 5tftw -
17:37:42 <mailga> jflory7: decause at the moment there's no news, but it's something that will happen for sure.
17:37:53 <jflory7> #agree Good 2016 target: Encourage regular FAmSCo / FESCo / Council update articles / "weeklies" to share with Fedora community
17:37:58 * jflory7 nods
17:37:59 <decause> bee2502: yes. overview "this week in $COMMUNITYLEADERSHIPBODYX"
17:38:04 <jflory7> All sounds good to me. mailga++
17:38:08 <decause> mailga++
17:38:17 <bee2502> mailga++
17:38:18 <zodbot> bee2502: Karma for mailga changed to 6 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:38:36 <decause> mailga: I'm def keen on starting the FOSCo/COSCo discussion sooner than later
17:38:53 <jflory7> Anything else for 5tftw?
17:39:17 <jflory7> And those "weeklies" make great fuel for 5tftw too, to help keep the greater Fedora community in the loop
17:39:26 <decause> jflory7: agreed.
17:39:37 <mailga> decause: works for me. I can take care of the weekly (why not monthly?) recap for FAmSCo activity.
17:40:23 <decause> mailga: I'm on the hook for weekly, other bodies will find their comfort zones for commblog depending on workload and delegates
17:40:41 <decause> mailga: that'd be awesome :)
17:40:45 <decause> ok
17:40:48 <decause> jflory7: next?
17:41:02 <decause> #topic Meeting Times in 2016
17:41:05 <decause> #topic Meeting Times in 2016
17:41:06 <jflory7> Probably a good discussion for each body to have internally and decide when they are most able to provide regular updates at the community. I
17:41:25 <jflory7> I think mattdm has run into some challenges with 5tftw, so whatever works best for each group. :)
17:41:27 <jflory7> Anyways--
17:41:42 <jflory7> Any proposed changes to 2016 meeting time?
17:41:44 <decause> speaking of FAmSCo, we slid into their vacant spot on Fedocal as an easy way to reach community folks
17:42:01 <jflory7> Ahhh. So they will need this time slot and channel back.
17:42:18 <decause> I'm not sure if FamSco wants to pick new meeting times or not, but if they do, then I def think we should give them deference
17:42:32 <decause> jflory7: maybe
17:42:42 <jflory7> Okay, I see, so pending their own internal discussion
17:43:00 * jflory7 thinks #fedora-meeting-1 may be open in this time slot
17:43:05 <decause> if so, we can move our meetings into #fedora-commops if we need to overlap for a meeting or two while we pick new times
17:43:08 <jflory7> Usually the Server SIG finishes up right before our timeslot in that channel
17:43:17 <decause> jflory7: that works too
17:43:24 <decause> I like being in a more "public" meeting venue
17:43:45 <jflory7> Probably worth cross-checking the calendar for #fedora-meeting-1 just to be 100% sure.
17:43:58 <jflory7> I also don't know if there are meetings after that either.
17:44:00 * jflory7 will check
17:44:03 <decause> #action decause/jflory cross-check fedocal for #fedora-meeting, see what slots are available
17:44:06 <mailga> decause: if we decide to have regular meetings (I hope so) I'll fill a ticket in the commops track with the results of a whenisgood.
17:44:26 <decause> mailga: excellent. cc me on that too, I def wanna help FamSco
17:44:41 <mailga> ok. Thanks.
17:44:50 * decause is excited for FAmSCo to be back again :)
17:45:03 <jflory7> Ooh
17:45:07 <jflory7> #link https://apps.fedoraproject.org/calendar/location/fedora-meeting%40irc.freenode.net/
17:45:16 <jflory7> Wait, wrong link
17:45:19 <jflory7> #undo
17:45:19 <zodbot> Removing item from minutes: <MeetBot.items.Link object at 0x3a3f0d50>
17:45:38 <jflory7> #link https://apps.fedoraproject.org/calendar/location/fedora-meeting-1%40irc.freenode.net/
17:45:44 <jflory7> Wide open schedule after the Server SIG
17:46:36 <decause> ok, we're down to last 15 minutes
17:46:44 * mailga thinks about timing for futures mktg and join-sig meetings... :-(
17:46:46 <decause> we should try to get at least 5 for open floor if we can :)
17:46:51 <jflory7> #info #fedora-meeting-1 is open starting at our regular time and past - discussion for later or a ticket
17:46:55 <jflory7> There is a good topic for open floor too
17:47:05 <jflory7> #topic Open Floor
17:47:13 <jflory7> Do we have a meetings next few weeks (Dec. 22, Dec. 29)?
17:47:29 <jflory7> I know these are holidays for many. Not sure where you all will be with your time.
17:47:41 <mailga> jflory7: I'll be unvailable next two weeks..
17:47:53 <decause> 22nd I would say maybe/probably depending if anyone wants to show up.
17:47:55 <decause> 29th def not
17:48:12 <decause> who wants to have a meeting on 22nd? anyone?
17:48:14 <jflory7> I know I will be unable to be here for 22nd meeting - I'm scheduled to work during meeting time.
17:48:20 <decause> jflory7: nod nod
17:48:24 <decause> so that is -1
17:48:27 <decause> any others?
17:48:29 <mailga> -1
17:48:33 <decause> kk
17:48:52 <decause> that seems like enough for quorum today
17:48:58 <jflory7> I could send a weekly CommBlog update to the list in lieu of a meeting later that day
17:49:00 <mailga> :-D
17:49:12 <decause> keep an eye on the ML though
17:49:23 <jflory7> Definitely.
17:49:29 <decause> if we don't have meetings, we still have some loops to close :)
17:49:29 <bee2502> def
17:49:35 <decause> awesome
17:49:39 <jflory7> So looks like our next meeting will be January 5th in the New Year?
17:50:25 <decause> it sounds that way. Let's keep this slot, but consider moving to another place depending on what FAMSCO wants to do
17:50:36 <jflory7> #info NO MEETINGS NEXT TWO WEEKS: Regular meetings to pick back up 2016-01-05 - have a safe and warm holiday!
17:50:39 <decause> we can move our time slot later if needs be
17:50:42 <mailga> jflory7: +1 so we can wish us the happy new year.
17:51:04 <decause> 10 minutes left, fyi
17:51:13 <jflory7> Should we have a 2016 meeting time decided by next meeting or just aim to continue like as-is?
17:51:26 <decause> jflory7: as is, unless we decide diff on mailing list
17:51:46 <jflory7> #info 2016 meeting time and place to continue as is for now - watch mailing list for discussion about changes in meetings
17:51:48 <mailga> jflory7: as is, IMO
17:51:59 <decause> ok
17:52:13 <decause> I think that is all we need to do for meeting times stuff (important one for sure)
17:52:17 <decause> next topic
17:52:21 <decause> #topic Badges Onboarding Series' ready for 2016
17:52:34 <jflory7> Ooh?
17:52:49 <decause> This is one of the things that has made it higher on my priority list
17:53:14 <bee2502> Does any other team apart from CommOps have one ?
17:53:19 <decause> the series' don't need to be done yet, but we do need a "task inventory" for each subgroup
17:53:22 <decause> bee2502: not yet
17:53:23 <jflory7> Is this the discussion about the "Bootstrapped" series or is this more of like the general "getting started with [subgroup]" badge series?
17:53:27 <jflory7> Ahh, cool
17:54:06 <decause> we're going to ask people to list their steps, and ship that mail by Thursday, Friday at the latest. talking about badges onboarding in a grander-scheme for 2016, and the role it will have in User Hubs later on
17:54:12 <mailga> if one group will have an onboarding badge, we need each group have one.
17:54:25 <decause> mailga: yes, that is *exactly* the idea
17:54:45 <mailga> decause: do we consider also the SIGs?
17:54:49 <jflory7> I see...
17:55:01 <decause> mailga: eventually, yes. For now here is my list:
17:55:26 <decause> 14%     Fedora Badges Sequences: 13 Subprojects
17:55:26 <decause> / Ambassadors Onboarding Series
17:55:26 <decause> / Design Onboarding Series
17:55:26 <decause> _ Documentation Onboarding Series
17:55:26 <decause> _ EPEL Onboarding Series
17:55:29 <decause> / Infra Onboarding Series
17:55:31 <decause> _ Internationalization Onboarding Series
17:55:34 <decause> _ Localization Onboarding Series
17:55:36 <decause> _ Marketing Onboarding Series
17:55:39 <decause> / Magazine Onboarding Series
17:55:41 <decause> _ Package Maintainer Onboarding Series
17:55:44 <decause> _ Quality Assurance Onboarding Series
17:55:46 <decause> _ Websites Onboarding Series
17:55:49 <decause> _ Base WG Onboarding Series
17:55:51 <decause> _ Cloud WG Onboarding Series
17:55:54 <decause> _ Server WG Onboarding Series
17:55:56 <decause> _ Workstation WG Onboarding Series
17:55:59 <decause> _ Stacks/Envs WG Onboarding Series
17:56:01 <decause> X Commops Onboarding Series Created
17:56:04 <decause> Stacks/Envs is now a SIG, not a WG, but you get the idea
17:56:38 <decause> we should open a commblog ticket for each groups series
17:56:57 <jflory7> That will be the best way to keep tabs on all of these
17:56:58 <bee2502> perhaps we can finally link this to whatcanidoforfedora.org/en
17:56:58 <decause> once we have the task inventories, we can then file tickets on the badges-trac upstream
17:57:03 <mailga> decause: maybe we need check the fas groups (the joining starts from there).
17:57:39 <decause> mailga: some groups do keep their requirements in the fas group description (CLA+1, mentor, post to list)
17:58:05 <decause> those sometimes translate to badges too (crypto panda, etc...)
17:58:29 <decause> mailga: each ticket can be a place where we gather that for specific groups
17:58:46 <mailga> of course, but theres another issue....
17:58:58 <decause> once we have tickets filed, we can then send a message to each list asking for input
17:59:45 * jflory7 nods
17:59:46 <mailga> in my mindo, groups such as mktg (e.g.) need to be checked very accurately. People seem zombie sometimes.
18:00:02 <mailga> I wannna have also the power tu cut off a badge.
18:00:05 <mailga> IMO
18:00:22 <jflory7> I can agree to that
18:00:28 <decause> mailga: that is a valid issue. I know we've "cleaned' the fas groups before
18:00:43 <decause> perhaps making the onboarding badges annual would help?
18:00:53 <decause> that would create badges maintenance overhead, but it would be minimal
18:01:05 <decause> s/2015/2016/g
18:01:24 <decause> re-awarding each year based on some activity metric could be part of the inventory
18:01:28 <mailga> decause: if the maintenance is not a zombie structure.... :-D
18:01:29 <decause> these are best discussed on list
18:01:54 <mailga> decause: +1 for discussing on list.
18:01:58 <decause> mailga: fedmsg bots are like zombies, but the good vigilant kind ;)
18:02:08 <decause> ok
18:02:10 <decause> we're 2 over :P
18:02:19 <decause> going to switch the convo up
18:02:23 <decause> #topic Open Floor
18:02:27 <decause> any last minute things?
18:02:35 * jflory7 is all good
18:02:43 <bee2502> all good here
18:02:44 <mailga> one last thing
18:02:50 <mailga> about mktg ticket 212, I'll edit the wiki with some consideration (as the main worker on tasks in the second half of the year).
18:03:04 <jflory7> mailga: I'm planning on hitting that wiki page as well later in the week :)
18:03:04 <decause> mailga: nod nod
18:03:19 <mailga> I need to understand who's working where
18:03:32 <decause> mailga: we're going to be rebooting the regular meetings too
18:03:38 <decause> when does the task list begin?
18:03:41 <mailga> and if is not the case to create a real separate group for the magazine
18:04:13 <mailga> we're restarting in February if I recall well.
18:04:33 <jflory7> mailga: Off-topic for this meeting, but I think the Magazine has reached a state where it would be best to return to its own list / Trac / etc.
18:04:41 <jflory7> Can discuss in the list about that though :)
18:04:42 <decause> mailga: ok, let's make sure we've got a meeting time nailed down before 1/28 (FOSDEM)
18:04:58 <decause> jflory7: def list that
18:04:58 <jflory7> Or in channel, whichever - will keep in touch with you on that, mailga.
18:05:02 * jflory7 nods
18:05:22 <mailga> np, thanks guys.
18:05:34 <decause> we don't want to totally separate the very healthy and exciting work of magazine entirely from mktg though, it is a great thing to help get more people involved (just like commblob)
18:05:41 <decause> *commblog
18:05:46 <decause> ok, we've 5 over
18:06:00 <jflory7> We can pick up on that later :)
18:06:04 <decause> thanks all for your work on elections, and lets close the loops strong this week for 2015 :)
18:06:17 <jflory7> decause++
18:06:21 <decause> jflory7++
18:06:24 <decause> mailga++
18:06:26 <decause> bee2502++
18:06:39 <decause> Happy Holidays and Happy Hacking all :)
18:06:45 <decause> jflory7: gavel us out?
18:06:45 <jflory7> Same to you!
18:06:50 <jflory7> #endmeeting