f21_beta_gono-go_meeting
MINUTES

#fedora-meeting-2: F21 Beta Go/No-Go meeting

Meeting started by jreznik at 17:00:19 UTC (full logs).

Meeting summary

  1. Roll Call (jreznik, 17:00:43)
  2. Purpose of this meeting (jreznik, 17:05:05)
    1. Purpose of this meeting is to see whether or not F21 Beta is ready for shipment, according to the release criteria. (jreznik, 17:05:25)
    2. This is determined in a few ways: (jreznik, 17:05:26)
    3. No remaining blocker bugs (jreznik, 17:05:28)
    4. Release candidate compose is available (jreznik, 17:05:29)
    5. Test matrices for Beta are fully completed (jreznik, 17:05:31)

  3. Current status (jreznik, 17:05:59)
    1. no RC available for Fedora 21 Beta, RC1 request filed at the moment (jreznik, 17:06:47)
    2. https://lists.fedoraproject.org/pipermail/rel-eng/2014-October/018625.html (nirik, 17:09:05)
    3. workstation tree dropped (jreznik, 17:09:49)
    4. AGREED: Fedora 21 is No-Go due to no release candidate available as of 2014-10-23 (jreznik, 17:20:08)

  4. Beta release plan (jreznik, 17:20:28)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1149610 (adamw, 17:24:15)
    2. https://fedoraproject.org/wiki/Fedora_21_Final_Release_Criteria#Security_bugs (adamw, 17:27:48)
    3. https://fedorahosted.org/rel-eng/ticket/6010#comment:11 (kalev, 17:28:40)
    4. https://fedoraproject.org/wiki/Test_Results:Fedora_21_Beta_TC4_Summary?rd=Test_Results:Current_Summary (adamw, 17:31:53)
    5. we will try Go/No-Go #2 tomorrow 2014-10-24, the same time (17:00 UTC) but may change, same channel - jreznik to ask dgilmore and announce it later today (jreznik, 17:38:41)

  5. Open floor (jreznik, 17:38:57)


Meeting ended at 17:43:15 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. jreznik (53)
  2. adamw (41)
  3. sgallagh (11)
  4. kalev (10)
  5. pwhalen (8)
  6. zodbot (8)
  7. nirik (7)
  8. roshi (5)
  9. danofsatx (5)
  10. jwb (3)
  11. Corey84 (2)


Generated by MeetBot 0.1.4.