famsco
MINUTES

#fedora-meeting-2: FAmSCo 2013-11-11

Meeting started by sesivany at 17:00:20 UTC (full logs).

Meeting summary

  1. Roll Call (sesivany, 17:00:42)
  2. "10 years of Fedora" t-shirts (sesivany, 17:07:08)
    1. ACTION: robyduck to get t-shirt designs from the design team, figure out numbers and contact Kveta Mrstikova (kmrstiko@redhat.com) to produce it (sesivany, 17:12:53)
    2. ACTION: aeperezt to email cwickert addresses to send pins to (sesivany, 17:33:39)

  3. Openfloor (sesivany, 17:34:10)
    1. ACTION: cwickert to call for release events (cwickert, 17:39:27)


Meeting ended at 17:45:41 UTC (full logs).

Action items

  1. robyduck to get t-shirt designs from the design team, figure out numbers and contact Kveta Mrstikova (kmrstiko@redhat.com) to produce it
  2. aeperezt to email cwickert addresses to send pins to
  3. cwickert to call for release events


Action items, by person

  1. aeperezt
    1. aeperezt to email cwickert addresses to send pins to
  2. cwickert
    1. aeperezt to email cwickert addresses to send pins to
    2. cwickert to call for release events
  3. robyduck
    1. robyduck to get t-shirt designs from the design team, figure out numbers and contact Kveta Mrstikova (kmrstiko@redhat.com) to produce it


People present (lines said)

  1. sesivany (52)
  2. robyduck (30)
  3. cwickert (17)
  4. tuanta (16)
  5. aeperezt (14)
  6. zodbot (10)
  7. LoKoMurdoK (5)
  8. bckurera (2)
  9. bckurera1 (1)
  10. cwickert1 (1)


Generated by MeetBot 0.1.4.