famsco
LOGS
17:00:20 <sesivany> #startmeeting FAmSCo 2013-11-11
17:00:20 <zodbot> Meeting started Mon Nov 11 17:00:20 2013 UTC.  The chair is sesivany. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:20 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:00:35 <sesivany> #meetingname famsco
17:00:35 <zodbot> The meeting name has been set to 'famsco'
17:00:37 <LoKoMurdoK> .fas lbazan
17:00:37 <zodbot> LoKoMurdoK: lbazan 'Luis Enrique Bazán De León' <bazanluis20@gmail.com>
17:00:42 <sesivany> #topic Roll Call
17:00:46 <sesivany> .fas eischmann
17:00:49 <zodbot> sesivany: eischmann 'Jiri Eischmann' <eischmann@redhat.com>
17:00:54 <LoKoMurdoK> .fas lbazan
17:00:55 <zodbot> LoKoMurdoK: lbazan 'Luis Enrique Bazán De León' <bazanluis20@gmail.com>
17:02:18 <bckurera1> .fas bckurera
17:02:18 <zodbot> bckurera1: bckurera 'Buddhika Kurera' <bckurera@gmail.com>
17:02:40 <sesivany> aeperezt: ping
17:02:50 <aeperezt> .fas aeperezt
17:02:52 <zodbot> aeperezt: aeperezt 'Alejandro Perez' <alejandro.perez.torres@gmail.com>
17:03:05 <aeperezt> sesivany, you still around
17:03:09 <aeperezt> great
17:03:40 * LoKoMurdoK in cell phone
17:03:40 <tuanta> .fas tuanta
17:03:41 <zodbot> tuanta: tuanta 'Truong Anh Tuan' <tuanta@iwayvietnam.com>
17:03:46 <aeperezt> sesivany, I was thinking you were traveling
17:04:08 <sesivany> aeperezt: almost
17:04:19 <sesivany> aeperezt: I'm leaving in couple of hours.
17:05:06 <cwickert1> .fas cwickert
17:05:07 <zodbot> cwickert1: cwickert 'Christoph Wickert' <christoph.wickert@googlemail.com>
17:05:34 <sesivany> but I have to admit that today  I've got nothing in my mind I want to discuss. I've been super busy in the last week :-/
17:05:43 <cwickert> same here
17:06:14 <sesivany> I also failed to discuss the budget situation with Ruth.
17:06:55 <sesivany> there is one thing to discuss after all...
17:07:08 <sesivany> #topic "10 years of Fedora" t-shirts
17:07:18 <sesivany> we haven't pushed this forward.
17:07:41 <sesivany> I know robyduck was working on it before he left for a vaccation.
17:07:53 <sesivany> cwickert: did you meet him in Berlin? :)
17:08:22 <cwickert> yes
17:08:22 <tuanta> :)
17:08:33 <cwickert> but don't ask me for status
17:08:49 <sesivany> robyduck: ping
17:09:14 <sesivany> the thing is that we need the t-shirts before F20 release, but I'll return just a few days before it.
17:09:46 <sesivany> I won't be able to order production, but if someone comes up with designs and numbers, my assistant can do it.
17:11:39 <sesivany> but that's something for robyduck who's apparently not here today.
17:12:15 <tuanta> I think we should wait for robyduck back
17:12:53 <sesivany> #action robyduck to get t-shirt designs from the design team, figure out numbers and contact Kveta Mrstikova (kmrstiko@redhat.com) to produce it
17:13:18 <sesivany> please remind him next time that this is still due to do.
17:13:30 <aeperezt> sesivany, ok
17:13:36 <cwickert> !
17:13:43 <sesivany> cwickert: go ahead
17:13:48 <aeperezt> sesivany, we can ask the design team for it
17:14:02 <cwickert> aeperezt, LoKoMurdoK: what about the shipping addresses I asked you for?
17:14:09 <cwickert> for the metal pins I mean
17:14:22 * robyduck jumps in late, train was late...
17:15:04 <aeperezt> cwickert, no
17:15:07 <tuanta> cool, robyduck is back.
17:15:17 <aeperezt> cwickert, I will email you it
17:16:04 <tuanta> robyduck: please see the logs, we have just discussed about "10 years of Fedora" T-shirts
17:16:08 <robyduck> sesivany: I was reading backwards, t-shirts you said?
17:16:14 <robyduck> :)
17:16:24 <sesivany> robyduck: heavens themself send you here :)
17:16:35 <cwickert> aeperezt: I don't care if is your address, I just want someone who can further distribute it in LATAM
17:16:36 <robyduck> yes, mailga is creating the wiki page
17:16:55 <aeperezt> cwickert, it will be mine
17:17:32 <sesivany> robyduck: the production will take a couple of weeks, so please contact my assitant soon, so that she can order it.
17:17:44 <sesivany> robyduck: I've already told her about it.
17:17:50 <robyduck> ok, gnokii is doing the design (which is ready)
17:18:06 <robyduck> sesivany: have a contact address?
17:18:13 <robyduck> oh got it
17:18:15 <robyduck> sorry
17:18:40 <robyduck> ok then, I will contact her tomorrow morning
17:18:45 <sesivany> robyduck: she has already cooperated with mailga. She shipped all F19 t-shirts.
17:18:52 <robyduck> great
17:19:15 <robyduck> we also have already a good address database, so it would be much easier IMHO
17:19:45 <robyduck> we need to figure out who we want to award for the 10 years, such as past FPL for example
17:19:54 <sesivany> robyduck: the criteria how to distribute the t-shirts is purely on you (FAmSCo), but I suggest we include people who are not active any more, but helped Fedora a lot in the past.
17:20:08 <robyduck> sesivany: +1
17:20:13 <sesivany> such as exFPLs
17:20:19 <sesivany> Max...
17:20:23 <bckurera> +1
17:20:32 <aeperezt> +1
17:20:47 <LoKoMurdoK> +1
17:21:13 <sesivany> cwickert: is Max still alive? I've haven't heard from him for years :)
17:21:25 <robyduck> sesivany: do you know how much we spent last time for 220 shirts?
17:21:44 <sesivany> robyduck: let me check...
17:22:08 <robyduck> it's just to know how much we can produce to stay within the budget
17:22:23 <robyduck> shipping included I guess
17:22:42 <tuanta> is it fine to have T-shirts for all over-5-year Fedora members (registered more than 5 years ago) and still active now?
17:23:09 <tuanta> we can also think of some criteria like that
17:23:11 <sesivany> we paid €3.2 a piece last time.
17:23:34 <robyduck> ok sesivany thx
17:23:50 <robyduck> so shipping is extra budget?
17:24:37 <sesivany> robyduck: I told Ruth the budget would be around $1000.
17:24:58 <sesivany> shipping included.
17:24:59 <robyduck> I know, but 300$ wouldn't be enough to ship them
17:25:24 <sesivany> robyduck: no worries if it's for example $1300
17:25:48 <robyduck> ok, will go ahead
17:25:55 <robyduck> thank you
17:25:57 <sesivany> we paid unexpectely little money for shipping last time.
17:26:38 <robyduck> sesivany: did you send out francesco by feet? ^^
17:28:11 <sesivany> robyduck: Francesco would be much more expensive :)
17:29:09 <robyduck> ok, sorry, I interrupted you, you were talking about pins right?
17:30:23 <sesivany> yes, that's something for aeperezt and lokomurdok
17:30:25 <cwickert> re
17:31:01 <cwickert> sesivany: yes, Max is still alive, but haven't heard from him for a long time
17:31:54 <sesivany> cwickert: he is definitely one of those who should get the t-shirt.
17:32:00 <cwickert> ack
17:32:40 * robyduck agrees
17:32:48 <sesivany> aeperezt, LoKoMurdoK: what about the addresses for pins?
17:33:04 <tuanta> yes, why not?
17:33:06 <aeperezt> sesivany, I will email cwickert with it
17:33:39 <sesivany> #action aeperezt to email cwickert addresses to send pins to
17:34:10 <sesivany> #topic Openfloor
17:34:37 <tuanta> !
17:34:56 <sesivany> btw is anyone willing to send out FAmSCo's call for F20 release events? I know there is already a list on the wiki, but we haven't send out an official call yet.
17:34:56 <LoKoMurdoK> aeperez can you receive all packages?
17:35:06 <aeperezt> LoKoMurdoK, yes
17:35:22 <aeperezt> not sure how big it will be but yes
17:36:48 <sesivany> no one is willing to write the call? :-(
17:37:03 <tuanta> I made changes to set mentors to have ability to sponsor their candidates, and sent an announcement to fama-mentors list
17:37:25 <robyduck> tuanta: yeah, thank you, nice work
17:37:28 <sesivany> tuanta: I noticed that. Thanks.
17:38:24 <robyduck> cwickert perhaps?
17:38:46 <cwickert> robyduck: ?
17:38:51 <tuanta> now I will take time to follow the old tickets to send welcome messages for all new ambassadors (this has not been done by fama since March)
17:38:59 <robyduck> sending out the call for Release Parties?
17:39:03 <cwickert> ok
17:39:17 * cwickert is sorry, he is still @ work
17:39:27 <cwickert> #action cwickert to call for release events
17:39:28 <tuanta> :)
17:39:35 <sesivany> there is nothing difficult on that, you can just look up my old message and just change links, dates and F19-F20 :-)
17:39:53 * cwickert has done it before and will do it agaim
17:39:58 <cwickert> again*
17:40:00 <robyduck> cwickert: remember to remind the badge for Release Party Owners
17:40:10 <cwickert> ok
17:40:56 <sesivany> ok, are we finished for today?
17:41:13 <tuanta> I think so
17:41:30 <sesivany> ok
17:41:48 <sesivany> see you, guys, in three weeks, have fun here :)
17:42:01 <tuanta> have a nice trip, sesivany
17:42:10 <sesivany> aeperezt: please take over the chairing role for the rest of November.
17:42:12 <robyduck> sesivany: see you in Rheinfelden
17:42:15 <tuanta> please ping me if you have chance to Vietnam :)
17:42:27 <aeperezt> sesivany, I will do
17:42:37 <bckurera> Great
17:42:59 <sesivany> robyduck, cwickert: Affix has volunteered to chair the next EMEA meeting. Please make sure he sends out a reminder and chairs the meeting.
17:43:18 <robyduck> ok will do
17:44:13 <sesivany> tuanta: Vietnam probably next time, my friend made me travel to Thailand, Malaisia and Singapur.
17:44:23 <tuanta> :)
17:45:41 <sesivany> #endmeeting