fedora-meeting-2
MINUTES

#fedora-meeting-2: Fedora Greece Meeting 2011-04-07

Meeting started by cmpahar at 19:11:31 UTC (full logs).

Meeting summary

  1. Roll Call (cmpahar, 19:11:53)
  2. Announcements (cmpahar, 19:12:52)
  3. Media (cmpahar, 19:13:39)
  4. Button Machine (cmpahar, 19:14:59)
  5. Fedora Greek Edu Remix (cmpahar, 19:17:17)
  6. Events (cmpahar, 19:23:13)
  7. OpenFest (cmpahar, 19:23:16)
    1. https://fedoraproject.org/wiki/Openfest_2011 (liknus, 19:23:39)

  8. Fosscomm and FAD (cmpahar, 19:29:06)
    1. ACTION: item cmpahar creates wiki page for FAD at fosscomm (cmpahar, 19:30:21)
    2. ACTION: liknus make an open call for the fad (cmpahar, 19:30:37)

  9. Συνέδριο ΕΛ/ΛΑΚ 2011 (cmpahar, 19:33:02)
    1. ACTION: Create a wiki page for ellak conf and ping nikos about the event (cmpahar, 19:36:31)

  10. Μαθητικό Συνέδριο Πληροφορικής (cmpahar, 19:37:35)
    1. ACTION: cmpahar take care of the fedora media for the school conf (cmpahar, 19:44:51)
    2. ACTION: giannisk create a wiki page for the school conf (cmpahar, 19:47:20)

  11. Fedora Greek Website (cmpahar, 19:47:36)
    1. ACTION: cmpahar mail nikos to add rss feed to our forum (cmpahar, 19:49:59)

  12. Review actions items from the last meeting (cmpahar, 19:51:47)
    1. http://meetbot.fedoraproject.org/fedora-meeting-2/2011-03-10/fedora-meeting-2.2011-03-10-20.19.html (cmpahar, 19:51:58)

  13. Open Floor (cmpahar, 19:52:18)
    1. http://ppapadeas.fedorapeople.org/files/greek_support_2.pdf (liknus, 19:53:41)
    2. http://ppapadeas.fedorapeople.org/files/greek_support_2.svg (liknus, 19:53:42)
    3. ACTION: alekaragiannakis take care of everything regarding our stay in patra for fosscomm conf (cmpahar, 19:56:13)


Meeting ended at 19:59:24 UTC (full logs).

Action items

  1. item cmpahar creates wiki page for FAD at fosscomm
  2. liknus make an open call for the fad
  3. Create a wiki page for ellak conf and ping nikos about the event
  4. cmpahar take care of the fedora media for the school conf
  5. giannisk create a wiki page for the school conf
  6. cmpahar mail nikos to add rss feed to our forum
  7. alekaragiannakis take care of everything regarding our stay in patra for fosscomm conf


Action items, by person

  1. alekaragiannakis
    1. alekaragiannakis take care of everything regarding our stay in patra for fosscomm conf
  2. cmpahar
    1. item cmpahar creates wiki page for FAD at fosscomm
    2. cmpahar take care of the fedora media for the school conf
    3. cmpahar mail nikos to add rss feed to our forum
  3. giannisk
    1. giannisk create a wiki page for the school conf
  4. liknus
    1. liknus make an open call for the fad


People present (lines said)

  1. cmpahar (253)
  2. liknus (87)
  3. dglaros (36)
  4. giannisk (30)
  5. alekaragiannakis (22)
  6. zodbot (11)
  7. constanton (3)
  8. fedora_friend (1)


Generated by MeetBot 0.1.4.