fedora-meeting-2
LOGS
19:11:31 <cmpahar> #startmeeting Fedora Greece Meeting 2011-04-07
19:11:31 <zodbot> Meeting started Thu Apr  7 19:11:31 2011 UTC.  The chair is cmpahar. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:11:31 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:11:41 <cmpahar> Kalos irthate guys!
19:11:47 <cmpahar> kai xronia polla giannisk kai episima :)
19:11:51 <alekaragiannakis> Hello
19:11:53 <cmpahar> #topic Roll Call
19:11:56 <cmpahar> .fas cmpahar
19:11:56 <zodbot> cmpahar: cmpahar 'Christos Bacharakis' <cmpahar@gmail.com>
19:11:58 <giannisk> .fas giannisk
19:11:59 <zodbot> giannisk: giannisk 'Giannis Konstantinidis' <gloooabvoe9a@gmail.com>
19:12:10 <alekaragiannakis> .fas alekaragiannakis
19:12:11 <zodbot> alekaragiannakis: alekaragiannakis '' <alexandrinho.k@gmail.com>
19:12:31 <cmpahar> .fas dglaros
19:12:31 <zodbot> cmpahar: dimitrisglaros 'Dimitris Glaros' <dimitrisglaros@gmail.com>
19:12:39 <cmpahar> .fas liknus
19:12:39 <zodbot> cmpahar: ppapadeas 'Papadeas Pierros' <ppapadeas@gmail.com>
19:12:41 <cmpahar> #chair liknus
19:12:41 <zodbot> Current chairs: cmpahar liknus
19:12:51 <liknus> thanks cmpahar
19:12:52 <cmpahar> #topic Announcements
19:13:07 <cmpahar> ektos tou media kai tou button machine
19:13:11 <cmpahar> tha ithele na anakoinwsei kaneis kati?!
19:13:12 <dglaros> .fas dimitrisglaros
19:13:12 <zodbot> dglaros: dimitrisglaros 'Dimitris Glaros' <dimitrisglaros@gmail.com>
19:13:12 <cmpahar> liknus, ?
19:13:26 <cmpahar> exeis kati sta ypopsin?
19:13:33 <liknus> nope
19:13:35 <cmpahar> ok then
19:13:39 <cmpahar> #topic Media
19:13:40 <cmpahar> liknus,
19:13:40 <liknus> apla oti 8a skisume sto OpenFest
19:13:45 <cmpahar> as usual
19:13:48 <liknus> lipon
19:13:51 <dglaros> +00
19:14:02 <liknus> media irthane
19:14:08 <liknus> exume 440 sta xerakia mu
19:14:17 <liknus> kai 8a ta exume gia OpenFest kai FossComm
19:14:34 <liknus> eof
19:14:50 <cmpahar> thanks
19:14:54 <cmpahar> great!
19:14:59 <cmpahar> #topic Button Machine
19:15:05 <cmpahar> liknus, the good news!!!! :D
19:15:14 <liknus> exume button machine!
19:15:22 <cmpahar> yuppie!!!!!!!!
19:15:26 <liknus> kai i thalitsa exei idi skistei sto production
19:15:36 <liknus> exume kamia 200aria gia to OpenFest
19:15:36 <cmpahar> wow
19:15:38 <cmpahar> awesome
19:15:44 <liknus> kai sinexizume to production
19:15:45 <cmpahar> post some photos at the mailing list please :D
19:15:51 <cmpahar> liknus, ti kostos exei auto?
19:15:56 <cmpahar> to kalyptei to fedora?
19:16:00 <cmpahar> an xreiastei na tsontaroume kai emeis kati
19:16:06 <liknus> 360 ekane mixani kai ylika gia xilies
19:16:22 <liknus> kai ta ylika ao edw kai pera 8a kanun 60 EUR gia 1000
19:16:24 <liknus> ayta
19:16:28 <liknus> fedora reimburshed
19:16:40 <cmpahar> ok thats cool
19:16:46 <liknus> (I took care of it)
19:16:46 <cmpahar> an xreiasteis kati, ping me :)
19:16:49 <cmpahar> great
19:16:54 <liknus> thamks
19:16:56 <cmpahar> anyone on that?
19:17:15 <cmpahar> ok, moving one
19:17:17 <cmpahar> #topic Fedora Greek Edu Remix
19:17:29 <cmpahar> sxetika me auto
19:17:39 <cmpahar> dystyxws den yparxei kati neo, i ylopoiisi paei sxetika arga
19:17:50 <cmpahar> egw den exw poly xrono kai apo oti vlepw oute kai o nikos
19:18:02 <cmpahar> alla prepei na kanoume ena gero boost up
19:18:14 <cmpahar> gia na mporesoume na bgaloume estw kati ston aera
19:18:23 <cmpahar> to ekpedeutiko yliko yparxei se RPM
19:18:24 <dglaros> !
19:18:32 <cmpahar> kai mporei na ensomatothei kanonika sto remix
19:18:37 <cmpahar> apla den exoume mixanimata
19:18:41 <cmpahar> ta dika mou ta kseskonisa
19:18:48 <cmpahar> kai thelw mesa sto Savvatokyriako
19:18:50 <cmpahar> na ta steisw
19:18:52 <giannisk> !
19:18:57 <cmpahar> prokeimenou na exoume oloi prosvasi se auta
19:19:02 <cmpahar> kai na mporoume na xrizoume ISO
19:19:04 <cmpahar> nai dglaros
19:19:10 <dglaros> lipon
19:19:41 <dglaros> mporoume na voithisoume????ean poume px ena savvatokiraiko kathomaste osoi mporoume
19:19:47 <dglaros> mporoume na kanoume kati???
19:19:52 <dglaros> kai deuteron
19:20:00 <dglaros> exw 2 server me centos.....
19:20:03 <dglaros> kathonte
19:20:16 <cmpahar> mas noiazei i isxy
19:20:21 <cmpahar> ti CPU exei?
19:20:22 <dglaros> o enas exei FTP pano mono kai ton xrisimopioume opote na einai
19:20:23 <dglaros> eof
19:20:31 <dglaros> miso na dw!
19:20:44 <cmpahar> ssh xreiazomaste kai arketi ypologistiki isxy
19:20:44 <dglaros> p4 einai kai ta 2!!
19:20:48 <cmpahar> hmm
19:20:50 <dglaros> alla to poso den kserw!
19:20:50 <cmpahar> ligo einai
19:20:56 <cmpahar> tespa
19:21:00 <cmpahar> an xreiastoume kati tha sou pw
19:21:01 <cmpahar> thanks :D
19:21:02 <cmpahar> giannisk,
19:21:12 <dglaros> kai exw kai to diko mou.....
19:21:26 <giannisk> opws eixa pei to remix tha einai to antikeimeno ths parousiashs sto mathitiko sunedrio
19:21:41 <giannisk> opote an den mporei na uparxei kati leitourgiko ews tote
19:21:56 <giannisk> mporoume na vgaloume kapoia apla builds?
19:22:09 <cmpahar> nai
19:22:13 <cmpahar> vasika mporeis sto prosynedrio
19:22:13 <giannisk> exw sthsei merika me tis ekpaideutikes efarmoges
19:22:22 <cmpahar> na to eksigiseis sti thewria
19:22:26 <cmpahar> kai sta final
19:22:31 <cmpahar> na yparksei kai stin praksi
19:22:49 <giannisk> kai ousiastika an den uparxei kati *epishma* apo emas, tha kanw auto pou eipes
19:22:54 <cmpahar> alla kalytera na milisoume gia auto
19:23:00 <cmpahar> sto ksexwristo topic
19:23:00 <giannisk> egine, eof
19:23:10 <cmpahar> thanks
19:23:13 <cmpahar> #topic Events
19:23:16 <cmpahar> #topic OpenFest
19:23:19 <cmpahar> liknus, :)
19:23:25 <liknus> heh
19:23:26 <cmpahar> gia pes pws tha mamisoume kai fetos :D
19:23:29 <cmpahar> krima pou den tha eimai :(
19:23:32 <liknus> lipon pedia :)
19:23:39 <liknus> https://fedoraproject.org/wiki/Openfest_2011
19:23:52 <liknus> eimaste etoimoi na skisume gia alli mia fora
19:24:02 <liknus> pollaploi projecrtores gia demo
19:24:06 <liknus> apeira demo laptops
19:24:17 <liknus> (oles oi platformes)
19:24:21 <liknus> stickers
19:24:22 <liknus> flyers
19:24:28 <liknus> support flyers
19:24:30 <liknus> cd/dvds
19:24:32 <cmpahar> to gnwsto paketo tis epityxeias dld! ;)
19:24:49 <liknus> + button machine gia custom epitopou buttons :)
19:25:02 <cmpahar> Grrrrrr
19:25:24 <liknus> na anaferw oti kapoi exun skilasei simfwna me plirofories
19:25:34 <liknus> (ghouhopengouhsuse)
19:25:39 <cmpahar> gouxou gouxou
19:25:48 <cmpahar> kryve logia kryve logia
19:25:50 <liknus> kai etoimazun booth gia adagwnismo
19:25:57 <dglaros> pou den tha katevoun na fantastw.......
19:25:58 <liknus> alla oute kan agxwnwnme :P
19:25:59 <cmpahar> giati symfona me plirofories
19:26:06 <cmpahar> ta logs ta diavazei poly kosmos :P
19:26:37 <liknus> padws i plaka einai oti eytyxws pu eimaste OpenSource koinotita..
19:26:47 <cmpahar> always
19:26:55 <cmpahar> kai moirazomaste me olous ti gnwsi kai tis empiries mas :)
19:26:58 <liknus> giati alliws 8a tus eixame tara3ei se miniseis gia klespimo idewn
19:26:59 <cmpahar> kai ta mystika tis epityxias mas
19:27:00 <liknus> :P
19:27:02 <cmpahar> den antigrafoume apla..
19:27:21 <dglaros> protoporoume!!!!
19:27:21 <cmpahar> loipon
19:27:21 <liknus> (akus ekei popcorn machine episeis :P)
19:27:27 <cmpahar> moving on?
19:27:35 <liknus> xalara cmpahar moving on
19:27:35 <cmpahar> akous ekei ta idia akrivos fyladia
19:27:43 <cmpahar> allazontas mono to string fedora
19:27:51 <liknus> cmpahar: ?
19:27:52 <cmpahar> me 2 l liknus its xallara
19:27:55 <liknus> links
19:28:04 <cmpahar> den yparxoun
19:28:07 <cmpahar> ta kratane prive
19:28:09 <cmpahar> mporei omws
19:28:15 <cmpahar> na sto epivevewsei o giannisk
19:28:17 <liknus> lol
19:28:19 <liknus> prive
19:28:21 <cmpahar> pou ta eide sto xariseto event
19:28:30 <liknus> ok den a3izei na asxolumaste boys
19:28:31 <liknus> moving on
19:28:35 <cmpahar> itan to diko tou fylladio
19:28:41 <cmpahar> kai eixan allaksie MONO to fedora
19:28:44 <cmpahar> to eixan kanei opensuse
19:28:48 <cmpahar> kai isxiristikan
19:28:53 <cmpahar> oti den to eidan kan to diko mas
19:28:55 <cmpahar> tragika pragmata
19:28:56 <cmpahar> tespa
19:28:58 <cmpahar> moving on
19:29:00 <cmpahar> as min xaliomaste
19:29:06 <cmpahar> #topic Fosscomm and FAD
19:29:18 <liknus> eimaste full steam ahead kai ekei
19:29:28 <liknus> apla prepei na kanw tin selida tu fad
19:29:35 <liknus> action item cmpahar parakalw
19:29:44 <liknus> (kai na kanw open call gia to fad)
19:29:57 <cmpahar> ok
19:30:01 <cmpahar> leave it on me
19:30:07 <cmpahar> itan diko mou action item to wiki tou fad
19:30:09 <cmpahar> alla to ksexasa
19:30:21 <cmpahar> #action item cmpahar creates wiki page for FAD at fosscomm
19:30:37 <cmpahar> #action liknus make an open call for the fad
19:30:45 <liknus> ok cool
19:31:21 <cmpahar> anything else on that?
19:31:22 <cmpahar> aaa
19:31:31 <cmpahar> na pw edw oti i omilia pou leme na kanoume
19:31:34 <cmpahar> sti fossscomm
19:31:44 <cmpahar> tha einai genika mia omilia pou tha parousiasei to FAD
19:31:49 <cmpahar> tha eksigisoume ti tha kanoume sto FAD
19:31:57 <cmpahar> kai tha parotrinoume ton kosmo na erthei tin kiriaki sto fad
19:31:58 <cmpahar> ti lete?
19:32:02 <liknus> to savato aytin... kai tin kyriaki pame gia FAD
19:32:05 <alekaragiannakis> +1
19:32:06 <liknus> +1 apo mena
19:32:17 <cmpahar> +1
19:32:32 <giannisk> +1
19:32:35 <cmpahar> :)
19:32:36 <cmpahar> awesome
19:32:48 <cmpahar> so, moving one
19:33:02 <cmpahar> #topic Συνέδριο ΕΛ/ΛΑΚ 2011
19:33:14 <cmpahar> o nikos exei kanonisei na exoume fedora booth
19:33:23 <cmpahar> apo ekei kai pera sxetika me workshop
19:33:28 <cmpahar> kai parousiaseis prepei na kinithoume
19:33:33 <cmpahar> liknus, exeis kati neotero?
19:33:37 <cmpahar> exeis sizitisei kati me to niko?
19:33:53 <liknus> tpt sigekrimeno...gt mallon den 8a eimai edws sinorwn
19:34:00 <liknus> alla 8a to analavei o Nikos
19:34:45 <cmpahar> ok then
19:35:02 <cmpahar> poios tha analavei na kanei ena wiki page?
19:35:22 <cmpahar> kai na stilei ena mail sto niko gia na mas enimerwsei sxetika me to pou vriskomaste
19:35:28 <cmpahar> kai ti tha mporousame na kanoume sto synedrio
19:35:32 <cmpahar> ektos apo to booth?
19:35:37 <cmpahar> giannisk, alekaragiannakis dglaros ?
19:36:05 <cmpahar> kaneis?!
19:36:09 <cmpahar> ok then, i will
19:36:31 <cmpahar> #action Create a wiki page for ellak conf and ping nikos about the event
19:36:33 <alekaragiannakis> !
19:36:35 <cmpahar> kalos ton constanton  re
19:36:36 <cmpahar> nai alekaragiannakis
19:36:46 <constanton> sorry
19:36:51 <alekaragiannakis> dn kserw na ftiaxnw eimai noobas alliws no prob
19:36:53 <alekaragiannakis> eof
19:37:10 <cmpahar> axaxaxax /noob :P
19:37:13 <cmpahar> constanton, to theo!
19:37:15 <cmpahar> dld ton ale
19:37:17 <cmpahar> apo ekei na zitas sygnwmi
19:37:18 <cmpahar> loipon
19:37:20 <cmpahar> moving one?!
19:37:23 <cmpahar> on*?
19:37:28 <alekaragiannakis> +1
19:37:30 <liknus> +1
19:37:35 <cmpahar> #topic Μαθητικό Συνέδριο Πληροφορικής
19:37:37 <cmpahar> giannisk, !
19:37:43 <giannisk> yep
19:37:59 <giannisk> na enhmerwsw pws thn trith tha diexathei ena prosunedrio
19:38:06 <giannisk> sthn stauroupolh
19:38:17 <giannisk> exw kleisei gia parousiash + booth
19:38:41 <giannisk> kai ousiastika tha milhsw gia to fedora sthn ekpaideush kai gia to greek edu remix
19:38:55 <cmpahar> einai kati san diagonismos? enow oti osoi milisoun sto prosynedrio
19:38:57 <liknus> nice giannisk !
19:38:59 <giannisk> milame gia lightning talk (10-15 lepta)
19:38:59 <cmpahar> tha milisoun kai sto synedrio
19:39:04 <giannisk> giati toso mas dinoun
19:39:08 <cmpahar> H' yparxei periptosi kapoios na kopei?
19:39:36 <giannisk> apla pernane tis parousiaseis pou exoun ousiastiko endiaferon (kathws oles mazi einai polles gia to sunedrio)
19:39:47 <giannisk> kai den pistevw me tipota na kopoume
19:39:49 <cmpahar> i see
19:39:56 <cmpahar> wraia cool1 D:
19:40:11 <giannisk> exw swag, mono f14 media na eixa kala tha htan
19:40:38 <cmpahar> giannisk, milisa me ton pierro kai yposxethike na mas stilei merika
19:40:45 <giannisk> oh cool :)
19:40:46 <cmpahar> liknus, den vazeis mesa kai merikes konkardes?
19:40:51 <liknus> ok ok :)
19:40:54 <liknus> mexri pote?
19:40:59 <liknus> (valto mu action item)
19:41:42 <cmpahar> #action liknus send tomorrow live CD and some buttons
19:41:47 <liknus> tomorrow??
19:41:53 <liknus> no way and you know that
19:42:06 <cmpahar> savvato einai kleista ta taxydromia
19:42:12 <liknus> deytera then
19:42:24 <giannisk> kanto undo tote... tha dwsoume home-made sth xeiroterh
19:42:33 <cmpahar> nai aala tha ftasei triti prwi?
19:42:44 <giannisk> pff no way
19:43:08 <cmpahar> its possible
19:43:14 <liknus> mlkia
19:43:25 <liknus> sorry guys alla avrio prwi einai impossible
19:43:30 <cmpahar> koita
19:43:32 <cmpahar> ama ta stileis deutera
19:43:38 <cmpahar> kai grapseis paralavi apo katastima elta
19:43:40 <cmpahar> sti thessalniki
19:43:42 <cmpahar> ena pou tha sou pw egw
19:43:44 <fedora_friend> Sabbato einai open to taxudromeio tou Suntagmatos , Marousi Carefour kai ena akoma
19:43:44 <cmpahar> mporw na paw na ta parw
19:43:47 <cmpahar> kai tha ftasei sigoura
19:43:54 <cmpahar> op, poios eisai esy?!
19:44:24 <cmpahar> giannisk, tha tin vroume tin akri
19:44:27 <cmpahar> tha milisw me ton pierro kai sto tilefono
19:44:30 <cmpahar> kai tha ta kanonisoume ;)
19:44:32 <cmpahar> #undo
19:44:32 <zodbot> Removing item from minutes: <MeetBot.items.Action object at 0x28b28e10>
19:44:38 <giannisk> koita sthn xeiroterh tha kapsw egw merika
19:44:42 <liknus> ok cool
19:44:43 <giannisk> den uparxei provlima
19:44:48 <liknus> 8a prospa8isume padws
19:44:50 <dglaros> ktel?????
19:44:51 <cmpahar> #action cmpahar take care of the fedora media for the school conf
19:44:59 <cmpahar> dglaros, kali idea einai kai poio ftino
19:44:59 <liknus> fedora_friend: thanks
19:45:03 <cmpahar> alla pou na trexei o liknus
19:45:14 <liknus> exume kai openfest boys
19:45:21 <cmpahar> true
19:45:31 <dglaros> to auriano programma mou einai 9 to prwi Agio Stefano meta Glyfada pernaw apo Kifiso!!!
19:45:34 <cmpahar> tha to kanonisome no worries
19:45:40 <dglaros> to thema einai pios mou ta dinei na ta stilw!
19:45:43 <cmpahar> nai alla den exeis media
19:46:19 <cmpahar> afiste to
19:46:21 <cmpahar> tha to kanonisw
19:46:24 <cmpahar> tha kapsoume home made
19:46:25 <cmpahar> anagkastika
19:46:28 <cmpahar> no worries :)
19:46:40 <cmpahar> giannisk, kati allo sxetika me to talk?
19:46:51 <giannisk> den nomize na uparxei kati allo
19:46:57 <giannisk> tha kanw kai wiki page
19:47:09 <giannisk> ta slide einai etoima
19:47:20 <cmpahar> #action giannisk create a wiki page for the school conf
19:47:24 <cmpahar> great :)
19:47:26 <cmpahar> so moving on
19:47:27 <giannisk> eof :)
19:47:36 <cmpahar> #topic Fedora Greek Website
19:47:38 <cmpahar> guys
19:47:46 <cmpahar> pws pane ta pragmata sto site kai sto sforum
19:47:48 <liknus> o Nikos ekane kali dulia me ta news
19:47:48 <cmpahar> o nikos lipei
19:47:57 <liknus> to forum prepei na prose3ume
19:48:13 <liknus> dglaros: psinesai na to analaveis?
19:48:23 <liknus> (eisai pu eisai forum junkie)
19:48:32 <liknus> apla na to tsekareis daily
19:48:59 <cmpahar> liknus, an mporesoume na valoume rss feed
19:49:06 <cmpahar> tha to valw sta feeds mou
19:49:11 <cmpahar> kai tha to vlepw kai egw daily
19:49:26 <liknus> den to exei valei o Nikos?
19:49:31 <liknus> 8a steileis email?
19:49:36 <cmpahar> teleutaia fora pou eixa checkarei oxi den eixe
19:49:38 <cmpahar> nai tha steilw
19:49:48 <cmpahar> #action mail nikos to add rss feed to our forum
19:49:53 <cmpahar> #undo
19:49:53 <zodbot> Removing item from minutes: <MeetBot.items.Action object at 0x25764e50>
19:49:59 <cmpahar> #action cmpahar mail nikos to add rss feed to our forum
19:50:03 <dglaros> misi...
19:50:10 <cmpahar> ?
19:50:27 <cmpahar> pes dglaros
19:50:33 <dglaros> nai!
19:50:44 <dglaros> etsi kai alios mera para mera mpenw!
19:50:50 <dglaros> exw kai merika na valw!
19:51:08 <cmpahar> ok then!
19:51:10 <cmpahar> awesome
19:51:16 <cmpahar> dglaros, its all yours!
19:51:17 <cmpahar> :)
19:51:30 <cmpahar> moving on
19:51:47 <cmpahar> #topic Review actions items from the last meeting
19:51:58 <cmpahar> http://meetbot.fedoraproject.org/fedora-meeting-2/2011-03-10/fedora-meeting-2.2011-03-10-20.19.html
19:52:05 <cmpahar> ola exoun ginei!
19:52:08 <cmpahar> ola einai ok :)
19:52:08 <cmpahar> opote
19:52:09 <liknus> psss
19:52:10 <liknus> kiril
19:52:15 <alekaragiannakis> e
19:52:18 <cmpahar> #topic Open Floor
19:52:27 <cmpahar> aaa
19:52:30 <cmpahar> mono ena den exei ginei
19:52:35 <cmpahar> re liknus steile mas to support flyer
19:52:38 <cmpahar> einai toso gamato
19:52:40 <cmpahar> kai thelw na to exw!
19:52:43 <cmpahar> ainte!
19:52:48 <liknus> 8a to exw typwmeno gia to openfest boys
19:52:59 <constanton> nice
19:53:05 <alekaragiannakis> cool
19:53:09 <cmpahar> re
19:53:14 <cmpahar> egw to thelw na to typwsw edw
19:53:17 <cmpahar> steile mou to file
19:53:23 <cmpahar> giati alliws tha sou steilw ton jemadux
19:53:23 <alekaragiannakis> !
19:53:25 <cmpahar> sto openfest!
19:53:26 <cmpahar> nai alekaragiannakis
19:53:32 <dglaros> egw koma to perimenw!
19:53:36 <dglaros> any way!
19:53:40 <alekaragiannakis> thelw na rwthsw kati
19:53:41 <liknus> Μπορείτε να βρείτε το pdf εδώ :
19:53:41 <liknus> http://ppapadeas.fedorapeople.org/files/greek_support_2.pdf
19:53:41 <liknus> και το source Inkscape svg εδώ :
19:53:42 <liknus> http://ppapadeas.fedorapeople.org/files/greek_support_2.svg
19:53:44 <liknus> done :)
19:53:47 <giannisk> ty :)
19:53:48 <cmpahar> at last :D
19:53:49 <cmpahar> thaaanks!
19:53:51 <cmpahar> nai alekaragiannakis
19:54:03 <alekaragiannakis> loipon pote tha kanoume mia synanthsh
19:54:10 <alekaragiannakis> sxetika me to fosscom
19:54:14 <alekaragiannakis> diamones klp
19:54:18 <alekaragiannakis> prp na ginei
19:54:26 <alekaragiannakis> eof
19:54:39 <cmpahar> swsta
19:54:47 <cmpahar> alekaragiannakis, sizitiste to auto to SK
19:54:51 <cmpahar> pou tha eiste oloi mazemenoi
19:54:59 <cmpahar> kai enimeroste mas
19:55:05 <cmpahar> egw opou kai na me koimisete mesa tha eimai
19:55:07 <alekaragiannakis> ok dike m
19:55:08 <liknus> +1
19:55:12 <alekaragiannakis> +1
19:55:38 <cmpahar> +1
19:55:39 <cmpahar> alekaragiannakis,
19:55:41 <cmpahar> to afinw se sena
19:55:42 <cmpahar> na kses!
19:55:50 <alekaragiannakis> ok boy
19:55:51 <constanton> +1
19:55:51 <dglaros> na sas pw
19:55:57 <dglaros> exw paei 2-3 fores patra
19:56:01 <dglaros> me to datsun
19:56:06 <dglaros> e sorry NissanClub
19:56:13 <cmpahar> #action alekaragiannakis take care of everything regarding our stay in patra for fosscomm conf
19:56:15 <dglaros> pou parepiptontos o mpaxarakis akoma den exei mpei!!!
19:56:36 <dglaros> opote exw 1-2 ksenodoxia aksiologa
19:56:45 <dglaros> kai me ligo ma mou tha mas kanoun kaliteri timi!!!:P
19:56:54 <cmpahar> kai emeis exoume kana 2
19:56:59 <cmpahar> tzikis kai glezos legontai
19:57:02 <cmpahar> kai ena superlux hotel
19:57:05 <cmpahar> themis legetai :P
19:57:06 <alekaragiannakis> tha milhsoume to s/k apo konta tote dimi k tha m peis
19:57:10 <cmpahar> dglaros, mazi me alekaragiannakis kanoniste ta ;)
19:57:19 <dglaros> kalos!
19:57:22 <cmpahar> super
19:57:24 <cmpahar> anything else?
19:57:46 <dglaros> mpa....
19:57:50 <dglaros> ante lixto na faw!
19:57:50 <alekaragiannakis> nope
19:57:54 <cmpahar> ahahaha
19:57:58 <cmpahar> giannisk, liknus
19:58:01 <cmpahar> anything else?
19:58:13 <liknus> nope :)
19:58:13 <giannisk> nop
19:58:16 <cmpahar> awesome
19:58:25 <liknus> productive meeting well done guys
19:58:26 <cmpahar> so, ananeonoume to rantevou mas se 2 vdomades apo twra
19:58:28 <liknus> :D
19:58:33 <cmpahar> nai itan wraia :)
19:58:40 <cmpahar> imaste akribos stin wra mas
19:58:42 <cmpahar> mia wra!
19:58:44 <alekaragiannakis> filakia roufixta bacha
19:58:48 <cmpahar> gia otidipote
19:58:52 <cmpahar> exoume ti lista
19:59:00 <cmpahar> kala na perasete to SK sto openfest (SAS MISW)
19:59:09 <cmpahar> kai polla filakia exeis alekaragiannakis apo to fan club sou
19:59:21 <cmpahar> kalo vrady se olous
19:59:24 <cmpahar> #endmeeting