fedora-meeting-2
MINUTES

#fedora-meeting-2: Fedora Greek Meeting 2011-02-24

Meeting started by liknus at 20:07:44 UTC (full logs).

Meeting summary

  1. RollCall (liknus, 20:07:59)
    1. https://fedoraproject.org/wiki/Meeting:Greekteam_2011-02-24 (liknus, 20:09:19)

  2. Announcements (liknus, 20:09:35)
  3. Fedora Edu Greek Remix (liknus, 20:13:04)
    1. http://ts.sch.gr/repo-pages/ts-about-rpm-repo (comzeradd, 20:18:11)

  4. Events (liknus, 20:20:59)
  5. OpenFest (liknus, 20:21:04)
    1. https://fedoraproject.org/wiki/Openfest_2011 (liknus, 20:21:31)
    2. ACTION: liknus posts support flyer sti lista kai sto wiki (liknus, 20:22:48)

  6. FossComm (liknus, 20:25:10)
    1. ACTION: liknus creates the page for FossComm and FAD (liknus, 20:29:03)

  7. Fedora Greek Website (liknus, 20:34:52)
    1. AGREED: dglaros giannisk become forum moderators (liknus, 20:40:35)
    2. AGREED: comzeradd publishes weekly news on site (liknus, 20:40:46)

  8. Review Past Meeting (liknus, 20:43:29)
  9. OpenFloor (liknus, 20:43:55)


Meeting ended at 20:51:21 UTC (full logs).

Action items

  1. liknus posts support flyer sti lista kai sto wiki
  2. liknus creates the page for FossComm and FAD


Action items, by person

  1. liknus
    1. liknus posts support flyer sti lista kai sto wiki
    2. liknus creates the page for FossComm and FAD


People present (lines said)

  1. liknus (138)
  2. comzeradd (44)
  3. giannisk (16)
  4. dglaros_ (12)
  5. mpekatsoula (9)
  6. zodbot (8)
  7. mrad (4)


Generated by MeetBot 0.1.4.