fedora-meeting-2
LOGS
20:07:44 <liknus> #startmeeting Fedora Greek Meeting 2011-02-24
20:07:44 <zodbot> Meeting started Thu Feb 24 20:07:44 2011 UTC.  The chair is liknus. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:07:44 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:07:53 <liknus> Kalosirthate oloi sto simerino mas meeting
20:07:59 <liknus> #topic RollCall
20:08:15 <liknus> parakalw peite to onoma sas gia ta praktika :)
20:08:15 <giannisk> .fas giannisk
20:08:16 <zodbot> giannisk: giannisk 'Giannis Konstantinidis' <gloooabvoe9a@gmail.com>
20:08:18 <mrad> .fas darksmith
20:08:19 <liknus> .fas ppapadeas
20:08:21 <zodbot> mrad: darksmith '' <menelaosrad@gmail.com>
20:08:25 <zodbot> liknus: ppapadeas 'Papadeas Pierros' <ppapadeas@gmail.com>
20:08:55 <liknus> .fas comzeradd
20:08:56 <zodbot> liknus: comzeradd 'Nikos Roussos' <nikos@autoverse.net>
20:08:59 <liknus> (welcome bro)
20:09:07 <comzeradd> hi :)
20:09:12 <liknus> ok moving on :
20:09:18 <liknus> I simerina agenda einai edw :
20:09:19 <liknus> https://fedoraproject.org/wiki/Meeting:Greekteam_2011-02-24
20:09:29 <liknus> kai 3ekiname me tis anakoinwseis:
20:09:35 <liknus> #topic Announcements
20:10:22 <liknus> exw na pw oti egine i paragelia twn media gia to Fedora 14 kai 8a exume se 2 bdomades merika kai stin Ellada
20:10:40 <liknus> 8a ta xrisimopiisume gia to OpenFest kai to FossComm
20:10:48 <liknus> (kai oti allo kanume)
20:11:14 <liknus> episeis ekana tin paragelia tu button machine!
20:11:23 <liknus> (den akouw xeirokrotima!)
20:11:44 * comzeradd claps claps :D
20:11:58 <liknus> kai ayto simenei oti otan gyrisw apo to epomeno ta3idi mu 8a exume to button machinw sti athina kai 8a paragume oses konkardes 8elume on demand :)
20:12:18 <liknus> kanenas allos kapia anakoinwsi?
20:12:55 <liknus> ok moving on :
20:13:04 <liknus> #topic Fedora Edu Greek Remix
20:13:14 <liknus> giannisk, comzeradd on that?
20:13:29 <comzeradd> !
20:13:33 <giannisk> !
20:14:19 <liknus> comzeradd,
20:14:30 <comzeradd> ειχε δημιουργηθει ενα πρωτο draft για kickstart μαζι με cmpahar αλλα δεν προχωρησε περα απ αυτο
20:14:44 <comzeradd> εχω επικοινωνησει με sch.gr
20:14:47 <liknus> pios einai o owner?
20:14:59 <comzeradd> me and cmpahar
20:14:59 <liknus> kapoios prepei na to tre3ei panw tu
20:15:03 <liknus> a ok
20:15:18 <liknus> to exete kapsei/dokimasei?
20:15:20 <comzeradd> εχει βγει νεο εκπαιδευτικο λογισμικο
20:15:26 <comzeradd> εγω ναι τοπικα
20:15:39 <comzeradd> εχω φτιαξει iso δλδ
20:15:51 <comzeradd> αλλα πρεπει να μπει και το νεο software
20:16:02 <comzeradd> για το οποιο πρεπει να φτιαχτει rpm
20:16:05 <comzeradd> :)
20:16:11 <liknus> ok perimenume na to dume na to moirazume :)
20:16:23 <liknus> eof comzeradd ?
20:16:36 <comzeradd> τους παροτρυνα και αλλαξαν και τον τιτλο απο rpm σε fedora repo
20:16:47 <comzeradd> για να ειναι πιο σαφες
20:16:52 <liknus> cool
20:16:55 <liknus> any link?
20:17:04 <comzeradd> οποτε να γινει μια δουλεια εκει
20:17:07 <comzeradd> eof
20:17:13 <comzeradd> ναι μισο
20:18:11 <comzeradd> http://ts.sch.gr/repo-pages/ts-about-rpm-repo
20:18:56 <comzeradd> (πχ. σε deb εχει κι αλλο software)
20:18:59 <comzeradd> eof
20:19:10 <liknus> nice thanks comzeradd :)
20:19:12 <liknus> giannisk,
20:19:32 <giannisk> apla na sumplhrwsw pws peira3a to kickstart pou eixan ftia3ei ta paidia
20:19:41 <giannisk> kai ekana kapoia builds kai ta dokimasa
20:19:54 <giannisk> pros to paron etoimazw ena 10sellido keimeno
20:20:07 <giannisk> en opsei ths parousiashs tou remix sto mathitiko sunedrio
20:20:21 <giannisk> perissotera nea sta epomena meeting
20:20:34 <liknus> ( comzeradd episeis boreis na miliseis mazi tus na alla3un to link gia tin koinotita mas sto swsto?)
20:20:38 <liknus> thanks giannisk :)
20:20:39 <giannisk> eof apo emena
20:20:44 <liknus> ok moving on :
20:20:50 <comzeradd> (ναι σωστα. noted)
20:20:57 <dglaros_> .fas dimitrisglaros
20:20:57 <zodbot> dglaros_: dimitrisglaros 'Dimitris Glaros' <dimitrisglaros@gmail.com>
20:20:59 <liknus> #topic Events
20:21:04 <liknus> #topic OpenFest
20:21:20 <liknus> to event pu plisiazei einai to OpenFest :
20:21:31 <liknus> https://fedoraproject.org/wiki/Openfest_2011
20:22:03 <liknus> oi Athinezoi etoimazomaste kai 8a kanume kai pali edypwsiaki emfanisi
20:22:34 <liknus> To Support flyer einai etoimo (stin teliki tu ekdosi) kai 8a to postarw kai stin lista kai sto wiki
20:22:48 <liknus> #action liknus posts support flyer sti lista kai sto wiki
20:22:55 <liknus> ok nice
20:23:03 <liknus> anything else on OpenFest?
20:23:08 <comzeradd> !
20:23:25 <liknus> comzeradd,
20:23:31 <comzeradd> καταρχην great job με το flyer :)
20:23:56 <comzeradd> θα προτεινα να κανουμε ενα μικρο sprint στο fedora booth με το grek edu remix
20:24:03 <comzeradd> eof
20:24:51 <liknus> comzeradd, agreed :)
20:24:57 <liknus> pros8ese to sto wiki :)
20:25:02 <liknus> ok moving on:
20:25:04 <comzeradd> ok
20:25:10 <liknus> #topic FossComm
20:25:27 <liknus> gia tin fetini fosscomm eipame oti 8a kanume Fedora Activity Day
20:25:42 <liknus> praktika 8a exume ena dwmatio gia mia mera me parusiaseis mono gia fedora
20:26:05 <liknus> to key edw einai na vrume parusiaseis pu 8a endiaferun poly kosmo (pu 8a erthei sti fosscomm)
20:26:14 <liknus> giannisk, esy pezei na ertheis fosscomm?
20:26:22 <dglaros_> !
20:26:24 <giannisk> tha deixei liknus
20:26:29 <giannisk> fetos einai ligo makria
20:26:35 <giannisk> pantws to skeftomai :)
20:26:41 <liknus> giannisk, 8a se voithisume opu 8es :)
20:26:45 <liknus> dglaros,
20:26:50 <comzeradd> ?
20:27:34 <dglaros_> eimai diatethimenos na voithisw.....an kai thewrw oti oloi mas mporoun na parousiasoun kati
20:28:02 <dglaros_> etsi kai alios ligo poloi oloi asxoloumaste med kati diaforetik
20:28:07 <dglaros_> eof
20:28:20 <liknus> comzeradd,
20:28:28 <comzeradd> 2 questions
20:28:32 <comzeradd> εχει γινει accept το fad απο το openfest?
20:28:36 <liknus> #action liknus created the page for FossComm and FAD
20:28:48 <liknus> apo to fosscomm ennoeis?
20:28:57 <liknus> #undo
20:28:57 <zodbot> Removing item from minutes: <MeetBot.items.Action object at 0x2b025b4ee710>
20:28:58 <comzeradd> ε ναι
20:29:03 <liknus> #action liknus creates the page for FossComm and FAD
20:29:13 <liknus> nai exw milisei me tin epitropi kai einai ok :)
20:29:25 <comzeradd> και ποσες παρουσιασεις πιστευεις πως χρειαζομαστε;
20:29:38 <liknus> nomizw 3-4 kai kana 2 workshop
20:29:43 <liknus> idi exume :
20:30:02 <liknus> - Linux Color Management
20:30:08 <liknus> (apo emena :P )
20:30:10 <liknus> kai :
20:30:35 <liknus> - Linux SSD Optimization
20:30:39 <liknus> (pali apo mena :P )
20:30:43 <comzeradd> οκ. σκεφτομαι να κανω και γω ενα rpm workshop
20:30:49 <liknus> wow :)
20:30:51 <liknus> teleio comzeradd
20:30:54 <comzeradd> :)
20:30:56 <dglaros_> +1
20:31:00 <liknus> RPM packaging workshop
20:31:02 <liknus> done
20:31:03 <liknus> agreed
20:31:05 <liknus> proceed
20:31:14 <liknus> access granted!
20:31:19 <comzeradd> :D
20:31:21 <liknus> (oops ayto einai apo allou :P )
20:31:23 <liknus> ok
20:31:28 <liknus> any more step ups?
20:31:44 <liknus> mrad, esy pu 8a eisai ekini tin epoxi?
20:32:00 <mrad> akoma den jerw
20:32:05 <liknus> ti 8a legate "Living with Gnome 3" ?
20:32:07 <mrad> yparxei pithanotita kai na katevw patra
20:32:26 <mrad> eof
20:32:29 <liknus> mrad, teleio
20:32:33 <comzeradd> +1 ειδικα για shell
20:32:57 <liknus> Ok epidi to laptop mu apo tin alli bdomada 8a exei Rawhide borwn a dei3w 2-3 pragmata
20:33:09 <liknus> kai episeis kalo 8a itan kapoios na analavei btrfs
20:33:31 <liknus> min 3ehname oti ola ayta einai cool features pu to fedora dinei prwti
20:33:35 <liknus> prwto*
20:33:51 <liknus> ok 8a pros8esume kai alles parusiaseis otan stisw to wiki
20:34:03 <liknus> ok anything else on FossComm?
20:34:28 <liknus> ok moving on:
20:34:52 <liknus> #topic Fedora Greek Website
20:35:09 <liknus> Vasika gia na zodanepsume ligo to site 8elume 2 pragmata
20:35:38 <liknus> Ena atomo na grafei sixna nea sti kedriki selida, kai enan na einai active moderator (kai spam assasin ) sto forum
20:35:48 <liknus> kapoios ethelodis ?
20:35:51 <giannisk> !
20:35:57 <liknus> (borw na voithisw kai na dwsw access)
20:35:58 <dglaros_> !
20:35:58 <liknus> giannisk,
20:36:05 <comzeradd> !
20:36:10 <giannisk> egw mporw kai sta duo pantws
20:36:46 <giannisk> kai vlepw suxna to forum me spam apo bot kai mou th spaei pou den mporw na kanw kati :S
20:36:49 <giannisk> eof
20:37:05 <liknus> ok giannisk eisai moderator apo to end tu meeting
20:37:07 <liknus> dglaros,
20:37:19 * giannisk :)
20:37:26 <dglaros_> ta idia me ton prolalisa.....eof
20:38:35 <liknus> ok both will be upgraded
20:38:39 <liknus> comzeradd,
20:38:59 <comzeradd> μπορω σιγουρα για φορουμ, και επειδη διαβαζω παντα το fedora weekly news μπορω να μεταφραζω καποια σημαντικα πραγματα για το site
20:39:02 <comzeradd> eof
20:39:48 <liknus> comzeradd, boreis na analaveis lipon to site?
20:39:57 <comzeradd> yeap
20:40:00 <liknus> kai na einai fedarated stus planites :)
20:40:02 <liknus> ok?
20:40:10 <liknus> kai se voithame opou ginete
20:40:14 <comzeradd> ok
20:40:16 <liknus> stoxos einai na exume weekly post
20:40:21 <liknus> ok so :
20:40:35 <liknus> #agreed dglaros giannisk become forum moderators
20:40:46 <liknus> #agreed comzeradd publishes weekly news on site
20:40:50 <comzeradd> ?
20:40:51 <liknus> teleia boys :)
20:40:54 <liknus> comzeradd,
20:41:02 <comzeradd> στο φορουμ εχουμε recaptcha?
20:41:30 <liknus> to alla3a se ena stock pu eixe gt to recaptcha espage eykola :(
20:42:38 <liknus> ok dglaros and giannisk einai idi moderators
20:42:43 <liknus> 3ekiniste dulia!
20:42:52 <liknus> anything more on the topic?
20:42:59 <dglaros_> ok boss
20:43:29 <liknus> #topic Review Past Meeting
20:43:42 <liknus> apo to proigumeno meeting ta action item perasane
20:43:47 <liknus> opote eimaste ok
20:43:55 <liknus> #topic OpenFloor
20:44:02 <liknus> 8a kleisw to meeting se 2 lepta
20:44:15 <liknus> eyxaristw olus gia to apopsino paragogiko meeting :)
20:44:38 <liknus> kai episeis as kalosorisume ton mpekatsoula stin parea mas :)
20:44:47 <liknus> mpekatsoula, 8es na mas peis dio logia gia sena?
20:44:54 <dglaros_> wraia na kleisw to kinito kai to irc giati oi ypolipoi sto trapezi me koitane perierga.....
20:45:03 <liknus> xaxaxa
20:45:09 <liknus> dglaros, kali tsikna boy!
20:45:20 <dglaros_> desire rulz.....
20:45:49 <comzeradd> γκουχ tablet γκουχ
20:46:00 <liknus> :P
20:46:03 <liknus> ok ok
20:46:11 <mpekatsoula> sry miso milaw til :)
20:46:17 <liknus> hehe
20:46:21 <liknus> e miso ok
20:46:32 <liknus> dglaros, you are relieved of duties..
20:46:52 <dglaros_> kapios den pige na tsiknisei kai tou ta xwnoune tilefwnikos....xixixixixixix
20:47:52 <mpekatsoula> back :)
20:48:35 <mpekatsoula> ee vasika spoudazw volo kai exoume kanei mia prospa8eiagia ena topiko lug
20:49:34 <liknus> mpekatsoula, wow nice :)
20:49:44 <liknus> mpekatsoula, ti spudazeis?
20:49:56 <comzeradd> για καθε βοηθεια εδω ειμαστε :)
20:50:01 <mpekatsoula> mixanikos h/y
20:50:10 <liknus> comzeradd, stinume koinotites overnight emeis :)
20:50:14 <liknus> nice mpekatsoula
20:50:15 <mpekatsoula> thanks comzeradd
20:50:32 <mpekatsoula> e yparxoume edw kai ena xrono
20:50:32 <liknus> kai fedora apo palia?
20:50:45 <mpekatsoula> ee fedora oxi den usarw :P
20:50:52 <mpekatsoula> apla ekana add sto channel xD
20:51:00 <liknus> o mia xara
20:51:09 <liknus> e 8a deis ta merits kai 8a er8eis :)
20:51:12 <liknus> anyway
20:51:18 <mpekatsoula> heh
20:51:18 <liknus> guys kleinw to meeting!
20:51:21 <liknus> #endmeeting