cloud_wg
MINUTES

#fedora-meeting-1 Meeting

Meeting started by dustymabe at 17:02:30 UTC (full logs).

Meeting summary

  1. rollcall (dustymabe, 17:02:42)
    1. https://meetbot.fedoraproject.org/sresults/?group_id=fedora-meeting-1&type=team (dustymabe, 17:06:50)
    2. https://meetbot-raw.fedoraproject.org/fedora-meeting-1/2015-09-23/cloud_wg.2015-09-23-17.00.txt (roshi, 17:08:17)

  2. last meeting items (dustymabe, 17:09:21)
    1. https://fedorahosted.org/cloud/ticket/94 (dustymabe, 17:10:11)
    2. https://fedoraproject.org/wiki/Cloud/Network-Requirements (maxamillion, 17:10:42)
    3. https://fedoraproject.org/wiki/Cloud/Network-Requirements (dustymabe, 17:11:29)
    4. maxamillion spoke with mhayden and he updated the wiki page (dustymabe, 17:11:40)

  3. Migrate all Dockerfiles / Images to systemd where possible (dustymabe, 17:13:48)
    1. https://fedorahosted.org/cloud/ticket/121 (dustymabe, 17:13:57)

  4. Migrate all Dockerfiles / Images to systemd where possible (dustymabe, 17:17:51)
    1. https://fedorahosted.org/cloud/ticket/121 (dustymabe, 17:17:59)

  5. fedora-dockerfiles: Clean up READMEs. (dustymabe, 17:18:25)
    1. https://fedorahosted.org/cloud/ticket/122 (dustymabe, 17:18:34)

  6. Document process for using Fedora-Dockerfile branches (dustymabe, 17:21:24)
    1. https://fedorahosted.org/cloud/ticket/123 (dustymabe, 17:21:30)

  7. CI for Fedora-Dockerfiles (dustymabe, 17:24:07)
    1. https://fedorahosted.org/cloud/ticket/124 (dustymabe, 17:24:15)

  8. Fedora-Dockerfiles examples for Kubernetes (dustymabe, 17:29:45)
    1. https://fedorahosted.org/cloud/ticket/125 (dustymabe, 17:29:53)

  9. open floor (dustymabe, 17:32:42)
    1. https://apps.fedoraproject.org/autocloud/jobs/ is finally on production (kushal, 17:33:05)
    2. ACTION: dustymabe to create ticket to figure out python3/ansible requirements for cloud (dustymabe, 17:40:45)


Meeting ended at 17:45:53 UTC (full logs).

Action items

  1. dustymabe to create ticket to figure out python3/ansible requirements for cloud


Action items, by person

  1. dustymabe
    1. dustymabe to create ticket to figure out python3/ansible requirements for cloud


People present (lines said)

  1. dustymabe (108)
  2. roshi (30)
  3. kushal (20)
  4. adimania (20)
  5. maxamillion (17)
  6. zodbot (12)
  7. jbrooks (6)
  8. number80 (2)
  9. gholms (2)
  10. rtnpro (2)
  11. smdeep (1)


Generated by MeetBot 0.1.4.