fedoraqa-devel
MINUTES

#fedora-meeting-1: fedoraqa-devel

Meeting started by tflink_ at 14:01:52 UTC (full logs).

Meeting summary

  1. roll call (tflink_, 14:01:52)
  2. status updates (tflink, 14:04:55)
    1. got taskotron mostly working with bodhi2 - tflink/kparal (tflink, 14:05:21)
    2. disposable clients are working well enough to use for dev work (tflink, 14:05:21)
    3. Added test coverage for weak dependencies to depcheck, all tests pass - handsome_pirate (tflink, 14:05:21)
    4. switch from TAP to YAML for inter-directive communication and results representation in libtaskotron. Early WIP of the result-yaml format: https://bitbucket.org/fedoraqa/resultyaml - tflink, jskladan (tflink, 14:05:21)
    5. OpenQA - added updates.img via local media test - jsedlak (tflink, 14:05:21)

  3. Bodhi2 and Fedmsg emission (tflink, 14:10:19)
  4. Remaining Disposable Client Work (tflink, 14:16:45)
  5. Tasking (tflink, 14:23:14)
  6. Upgrading to Fedora 22 (tflink, 14:39:43)
    1. ACTION: tflink to sync up with docs team to make sure that we keep the buildbot roles compatible with el7 (tflink, 14:49:05)

  7. Open Floor (tflink, 14:51:51)
  8. new taskotron logo (tflink, 14:54:29)
  9. Open Floor (tflink, 15:04:33)


Meeting ended at 15:06:12 UTC (full logs).

Action items

  1. tflink to sync up with docs team to make sure that we keep the buildbot roles compatible with el7


Action items, by person

  1. tflink
    1. tflink to sync up with docs team to make sure that we keep the buildbot roles compatible with el7


People present (lines said)

  1. tflink (120)
  2. kparal (35)
  3. handsome_pirate (10)
  4. nirik (9)
  5. garretraziel (7)
  6. lbrabec (7)
  7. zodbot (5)
  8. tflink_ (4)
  9. bexelbie (2)
  10. Corey84 (1)


Generated by MeetBot 0.1.4.