fedora-qadevel
MINUTES

#fedora-meeting-1: fedora-qadevel

Meeting started by tflink at 14:00:40 UTC (full logs).

Meeting summary

  1. Role Call (tflink, 14:00:40)
  2. Status Updates (tflink, 14:02:25)
  3. kparal's status update (kparal, 14:03:22)
    1. download caching is now pushed in develop (kparal, 14:03:31)
    2. https://phab.qadevel.cloud.fedoraproject.org/D266 (kparal, 14:03:31)
    3. resultsdb_api now supports logging and logs network errors (kparal, 14:03:45)
    4. https://phab.qadevel.cloud.fedoraproject.org/D313 (kparal, 14:03:45)
    5. https://phab.qadevel.cloud.fedoraproject.org/D314 (kparal, 14:03:45)
    6. the gtk spinner performance issue (mainly OpenQA related) has been reported a being discussed here: (kparal, 14:04:05)
    7. https://bugzilla.gnome.org/show_bug.cgi?id=746535 (kparal, 14:04:05)
    8. https://bugzilla.redhat.com/show_bug.cgi?id=1204242 (kparal, 14:04:05)
    9. now playing with testcloud (kparal, 14:04:17)

  4. mkrizek status report (mkrizek, 14:06:29)
    1. re-deployed dev machine to f21 with tflink (mkrizek, 14:06:36)
    2. various infra fixes (mkrizek, 14:06:41)
    3. continued research on using paramiko as remote execution tool, ETA tomorrow/wednesday (mkrizek, 14:06:46)

  5. jskladan's status update (jskladan, 14:07:42)
    1. no updates - spent too much time reviewing patches, tinkering with OpenQA/Testdays app, and understanding logging (jskladan, 14:07:42)
    2. Testday app needs either a https certificate (how do we get those?) or change of DNS name (jskladan, 14:07:42)
    3. ACTION: jskladan needs to grab some tickets (jskladan, 14:07:42)

  6. tflink status update (tflink, 14:10:20)
    1. assisted in redeploy of taskotron-dev as f21 (tflink, 14:10:37)
    2. initial work on replacing project makefiles with something more capable (tflink, 14:10:37)
    3. worked on getting new tool for running playbooks deployed in infra (tflink, 14:10:37)
    4. found example of failing depcheck, having trouble reproducing (tflink, 14:10:37)

  7. Open Floor (tflink, 14:12:10)


Meeting ended at 14:16:10 UTC (full logs).

Action items

  1. jskladan needs to grab some tickets


Action items, by person

  1. jskladan
    1. jskladan needs to grab some tickets


People present (lines said)

  1. tflink (31)
  2. kparal (22)
  3. mkrizek (8)
  4. jskladan (7)
  5. zodbot (4)


Generated by MeetBot 0.1.4.