fedora-qadevel
LOGS
14:00:40 <tflink> #startmeeting fedora-qadevel
14:00:40 <zodbot> Meeting started Mon Mar 23 14:00:40 2015 UTC.  The chair is tflink. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:40 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:00:40 <tflink> #meetingname fedora-qadevel
14:00:40 <tflink> #topic Role Call
14:00:40 <zodbot> The meeting name has been set to 'fedora-qadevel'
14:01:00 * kparal a wizard
14:01:23 * mkrizek is here
14:02:18 <tflink> ok, I think that's everyone that we're expecting
14:02:25 <tflink> #topic Status Updates
14:02:30 <tflink> who wants to go first?
14:02:51 <kparal> I will
14:03:01 <kparal> #topic kparal's status update
14:03:11 <kparal> I'm not a chair
14:03:19 <tflink> #chair kparal mkrizek jskladan
14:03:19 <zodbot> Current chairs: jskladan kparal mkrizek tflink
14:03:22 <kparal> #topic kparal's status update
14:03:31 <kparal> #info download caching is now pushed in develop
14:03:31 <kparal> #link https://phab.qadevel.cloud.fedoraproject.org/D266
14:03:45 <kparal> #info resultsdb_api now supports logging and logs network errors
14:03:45 <kparal> #link https://phab.qadevel.cloud.fedoraproject.org/D313
14:03:45 <kparal> #link https://phab.qadevel.cloud.fedoraproject.org/D314
14:04:05 <kparal> #info the gtk spinner performance issue (mainly OpenQA related) has been reported a being discussed here:
14:04:05 <kparal> #link https://bugzilla.gnome.org/show_bug.cgi?id=746535
14:04:05 <kparal> #link https://bugzilla.redhat.com/show_bug.cgi?id=1204242
14:04:17 <kparal> #info now playing with testcloud
14:04:35 <kparal> that's all I have, questions?
14:04:46 <tflink> how's the testcloud stuff going? making sense so far?
14:05:11 <kparal> I don't have too much output yet
14:05:19 <kparal> still starting with it
14:06:01 <tflink> cool, just curious
14:06:13 <tflink> any volunteers to go next?
14:06:19 <mkrizek> I will
14:06:29 <mkrizek> #topic mkrizek status report
14:06:36 <mkrizek> #info re-deployed dev machine to f21 with tflink
14:06:41 <mkrizek> #info various infra fixes
14:06:46 <mkrizek> #info continued research on using paramiko as remote execution tool, ETA tomorrow/wednesday
14:06:54 <mkrizek> not much, that's it
14:07:12 <tflink> sounds good
14:07:39 <tflink> jskladan: do you want to go next or should I?
14:07:42 <jskladan> #topic jskladan's status update
14:07:42 <jskladan> #info no updates - spent too much time reviewing patches, tinkering with OpenQA/Testdays app, and understanding logging
14:07:42 <jskladan> #info Testday app needs either a https certificate (how do we get those?) or change of DNS name
14:07:42 <jskladan> #action jskladan needs to grab some tickets
14:08:42 <kparal> as temporary measure, the testday app has been made available via direct IP address link
14:08:44 <tflink> think you'll be able to finish ansible-izing execdb this week?
14:09:26 <jskladan> I'd love to finish it today, if you'll have some spare time to comment on changes, on-the-fly
14:09:29 <tflink> yeah, I was reading some problems with the ssl settings on other *.fp.o stuff and testdays using a self-signed cert
14:09:40 <tflink> sure, after the meeting or the qa meeting?
14:10:06 <jskladan> after the qa meeting sounds fine
14:10:12 <tflink> sounds good
14:10:20 <tflink> #topic tflink status update
14:10:37 <tflink> #info assisted in redeploy of taskotron-dev as f21
14:10:37 <tflink> #info initial work on replacing project makefiles with something more capable
14:10:37 <tflink> #info worked on getting new tool for running playbooks deployed in infra
14:10:37 <tflink> #info found example of failing depcheck, having trouble reproducing
14:11:02 <tflink> I'm planning to start a thread about the "makefile replacement" this week
14:12:05 <tflink> which I think brings us to ...
14:12:10 <tflink> #topic Open Floor
14:12:16 <tflink> any other topics to bring up?
14:12:36 <kparal> just curious, if you run the same depcheck run locally, the issue is not present?
14:13:18 <tflink> IIRC, it was there but that run was huge and I'm having trouble reproducing it with a more minimal set
14:13:37 <kparal> I see
14:14:05 <tflink> it may end up being the way that we're setting up the transactions, not sure yet
14:15:13 <kparal> ok
14:15:14 <tflink> if there's nothing else, we may be set for our shortest meeting yet :)
14:15:40 <jskladan> *yay*
14:15:47 <mkrizek> \o/
14:15:49 <kparal> I was waiting for jskladan to respond :)
14:15:58 <tflink> thanks for coming everyone
14:16:04 * tflink will send out minutes shortly
14:16:10 <tflink> #endmeeting