fedora_board
MINUTES

#fedora-meeting-1: Fedora Board Meeting

Meeting started by rbergeron at 19:01:29 UTC (full logs).

Meeting summary

  1. Who's here? (rbergeron, 19:01:58)
    1. Board folks present: gholms inode0 jreznik jwb mjg59 rbergeron (rbergeron, 19:04:34)
    2. also present: rdieter, who i would never intentionally forget :) (rbergeron, 19:05:44)

  2. Agenda (rbergeron, 19:05:49)
    1. Today's agenda posted here: https://lists.fedoraproject.org/pipermail/advisory-board/2014-January/012416.html (rbergeron, 19:06:21)
    2. Topic at hand: Getting to a conclusion on the third-party repo discussion as initiated by cschalle_ on the advisory-board list (rbergeron, 19:06:54)
    3. https://fedoraproject.org/wiki/Board_public_IRC_meetings?rd=Board/IRC#Meeting_protocol (rbergeron, 19:10:53)
    4. also present: sparks for board (rbergeron, 19:11:04)

  3. 1) Does the Board agree with FESCo's determination around third party repositories (rbergeron, 19:12:09)
    1. https://fedoraproject.org/wiki/Third_Party_Repository_Policy (rbergeron, 19:12:30)
    2. Add mjg59's questions at :13, :14 to end of agenda (rbergeron, 19:16:23)
    3. AGREED: +6 in favor of "Board agrees with FESCo's determination around third-party repositories" (rbergeron, 19:28:24)

  4. 2a) Do Fedora's foundations allow for any ease of use around non-free software? (rbergeron, 19:29:07)
    1. AGREED: The board believes that shipping repository metadata that points at non-free software is incompatible with Fedora's foundations (jwb, 20:47:27)
    2. https://fedoraproject.org/wiki/Board_public_IRC_meetings?rd=Board/IRC#Meeting_protocol says the quorum is +6 ??? (mitr, 20:47:46)
    3. ACCEPTED: The board believes that reducing technical barriers to explicit user choice to install third-party software (non-free or otherwise) is compatible with Fedora's foundations. (+6, 1, -0) (gholms, 20:52:03)
    4. https://fedoraproject.org/wiki/Third_party_repositories (spot, 20:56:38)
    5. https://fedoraproject.org/wiki/Elections/Questionnaire (inode0, 21:18:20)


Meeting ended at 21:37:32 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. mjg59 (146)
  2. rbergeron (135)
  3. jreznik (126)
  4. jwb (67)
  5. inode0 (47)
  6. gholms (42)
  7. Sparks_too (42)
  8. rdieter (35)
  9. abadger1999 (28)
  10. adamw (27)
  11. cschalle_ (25)
  12. Sparks (23)
  13. drago01_ (22)
  14. EvilBob (19)
  15. mclasen (18)
  16. stickster (16)
  17. handsome_pirate (14)
  18. hadess (11)
  19. pjones (11)
  20. otaylor (9)
  21. mitr (8)
  22. robyduck (7)
  23. sgallagh (7)
  24. spot (7)
  25. mattdm (6)
  26. kushal (5)
  27. zodbot (5)
  28. randomuser (4)
  29. jforbes (3)
  30. notting (2)
  31. Sparkz (1)
  32. threebean (1)
  33. nirik (1)


Generated by MeetBot 0.1.4.