fedora-meeting-1
MINUTES

#fedora-meeting-1: cloud WG weekly meeting

Meeting started by samkottler at 17:01:13 UTC (full logs).

Meeting summary

  1. rollcall (samkottler, 17:02:08)
  2. next steps for the PRD (samkottler, 17:05:26)
    1. https://fedoraproject.org/wiki/Cloud_PRD for those who don't have the link (samkottler, 17:06:19)
    2. AGREED: Cloud PRD hackfest on the beginning of the year (tentatively, Wednesday Jan, 8) (number80, 17:27:42)
    3. ACTION: jzb send a email to cloud list to finalize Hackfest details (jzb, 17:28:08)
    4. https://fedoraproject.org/wiki/Server/Product_Requirements_Document (samkottler, 17:31:43)

  3. open floor (samkottler, 17:40:05)


Meeting ended at 17:49:49 UTC (full logs).

Action items

  1. jzb send a email to cloud list to finalize Hackfest details


Action items, by person

  1. jzb
    1. jzb send a email to cloud list to finalize Hackfest details


People present (lines said)

  1. samkottler (55)
  2. jzb (36)
  3. number80 (30)
  4. sgallagh (11)
  5. mattdm (5)
  6. zodbot (5)
  7. geppetto (1)
  8. rbergeron (0)


Generated by MeetBot 0.1.4.