fedora-meeting-1
LOGS
17:01:13 <samkottler> #startmeeting cloud WG weekly meeting
17:01:13 <zodbot> Meeting started Wed Dec 18 17:01:13 2013 UTC.  The chair is samkottler. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:01:13 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:01:29 <number80> just in time :o)
17:01:56 <samkottler> #chair number80 geppetto rbergeron jzb
17:01:56 <zodbot> Current chairs: geppetto jzb number80 rbergeron samkottler
17:02:08 <samkottler> #topic rollcall
17:02:22 * samkottler waves
17:02:39 * jzb says howdy
17:02:42 * sgallagh lurks. Ping me directly if you want to discuss interaction with Server.
17:03:12 <samkottler> sgallagh: if you've got more stuff that you'd like us to solidify today we can talk about it during the open floor
17:03:31 * geppetto is here
17:03:45 <sgallagh> samkottler: Nothing in particular. I'm just idling in here so if questions come up, I can answer them.
17:03:57 <samkottler> sgallagh: okay perfect, thanks!
17:05:26 <samkottler> #topic next steps for the PRD
17:05:51 <samkottler> I think we should spend the majority of the meeting working on PRD structure
17:05:57 <number80> +1
17:06:19 <samkottler> https://fedoraproject.org/wiki/Cloud_PRD for those who don't have the link
17:07:38 <samkottler> so I think it makes sense to split out the bottom into two sections
17:07:43 <samkottler> which we talked a bit about last week
17:07:49 <samkottler> but it'd be good to finalize that
17:08:21 <samkottler> I was gonna move maintainability, support requirements, security, and release criteria to their own sections
17:08:23 <samkottler> #chair mattdm
17:08:23 <zodbot> Current chairs: geppetto jzb mattdm number80 rbergeron samkottler
17:08:25 <mattdm> hi all sorry -- I am stuck in a (still ongoing) IRL meeting
17:08:52 <samkottler> mattdm: NP, we're just talking about the PRD
17:08:54 <mattdm> and people are asking questions and talking to me and stuff so I can't just ignore that :) please ping me if needed
17:09:09 <jzb> samkottler: +1 to move
17:11:11 <number80> +1 for moving stuff
17:12:42 <number80> btw, are we bypassing the quorum since today we're currently 3 (+ one stuck at a IRL meeting)
17:12:46 <number80> ?
17:12:58 <samkottler> number80: yeah, I don't think we have anything that really needs voting luckily
17:13:04 <number80> ok
17:14:41 <samkottler> alright so I split things out into "general" and "technical" requirements
17:14:55 <samkottler> I'll clean up that section in not-real-time
17:16:41 <samkottler> number80: jzb: one other thing I wanted to touch base on was how specific stuff like image building should be in the document
17:17:01 <samkottler> I kinda think it should say 'we provide tools and processes for rebuilds' without actually providing more details
17:17:07 <number80> +1
17:17:21 <number80> implementation details are not to be in the PRD
17:17:30 <jzb> samkottler: yeah, I think we should point to a page on the wiki for that.
17:17:41 <jzb> samkottler: but basically, that's going to be a changeable thing
17:17:45 <samkottler> agreed
17:17:57 <samkottler> it's just a matter of whether or not that page will exist before we submit the PRD
17:18:17 <number80> +1 for the url (even if it says at the moment, that this is a work in progress)
17:19:49 <jzb> samkottler: a stub should be OK, I think
17:19:56 <jzb> samkottler: though I'd add that to release criteria
17:20:29 <samkottler> those are the major things I've got around the PRD
17:20:35 <samkottler> there's a lot more work to be done
17:21:18 <jzb> samkottler: what's the for-real deadline again?
17:21:52 <samkottler> jzb: I believe it's jan 15th? sgallagh ^^
17:22:15 * sgallagh double-checks, but that sounds right
17:23:15 <sgallagh> samkottler: 2014-01-13
17:23:37 <samkottler> sgallagh: thanks
17:23:48 <number80> from december, 24 to january,2  i don't expect any work done on the PRD so we should finish it at the beginning of next week
17:23:50 <samkottler> jzb: I'm planning on working on it a bunch next week
17:24:06 <jzb> samkottler: ... over the holiday?
17:24:17 <samkottler> jzb: yeah, post-xmas I'll be working on stuff
17:24:51 <jzb> samkottler: Hmmm. I will see what I can chip in on, but I don't want to make any promises about working over the break
17:25:24 <samkottler> no pressure, of course
17:25:33 <jzb> samkottler: I suggest we maybe look at scheduling a PRD hackfest beginning of the year
17:25:34 <samkottler> I just haven't done enough on the PRD yet so I'm gonna work a day or so on it
17:25:38 <mattdm> +1 hackfest
17:25:41 <number80> i'll try advancing on personas and proof-reading stuff
17:25:45 <samkottler> +1 let's do it
17:25:53 <number80> +1 hackfest
17:25:58 <samkottler> jzb: wanna send an email to set the date?
17:26:21 <jzb> samkottler: yep. Tentatively, the Wednesday (Jan 8) sound good?
17:26:31 <samkottler> WFM
17:26:40 <jzb> (everybody? mattdm, number80?) ^^
17:26:42 <number80> #agreed Cloud PRD hackfest on the beginning of the year (tentatively, Wednesdat Jan, 8)
17:26:44 <samkottler> timezones will surely be a joy
17:26:53 <number80> +1 for Jan, 8 btw
17:26:55 <mattdm> wfm
17:27:02 <jzb> indeed
17:27:35 <number80> #undo
17:27:35 <zodbot> Removing item from minutes: <MeetBot.items.Agreed object at 0x40e8290>
17:27:42 <number80> #agreed Cloud PRD hackfest on the beginning of the year (tentatively, Wednesday Jan, 8)
17:28:08 <jzb> #action jzb send a email to cloud list to finalize Hackfest details
17:28:44 <jzb> sgallagh: how goes the server wg PRD?
17:29:23 <sgallagh> jzb: I think we finally finished defining our users yesterday.
17:29:46 <sgallagh> What remains is approving our target use-cases and the criteria for a server role being promoted to "featured" status.
17:29:57 <sgallagh> So we're probably going to cut the delivery date close.
17:31:27 <number80> sgallagh: a link ?
17:31:43 <samkottler> https://fedoraproject.org/wiki/Server/Product_Requirements_Document
17:31:50 <number80> thank you
17:31:57 <jzb> sgallagh: we're going to do a hackfest for ours on (probably) the 8th
17:31:58 <sgallagh> number80: https://fedoraproject.org/w/index.php?title=Server/Product_Requirements_Document_Draft
17:32:12 <jzb> sgallagh: might make sense to join forces or do something similar at the same time?
17:32:21 <sgallagh> jzb: Probably a good idea.
17:32:24 <jzb> so if we have cross-wg questions we could address them
17:32:43 <jzb> sgallagh: I'll shoot a note to the server list too
17:32:58 <sgallagh> number80: Not a lot there yet. It's just a first pass.
17:33:17 <number80> yeah, but it's worth to take a peek :)
17:33:21 * sgallagh nods
17:35:31 <number80> anything else ?
17:36:08 <samkottler> that's all I've got
17:36:20 <number80> ok
17:36:44 <number80> maybe we could move to the open floor ?
17:36:50 <samkottler> what's the name of that open-souce video/note conferencing tool that fedora infra runs?
17:36:58 <samkottler> it'd be cool to get that working for the hackfest
17:38:06 <number80> If there's one, it's not listed there: https://apps.fedoraproject.org/
17:38:06 <jzb> samkottler: we have a video/note tool?
17:39:11 <samkottler> I forget what it's call, but we used it for the infrastructure hackathon
17:40:01 <samkottler> anyways...
17:40:05 <samkottler> #topic open floor
17:40:36 <number80> are there any WG members at the FOSDEM in Brussels ?
17:40:44 <jzb> number80: I'm going
17:40:47 * samkottler will be
17:41:01 <samkottler> mattdm: you going to fosdem?
17:41:02 <number80> maybe we should schedule an IRL meeting (i'm going too)
17:41:12 <jzb> oh, that reminds me
17:41:15 <jzb> so, the week before that
17:41:24 <jzb> there's Monkigras in London
17:41:37 <jzb> and the day before that, we're pulling together a "Cloud Summit"
17:41:44 <mattdm> samkottler yes I am
17:41:54 <number80> samkottler: nirik is suggesting that you're talking about http://fedoraproject.org/wiki/Gobby
17:42:05 <number80> \o/
17:42:08 <samkottler> number80: yep, that's it
17:42:38 <number80> ok, i was confused by the video part but +1 for using it
17:42:41 * samkottler is going to be in paris/london/germany from tomorrow until Jan 30
17:42:43 <samkottler> and then on to fosdem
17:43:42 <jzb> samkottler: you should grab a ticket for Monkigras and plan on being at the cloud summit
17:44:29 <number80> ok, since we might have half of the WG (Robyn might come too), i really insist on having a IRL meeting :)
17:44:32 <samkottler> oh it's in shoreditch, that's easy
17:45:02 <number80> maybe it's worth inviting other WG for an inter-WG session too
17:45:10 <jzb> samkottler: http://monkigras.com/buy/
17:45:35 <samkottler> jzb: done
17:45:50 <jzb> samkottler: the beer is excellent
17:45:52 <samkottler> anyone got other stuff?
17:46:07 <jzb> samkottler: just a suggestion
17:46:20 <samkottler> number80: yeah that sounds good - there'll be lots of folks there so I imagine we'll have pretty good coverage from each WG
17:46:33 <jzb> samkottler: with F20 out, it'd be great to see some Howtos using cloud images.
17:46:53 <jzb> samkottler: I do have a project or two I'm going to try over the holiday that I hope to get a good writeup from.
17:47:13 <jzb> and I can probably get any features/howtos published on Linux.com if anyone wants to write one.
17:47:15 <jzb> (other than me)
17:47:22 <samkottler> jzb: what do you think about a blog post or two about docker w/ f20
17:47:32 <jzb> samkottler: that'd be excellent
17:47:49 <samkottler> cool, I'll try to hammer that out on my flight tomorrow
17:48:07 <jzb> woot
17:48:17 <jzb> that's all I've got, except to wish everyone a happy holiday
17:48:59 * samkottler hopes everyone gets some rest
17:49:14 <samkottler> oh also: no meeting next week
17:49:49 <samkottler> #endmeeting