fedora-meeting-1
MINUTES

#fedora-meeting-1: Cloud WG weekly meeting

Meeting started by samkottler at 17:00:31 UTC (full logs).

Meeting summary

  1. rollcall (samkottler, 17:02:00)
  2. agenda items (samkottler, 17:05:55)
    1. A few tools need to get packaged for GCE support, primarily gcutil and image_bundle. All of them are free software and on GitHub. (gholms, 17:07:58)
    2. ACTION: samkottler to figure out what's needed in koji to get images built there (samkottler, 17:09:44)
    3. http://lists.debian.org/debian-cloud/2013/10/msg00004.html (mattdm, 17:12:43)
    4. hguemar is looking to package gcutil and image_bundle (number80, 17:14:13)
    5. https://code.google.com/p/google-compute-engine-tools/ (gholms, 17:15:18)
    6. https://github.com/GoogleCloudPlatform/compute-image-packages (samkottler, 17:18:18)
    7. ACTION: mattdm to kick of thread re google scripts vs cloud-init (mattdm, 17:23:49)

  3. governance document review before submission to FESCo (samkottler, 17:25:10)
    1. ACCEPTED: add wording to charter about commiting to membership every 6 months like server wg (+6) (mattdm, 17:40:58)
    2. ACCEPTED: governance charter as of https://fedoraproject.org/w/index.php?title=Cloud/Governance&oldid=360627 ratified (mattdm, 17:44:39)

  4. open floor (mattdm, 17:45:35)
    1. we need to figure out our interaction with the server wg and how we define what we're doing (mattdm, 17:53:35)


Meeting ended at 17:57:01 UTC (full logs).

Action items

  1. samkottler to figure out what's needed in koji to get images built there
  2. mattdm to kick of thread re google scripts vs cloud-init


Action items, by person

  1. mattdm
    1. mattdm to kick of thread re google scripts vs cloud-init
  2. samkottler
    1. samkottler to figure out what's needed in koji to get images built there


People present (lines said)

  1. mattdm (92)
  2. frankieonuonga (77)
  3. samkottler (51)
  4. mrunge (38)
  5. number80 (21)
  6. gholms (16)
  7. nirik (8)
  8. zodbot (5)
  9. croberts (3)
  10. geppetto (2)
  11. dgilmore (1)
  12. rbergeron (0)


Generated by MeetBot 0.1.4.