fedora-meeting-1
MINUTES

#fedora-meeting-1: Fedora ARM weekly status meeting

Meeting started by pwhalen at 20:00:17 UTC (full logs).

Meeting summary

  1. 1) Problem packages (pwhalen, 20:04:10)
    1. http://ur1.ca/f9nys (pwhalen, 20:05:31)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=1000715 (pwhalen, 20:14:35)

  2. 2) Kernel Status Update (pwhalen, 20:19:02)
  3. 3a) Aarch64 - Status Update (pwhalen, 20:36:10)
    1. 11998/13606 packages built (bconoboy, 20:40:48)
    2. It's time to move to F20 (bconoboy, 20:41:58)
    3. ghc upstream is unresponsive so ghc-using packages aren't built (bconoboy, 20:42:35)

  4. 3b) Aarch64 - Koji (pwhalen, 20:43:45)
    1. ACTION: Wait for update from Dennis on Koji for AArch64, possibly ask around inside RH for assistance (jonmasters, 20:48:28)

  5. 4) F20 Hardware Blockers - Should we define hw blockers at all? (pwhalen, 20:49:14)
  6. 5) Should we reschedule the weekly ARM meeting? (pwhalen, 20:50:13)
  7. 6) Open Floor (pwhalen, 20:52:25)
    1. F20 Alpha TC2 has been requested and should be out soon, testing appreciated! (pwhalen, 20:55:07)


Meeting ended at 20:58:24 UTC (full logs).

Action items

  1. Wait for update from Dennis on Koji for AArch64, possibly ask around inside RH for assistance


People present (lines said)

  1. pwhalen (53)
  2. handsome_pirate (52)
  3. pbrobinson (36)
  4. jonmasters (33)
  5. bconoboy (25)
  6. masta (14)
  7. kylem (9)
  8. jsmith (9)
  9. mrunge (7)
  10. zodbot (6)
  11. nirik (4)
  12. jcapik (1)
  13. dmarlin (0)
  14. ahs3 (0)
  15. msalter (0)
  16. ctyler (0)
  17. agreene (0)
  18. dgilmore (0)


Generated by MeetBot 0.1.4.