fedora_board
MINUTES

#fedora-meeting-1: Fedora Board

Meeting started by rbergeron at 18:01:28 UTC (full logs).

Meeting summary

  1. Welcome and agenda (rbergeron, 18:04:48)
    1. https://lists.fedoraproject.org/pipermail/advisory-board/2013-August/012105.html (rbergeron, 18:05:55)
    2. Proposals for the future architecture of Fedora were made at Flock (rbergeron, 18:06:41)
    3. Going hand in hand with one of these proposals is what is currently an "informal proposal" about Fedora's "delivery method" (for lack of a better term) (rbergeron, 18:07:22)
    4. Specifically - as individual "products" vs. one thing that fits all of the needs, geared towards specific use cases. (rbergeron, 18:08:04)

  2. Thoughts and Comments on high-level proposal (rbergeron, 18:15:33)
    1. IDEA: perceive a mismatch between existing desktop SIG and definition of workstation (rbergeron, 18:17:01)
    2. IDEA: how will this work with existing desktop SIG vs. another group? (rbergeron, 18:17:40)
    3. IDEA: is cloud "cloud image", cloud infra (openstack), cloud-related things (puppet, chef) (rbergeron, 18:19:38)
    4. AGREED: hold off on target audience until next week for discussion. will do an IRC meeting. (assuming concerned parties are avaialble) (rbergeron, 18:50:03)
    5. THANKS MIZMO! (rbergeron, 18:52:55)
    6. ACTION: jwb to relay info to fesco (rbergeron, 19:00:30)


Meeting ended at 19:00:38 UTC (full logs).

Action items

  1. jwb to relay info to fesco


Action items, by person

  1. jwb
    1. jwb to relay info to fesco


People present (lines said)

  1. rbergeron (82)
  2. jwb (41)
  3. mjg59 (35)
  4. misc (26)
  5. mhayden (19)
  6. Sparks (16)
  7. inode0 (15)
  8. jreznik_dac (13)
  9. rdieter (9)
  10. zodbot (7)
  11. nirik (4)
  12. sparks (0)


Generated by MeetBot 0.1.4.