fedora-meeting-1
MINUTES

#fedora-meeting-1: Fedora ARM weekly status meeting

Meeting started by pwhalen at 20:00:03 UTC (full logs).

Meeting summary

  1. 0) Status of ACTION items from our previous meeting (pwhalen, 20:02:12)
    1. COMPLETE - bconoboy will be automating the generation of a failed-build script (Where %build failed) (pwhalen, 20:02:21)
    2. INPROGRESS - pwhalen/dmarlin will curate the fedora wiki to reflect new build failures (pwhalen, 20:02:30)
    3. INPROGRESS - dgilmore to create appliance-creator based image (pwhalen, 20:02:43)
    4. http://meetbot.fedoraproject.org/fedora-meeting-1/2013-05-01/fedora-meeting-1.2013-05-01-20.00.html (pwhalen, 20:03:05)

  2. 1) Problem packages (pwhalen, 20:12:16)
  3. 2) Kernel Status update (pwhalen, 20:14:11)
    1. ACTION: jonmasters to probe highbank 3.9 instability issue and send update (bconoboy, 20:19:40)
    2. ACTION: jonmasters to help review 3.10 test kernels, and assist pwhalen with vexpress (jonmasters, 20:20:33)

  4. 3) Flock (formerly FUDcon) (pwhalen, 20:22:41)
    1. http://fedoraproject.org/wiki/Flock (pwhalen, 20:23:24)

  5. 4) Fedora 19 ARM Alpha - creating images (pwhalen, 20:26:51)
    1. ACTION: dgilmore to post TC Images to list later today/tomorrow (pwhalen, 20:33:39)
    2. ACTION: pwhalen to update wiki with pointers/instructions (pwhalen, 20:33:53)

  6. 5) Open Floor (pwhalen, 20:34:22)


Meeting ended at 20:43:08 UTC (full logs).

Action items

  1. jonmasters to probe highbank 3.9 instability issue and send update
  2. jonmasters to help review 3.10 test kernels, and assist pwhalen with vexpress
  3. dgilmore to post TC Images to list later today/tomorrow
  4. pwhalen to update wiki with pointers/instructions


Action items, by person

  1. dgilmore
    1. dgilmore to post TC Images to list later today/tomorrow
  2. jonmasters
    1. jonmasters to probe highbank 3.9 instability issue and send update
    2. jonmasters to help review 3.10 test kernels, and assist pwhalen with vexpress
  3. pwhalen
    1. jonmasters to help review 3.10 test kernels, and assist pwhalen with vexpress
    2. pwhalen to update wiki with pointers/instructions


People present (lines said)

  1. pbrobinson (77)
  2. dgilmore (48)
  3. pwhalen (37)
  4. bconoboy (26)
  5. jonmasters (18)
  6. j_dulaney (16)
  7. masta (11)
  8. zodbot (8)
  9. dmarlin (5)
  10. ahs3 (1)
  11. ctyler (0)


Generated by MeetBot 0.1.4.