fedora-meeting-1
MINUTES

#fedora-meeting-1: Fedora ARM weekly status meeting

Meeting started by pwhalen at 20:00:06 UTC (full logs).

Meeting summary

  1. 0) Status of ACTION items from our previous meeting (pwhalen, 20:01:47)
    1. http://meetbot.fedoraproject.org/fedora-meeting-1/2013-04-24/fedora-meeting-1.2013-04-24-20.00.html (pwhalen, 20:01:48)
    2. dgilmore to experiment with making images via appliance-tools to work around current lmc/anaconda issues (pwhalen, 20:03:10)

  2. 1) Problem packages (pwhalen, 20:06:59)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=957737 (pbrobinson, 20:07:34)
    2. f20's cups is broken: https://bugzilla.redhat.com/show_bug.cgi?id=957737 (bconoboy, 20:08:06)
    3. tog-pegasus patch is written, working, in regression testing (bconoboy, 20:10:39)

  3. 2) Kernel Status update (pwhalen, 20:11:16)
    1. jonmasters to review highbank config and outstanding issue with Mark/Paul (jonmasters, 20:14:17)
    2. jonmasters to poke at cpuidle for Peter (who will make a scratch kernel) (jonmasters, 20:14:34)

  4. 3) LPAE A15 support (pwhalen, 20:20:24)
  5. 4) Aarch64 Bootstrap update (pwhalen, 20:28:18)
    1. 1240 aarch64 source rpms are built, about 20% completion (bconoboy, 20:32:03)
    2. ACTION: bconoboy will be automating the generation of a failed-build script (Where %build failed) (bconoboy, 20:33:26)
    3. ACTION: pwhalen/dmarlin will curate the fedora wiki to reflect new build failures (bconoboy, 20:33:40)
    4. anybody can take ownership of a failed build on the wiki (bconoboy, 20:33:52)
    5. For those interested and not currently take part in the bootstrap (pwhalen, 20:35:28)
    6. https://fedoraproject.org/wiki/Architectures/ARM/AArch64/QuickStart (pwhalen, 20:35:34)

  6. 5) F19 Alpha Planning (pwhalen, 20:36:07)
    1. ACTION: per earlier, dgilmore to create appliance-creator based image (or lmc if masta's success can be replicated) (bconoboy, 20:37:18)
    2. vfad to follow image creation (bconoboy, 20:38:15)

  7. 6) Open Floor (pwhalen, 20:39:10)
    1. F18 Cubieboard Remix - https://fedoraproject.org/wiki/Architectures/ARM/F18/Remixes#Cubieboard (pwhalen, 20:40:35)


Meeting ended at 20:44:29 UTC (full logs).

Action items

  1. bconoboy will be automating the generation of a failed-build script (Where %build failed)
  2. pwhalen/dmarlin will curate the fedora wiki to reflect new build failures
  3. per earlier, dgilmore to create appliance-creator based image (or lmc if masta's success can be replicated)


Action items, by person

  1. bconoboy
    1. bconoboy will be automating the generation of a failed-build script (Where %build failed)
  2. dgilmore
    1. per earlier, dgilmore to create appliance-creator based image (or lmc if masta's success can be replicated)
  3. dmarlin
    1. pwhalen/dmarlin will curate the fedora wiki to reflect new build failures
  4. masta
    1. per earlier, dgilmore to create appliance-creator based image (or lmc if masta's success can be replicated)
  5. pwhalen
    1. pwhalen/dmarlin will curate the fedora wiki to reflect new build failures


People present (lines said)

  1. pbrobinson (46)
  2. pwhalen (31)
  3. bconoboy (30)
  4. jonmasters (20)
  5. j_dulaney (16)
  6. masta (14)
  7. zodbot (10)
  8. dgilmore (8)
  9. dmarlin (7)
  10. msalter (3)
  11. jcapik (2)
  12. ahs3 (1)
  13. ctyler (0)


Generated by MeetBot 0.1.4.