fedora-meeting-1
MINUTES

#fedora-meeting-1: Fedora ARM weekly status meeting

Meeting started by pwhalen at 21:00:29 UTC (full logs).

Meeting summary

  1. 0) Status of ACTION items from our previous meeting (pwhalen, 21:01:44)
    1. Meeting Minutes from last week: (pwhalen, 21:01:54)
    2. http://meetbot.fedoraproject.org/fedora-meeting-1/2013-02-20/fedora-meeting-1.2013-02-20-21.00.html (pwhalen, 21:02:01)
    3. ACTION: INPROGRESS jonmasters to file bug report with llvm upstream community (bconoboy, 21:04:21)

  2. 1) Problem Packages (bconoboy, 21:04:28)
    1. eclipse (bz 863801) is ongoing (bconoboy, 21:06:27)
    2. java-1.7.0-openjdk also ongoing, no bz yet (bconoboy, 21:06:52)
    3. crash (bz 915830) causes gcc to ICE compiling iwmmxt.c (bconoboy, 21:07:12)
    4. mongodb is still broken (bconoboy, 21:08:19)
    5. ACTION: pbrobinson to apply jonmasters' mongodb patch (bconoboy, 21:09:14)

  3. 2) Aarch64 config.guess patching (pwhalen, 21:10:51)
    1. ACTION: bconoboy (and co) to come up with list of packages needing aarch64-specific configurey updates (bconoboy, 21:18:40)
    2. pointer to list to be sent to fedora-arm mailing list where plan of attack will be formed (bconoboy, 21:19:04)

  4. 3) A15 Kernel support in Fedora (pwhalen, 21:20:40)
    1. ACTION: ctyler to email what this is about (bconoboy, 21:26:53)

  5. 4) ARM Tech Talks - suggestions for future talks, volunteers? (pwhalen, 21:26:58)
  6. 5) PHX update (pwhalen, 21:31:15)
    1. http://paste.fedoraproject.org/3941/ (nirik, 21:35:44)
    2. New ARM net *may* be available friday (bconoboy, 21:36:46)

  7. 6) Open Floor (pwhalen, 21:50:58)
    1. ACTION: pbrobinson will review vboot by the end of the weekend (bconoboy, 21:53:08)


Meeting ended at 21:56:28 UTC (full logs).

Action items

  1. INPROGRESS jonmasters to file bug report with llvm upstream community
  2. pbrobinson to apply jonmasters' mongodb patch
  3. bconoboy (and co) to come up with list of packages needing aarch64-specific configurey updates
  4. ctyler to email what this is about
  5. pbrobinson will review vboot by the end of the weekend


Action items, by person

  1. bconoboy
    1. bconoboy (and co) to come up with list of packages needing aarch64-specific configurey updates
  2. ctyler
    1. ctyler to email what this is about
  3. jonmasters
    1. INPROGRESS jonmasters to file bug report with llvm upstream community
    2. pbrobinson to apply jonmasters' mongodb patch
  4. pbrobinson
    1. pbrobinson to apply jonmasters' mongodb patch
    2. pbrobinson will review vboot by the end of the weekend


People present (lines said)

  1. pbrobinson (53)
  2. bconoboy (51)
  3. pwhalen (32)
  4. nirik (29)
  5. masta (22)
  6. dgilmore (21)
  7. zodbot (12)
  8. dmarlin (2)
  9. ahs3 (1)
  10. DarthJawa (1)
  11. dramsey (1)
  12. jcapik1 (1)
  13. agreene (1)
  14. oatley (1)
  15. ctyler (0)
  16. jonmasters (0)


Generated by MeetBot 0.1.4.