fedora-meeting-1
MINUTES

#fedora-meeting-1 Meeting

Meeting started by pwhalen at 21:00:48 UTC (full logs).

Meeting summary

  1. 1) Current Problem packages (pwhalen, 21:02:56)
    1. http://arm.koji.fedoraproject.org/koji/getfile?taskID=1343837&name=build.log (jonmasters, 21:07:21)
    2. jonmasters to look at http://arm.koji.fedoraproject.org/koji/getfile?taskID=1343837&name=build.log (bconoboy, 21:07:48)

  2. 2) F18 Beta release - remaining blockers (pwhalen, 21:08:39)
    1. The TC3 images will be the canned-image portion of the F18 beta release (bconoboy, 21:10:28)
    2. Pungi will be used to create anaconda install trees (EG, for highbank) (bconoboy, 21:11:23)
    3. ACTION: dgilmore to build and test pungi-created pxe install tree (bconoboy, 21:11:42)
    4. ACTION: bconoboy to rename canned images for consistency (bconoboy, 21:12:21)
    5. http://qa.fedoraproject.org/blockerbugs/milestone/18/final/buglist (dgilmore, 21:16:59)
    6. F18 Beta to finalize on Friday, release announcement on Tuesday (bconoboy, 21:20:53)

  3. 3) Fedora ARM t-shirts for FUDCon (pwhalen, 21:21:20)
    1. ACTION: pwhalen to collate initial comments on t-shirt designs, ping #fedora-art, and their mailing list, and mizmo directly (jonmasters, 21:32:04)
    2. ACTION: jonmasters to forward ARM logo guidelines (jonmasters, 21:32:25)

  4. 4) your topic here (pwhalen, 21:32:53)
    1. Fudcon topics: primary architecture move, phx move, remix guidelines (remixathon!), making new contribution roles, v8 bootstrap demo... (bconoboy, 21:37:13)
    2. ... wiki hacking (integrate our stuff into PA wiki?) ... (bconoboy, 21:37:32)
    3. Discuss v5, v6, v7, and v8 plans (bconoboy, 21:39:36)
    4. Have an intro session (bconoboy, 21:42:45)


Meeting ended at 21:53:31 UTC (full logs).

Action items

  1. dgilmore to build and test pungi-created pxe install tree
  2. bconoboy to rename canned images for consistency
  3. pwhalen to collate initial comments on t-shirt designs, ping #fedora-art, and their mailing list, and mizmo directly
  4. jonmasters to forward ARM logo guidelines


Action items, by person

  1. bconoboy
    1. bconoboy to rename canned images for consistency
  2. dgilmore
    1. dgilmore to build and test pungi-created pxe install tree
  3. jonmasters
    1. jonmasters to forward ARM logo guidelines
  4. pwhalen
    1. pwhalen to collate initial comments on t-shirt designs, ping #fedora-art, and their mailing list, and mizmo directly


People present (lines said)

  1. jonmasters (56)
  2. bconoboy (49)
  3. dgilmore (21)
  4. pwhalen (20)
  5. ahs3 (10)
  6. zodbot (10)
  7. dmarlin (7)
  8. zoglesby (7)
  9. masta (5)
  10. jcapik (3)
  11. DarthJava (1)
  12. pbrobinson (0)
  13. ctyler (0)


Generated by MeetBot 0.1.4.