fedora-meeting-1
MINUTES

#fedora-meeting-1 Meeting

Meeting started by pwhalen at 21:00:28 UTC (full logs).

Meeting summary

  1. 1) F18/19 build status - problem packages? (pwhalen, 21:03:18)
    1. ACTION: ctyler to setup a new build server class to handle texlive on local ethernet (bconoboy, 21:08:33)
    2. eclipse build issues should be cleared by the end of the week (pwhalen, 21:12:59)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=245418 (bconoboy, 21:14:47)
    4. the above is the URL for all armtracker bugs (bconoboy, 21:15:00)

  2. 2) F18 Beta Release Criteria - items left unresolved from Alpha (pwhalen, 21:17:10)
    1. http://fedoraproject.org/wiki/Architectures/ARM/Fedora_18_Beta_Release_Criteria (pwhalen, 21:17:41)
    2. ACTION: seneca to look into creating f18 beagleboard images (bconoboy, 21:21:46)
    3. https://fedoraproject.org/wiki/Architectures/ARM/Quality_Assurance/2012-10-26-VFAD-Fedora_18_Test_Day (pwhalen, 21:22:46)
    4. F18 Alpha results (pwhalen, 21:22:53)
    5. - issues to be resolved for Beta 1) Highbank PXE Install 2) SE Linux issues - with image creation, boot in enforcing mode with later kernels (pwhalen, 21:29:31)
    6. https://fedoraproject.org/wiki/Architectures/ARM/Quality_Assurance/Kernel_Testing#kernel-3.6.4-1.fc18 (pwhalen, 21:31:31)
    7. includes output of boot issue on omap with SE Linux in enforcing (pwhalen, 21:31:59)
    8. ACTION: masta will email dan walsh about selinux issue (bconoboy, 21:32:02)

  3. 3) selinux - boot issue with kernel-3.6.4-1+ when in enforcing (pwhalen, 21:33:41)
  4. 4) FUDCon Lawrence - who's attending, planning ARM activities (pwhalen, 21:40:14)
    1. http://fedoraproject.org/wiki/FUDCon:Lawrence_2013 (bconoboy, 21:40:56)
    2. bconoboy, pwhalen, jonmasters, ctyler, ahs3, masta to attend (bconoboy, 21:44:31)
    3. consider remix hackathon for arm devices (bconoboy, 21:45:34)

  5. 5) Your topic here (pwhalen, 21:50:59)


Meeting ended at 21:52:41 UTC (full logs).

Action items

  1. ctyler to setup a new build server class to handle texlive on local ethernet
  2. seneca to look into creating f18 beagleboard images
  3. masta will email dan walsh about selinux issue


Action items, by person

  1. ctyler
    1. ctyler to setup a new build server class to handle texlive on local ethernet
  2. masta
    1. masta will email dan walsh about selinux issue


People present (lines said)

  1. pbrobinson (54)
  2. pwhalen (42)
  3. bconoboy (39)
  4. jonmasters (20)
  5. masta (19)
  6. ctyler (16)
  7. ahs3 (10)
  8. fossjon (8)
  9. zodbot (7)
  10. dmarlin (6)
  11. dgilmore (0)


Generated by MeetBot 0.1.4.