fedora-meeting-1
MINUTES

#fedora-meeting-1 Meeting

Meeting started by pwhalen at 19:59:52 UTC (full logs).

Meeting summary

  1. 1) Build status update - packages needing attention (pwhalen, 20:01:59)
    1. http://koji.fedoraproject.org/koji/buildinfo?buildID=348207 (dsd, 20:06:55)
    2. http://fpaste.org/9Dv3/ <-- omap boot failure on 3.6.0-0.rc3.git2.1.fc18 (pwhalen, 20:07:54)

  2. 2) iwmmxt optimizations - https://bugzilla.redhat.com/show_bug.cgi?id=837964 (pwhalen, 20:13:37)
  3. 3) Raspberry Pi status update (pwhalen, 20:18:14)
  4. 4) Feedback on F18 ARM Release Criteria - http://fedoraproject.org/wiki/Architectures/ARM/Fedora_18_Alpha_Release_Criteria (pwhalen, 20:22:49)
    1. http://fedoraproject.org/wiki/Releases/18/Schedule (pwhalen, 20:25:07)
    2. IDEA: ARM VFAD Wed Sept 5th at 12pm edt to test alpha images, with followup in our meeting to decide on alpha release readiness (pwhalen, 20:33:24)
    3. AGREED: ARM VFAD Wed Sept 5th at 12pm edt to test alpha images, with followup in our 4PM edt meeting to decide on alpha release readiness (pwhalen, 20:35:22)

  5. 5) Your topic here (pwhalen, 20:36:36)
    1. ACTION: pwhalen will talk to dgilmore about packages possibly not appearing in the mirrors (ctyler, 20:43:23)


Meeting ended at 20:44:24 UTC (full logs).

Action items

  1. pwhalen will talk to dgilmore about packages possibly not appearing in the mirrors


Action items, by person

  1. dgilmore
    1. pwhalen will talk to dgilmore about packages possibly not appearing in the mirrors
  2. pwhalen
    1. pwhalen will talk to dgilmore about packages possibly not appearing in the mirrors


People present (lines said)

  1. pwhalen (56)
  2. ctyler (27)
  3. dsd (18)
  4. masta (9)
  5. zodbot (7)
  6. dmarlin (5)
  7. jcapik (3)
  8. maxam (1)
  9. fossjon (1)
  10. bconoboy (0)
  11. pbrobinson (0)
  12. jonmasters (0)
  13. dgilmore (0)


Generated by MeetBot 0.1.4.