fedora-meeting-1
MINUTES

#fedora-meeting-1 Meeting

Meeting started by pwhalen at 20:00:16 UTC (full logs).

Meeting summary

  1. 1) F17 build status - branching, updates, updates-testing - remaining problem packages (pwhalen, 20:01:47)
    1. https://fedoraproject.org/wiki/Architectures/ARM/Fedora17_rawhide (fossjon, 20:06:13)

  2. 2) Rawhide status update - how do we look for F18? problem packages? (pwhalen, 20:18:20)
  3. 3) ARM Koji status update - Update on latest downtime, how did it go? (pwhalen, 20:27:04)
  4. 4) Nightly image creation - how can this be improved? (pwhalen, 20:37:06)
    1. http://fedoraproject.org/wiki/Architectures/ARM/Installer (dmarlin, 20:42:14)
    2. AGREED: dgilmore will look into turning on omap debugging in f17 kernel tree (bconoboy, 21:00:54)

  5. 4) Your topic here (pwhalen, 21:01:06)
    1. AGREED: bconoboy will segregrate pure f17 images from hybrid-f17 images (bconoboy, 21:01:36)

  6. 5 - Beta release - today? (pwhalen, 21:03:01)
  7. 6) Your topic here (pwhalen, 21:10:42)


Meeting ended at 21:12:43 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bconoboy (65)
  2. jcapik (37)
  3. pbrobinson (34)
  4. dgilmore (34)
  5. fossjon (31)
  6. pwhalen (28)
  7. dmarlin (18)
  8. Frojoe (9)
  9. djdelorie (9)
  10. yaneti (8)
  11. maxam (8)
  12. zodbot (7)
  13. agreene (1)
  14. ctyler (0)
  15. jonmasters (0)


Generated by MeetBot 0.1.4.