fedora_marketing
MINUTES

#fedora-meeting-1: Fedora Marketing Meeting

Meeting started by jsmith at 21:01:17 UTC (full logs).

Meeting summary

  1. F15 Marketing Schedule (jsmith, 21:03:00)
    1. http://poelstra.fedorapeople.org/schedules/f-15/f-15-marketing-tasks.html (rbergeron, 21:03:36)
    2. next week is when things start to pick up a bit - we'll be moving into the task of creating talking points. (rbergeron, 21:03:56)
    3. http://fedoraproject.org/wiki/Fedora_15_talking_points (rbergeron, 21:04:28)
    4. Talking Points are already framed for contribution - please feel free to drop in additional information, or add more talking points as you see fit. (rbergeron, 21:06:23)
    5. ACTION: jsmith to build concrete timeline for Feature Profiles (jsmith, 21:07:26)
    6. Talking Points items come out of things on the Feature List. (rbergeron, 21:08:04)
    7. http://fedoraproject.org/wiki/FeatureList (rbergeron, 21:08:08)
    8. ACTION: rbergeron to add in holding spots for ocaml, rails, python as "language updates" in devel section; tryton and power mgmt in end-users; systemd in sysadmin (rbergeron, 21:18:27)
    9. ACTION: rbergeron add consistent network device naming to sysadmin section (rbergeron, 21:23:28)

  2. Open Floor (rbergeron, 21:35:04)
    1. Red Hat Summit is coming up - keep it on your radar for upcoming marketing to-dos! (rbergeron, 22:09:00)


Meeting ended at 22:15:37 UTC (full logs).

Action items

  1. jsmith to build concrete timeline for Feature Profiles
  2. rbergeron to add in holding spots for ocaml, rails, python as "language updates" in devel section; tryton and power mgmt in end-users; systemd in sysadmin
  3. rbergeron add consistent network device naming to sysadmin section


Action items, by person

  1. jsmith
    1. jsmith to build concrete timeline for Feature Profiles
  2. rbergeron
    1. rbergeron to add in holding spots for ocaml, rails, python as "language updates" in devel section; tryton and power mgmt in end-users; systemd in sysadmin
    2. rbergeron add consistent network device naming to sysadmin section


People present (lines said)

  1. rbergeron (87)
  2. wonderer (38)
  3. jsmith (33)
  4. zodbot (4)


Generated by MeetBot 0.1.4.