fedora_marketing
LOGS
21:01:17 <jsmith> #startmeeting Fedora Marketing Meeting
21:01:17 <zodbot> Meeting started Tue Feb  8 21:01:17 2011 UTC.  The chair is jsmith. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:01:17 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:01:19 * wonderer likes the Chai Latte...
21:01:30 <jsmith> #chair rbergeron
21:01:30 <zodbot> Current chairs: jsmith rbergeron
21:02:00 <rbergeron> woot
21:02:20 <jsmith> #meetingname Fedora Marketing
21:02:20 <zodbot> The meeting name has been set to 'fedora_marketing'
21:02:27 * jsmith hopes that he got that part right
21:02:32 <rbergeron> yup
21:02:42 * rbergeron relocates with her pc, one second :)
21:03:00 <jsmith> #topic F15 Marketing Schedule
21:03:36 <rbergeron> #link http://poelstra.fedorapeople.org/schedules/f-15/f-15-marketing-tasks.html
21:03:56 <rbergeron> #info next week is when things start to pick up a bit - we'll be moving into the task of creating talking points.
21:04:20 <jsmith> :-)
21:04:28 <rbergeron> #link http://fedoraproject.org/wiki/Fedora_15_talking_points
21:04:38 <jsmith> We've had it easy for the past couple of months, and now we're getting to the busy part of the schedule
21:04:41 <rbergeron> Fortunately we already have some nice folks who have started crafting things.
21:05:04 <rbergeron> (thank you, dramsey, positive fedora 15 energy coming your way :D)
21:06:00 <rbergeron> And so I'd just say - if you feel like starting to contribute to that stuff now, FEEL FREE TO DO SO!
21:06:23 <rbergeron> #info Talking Points are already framed for contribution - please feel free to drop in additional information, or add more talking points as you see fit.
21:07:00 <jsmith> FWIW, I'll also be working on a more concrete timeline for the Feature Profiles, so that we have the schedule long before we need to have them finished.
21:07:03 <rbergeron> jsmith: just from glancing at it - are there other things we want to add here?
21:07:17 <jsmith> I'll have that posted to the mailing list by next week's meeting
21:07:26 <jsmith> #action jsmith to build concrete timeline for Feature Profiles
21:08:04 <rbergeron> #info Talking Points items come out of things on the Feature List.
21:08:08 <rbergeron> #link http://fedoraproject.org/wiki/FeatureList
21:09:01 * rbergeron notes that systemd isn't on here, and probably should be, though it was on last cycle iirc as a "tech preview"
21:09:35 <rbergeron> jsmith: thoughts on that?
21:09:47 <jsmith> Yeah, it should be
21:09:55 <jsmith> It was voted on by FESCo, and approved
21:10:48 <rbergeron> well, not everything that is on feature list has to be a talking point. My only concern is that it was a talking point last time around (just verified), so we'll have to make sure we frame that as a "no longer in tech preview" type of thing, and make sure we aren't copy-pasting the same old info.
21:11:06 <rbergeron> It's not entirely "new" per se, it's just not tech preview now.
21:11:19 <jsmith> It's actually had some improvements as well, so I don't mind talking it up again
21:11:25 <jsmith> It really is a pretty big deal :-)
21:11:40 <rbergeron> okay.
21:11:46 <rbergeron> do you wnat to add that in?
21:13:18 * rbergeron will action you for that if you want.
21:13:23 * rbergeron looks at the list a bit more
21:14:22 <rbergeron> Tryton looks like another interesting feature that could go under end users, along with possibly power management improvements
21:16:30 <rbergeron> ocaml, rails, and python could probably be bundled together in a language-updates-love type of way
21:17:15 <jsmith> Correct
21:18:27 <rbergeron> #action rbergeron to add in holding spots for ocaml, rails, python as "language updates" in devel section; tryton and power mgmt in end-users; systemd in sysadmin
21:20:26 * rbergeron looks at the rpm 4.9 feature and hmmmm
21:20:30 <rbergeron> hmmmms. even
21:20:59 <jsmith> Yeah.... not sure there's much of a talking point there
21:21:16 <jsmith> "Updated version of a key part of the distribution... moving on..."
21:21:25 <wonderer> I have not the list in front of me ... but is there the new Network-device renaming thingy in? if not, please put it on there ;-)
21:21:37 * wonderer is paralellworking at that time ... sorry.
21:22:06 <rbergeron> jsmith: i was more hmmming about it from the rebuilding things POV and if that's already in progress / on anyone's radar
21:22:27 <rbergeron> Packages directly linking to librpm need to be rebuilt due to soname change, but no other rebuilds are necessary. As long as new rpmlib() dependency-tracked features are not used, produced packages are fully compatible with existing rpm versions.
21:22:51 <rbergeron> wonderer: http://fedoraproject.org/wiki/Features/ConsistentNetworkDeviceNaming <--- that?
21:23:13 <jsmith> rbergeron: Yeah, that's more of an item that needs a talking point
21:23:28 <rbergeron> #action rbergeron add consistent network device naming to sysadmin section
21:23:31 <jsmith> rbergeron: Don't worry about the rebuilds for librpm -- they've already been done, from what I know
21:23:41 <wonderer> rbergeron: Ok, I think that would it be. so its in ;-)
21:26:06 * rbergeron nods
21:27:46 <rbergeron> okay.
21:31:36 <jsmith> Next topic?
21:34:59 <rbergeron> sorry. was talking to sparks a bit :)
21:35:04 <rbergeron> #topic Open Floor
21:35:10 <rbergeron> Does anyone have any other topics?
21:35:20 <rbergeron> GNOME cross-marketing is on my mind a bit.
21:35:33 <wonderer> I want to mention that we should have in mind to do some more metering of our activities...
21:36:14 <wonderer> rbergeron: the GNOME thing is also a thing on my mind, but its very delicate....
21:36:47 <wonderer> rbergeron: i think we should be some people more to discuss or better talk about that ... maybe...
21:37:13 <rbergeron> wonderer: well, tell me your thoughts at least ;)
21:39:09 * rbergeron rolls out the blue carpet for wonderer
21:39:09 <wonderer> well, I not really thougt it through. On the one hand there is the thinking of having "our" project and that we should not let us dictate what we have to do and to have consense of what we do and how we do it. On the other hand there is that open mind thinking, cooperate with our friend projects, etc.
21:39:18 * rbergeron nods
21:39:23 <wonderer> its not easy.
21:39:36 <rbergeron> well - I think as far as *marketing* goes - it doesn't hurt us to work with them on joint press releases, etc.
21:39:45 <rbergeron> Particularly if we're hte first folks shipping gnome3.
21:40:06 <rbergeron> Beyond that, on other levels, well, I have no comment. ;)
21:40:33 <wonderer> and I would really prefer at this stage where all the "heated minds" are around not to do any marketing text about that ... but more to talk about that. I think most of the talks was on Design and a bit on Ambassadors list if I have it right in mind ...
21:41:32 <wonderer> rbergeron: right, we are shipping GNOME3 at first .. but didn't we do that in the past also? We ALLWAYS have brandnew software -  thats what Fedora LIVES for :-)
21:41:48 <wonderer> thats bleeding edge
21:42:04 * wonderer raises his fingers in the air and headbangs
21:42:56 <rbergeron> well i think gnome3 is going to be pretty bleeding edge :)
21:44:17 <wonderer> fedora stands for free, freedom, open mind, we use clean code, etc. - and I respect and understand that there was some displease about that someone could come and "dictate" that we have to do so ... yes, thexy "ask" but ... the understanding is something else ;-)
21:44:49 <wonderer> thats also some kind of marketing ... HOW do we the "inner marketing" to "sell" those new ideas to our community.
21:45:15 * wonderer wiches to be at tempe to discuss that with robyn and the rest :-(
21:45:33 <wonderer> so its hard to say if or f not and what and what not to tell...
21:45:42 <rbergeron> well - I think "selling" that to the community isn't exactly the best way to go about it - I think it would have been best had they come and sold it to us themselves, but what's done is done, and we have to move forward.
21:46:12 <rbergeron> that said, I think that we'd be silly to not work with them on marketing. a lot of people may choose to try out fedora that haven't before, solely because we'll be the first folks to have gnome3.
21:46:21 <rbergeron> And missing out on that opportunity would be fairly silly of us.
21:46:36 <rbergeron> And I don't think it's a matter of people telling us that we have to do cross-marketing
21:47:00 <wonderer> personally I would like to have a compromise e.g. to have the Gnome3 Wallpaper as second wallpaper to choose from and e.g. some text in the ReleaseNote or so...
21:47:07 <rbergeron> it's pretty voluntary. and if nobody chooses to pitch in, or finds it valuable, then it's not going to happen :)
21:48:03 <rbergeron> wonderer: well, I think we can wish in the marketing meeting all we want - but in the end, it's up to us to back up the decision that winds up getting made :)
21:48:20 <rbergeron> it's not really marketing's domain to make those decisions.
21:48:56 <wonderer> rbergeron: I do notknow who is in touch with them on this issue, but hopefully (my guess is mizmo) they are talking right now about the missplease in our community and work on that and also talk about further marketing activities. I would like to have some events with GNOME together in one booth or so ...
21:49:24 <jsmith> Both mizmo and I are in touch with several of the upstream Gnome developers
21:49:45 <jsmith> We'll see how things progress over the next few months
21:49:55 <wonderer> jsmith: THATS what I wanted to hear hehe. Thanks.
21:50:33 <wonderer> jsmith: how is the mood there about the wallpaper issue? Do you have news there?
21:50:46 <jsmith> wonderer: The mood is chilly at best.
21:50:53 <wonderer> sounds good.
21:50:58 <jsmith> wonderer: The Fedora Design team worked on something they saw as a compromise
21:51:03 <jsmith> (a combination of stripes and the birds)
21:51:11 <jsmith> The Gnome folks were unhappy with it
21:51:26 <jsmith> So the Design team is going to make a decision, or push it up to the Board to decide
21:51:56 <rbergeron> And I think that regardless of that outcome, there are opportunities available to do some cross-group marketing, if someone wants to take up that cause.
21:52:50 <wonderer> Yeah, I saw that ... personally not shure about that, but it looks like a really good compromise hopefully it worksout. Can "we" from marketing perspektive anything do in this phase? Or wait what will come and maybe put some good words around it...?
21:52:53 <jsmith> Correct
21:53:09 <jsmith> I'm not sure that there's much that the marketing team can do in thise phase.
21:53:13 <rbergeron> I'm not marketing a push to do anything either way.
21:53:49 <rbergeron> The best thing to do is put good words around whatever outcome there is - and by that i mean
21:53:52 <wonderer> rbergeron: true. I think we (=marketing) can use that as a kick-of to work with "others" together...
21:54:02 <rbergeron> either (a) LOOK AT OUR AWESOME WALLPAPER or (b) look at this fabulous collaboration
21:54:05 * wonderer is in touch with Florian from Libre Office
21:54:28 <rbergeron> cool.
21:54:45 <rbergeron> I'd love to see folks in marketing involved in multiple spots - i know rrix has done this in the past with KDE also
21:55:12 <wonderer> yes, that is also very cool.
21:55:30 <rbergeron> so keep us updated on the libre front :)
21:55:39 <wonderer> shure.
21:56:16 <wonderer> other thoughts so far?
21:56:58 * rbergeron has not much else to offer at the moment ;)
21:57:11 <wonderer> Ok, than another thing ...
21:58:07 <wonderer> can anybody slap stickster with some bass-strings and ask him where our marketing videos are  ?!
21:58:16 <wonderer> just kiddin.
21:58:35 <rbergeron> lol
21:58:45 <rbergeron> jsmith: I haz a question for you.
21:59:16 <wonderer> but if anybody can stickster gently ask how far the Raleigh video crew came with all the stuff that would be VERY nice.... I'm dying to see us all in action ;-)
21:59:30 <rbergeron> jsmith: is there anything we need to start keeping on the radar as far as marketing stuff for Summit?
21:59:34 <rbergeron> since that's coming up in early may
21:59:38 * rbergeron is planning on going, woohoo
22:00:01 <jsmith> rbergeron: I'm getting a meeting scheduled to discuss that
22:00:07 <rbergeron> okay.
22:00:12 <jsmith> rbergeron: (as I was totally in the dark about what needs to happen there)
22:00:16 * rbergeron nods
22:00:31 <rbergeron> I think last year we put together a decent press kit, we could probably do a bit better on it this year.
22:00:40 * wonderer nods
22:02:15 <jsmith> rbergeron: Of course -- considering I did the last one at the last minute, all by myself, on a crippled version of Scribus :-(
22:02:31 <rbergeron> lol
22:02:53 <rbergeron> jsmith: are you talking about the USB key page?
22:03:20 <jsmith> rbergeron: Yeah :-)
22:03:53 <rbergeron> yeah, I think the stuff that got done for summit last year had a bit more content.
22:03:56 * rbergeron looks
22:04:45 <wonderer> yes, stickster said (as far as I remember) the stuff on the USB key was a little other then we had on the wiki.
22:04:58 <wonderer> and I did not get one :-(
22:05:43 <rbergeron> jsmith: last year stickster set up this page: https://fedoraproject.org/wiki/Red_Hat_Summit_2010
22:06:02 <wonderer> I think some videos also would be cool to have on such a stick *wink*
22:06:27 <rbergeron> jsmith: and... https://fedoraproject.org/wiki/Red_Hat_Summit_2010_vision
22:06:43 <rbergeron> so just food for thought (in case you haven't seen that yet... and for all i know you've already set up the 2011 version, lol)
22:07:54 <rbergeron> jsmith: but IIRC - we had some extra printed-out information available, like the one-page release notes, and some nicely formatted feature profiles printed out, etc.
22:09:00 <rbergeron> #info Red Hat Summit is coming up - keep it on your radar for upcoming marketing to-dos!
22:09:39 <rbergeron> Anyone else have anytihng?
22:12:56 <rbergeron> okay.
22:13:05 * rbergeron straps on the jetpack and waits for wonderer to do the dance
22:13:12 * wonderer preparing as allways...
22:13:49 * rbergeron flips on the disco ball
22:13:49 * wonderer dipping some fedora-cookies in the milk for more energy...
22:14:40 * rbergeron counts backwards from 87 to 0
22:15:24 <rbergeron> 27
22:15:26 <rbergeron> 12
22:15:30 <rbergeron> 5
22:15:30 <rbergeron> 4
22:15:31 <rbergeron> 3
22:15:32 <rbergeron> 2
22:15:37 <rbergeron> #endmeeting