fedora_marketing
MINUTES

#fedora-meeting-1: Fedora Marketing

Meeting started by rbergeron at 21:01:37 UTC (full logs).

Meeting summary

  1. Roll Call! (rbergeron, 21:02:13)
  2. Agenda (rbergeron, 21:05:37)
    1. https://fedoraproject.org/wiki/Marketing_meetings#Agenda (rbergeron, 21:05:45)

  3. Meeting Time (rbergeron, 21:06:59)
    1. We'll keep the meeting time at this time (2100 UTC) till at least next week, and possibly change based on feedback. (rbergeron, 21:10:44)
    2. ACTION: rbergeron to solicit some meeting time feedback on list. (rbergeron, 21:10:52)
    3. http://www.nixiepixel.com/ (MarkDude, 21:11:51)
    4. Robyn needs a helper to run the meeting next week, feel free to volunteer :) (rbergeron, 21:12:39)
    5. http://fedoraproject.org/wiki/How_to_run_a_Fedora_Marketing_meeting (rbergeron, 21:14:35)
    6. ACTION: markdude and jsmith to run the meeting next week as they see fit. Same time, same place :) (rbergeron, 21:16:02)
    7. ACTION: rbergeron to send out meeting reminder for next week's meeting and make sure agenda is updated appropriately (rbergeron, 21:16:16)

  4. One Page Release Notes (rbergeron, 21:17:05)
    1. https://fedoraproject.org/wiki/F14_one_page_release_notes (rbergeron, 21:18:01)
    2. http://docs.fedoraproject.org/en-US/Fedora/14/html/Release_Notes/sect-Release_Notes-Changes_for_Desktop_Users.html (rbergeron, 21:26:46)
    3. http://fedoraproject.org/wiki/F13_one_page_release_notes (rbergeron, 21:29:43)
    4. http://fedoraproject.org/wiki/Marketing_photos (rbergeron, 21:33:08)
    5. http://fedora.nicubunu.ro/photos/fudcon2010zurich/qdig-files/converted-images/sml_img_8621.jpg (rbergeron, 21:33:32)
    6. http://jsimon.fedorapeople.org/events/2010/fosdem2010/100206-113748-00.JPG (rbergeron, 21:34:12)
    7. http://jsimon.fedorapeople.org/events/2010/fosdem2010/100207-110628-00.JPG (rbergeron, 21:34:28)
    8. http://picasaweb.google.com/saliyath/AthensDigitalWeek_2010/#5527938829930203266 <-- maybe next to the Live USB section? (rbergeron, 21:35:29)
    9. AGREED: add http://jsimon.fedorapeople.org/events/2010/fosdem2010/100206-113748-00.JPG to Help Make Fedora section of OPRN (rbergeron, 21:36:11)
    10. ACTION: rbergeron to mail on list about adding a desktop photo and listed photo to the Help Make Fedora section (rbergeron, 21:38:08)

  5. Marketing Retrospective (rbergeron, 21:41:34)
    1. https://fedoraproject.org/wiki/F12_marketing_retrospective (rbergeron, 21:44:13)
    2. ACTION: rbergeron to set up the F14 marketing retrospective page, and invite everyone to add their thoughts on the good, the bad, the unneeded, and the newly wanted. (rbergeron, 21:47:20)

  6. F15 Schedule (rbergeron, 21:47:53)
    1. http://poelstra.fedorapeople.org/schedules/f-15/f-15-marketing-tasks.html (rbergeron, 21:48:03)
    2. In conjunction with thinking about the Retrospective stuff, let's think about how well our schedule is working out. (rbergeron, 21:48:36)
    3. ACTION: rbergeron remove per-release slogan stuff from schedule (rbergeron, 21:53:37)
    4. If anyone has any other feedback on the F15 schedule, please pipe up and mail the list! (rbergeron, 21:54:03)

  7. Any other business? (rbergeron, 21:54:50)


Meeting ended at 21:57:02 UTC (full logs).

Action items

  1. rbergeron to solicit some meeting time feedback on list.
  2. markdude and jsmith to run the meeting next week as they see fit. Same time, same place :)
  3. rbergeron to send out meeting reminder for next week's meeting and make sure agenda is updated appropriately
  4. rbergeron to mail on list about adding a desktop photo and listed photo to the Help Make Fedora section
  5. rbergeron to set up the F14 marketing retrospective page, and invite everyone to add their thoughts on the good, the bad, the unneeded, and the newly wanted.
  6. rbergeron remove per-release slogan stuff from schedule


Action items, by person

  1. jsmith
    1. markdude and jsmith to run the meeting next week as they see fit. Same time, same place :)
  2. rbergeron
    1. rbergeron to solicit some meeting time feedback on list.
    2. rbergeron to send out meeting reminder for next week's meeting and make sure agenda is updated appropriately
    3. rbergeron to mail on list about adding a desktop photo and listed photo to the Help Make Fedora section
    4. rbergeron to set up the F14 marketing retrospective page, and invite everyone to add their thoughts on the good, the bad, the unneeded, and the newly wanted.
    5. rbergeron remove per-release slogan stuff from schedule


People present (lines said)

  1. rbergeron (129)
  2. rrix (42)
  3. MarkDude (25)
  4. mizmo (13)
  5. jsmith (13)
  6. stickster (5)
  7. spevack (4)
  8. zodbot (3)
  9. yn1v (2)
  10. ianweller (2)
  11. Lutoma (2)


Generated by MeetBot 0.1.4.