fedora_marketing
LOGS
21:01:37 <rbergeron> #startmeeting Fedora Marketing
21:01:37 <zodbot> Meeting started Tue Nov  9 21:01:37 2010 UTC.  The chair is rbergeron. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:01:37 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:01:43 <rbergeron> #meetingname Fedora Marketing
21:01:43 <zodbot> The meeting name has been set to 'fedora_marketing'
21:02:13 <rbergeron> #topic Roll Call!
21:02:17 * rbergeron looks around for who's about
21:02:29 * stickster will be here but may have to run afk partway through
21:02:37 * rbergeron nods
21:03:32 * rbergeron waits a minute to see if we have any other arrivals
21:03:37 * rrix 
21:03:50 <rrix> Dealing with some campusamb stuff realfasts, 5 minutes
21:03:56 <rbergeron> ah, yes.
21:05:10 <rbergeron> rrix: wrath of the spammerz
21:05:37 <rbergeron> #topic Agenda
21:05:45 <rbergeron> #link https://fedoraproject.org/wiki/Marketing_meetings#Agenda
21:06:27 <stickster> rbergeron: Is there anything we need to do about the meeting time officially?
21:06:36 <stickster> for future meetings, that is
21:06:53 <rbergeron> stickster: there are a few things playing in here.
21:06:59 <rbergeron> #topic Meeting Time
21:07:03 <rbergeron> hey, markdude :)
21:07:04 <Lutoma> ohai
21:07:15 * rbergeron almost typed marketdude, which could almost be "marketingdude"
21:07:18 <rbergeron> :)
21:07:22 * Lutoma isn't part of the marketing team, but who cares
21:07:31 <rbergeron> lutoma: the more, the merrier :)
21:07:40 <rbergeron> stickster: so a few things in play here, as I was saying.
21:07:57 <rbergeron> #1 We could stick with this time, and decide if we want to move it about with the time change.
21:08:18 * jsmith lost track of the time
21:08:19 <MarkDude> rbergeron, hello, did you seee my question?
21:08:21 <rbergeron> #2 We can see if this is a bad time altogether and if anyone gives feecdback from the mail I sent, and I should probably follow up with an additional meeting time mail.
21:08:48 * jsmith apologizes for being late
21:08:49 <rbergeron> #3 I may have some conflicts with this meeting time in the future but am not sure yet, but should probably check that out as well.
21:09:24 * rbergeron might as well note that she'll be travelling this time next week and can'tmake the meeting, and needs a volunteer to run things.
21:09:59 <rbergeron> stickster: So I'm not sure if maybe we should hang loose for a week, poll the group and see if people are really needing a new time altogether, so that we're not changing the meeting time multiple times unnecessarily.
21:10:11 <rbergeron> thoughts?
21:10:15 <stickster> rbergeron: I think that's as good a plan as any.
21:10:15 <rbergeron> markdude: I missed the question.
21:10:19 * rbergeron scrolls back
21:10:24 * rrix +1
21:10:44 <rbergeron> #info We'll keep the meeting time at this time (2100 UTC) till at least next week, and possibly change based on feedback.
21:10:52 <rbergeron> #action rbergeron to solicit some meeting time feedback on list.
21:10:57 <MarkDude> Your thoughts on having NixiePixel promote the F14 event we are doing
21:11:13 <rbergeron> markdude: I have no idea who or what nixiepixel is :)
21:11:23 * MarkDude is asking now, since he must get going.
21:11:46 * rbergeron is happy to have anyonepromote things, though :)
21:11:51 <MarkDude> http://www.nixiepixel.com/
21:12:15 <rbergeron> markdude: go for it
21:12:23 <MarkDude> She is bigtime in Ubuntu, so there is a bonus there :D
21:12:39 <rbergeron> #info Robyn needs a helper to run the meeting next week, feel free to volunteer :)
21:12:54 <MarkDude> What day do you need a volunteer?
21:12:54 * jsmith can run the meeting, if nobody else volunteers
21:12:57 <rrix> If we pick a time that WORKSFORME, I can run it
21:13:09 <rbergeron> markdude: this time, next week, same bat place, same bat channel.
21:13:14 * jsmith puts his hand back down, and lets rrix or MarkDude run it :-)
21:13:28 <rrix> I'll have to leave a little bit early for ENG102, so this time doesn't work for me to lead
21:13:30 <MarkDude> rrix, is smarter than me
21:13:32 * rrix yields to MarkDude
21:13:55 * stickster thinks the FPL is the best person to do it for next week
21:13:57 * MarkDude says ok, I can brush up on ##### start meeting crap
21:14:06 <MarkDude> :)
21:14:07 <rbergeron> markdude: would be a great way to do more stuff in marketing, we can always use moar volunteers :)
21:14:22 <jsmith> I'll be here to help
21:14:26 * MarkDude is all about the marketing
21:14:35 <rbergeron> #link http://fedoraproject.org/wiki/How_to_run_a_Fedora_Marketing_meeting
21:14:46 <rbergeron> markdude: that link has a lot of good info.
21:14:59 <jsmith> MarkDude: I can help with the logistics of meetbot, etc... if you want to focus on the agenda
21:15:22 <MarkDude> ty jsmith
21:15:23 <rbergeron> markdude: do you want to run the meeting, and have jsmith as a backup? I can synchronize with you at some point this week on the details and whatnot.
21:15:43 <MarkDude> Sure, I can do it even if I am at work
21:15:43 <rbergeron> Or markdude and jsmith can work it out with what they're comfy with.
21:16:02 <rbergeron> #action markdude and jsmith to run the meeting next week as they see fit. Same time, same place :)
21:16:12 <rrix> same bat time, same bat place*
21:16:16 <rbergeron> #action rbergeron to send out meeting reminder for next week's meeting and make sure agenda is updated appropriately
21:16:20 <rbergeron> cool?
21:16:27 <rbergeron> Thanks guys!
21:16:29 <jsmith> WORKSFORME
21:16:31 * rbergeron bows in gratitude
21:16:39 <rrix> woot
21:16:53 <MarkDude> WORKSFORME
21:17:05 <rbergeron> #topic One Page Release Notes
21:17:08 <yn1v> this time is also work time to me, so I will some times or other times half-present
21:17:33 <rbergeron> Okay. I caught up on the notes from last week and I'm eternally grateful and filled with cookies and pie for everyone who helped round this out.
21:17:43 <rbergeron> yn1v: understood.
21:18:01 <rbergeron> #link https://fedoraproject.org/wiki/F14_one_page_release_notes
21:18:37 <rbergeron> How do we feel about this document? Does it feel done? Are we ready to have it turned into a nice, printable .pdf document?
21:18:51 * rrix clickylinks it
21:19:08 <rbergeron> can I remove the admon note? ;)
21:20:00 <rrix> +1 I likey!
21:20:02 <rbergeron> rrix: whatcha think?
21:20:10 <rbergeron> jsmith, markdude?
21:20:12 <rrix> You've got my vote
21:20:14 * rbergeron thinks the pictures turned out good
21:20:20 <rrix> indeed!
21:20:32 <rbergeron> though we've had a few more in the past - do we want to add more?
21:20:36 <rrix> kudos to everyone who kicked ass on making that :)
21:20:42 * rbergeron notes that we had a few extra in the f13 OPRNs
21:20:44 <yn1v> I feel this time looks more feature focused, last was community-friends. But looks great, flows easily
21:21:06 <MarkDude> So I was asked if there were only 2 new things in F14
21:21:17 <MarkDude> The page says that basically
21:21:28 <rbergeron> markdude: how do you mean?
21:21:50 <rbergeron> 2 new things for desktop users - but then for sysadmins, developers, there is more stuff.
21:21:56 <rbergeron> Maybe it's the bulletpointing that throws people off?
21:22:25 <MarkDude> Well, I am promoting this many desktop users
21:22:49 * rbergeron nods
21:23:24 <rbergeron> well, these are highlighted features, specifically - there are also, of course, other smaller, incremental improvements that keep happening.
21:23:31 <MarkDude> spice and libjpeg, cant we make up something to add to there
21:23:47 <MarkDude> Even if it is shinied up more from f13?
21:24:01 <rbergeron> But things like "moar printers!" and "moar webcam support!" - if we say that every single time, it gets repetitive.
21:24:24 <rrix> MarkDude: we more or less made the decision to only do "Features" (capital F, official features) in these sorts of things, so...~
21:24:26 <rbergeron> but maybe it is helpful for new users
21:25:04 <rrix> (I really think that precedant should change and we should highlight other things, but that's F15 Feature Spotlight Thingy business)
21:25:19 <rrix> talking points, sorry
21:25:20 <rrix> lol
21:25:35 <MarkDude> Features - with a capital F
21:25:43 * MarkDude has been reading some :)
21:26:43 <rbergeron> markdude: there is also some additional documentation that might help in the actual documentation stuff.
21:26:46 <rbergeron> http://docs.fedoraproject.org/en-US/Fedora/14/html/Release_Notes/sect-Release_Notes-Changes_for_Desktop_Users.html
21:27:19 <MarkDude> ty rbergeron that hits the spot correctly :)
21:27:24 <rbergeron> Has things like updates, etc.
21:27:35 <rrix> wow, kde love on that page
21:27:41 * rrix surprisefaces
21:27:41 <MarkDude> I can take some points out of there for Sat
21:27:58 * MarkDude has to get going now
21:28:00 <rbergeron> So a lot of that stuff is not exactly super huge important stuff that we might want to highlight in the one page release notes.
21:28:06 <rbergeron> markdude: have a good oen, thanks for coming :)
21:28:15 <MarkDude> ty folks
21:28:17 * rbergeron will get with you later this week on mktg meeting stuff for next week
21:28:23 <rbergeron> rrix: yeah, kde got some good love.
21:28:25 <MarkDude> jsmith, we can talk soon
21:29:05 <rbergeron> rrix: so do you think we should send this off to .pdf-ing land?
21:29:09 <rrix> So, who is PDF'ing those?
21:29:10 <rrix> yes :)
21:29:13 <rbergeron> or throw some more community-type pictures in there
21:29:16 <rrix> hmm
21:29:35 <rbergeron> for comparison
21:29:36 * rrix ponderificating
21:29:43 <rbergeron> http://fedoraproject.org/wiki/F13_one_page_release_notes
21:30:01 <rrix> Add one to == Help Make Fedora! == ?'
21:30:13 * rbergeron nods
21:30:36 <rrix> Oh, like in F13's hehe
21:30:56 <rbergeron> I think we could use a giant desktop screenshot too.
21:31:00 <rrix> Yeah
21:31:07 <rrix> And pictures of me on it
21:31:08 * rrix nods
21:31:25 <jsmith> rrix: Works for me, as long as it's not a KDE desktop :-p
21:31:33 * jsmith is only kidding -- just trying to egg rrix on
21:31:35 <rrix> jsmith: pshhshshshhhh
21:31:45 <rrix> kde all the way ;)
21:31:57 * rrix jests
21:32:08 <rrix> Gotta advert what our users will actually be using, I guess
21:32:11 <rrix> :)
21:33:04 * rbergeron looks through themarketing photos
21:33:08 <rbergeron> http://fedoraproject.org/wiki/Marketing_photos
21:33:32 <rbergeron> http://fedora.nicubunu.ro/photos/fudcon2010zurich/qdig-files/converted-images/sml_img_8621.jpg
21:34:12 <rrix> I like the latter a lot, but it lacks branding and context as fedora stuff :)
21:34:12 <rbergeron> http://jsimon.fedorapeople.org/events/2010/fosdem2010/100206-113748-00.JPG
21:34:28 <rbergeron> http://jsimon.fedorapeople.org/events/2010/fosdem2010/100207-110628-00.JPG
21:34:39 <rbergeron> spevack cutting stickers
21:35:20 <rrix> looks dangerous
21:35:29 <rbergeron> http://picasaweb.google.com/saliyath/AthensDigitalWeek_2010/#5527938829930203266 <-- maybe next to the Live USB section?
21:35:35 <rbergeron> though ti's be awfully small
21:35:42 <rrix> I like the first jsimon pic for a Help make Fedora
21:36:11 <rbergeron> #agreed add http://jsimon.fedorapeople.org/events/2010/fosdem2010/100206-113748-00.JPG to Help Make Fedora section of OPRN
21:36:47 <rrix> ugh
21:36:51 <rrix> okay, I have to jam for class
21:36:58 * rbergeron laughs
21:37:00 <rbergeron> have fun
21:37:00 <rrix> Sorry I have to punch out :(
21:37:05 <rbergeron> lol
21:37:05 <rbergeron> NO
21:37:17 <rrix> I'd be here if I could
21:37:23 * rrix will catch the rest in scrollback
21:37:24 <rbergeron> okay... lemme just find the keys to let you go ;)
21:37:30 <rrix> ohmai
21:37:36 * rbergeron kicks rrix to class
21:37:53 <spevack> every year, I cut stickers at FOSDEM.  It's a tradition of sorts
21:38:08 <rbergeron> #action rbergeron to mail on list about adding a desktop photo and listed photo to the Help Make Fedora section
21:38:30 <rbergeron> spevack: I almost typed that as "cutting stickster" rather than stickers, which would really be quite bad.
21:38:49 * rbergeron clearly types stickster far more often than stickers - I have to mentally think about it while typing
21:38:50 <spevack> heh
21:39:00 <spevack> ex-FPL deathmatch
21:39:07 * spevack would put his money on gafton
21:39:20 <ianweller> there's an idea for a FUDCON event
21:39:23 <rbergeron> lol
21:39:35 <jsmith> spevack: I dunno -- gdk is pretty sneaky
21:39:37 <ianweller> s/ON/on/
21:40:35 <rbergeron> I think that would make an excellent recruitment video.
21:41:29 <rbergeron> Anyway. MOOOOOVING ON
21:41:34 <rbergeron> #topic Marketing Retrospective
21:42:32 <rbergeron> So - I know we used to call this the postmortem but I believe that phrase has been phased out ;)
21:43:06 * rbergeron pulls some stuff out of the wiki
21:44:13 <rbergeron> #link https://fedoraproject.org/wiki/F12_marketing_retrospective
21:44:21 <rbergeron> Basically, we do a few things here:
21:44:30 <rbergeron> #1 - Figure out what we did well
21:44:38 <rbergeron> (which results in feel-good fuzzy feelings)
21:44:48 <rbergeron> #2 - Figure out what needs improvement
21:45:08 <rbergeron> and that includes - changing timing of things, how things are done, assessing if things need to be done at all, etc.
21:45:21 <rbergeron> And then Figuring Out how we can actually improve the things in #2.
21:45:36 <rbergeron> #3 We figure out if there are any new ideas we'd like to pursue.
21:46:39 <rbergeron> Now, I know that the schedule has this for now (actually, last week) through 11/16 - so I'll send out some mail to the list and see if people are itnerested in throwing their thoughts into the wiki about what's going awesomely and not so awesomely.
21:46:48 <rbergeron> And I invite everyone else to add their 45 cents as well.
21:47:08 <jsmith> Sounds good
21:47:20 <rbergeron> #action rbergeron to set up the F14 marketing retrospective page, and invite everyone to add their thoughts on the good, the bad, the unneeded, and the newly wanted.
21:47:49 <rbergeron> And Essentially, that crosses over into the next topic I have for today, which is:
21:47:53 <rbergeron> #topic F15 Schedule
21:48:03 <rbergeron> #link http://poelstra.fedorapeople.org/schedules/f-15/f-15-marketing-tasks.html
21:48:36 <rbergeron> #info In conjunction with thinking about the Retrospective stuff, let's think about how well our schedule is working out.
21:48:57 <rbergeron> I know we need to remove release slogan, since we've decided, at least in the last cycle, to not pursue per-release slogans.
21:49:14 <rbergeron> jsmith, mizmo: how are we feeling about more of a permanent or at least longer-term slogan?
21:49:29 <rbergeron> Have we made any movement / progress in that front, or decided against, etc?
21:49:38 * jsmith prefers a longer-term slogan, but we should definitely discuss it more detail
21:50:19 <mizmo> rbergeron: the website design went through with the notion there would be longer-term slogans
21:50:25 <mizmo> non-release specific slogans
21:50:49 <rbergeron> mizmo, jsmith: Do we want to maybe start discussing it more in-depth in like... 2 weeks-ish?
21:50:57 <rbergeron> And figure out what the plan of attack might be for making that happen?
21:51:03 <mizmo> we have one?
21:51:06 <mizmo> 'free your desktop'
21:51:14 * mizmo confused
21:51:31 * rbergeron is confused too, i didn't know that was official ;)
21:51:39 <mizmo> it's live, it's official
21:51:44 <mizmo> was in the mockups for over a year....
21:51:45 <jsmith> mizmo: We used to have a per-release slogan, such as "Rock it!"
21:52:03 <mizmo> nobody actually brought up any issues with it nor suggested alternatives
21:52:04 <rbergeron> Well, I know it was on the page, I didn't know that that was *the* slogan vs. we're saying something here
21:52:09 <mizmo> that's official enough to me :)
21:52:20 <mizmo> jsmith: yeh i know, i started the tradition
21:52:31 <mizmo> i think with f7
21:52:35 <mizmo> maybe f6
21:53:19 <rbergeron> okay then
21:53:28 * rbergeron will remove the per-release slogan stuff from schedule
21:53:33 <mizmo> +1
21:53:37 <rbergeron> #action rbergeron remove per-release slogan stuff from schedule
21:54:03 <rbergeron> #info If anyone has any other feedback on the F15 schedule, please pipe up and mail the list!
21:54:44 <rbergeron> koay.
21:54:46 <rbergeron> errr, okay.
21:54:50 <rbergeron> #topic Any other business?
21:55:17 * rbergeron will close out in a second
21:57:00 <rbergeron> Alrighty. Thanks everyone for coming :D
21:57:02 <rbergeron> #endmeeting