fedora_marketing
MINUTES

#fedora-meeting-1: Fedora Marketing

Meeting started by rbergeron at 20:00:13 UTC (full logs).

Meeting summary

  1. Roll Call :) (rbergeron, 20:00:27)
  2. Announcement: NEW MEETING TIME PLZ (rbergeron, 20:04:21)
    1. http://whenisgood.net/ik5ppp (rbergeron, 20:04:25)
    2. please use the link to help marketing pick out a new and improved meeting time (rbergeron, 20:04:52)

  3. Agenda (rbergeron, 20:05:05)
    1. https://fedoraproject.org/wiki/Marketing_meetings#Agenda (rbergeron, 20:05:20)

  4. Feature Profiles Status (rbergeron, 20:06:41)
    1. ACTION: rbergeron to mail jsmith info on his feature profile (rbergeron, 20:12:26)

  5. Firefox bookmarks (rbergeron, 20:12:31)
    1. http://fedoraproject.org/wiki/Release_bookmarks_SOP (rbergeron, 20:13:01)
    2. ACTION: rbergeron to mail spot / stickster for help with Firefox stuff once she gets through the obvious parts (rbergeron, 20:15:32)

  6. Beta Press Blog Entry (rbergeron, 20:15:44)
    1. jsmith has Beta Press Blog stuff Under Control. (rbergeron, 20:16:30)

  7. Beta One-page release notes (rbergeron, 20:16:56)
    1. http://fedoraproject.org/wiki/F14_one_page_release_notes (rbergeron, 20:18:40)
    2. ACTION: rbergeron to ask list for PLZ HALP on one-page release notes. (rbergeron, 20:21:49)
    3. one-page release notes is likely deserving of a nice blog entry and identi.ca/otherguys love to get rally up some help. (rbergeron, 20:23:05)
    4. ACTION: stickster to help out on social networking end of rallying help (rbergeron, 20:23:47)
    5. ACTION: rbergeron to whip out a blog on gathering help. (rbergeron, 20:23:57)

  8. Brief Ambassadors (rbergeron, 20:24:09)
    1. ACTION: rbergeron to hit up list / blog on briefing ambassadors as well. (rbergeron, 20:25:39)

  9. Press Kit Readiness (rbergeron, 20:25:47)
    1. ACTION: stickster Fix the darn FPL schedule so tasks don't show up as Marketing team responsibilities (stickster, 20:27:21)
    2. press kit should be USB one-sheet, and on FPL list. :) (rbergeron, 20:28:52)

  10. Beta Announcement (rbergeron, 20:29:09)
    1. ACTION: rbergeron to pop into docs meeting wednesday night to coordinate beta announcement (rbergeron, 20:31:36)
    2. http://poelstra.fedorapeople.org/schedules/f-14/f-14-docs-tasks.html <-- line 36 (stickster, 20:32:28)
    3. ACTION: sparks to add docs / marketing on announcements discussion to docs mtg agenda (rbergeron, 20:37:26)
    4. ACTION: rbergeron to come to meeting with stickster's suggestion. (rbergeron, 20:37:36)

  11. Web Promo Ideas to Brand (rbergeron, 20:38:02)
    1. web promo ideas is another FPL thing (rbergeron, 20:38:51)

  12. Beta Release Readiness Meeting (rbergeron, 20:39:50)
    1. ACTION: rbergeron to go to beta release readiness meeting (rbergeron, 20:40:01)

  13. AOB (All other business) (rbergeron, 20:40:57)
    1. ACTION: rbergeron passing the firefox bookmarks torch to rrix, thus making her blood pressure go down (rbergeron, 20:48:48)
    2. PLEASE sign up for a new meeting time!!! (rbergeron, 20:53:30)


Meeting ended at 20:54:04 UTC (full logs).

Action items

  1. rbergeron to mail jsmith info on his feature profile
  2. rbergeron to mail spot / stickster for help with Firefox stuff once she gets through the obvious parts
  3. rbergeron to ask list for PLZ HALP on one-page release notes.
  4. stickster to help out on social networking end of rallying help
  5. rbergeron to whip out a blog on gathering help.
  6. rbergeron to hit up list / blog on briefing ambassadors as well.
  7. stickster Fix the darn FPL schedule so tasks don't show up as Marketing team responsibilities
  8. rbergeron to pop into docs meeting wednesday night to coordinate beta announcement
  9. sparks to add docs / marketing on announcements discussion to docs mtg agenda
  10. rbergeron to come to meeting with stickster's suggestion.
  11. rbergeron to go to beta release readiness meeting
  12. rbergeron passing the firefox bookmarks torch to rrix, thus making her blood pressure go down


Action items, by person

  1. jsmith
    1. rbergeron to mail jsmith info on his feature profile
  2. rbergeron
    1. rbergeron to mail jsmith info on his feature profile
    2. rbergeron to mail spot / stickster for help with Firefox stuff once she gets through the obvious parts
    3. rbergeron to ask list for PLZ HALP on one-page release notes.
    4. rbergeron to whip out a blog on gathering help.
    5. rbergeron to hit up list / blog on briefing ambassadors as well.
    6. rbergeron to pop into docs meeting wednesday night to coordinate beta announcement
    7. rbergeron to come to meeting with stickster's suggestion.
    8. rbergeron to go to beta release readiness meeting
    9. rbergeron passing the firefox bookmarks torch to rrix, thus making her blood pressure go down
  3. rrix
    1. rbergeron passing the firefox bookmarks torch to rrix, thus making her blood pressure go down
  4. stickster
    1. rbergeron to mail spot / stickster for help with Firefox stuff once she gets through the obvious parts
    2. stickster to help out on social networking end of rallying help
    3. stickster Fix the darn FPL schedule so tasks don't show up as Marketing team responsibilities
    4. rbergeron to come to meeting with stickster's suggestion.


People present (lines said)

  1. rbergeron (165)
  2. stickster (51)
  3. rrix (15)
  4. Sparks (13)
  5. jsmith (10)
  6. zodbot (6)


Generated by MeetBot 0.1.4.