fedora_marketing
LOGS
20:00:13 <rbergeron> #startmeeting Fedora Marketing
20:00:13 <zodbot> Meeting started Tue Sep 21 20:00:13 2010 UTC.  The chair is rbergeron. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:13 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:00:21 <rbergeron> #meetingname Fedora Marketing
20:00:21 <zodbot> The meeting name has been set to 'fedora_marketing'
20:00:27 <rbergeron> #topic Roll Call :)
20:01:12 * jsmith is here (but half asleep)
20:01:21 * rbergeron looks about for a stickster
20:01:34 <rbergeron> wonderer, ke4qqq, ianweller, rrix, :)
20:01:41 <rbergeron> mchua_afk who isn't here :)
20:02:33 * rbergeron will hold for a minute or two for people
20:02:37 <jsmith> Might be a short meeting :-/
20:02:50 <rbergeron> I know it.
20:03:06 <rbergeron> Which is a bummer, since I have boatloads of thingz to do or delegate :\
20:03:49 <rbergeron> okay.
20:03:53 * stickster comes in slightly late
20:03:55 <rbergeron> well, this looks bad to start the meeting *now* ;)
20:04:04 * rbergeron swears she wasn't just waiting on you ;)
20:04:08 <stickster> haha
20:04:15 <rbergeron> anyway. moving right along
20:04:21 <rbergeron> #topic Announcement: NEW MEETING TIME PLZ
20:04:25 <rbergeron> #link http://whenisgood.net/ik5ppp
20:04:38 <rbergeron> I just sent out an email. I am hoping a new meeting time will help us get some more life in here. :)
20:04:52 <rbergeron> #info please use the link to help marketing pick out a new and improved meeting time
20:05:05 <rbergeron> #topic Agenda
20:05:20 <rbergeron> #link https://fedoraproject.org/wiki/Marketing_meetings#Agenda
20:05:24 * rbergeron fails at copypasta today
20:05:44 <rbergeron> So - needless to say - i've become woefully behind on trac, and I need to clean that up.
20:06:11 <rbergeron> In fact, between OLF, being sick and my sister's wedding, i'm just woefully behind on everything, so I'm hoping those of you who are here and those of you reading these logs can help me out a bit. :)
20:06:36 <rbergeron> So I'm going to go through the schedule and try and figure out where we are exactly, and those notes are on the wiki agenda page, listed above.
20:06:41 <rbergeron> #topic Feature Profiles Status
20:06:58 <rbergeron> stickster: I know that your feature profile is no longer, correct?
20:07:26 <stickster> rbergeron: That's correct, now that systemd is not featured in F14, although it will be in the distro
20:07:56 <rbergeron> ohh, it will be
20:07:57 <rbergeron> okay
20:08:12 <rbergeron> jsmith: how goes your feature profile?
20:08:14 <stickster> It's not going to be default, which makes it less of a "featured feature"
20:08:28 * stickster is trying to make up for that loss by doing some extra pimping for FUDCon
20:08:56 <jsmith> rbergeron: Uh... well... I haven't started :-(
20:09:27 * rbergeron will just note that she hasn't started hers, but jforbes and I have talked about the EC2 feature profile a bit so I will take care of that soon. Also - jsmith, stickster, I know that there was going to be a video thing done on the EC2 features, I don't know if we need to figure out who is going to do that; i know smooge was going to be in the RDU area around that time period when filming might occur.
20:09:35 <rbergeron> and was possibly able to do it.
20:09:56 <rbergeron> jsmith: do you need help? (with all my copious spare time lately, lolz)
20:10:13 <jsmith> rbergeron: No... I'll be fine.  I just need to bump it up on my to-do list
20:10:26 <rbergeron> okee dokee.
20:10:29 <jsmith> rbergeron: Once I get it written, then I'll need you help to proofread, etc.
20:10:34 <rbergeron> I know yours was kind of ... large in scope.
20:10:39 <rbergeron> or large in # of people to talk to.
20:10:41 <rbergeron> iirc
20:10:59 <rbergeron> Okay. Just ping me if needed. I'm perpetually on the irc ;D
20:11:05 <jsmith> To be honest, I don't even remember what mine was about :-(
20:11:08 <rbergeron> #topic Firefox bookmarks
20:11:16 <stickster> rbergeron: We have been talking with the PR folks and given the Creative team's schedule we might not be able to fit in an EC2 video before release
20:11:17 <rbergeron> jsmith: I'll send you a synopsis.
20:11:27 <jsmith> rbergeron: Danke
20:11:42 <rbergeron> stickster: okay. I know they've been busy making new videos that I can hear from the other side of the patio :)
20:12:04 <rbergeron> stickster: nonetheless, the EC2 feature profile shall go on :)
20:12:13 <rbergeron> #undo
20:12:13 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x2b7d2f378910>
20:12:26 <rbergeron> #action rbergeron to mail jsmith info on his feature profile
20:12:31 <rbergeron> #topic Firefox bookmarks
20:12:58 <rbergeron> Okay: So, this fell off my radar with everything. I emailed caillon, and he sent me back a lovely link to an SOP we already have created on doing this.
20:13:01 <rbergeron> #link http://fedoraproject.org/wiki/Release_bookmarks_SOP
20:13:04 <rbergeron> Which is awesome.
20:13:10 <stickster> SOPs woo!!
20:13:20 <rbergeron> Though I'm still figuring out the whole "commit, tag, build" part of the thing.
20:13:36 * rbergeron looks around feeling slightly sheepish about her technical abilities
20:13:56 <rbergeron> anyway: I am hoping that since we are (i think) past beta freeze that I can work this in, despite my lag in getting things done lately.
20:14:05 <rbergeron> so that's where that is.
20:14:06 <stickster> rbergeron: The commit/tag/build could be done by the maintainer once they have your changes in a patch
20:14:39 <stickster> rbergeron: Feel free to cc spot and me in any correspondence while you work through it and we can help
20:15:03 <rbergeron> okay. I think i can do everything up to step 8; I think after that I need help, so I'll email you and/or spot for some duh-sis-tance :)
20:15:15 <stickster> :-D  roger that
20:15:26 * stickster frequently makes use of that particular bat-phone
20:15:32 <rbergeron> #action rbergeron to mail spot / stickster for help with Firefox stuff once she gets through the obvious parts
20:15:44 <rbergeron> #topic Beta Press Blog Entry
20:15:56 <rbergeron> jsmith: is this something you are coordinating with RH PR?
20:16:13 <jsmith> rbergeron: Yeah, I've got that under control
20:16:30 <rbergeron> #info jsmith has Beta Press Blog stuff Under Control.
20:16:32 <rbergeron> woot!
20:16:34 <stickster> jsmith and I had a meeting with Kara this a.m. in fact
20:16:36 <stickster> er, p.m.
20:16:37 <stickster> Sorry
20:16:43 <stickster> The day's just flying by :-)
20:16:48 <rbergeron> no kidding :)
20:16:56 <rbergeron> #topic Beta One-page release notes
20:17:43 <rbergeron> Okay. So this is something I think needs to be documented more - I can't remember if this is the "beta version" of the one page release notes
20:17:54 <rbergeron> or the Final Version of the "Beta One-page release notes"
20:17:56 <rbergeron> if that makes sense.
20:17:56 <stickster> rbergeron: It must be -- because the *real* release notes are out for Beta
20:18:06 <stickster> rbergeron: Sorry, it must be the *former*
20:18:10 <rbergeron> okay.
20:18:26 <stickster> Docs produces a full set of release notes (for public review/comment/fixes) for a Beta release
20:18:28 <rbergeron> So we need to start hacking on the one-page release notes, essentially.
20:18:38 <stickster> Correct
20:18:40 <rbergeron> #link http://fedoraproject.org/wiki/F14_one_page_release_notes
20:18:50 <rbergeron> for reference: http://fedoraproject.org/wiki/F13_one_page_release_notes
20:19:09 <stickster> Might be best to start with a big community CTA, and show off the old ones as an example of awesomeness
20:19:18 * rbergeron nods
20:19:31 <rbergeron> usually we can get a few people to pick up doing the desktop, or the sysadmin, or the dev sections.
20:19:45 <rbergeron> And then pull together screenshots as needed.
20:20:09 <rbergeron> anyone interested in asking for help on the marketing list? If not, I can take that up.
20:20:13 <rbergeron> :D
20:20:38 * rbergeron needs to run to the fridge, brb :)
20:21:39 <rbergeron> okay.
20:21:49 <rbergeron> #action rbergeron to ask list for PLZ HALP on one-page release notes.
20:22:08 <rbergeron> #topic Brief Ambassadors
20:22:09 <stickster> This is probably deserving of a big blog entry and some identi.ca/twitter love
20:22:31 <stickster> Oops, I'm still talking about the last topic, sorry I spilled into the new one
20:22:33 <rbergeron> #undo
20:22:33 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x2b7d2eff6dd0>
20:22:35 <rbergeron> it's okay.
20:22:38 <rbergeron> I agree.
20:22:47 <stickster> I can help with the social networking stuff
20:23:05 <rbergeron> #info one-page release notes is likely deserving of a nice blog entry and identi.ca/otherguys love to get rally up some help.
20:23:07 <stickster> I think the one page release notes are a really accessible way for people to help in Marketing
20:23:21 <rbergeron> Indeed, it is.
20:23:30 <stickster> It speaks to everything we love about Fedora -- not just the technical parts, but the fact that it brings so many people together from different areas
20:23:33 <rbergeron> #topic stickster to help out on social networking end of rallying help
20:23:37 <rbergeron> #undo
20:23:37 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x2b7d2f98ed90>
20:23:47 <rbergeron> #action stickster to help out on social networking end of rallying help
20:23:57 <rbergeron> #action rbergeron to whip out a blog on gathering help.
20:24:09 <rbergeron> #topic Brief Ambassadors
20:24:48 <rbergeron> This is where we try and keep ambassadors abreast of all the information they can use that is related to F14 for talking about it at conferences, booths, etc.
20:24:54 <rbergeron> Usually an email.
20:25:12 * rbergeron will try and find someone on list to do this - another simple task, can probably be another thing in that blog entry.
20:25:39 <rbergeron> #action rbergeron to hit up list / blog on briefing ambassadors as well.
20:25:47 <rbergeron> #topic Press Kit Readiness
20:26:10 <rbergeron> stickster, there are a few things on the schedule where I'm not sure if they are artifacts from last cycle, when we were prepping for red hat summit, or not.
20:26:20 <rbergeron> This is one of them; the "purchase USB keys" item is another one.
20:26:44 <rbergeron> I think Press Kit readiness is probably okay to have on the schedule, but we could probably use some stuff *leading up* to readiness.
20:26:52 <rbergeron> Or maybe this is starting to get it ready; i'm not sure.
20:26:52 <jsmith> rbergeron: That's on my plate as well -- usb keys are for press
20:26:56 <stickster> rbergeron: Yeah, I still need to fiddle that so it disappears from the marketing schedule -- it shouldn't look like it's the community's job
20:27:21 <stickster> #action stickster Fix the darn FPL schedule so tasks don't show up as Marketing team responsibilities
20:28:03 <rbergeron> So - is press kit readiness an FPL thing, or a mktg thing?
20:28:12 <rbergeron> I know we did community press kit last time around.
20:28:14 <stickster> rbergeron: That's mislabeled
20:28:23 <stickster> It should be "USB one-sheet," and not "press kit"
20:28:26 <stickster> I'll fix that as well
20:28:39 <rbergeron> ahhh.
20:28:52 <rbergeron> #info press kit should be USB one-sheet, and on FPL list. :)
20:29:01 <rbergeron> wow, list just got shorter. wooooo
20:29:09 <rbergeron> #topic Beta Announcement
20:29:14 <rbergeron> Sparks: you about?
20:29:23 * rbergeron hopes for a sparks
20:30:04 <rbergeron> okay. well, i'll pop into the docs meeting and see what's up. I had a talk with jjmcd while at OLF about this, as well as the final announcement - how we are coordinating this, who is the bottom line responsible person.
20:30:24 <rbergeron> And we didn't really come to any conclusion, other than we need to figure it out at some point.
20:30:29 <rbergeron> As well as get it started. :)
20:30:48 * rbergeron goes to figure out when docs meeting is since she doesn't really remember
20:31:36 <rbergeron> #action rbergeron to pop into docs meeting wednesday night to coordinate beta announcement
20:31:37 <Sparks> rbergeron: I was called?
20:31:41 <stickster> rbergeron: Tomorrow night at 8pm EDT/5pm PDT I believe
20:31:48 <rbergeron> sparks: Beta Announcement.
20:31:53 <Sparks> okay
20:31:55 <rbergeron> That's on the docs schedule too, right?
20:32:01 <Sparks> perhaps
20:32:11 * rbergeron looks
20:32:19 <Sparks> I'm not sure what's going on with the announcements anymore.
20:32:21 <stickster> Yes
20:32:26 <rbergeron> yes, #36
20:32:28 <stickster> http://poelstra.fedorapeople.org/schedules/f-14/f-14-docs-tasks.html <-- line 36
20:32:34 <stickster> ooo, ya skunked me Robyn
20:32:40 <Sparks> Every release we ask "does X do that instead of us?"
20:32:42 <rbergeron> yea, but you added in the link which is helpful :)
20:32:46 <rbergeron> sparks: exactly.
20:33:05 <rbergeron> I think the past few we've actually gotten some co-team work done.
20:33:06 <stickster> I think we need to decide once and for all what team's responsible for doing what.
20:33:12 <rbergeron> Me too.
20:33:30 <rbergeron> Should we discuss at the docs meeting since there are usually more bodies on hand there? Or now?
20:33:38 * stickster suggests, Marketing drafts this by X date, and by the night before the release, Docs is responsible for editing it.
20:33:38 <Sparks> Yes
20:34:10 <rbergeron> stickster: that seems logical / reasonable to me, assuming people in docs don't love doing it so much they don't want to let go. :)
20:34:13 * stickster notes that the already prepared talking points and the Alpha announcement form the meat of this announcement, so this is actually a pretty easy task
20:34:41 <Sparks> rbergeron: I think there is usually so much happening that the announcement is an after thought
20:34:47 <stickster> rbergeron: Do you want to take that suggestion to the Docs meeting and then poelcat and I can fix the schedule according to the decision?
20:34:49 <rbergeron> but it is more marketing-ish in scope than docs-ish; it's good to have them check it out to make sure it makes technical sense.
20:35:05 <rbergeron> stickster: sounds good. sparks? sound okay?
20:35:08 <stickster> Sparks: We should remedy that. I think clarifying who does what makes the task seem half as large and thus less likely to be forgotten. ;-)
20:35:13 <Sparks> rbergeron: I'm good with your suggestion.
20:35:19 <rbergeron> sparks: and if so, can you add it to the agenda?
20:35:22 <Sparks> stickster: Agreed
20:35:26 <stickster> \o/
20:35:33 * Sparks wonders if it really needs discussion at the Docs level
20:35:59 <rbergeron> And then does that apply to alpha and final announcement, as well
20:36:12 <rbergeron> sparks: i'll let you make the call. I'm happy to go with stickster's suggestion.
20:36:24 <Sparks> It is worth mentioning but if Marketing is going to adopt the project then...
20:36:25 <stickster> Sparks: We need Docs to still commit to editing.
20:36:31 <Sparks> Okay
20:36:48 * Sparks makes a note to discuss that at the Docs meeting
20:37:00 <stickster> brilliant!
20:37:26 <rbergeron> #action sparks to add docs / marketing on announcements discussion to docs mtg agenda
20:37:36 <rbergeron> #action rbergeron to come to meeting with stickster's suggestion.
20:37:41 <rbergeron> sparks: thank you :)
20:38:02 <rbergeron> #topic Web Promo Ideas to Brand
20:38:18 <rbergeron> stickster, jsmith: is that another FPL thing? it looks unfamiliar.
20:38:21 <rrix> meep
20:38:23 * rrix stumbles in
20:38:25 * rbergeron hugs rrix
20:38:37 <stickster> rbergeron: Yup
20:38:42 <rbergeron> stickster: awesome
20:38:45 <stickster> Again, my fault/responsibility to fix
20:38:51 <rbergeron> #info web promo ideas is another FPL thing
20:38:52 <rrix> hai, rbergeron
20:39:02 * rrix is in the back of Math, kindasorta here
20:39:17 * rbergeron wonders how you get away with having a laptop open in math class :)
20:39:42 <rrix> Notes!
20:39:50 <rbergeron> #topic Beta Release Readiness Meeting
20:40:01 <rbergeron> #action rbergeron to go to beta release readiness meeting
20:40:55 <stickster> We're hopeful about readiness as always :-)
20:40:57 <rbergeron> #topic AOB (All other business)
20:41:01 * rbergeron is very hopeful :)
20:41:18 <rbergeron> stickster: actually, update press one-sheet is a different item from check press kit for readiness.
20:41:25 <rbergeron> press kit is #32, one sheet is #42.
20:41:49 * rbergeron is inspecting the glorious schedule to make sure she didn't miss anything since she's been doing that a lot this cycle for some horrible reason :(
20:42:10 <stickster> rbergeron: Those are connected to the same thing (USB keys), just confirmed it on the FPL schedule
20:42:14 <rbergeron> okay.
20:42:18 <stickster> They should both say "USB one sheet"
20:42:26 <stickster> Thanks for the heads-up, I'll look into fixing that.
20:42:36 <rbergeron> ooh. you get to draft a CEO blog? :)
20:42:39 * rbergeron grins
20:42:53 <rbergeron> FANCY
20:43:36 <rbergeron> okay. that's all i have.
20:43:57 <rbergeron> other than I'm going to pester rrix to help me out with maybe some beta one page or announcement stuff. *grin*
20:44:09 <rrix> Ohnoes D:
20:44:14 <rrix> But that sounds good
20:44:25 <rrix> Especially since i dipped on the alpha :\
20:45:05 <rbergeron> wait. actually: would you be interested in updating the Firefox bookmarks???? :DDDDDD http://fedoraproject.org/wiki/Release_bookmarks_SOP like in an almost immediate, robyn caused a fire by not being on top of things type fashion? :)
20:45:22 <rbergeron> if not i'll be hacking through that tonight
20:46:05 <rrix> rbergeron: I won't be able to get to anything until tonight, but if you want to, throw it at me :)
20:46:07 <stickster> Ooo, good call rbergeron
20:47:03 <stickster> rrix: Nicely done sir -- your 1337 tech skillz brought to bear == muchas gracias!
20:47:31 <rrix> stickster: lol
20:48:32 <rbergeron> rrix: i will throw it at you.
20:48:48 <rbergeron> #action rbergeron passing the firefox bookmarks torch to rrix, thus making her blood pressure go down
20:49:07 <rbergeron> rrix: if you need any help or anything, lmk. and also, stickster said to pass any questions on it to him or spot.
20:49:07 * rrix runs for the touchdown'
20:49:15 <rbergeron> I was pretty clear on what to do up until like, step 9 on that page.
20:49:22 <rbergeron> you're probably more clear than i am about that packaging stuff. :)
20:49:27 <rrix> rbergeron: Just a ping tonight, plz. My calendar is restricted to web interface right now, no alarms
20:49:51 <rbergeron> will do :)
20:49:53 * stickster suspects rrix is pretty well versed with the packaging stuff but yeah, we'll be happy to advise/help as needed
20:50:08 <rbergeron> rrix: i will buy you as many cookies as you want on our trip to utah :)
20:50:16 <rrix> om nom
20:50:20 <rbergeron> lol
20:50:34 <rbergeron> "what car are you guys coming in?"
20:50:46 <rbergeron> "oh, we're in the jetta... the grey one, loaded down with cookies with the fedora sticker on the back window."
20:51:22 <rrix> Party jetta
20:51:23 <rbergeron> :D
20:51:28 <rbergeron> totally
20:51:42 <rbergeron> not so much a party by hour 11, but whatever. :)
20:51:57 <rrix> hehehe
20:52:16 <rbergeron> okay.
20:52:18 <rbergeron> ANYTHING ELSE?
20:53:22 <rbergeron> okay.
20:53:30 <rbergeron> #info PLEASE sign up for a new meeting time!!!
20:53:31 * jsmith has nothing else
20:53:39 <rbergeron> thanks for coming, all :)
20:53:41 * rbergeron appreciates it
20:54:04 <rbergeron> #endmeeting