fedora-meeting-1
MINUTES

#fedora-meeting-1 Meeting

Meeting started by kital at 19:00:30 UTC (full logs).

Meeting summary

  1. Roll Call (kital, 19:00:56)
  2. agenda (kital, 19:04:23)
  3. Mentors should have a really meaningful wiki page, right now some have nearly nothing at their wiki page (kital, 19:06:39)
    1. AGREED: the https://fedoraproject.org/wiki/Template:Userpage also applies for Mentors as a minimum for the personal Wiki Page (kital, 19:17:00)

  4. Event experience needs to be a hard requirement to get a mentor. Mentors need to proof in real-life not in IRC only (kital, 19:18:16)
    1. ACTION: rsc and inode0 prepare a draft for vote on event requirement till next meeting in one month (kital, 19:52:33)

  5. Talk with parents of underaged new Fedora contributors, explain them, what we're doing and that we're not worse etc.? (kital, 19:53:42)
    1. ACTION: kital establish a regional contact - parents can call - for people under the age of 18 (kital, 20:03:42)
    2. ACTION: rsc forwards his e-mail to kital as an inspiration (rsc, 20:04:25)

  6. Ambassador dispute resolution - Mentor - Mentee (kital, 20:06:31)
    1. https://fedoraproject.org/wiki/Ambassadors/dispute_resolution (kital, 20:07:46)
    2. AGREED: one to one IRC chat should be moderated by a neutral mentor (kital, 20:18:58)

  7. Setup a mechanism for implementing first filter (kital, 20:19:36)
    1. https://fedoraproject.org/wiki/Welcome_Message_To_New_Ambassadors (kital, 20:19:45)
    2. http://fedoraproject.org/wiki/FAmSCo_report_2010-01 <- suggests 5/6 are rejected everywhere (inode0, 20:25:29)
    3. http://jsimon.fedorapeople.org/FAmA1.png all Candidates get a email with the hard steps from me (kital, 20:30:29)


Meeting ended at 20:42:40 UTC (full logs).

Action items

  1. rsc and inode0 prepare a draft for vote on event requirement till next meeting in one month
  2. kital establish a regional contact - parents can call - for people under the age of 18
  3. rsc forwards his e-mail to kital as an inspiration


Action items, by person

  1. inode0
    1. rsc and inode0 prepare a draft for vote on event requirement till next meeting in one month
  2. kital
    1. kital establish a regional contact - parents can call - for people under the age of 18
    2. rsc forwards his e-mail to kital as an inspiration
  3. rsc
    1. rsc and inode0 prepare a draft for vote on event requirement till next meeting in one month
    2. rsc forwards his e-mail to kital as an inspiration


People present (lines said)

  1. kital (192)
  2. rsc (45)
  3. MooDoo (43)
  4. Southern_Gentlem (37)
  5. susmit (33)
  6. inode0 (31)
  7. lcafiero (22)
  8. fugolini (18)
  9. ascenseur (14)
  10. bochecha (14)
  11. ke4qqq (11)
  12. tatica (8)
  13. zodbot (7)
  14. loupgaroublond (7)


Generated by MeetBot 0.1.4.