fedora-meeting-1
LOGS
19:00:30 <kital> #startmeeting
19:00:31 <zodbot> Meeting started Mon Mar  1 19:00:30 2010 UTC.  The chair is kital. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:33 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:00:39 <kital> #chair susmit
19:00:40 <zodbot> Current chairs: kital susmit
19:00:43 <kital> #chair rsc
19:00:43 <zodbot> Current chairs: kital rsc susmit
19:00:56 <kital> #topic Roll Call
19:00:58 <susmit> Susmit Shannigrahi
19:00:59 <ke4qqq> David Nalley
19:01:00 <kital> Joerg Simon
19:01:02 <rsc> Robert Scheck
19:01:02 <MooDoo> Paul Mellors
19:02:17 <Southern_Gentlem> Ben Williams
19:02:22 <inode0> John Rose
19:02:51 * tatica Maria Leandro
19:02:53 <tatica> :D
19:02:54 <kital> hi tatica we have Roll Call for Mentoring Meeting
19:02:57 <kital> ah ok ;)
19:03:13 <tatica> traffic is terrible today :\ sorry my delay
19:03:21 <kital> np tatica
19:03:30 <kital> so we have it
19:03:31 <kital> ...
19:03:33 <kital> 3
19:03:37 <kital> 2
19:03:42 <fugolini> hi
19:03:48 <fugolini> Francesco Ugolini
19:03:58 <susmit> hi fugolini, tatica
19:03:59 <kital> fugolini: hi ;) just in time for Roll Call
19:04:08 <tatica> susmit, hi :D
19:04:15 <kital> ok lets start
19:04:23 <kital> #topic agenda
19:04:48 <kital> All Mentors could add topics to https://fedoraproject.org/wiki/Ambassadors/Mentors_TownHall_agenda
19:05:16 <kital> anyone another topic to add ?
19:05:39 <kital> of any other suggestion how we should the meeting run
19:05:40 <kital> ?
19:06:03 <kital> if not i will continue with the Agenda listed
19:06:07 <kital> 3
19:06:08 <fugolini> not for me
19:06:20 <kital> 2
19:06:30 <kital> 1
19:06:39 <kital> #topic Mentors should have a really meaningful wiki page, right now some have nearly nothing at their wiki page
19:06:49 <rsc> !
19:06:52 <kital> rsc
19:07:13 <rsc> Given that we expect a meaningful wiki page from our new ambassadors, we as mentors should be good examples IMHO.
19:07:16 <rsc> EOF
19:07:23 <MooDoo> !
19:07:27 <kital> MooDoo:
19:07:47 <MooDoo> what actually is meaningful?  i've stuff on my page but is it enough?
19:07:59 <rsc> !
19:08:07 <kital> MooDoo: https://fedoraproject.org/wiki/Template:Userpage
19:08:23 <kital> is the minimum i guess - but i am open for more
19:08:27 <kital> rsc go ahead
19:08:36 <rsc> MooDoo's wiki page is IMHO very meaningful, but some mentors have two sentences (or around that) on their wiki page. EOF
19:08:58 <inode0> !
19:09:00 <kital> inode0:
19:09:20 <inode0> This is fine to encourage but isn't really a substantial problem with mentoring IMO
19:09:53 <kital> inode0: but should we mentors not lead by example ?
19:09:57 <rsc> !
19:10:00 <kital> rsc:
19:10:08 <inode0> yes, so encourage us
19:10:27 <rsc> In the past, I already was told by people who liked to get ambassadors, that other ambassadors don't have a meaningful wiki page and they didn't see the reason to make a meaningful one...
19:10:29 <Southern_Gentlem> !
19:10:32 <rsc> EOF
19:10:48 <kital> rsc - this is a valid point!
19:10:49 <kital> Southern_Gentlem:
19:11:08 <Southern_Gentlem> i use mine as an example of how your wiki page should not look
19:11:16 <Southern_Gentlem> eof
19:11:19 <kital> hahaha Southern_Gentlem
19:12:21 <kital> can i have a +1 that https://fedoraproject.org/wiki/Template:Userpage is the minimum what we as mentors should have and also the minimum that we expect from new candidates
19:12:25 <kital> ?
19:12:29 <susmit> +1
19:12:35 <rsc> +1
19:12:40 <Southern_Gentlem> 0
19:12:43 <MooDoo> 0
19:12:51 <MooDoo> !
19:12:54 <kital> MooDoo:
19:13:21 <MooDoo> imho it's not enough, if we're mentors surely it should look like we took time out to give it a little love?
19:13:38 * ascenseur - apologies for being late (ascenseur)
19:13:40 <MooDoo> EOF
19:14:18 <kital> MooDoo: you are right but we talk about a absolut minimum - i think Southern_Gentlem is on the opposite site
19:14:22 <kital> ?
19:14:29 <MooDoo> ah ok +1
19:14:51 <inode0> isn't that required for all ambassadors?
19:15:06 <Southern_Gentlem> i will change mine
19:15:19 <Southern_Gentlem> at least new ambassadors
19:15:20 <susmit> MooDoo, we can always use peer pressure after the minimum. ;)
19:15:26 <MooDoo> lol
19:15:35 <kital> inode0: yes - but mentors were confronted with bad mentors personal wiki pages
19:15:35 * fugolini 'll try to improve his one.
19:15:45 <kital> Southern_Gentlem: thanks ;)
19:16:10 <kital> so i think we can have a consense
19:16:42 <kital> #agreed the https://fedoraproject.org/wiki/Template:Userpage also applies for Mentors
19:16:49 <kital> #undo
19:16:49 <zodbot> Removing item from minutes: <MeetBot.items.Agreed object at 0x2843d6d0>
19:17:00 <kital> #agreed the https://fedoraproject.org/wiki/Template:Userpage also applies for Mentors as a minimum for the personal Wiki Page
19:17:15 <kital> next topic in
19:17:16 <kital> 3
19:17:21 * susmit thinks kital is a perfectionist ;)
19:17:32 <kital> susmit: ;)
19:17:34 <rsc> a very nice perfectionist ;-)
19:17:39 * Southern_Gentlem thats why he is the best in the position
19:17:47 * kital blushes
19:17:52 <kital> 2
19:17:59 <kital> 1
19:18:16 <kital> #topic Event experience needs to be a hard requirement to get a mentor. Mentors need to proof in real-life not in IRC only
19:18:38 <kital> i think this is because of the decission we made for MooDoo
19:18:45 <Southern_Gentlem> -1
19:18:50 <rsc> !
19:18:52 <inode0> I disagree strongly with this
19:18:54 <kital> but i think MooDoo you attended a event last week?
19:19:02 <kital> rsc:
19:19:06 <MooDoo> no it's in a couple of weeks
19:19:14 <kital> MooDoo: ah ok
19:19:15 <kital> ;)
19:19:31 <rsc> we somehow expect, that our ambassadors attend to events and get in touch with people...why shouldn't mentors do that as well?!
19:19:40 <Southern_Gentlem> !
19:19:44 <kital> Southern_Gentlem:
19:20:06 <rsc> On the other hand, I've got enough questions regarding events from unknowledged ambassadors asking regarding event and help and information. Without having knowledge, I would be able to help them. EOF
19:20:30 <susmit> rsc +1, I was just typing that.
19:20:38 <ascenseur> +1 rsc
19:20:41 <Southern_Gentlem> dealing with people in any fashion, that people can tell your temperment and how you deal with people even the hardest people to deal with transforms across irc and emails and at events
19:20:53 <MooDoo> !
19:21:05 <Southern_Gentlem> to me this is BS
19:21:09 <Southern_Gentlem> eof
19:21:15 <kital> MooDoo:
19:21:40 <MooDoo> events?  fedora specific?  foss?  or just any old event you go to?  linux ones i mean
19:22:02 <MooDoo> eif?
19:22:05 <MooDoo> eof
19:22:34 <kital> i think Ambassadors duties on an event are meant
19:22:41 <kital> how to apply for swag
19:22:43 <kital> for money
19:22:50 <kital> dealing with event organizers
19:22:52 <kital> ...
19:22:52 <rsc> rrright.
19:22:53 <Southern_Gentlem> !
19:23:01 <kital> Southern_Gentlem:
19:23:11 <fugolini> !
19:23:25 <kital> fugolini: after Southern_Gentlem
19:23:35 <bochecha> kital, s/dealing with/being an/ ?
19:23:58 <Southern_Gentlem> if that already on the wiki, I make my mentorees give me the url of how to get swag and the url for the page son organizeing an event and event reports
19:24:01 <Southern_Gentlem> eol
19:24:11 <susmit> !
19:24:18 <rsc> !
19:24:24 <kital> fugolini: go on
19:24:30 <fugolini> I agree with kital statement. Even actually I need to start my mentoring activity
19:24:48 <fugolini> I want to remember the reason we started ambassadors
19:25:06 <inode0> is it only about events and swag?
19:25:10 <fugolini> to handle events. I think we need some basics on event organizations
19:25:24 <fugolini> inode0: about people interaction
19:25:32 <fugolini> I think we are free to set the standars
19:25:41 <kital> susmit: after fugolini
19:25:43 <inode0> right, going to FOSDEM is nice, should never be a hard requirement
19:25:50 <fugolini> and I'm sure there are people able to guide people without being in all events
19:25:51 <Southern_Gentlem> !
19:25:54 <fugolini> eof
19:26:11 <kital> susmit: go ahead
19:26:16 <kital> rsc after susmit
19:26:30 <susmit> I think the whole point of this is to ensure the mentors can help new applicants with event organizations. Links are absolutely fine IMO, but there is no replacement for experience. It is not that you *have* to attend this many events/year. But event is an important activity that ambassadors undertake, and the mentors should really be aware of the problems that may come regarding the events.
19:26:52 <susmit> eof
19:27:23 <inode0> ?
19:27:25 <kital> rsc: go ahead
19:27:26 <rsc> From my point of view, mentors are knowledged contributors. When thinking to the technical people, why should somebody get "provenpackager" while he isn't "packager" and has nothing proofed at all? I don't expect, that mentors attend all events, but they should have at least attended some ones to have experience they can pass on.
19:27:31 <rsc> EOF.
19:27:41 <kital> Southern_Gentlem:
19:27:46 <MooDoo> !
19:27:51 <kital> inode0: after Southern_Gentlem
19:28:42 <Southern_Gentlem> fugolini,  i agree with you it is about people interaction period. i would rather see someone in irc before working the booth with them myself  and
19:29:26 <Southern_Gentlem> susmit,  no new person should be organizing an event in my opinion there should be another ambassador to help with that as well
19:29:28 <Southern_Gentlem> eof
19:29:38 <inode0> Is this meeting about long-term mentoring? Or about the initial process where new ambassadors get into the group to begin with? Because for the latter case I think having event experience is only marginally important.
19:29:53 <fugolini> Southern_Gentlem: good point
19:30:06 <Southern_Gentlem> !
19:30:38 <kital> inode0: it is about the topics, questions, concerns ... you all could add to the agenda
19:30:53 <inode0> that doesn't answer my question
19:30:57 <kital> inode0: i think longterm is another important topic we should add to the next agenda
19:31:02 <kital> MooDoo: is next
19:32:26 <kital> inode0: There was the concern that a  Mentor should have Event Expirience
19:32:31 <MooDoo> i think i just want to be clear about the definition of event? are we talking about fudcons and fad, and the booth at lets say scale?
19:33:03 <MooDoo> i mean i've been to 3 or 4 lug radio lives and that's an event
19:33:08 <MooDoo> EOF
19:33:12 <kital> event experience is not a hard requirement for becoming a Ambassador but some Mentors think it is important for a mentor
19:33:28 <Southern_Gentlem> !
19:33:36 <ke4qqq> !
19:33:44 <kital> inode0: is this a answer to your question?
19:34:03 <kital> Southern_Gentlem: one moment please
19:34:18 <kital> ke4qqq: seen it - one moment please
19:34:24 <inode0> no, it doesn't. I agree it is important for some mentors
19:34:39 <inode0> I don't think it is important for mentoring people into the project though
19:35:00 <inode0> once they are in and are doing something with an event it becomes important
19:35:35 <kital> inode0: we have regional mentoring because we think it is easier to connect to the community, right?
19:36:00 <kital> inode0: and we agree that mentoring does not end with the sponsoring, right?
19:36:56 <inode0> depends, as a mentor of a new ambassador I am not necessarily tied to this person for life
19:37:12 <inode0> others can mentor at various stages, that is how it has always worked
19:37:17 <kital> inode0: this is how it works in the packaging group
19:37:36 <Southern_Gentlem> are we the packaging group
19:37:36 <kital> if you break a package your sponsor has to repair it
19:37:49 <kital> Southern_Gentlem: right
19:37:52 <kital> Southern_Gentlem: go on
19:37:58 <inode0> which is why I am asking if we are meeting to discuss mentoring in the abstract, or whether we are talking about the initial mentoring that began last year
19:37:59 <kital> ke4qqq: after Southern_Gentlem
19:39:15 <Southern_Gentlem> kital i am sorry we have wasted 30+ minutes on what i am considering to this point a witch hunt that should not happen
19:39:30 <kital> inode0: we discuss a concrete topic - a new mentor has to be proposed by a current Mentor
19:40:00 <kital> Southern_Gentlem: ke4qqq you are the last on this topic before i want a final vote
19:40:11 <Southern_Gentlem> it is the personality of the person matters, a jerk on IRC, email or whatever will be a jerk at a booth
19:40:12 <Southern_Gentlem> eol
19:40:24 <ke4qqq> kital: disregard my !
19:40:36 <Southern_Gentlem> !
19:40:48 <kital> ok final vote on - A new Mentor should have Event Expirience!
19:40:53 <Southern_Gentlem> -1
19:40:55 <kital> +1
19:40:55 <rsc> +1
19:40:58 <MooDoo> -1
19:40:59 <susmit> +1
19:40:59 <fugolini> +1
19:41:08 <ke4qqq> -1
19:41:33 * fugolini doesn't know if his vote could be count, since is not active
19:41:40 <kital> quorum goes to "A new Mentor should have Event Expirience!"
19:41:40 * ke4qqq wonders what influence this vote holds after famsco already has approved guidelines for mentors
19:41:46 * fugolini *propely
19:42:18 <ascenseur> +1
19:42:19 <susmit> ke4qqq, ???
19:42:21 <kital> ke4qqq: these means only that we have no consense
19:42:34 <Southern_Gentlem> ascenseur,  are you a mentor?
19:42:37 <ke4qqq> kital: ok
19:42:54 <susmit> ke4qqq, which guideline? link please?
19:42:55 <ascenseur> Apologies Southern_Gentlem! no, i am not
19:43:07 <loupgaroublond> did i get my timezones incorrect again?
19:43:08 <ke4qqq> susmit: hang on I'll find the meeting notes
19:43:27 <kital> next topic
19:43:47 <kital> in 3
19:43:49 <inode0> -1
19:44:08 <Southern_Gentlem> loupgaroublond, should a new mentor have to have event experience ?
19:45:00 <loupgaroublond> i wouldn't make that a hard requirement, per se, but it's really hard to be a good mentor without it
19:45:30 <inode0> we can list 50 other things it is hard to be a good mentor without too :)
19:45:30 <Southern_Gentlem> vote yes for it being a requirment or -1 for it not to be
19:45:31 <kital> ok we will not find a solution today - i would suggest that rsc and inode0 should work out the pro and contra and we vote again next mentors meeting next month?
19:45:43 <Southern_Gentlem> -1
19:45:44 * lcafiero slips into the back door and sits down in the back of the room
19:45:59 <Southern_Gentlem> !
19:46:01 <kital> Southern_Gentlem:
19:46:24 <Southern_Gentlem> i suggest to best thing to do with this issue is drop it
19:46:30 <ke4qqq> why vote again - the nays have it?
19:46:57 <susmit> ke4qqq, equal both ways...
19:47:25 <MooDoo> has tatica voted?
19:47:31 <Southern_Gentlem> lcafiero,  should event exipernece be a requirment to be a mentor
19:47:45 <lcafiero> Define event
19:47:45 <tatica> 0 (I have 2 thoughts on this issue )
19:47:58 <ke4qqq> susmit: if we only count mentors - I see it as nays having it - after inodes vote
19:48:03 <tatica> it depends of what is going to do this ambassador
19:48:04 <kital> please turn back to meeting-guidelines
19:48:12 <lcafiero> Meaning expo type event or just addressing lug or organizing local events?
19:48:20 <ke4qqq> ascenseur voted but isn't a mentor
19:48:35 <susmit> ke4qqq, 4/4 each way..am i wrong?
19:48:40 <loupgaroublond> i vote yes
19:48:47 <loupgaroublond> not sure if i'm officially a mentor
19:48:56 <lcafiero> just a moment
19:49:00 <MooDoo> !
19:49:02 <ke4qqq> susmit: I don't know - perhaps I am wrong - /me requests chair to roll call vote
19:49:11 <loupgaroublond> as long as we're in a rule making mood, i think it's a fair rule
19:49:23 * inode0 observes a clear regional difference of opinion and asks for it not to be decided by a vote today
19:49:30 <loupgaroublond> i would rather not have rules at all, but if it helps you guys define a target people can use to reach to become a member, it seems fair
19:49:36 <kital> ok stop all
19:49:38 <tatica> !
19:49:46 <loupgaroublond> but that's just my 0.02 EUR
19:49:53 <kital> STOP
19:49:57 <tatica> !
19:50:43 <kital> rsc and inode0 are you willing to invest a bit time on this
19:50:44 <kital> ?
19:51:10 <kital> if yes bring pro and contras to the next meeting - so we can have a final vote
19:51:13 <kital> next topic
19:51:17 <inode0> I am happy to talk about it with rsc or others
19:51:27 <kital> thanks ;)
19:51:33 <kital> rsc?
19:51:44 <rsc> inode0: okay, but not the next 14 days or so ;)
19:52:06 <inode0> ping me when it is convenient for you
19:52:08 <kital> #action rsc and inode0 prepare a draft for vote till next meeting in one month
19:52:15 <kital> #undo
19:52:16 <zodbot> Removing item from minutes: <MeetBot.items.Action object at 0x27fc7ed0>
19:52:29 <rsc> inode0: fine. Because I've some busy days following from tomorrow.
19:52:33 <kital> #action rsc and inode0 prepare a draft for vote on event requirement till next meeting in one month
19:53:42 <kital> #topic Talk with parents of underaged new Fedora contributors, explain them, what we're doing and that we're not worse etc.?
19:54:05 <kital> should we add a letter to https://fedoraproject.org/wiki/Ambassadors/MembershipService ?
19:54:28 <rsc> +1 - sounds like a good idea
19:54:35 <rsc> !
19:54:47 <kital> rsc:
19:55:17 <ascenseur> !
19:55:28 <rsc> In fact there are parents caring about their children. So we should tell them, that we're doing nothing illegal, that we won't make their kids drunk etc. And maybe we should explain Linux and Fedora somehow as well, because parents usually know "Windows" or "Mac OS X"
19:55:37 <rsc> EOF
19:55:45 <MooDoo> !
19:55:58 <kital> MooDoo:
19:56:08 <ascenseur> !
19:56:14 <kital> ascenseur: after MooDoo
19:56:26 <MooDoo> ok letters are all well and good, but what about getting a little more personal?  phone call?  if they are close enough a visit?
19:56:31 <bochecha> !
19:56:37 <ascenseur> +1 for moodoo's idea
19:57:01 <MooDoo> for everyones benefit, ascenseur is a minor who went through the process
19:57:08 <MooDoo> eof
19:57:12 <susmit> ascenseur falls in to that definition. so we should listen to him
19:57:13 <rsc> MooDoo: +1 - but given that there's interest on parent's side of course
19:57:22 <kital> MooDoo: good point i think this can be done if the first contact is made
19:57:37 <kital> bochecha:
19:57:46 <ascenseur> kital - !!
19:57:48 <bochecha> kital, ascenseur asked to speak before me
19:57:52 <kital> ascenseur: you are eof?
19:58:01 <ascenseur> kital - I didn't speak
19:58:02 <kital> 20:56 < kital> ascenseur: after MooDoo
19:58:17 * MooDoo is eof
19:58:36 <kital> ascenseur: move on
19:59:07 <ascenseur> Thank you - As susmit said, I fall into the "minor category"... Now, I know that the Ambassadors don't usually have people under the age of 18, but I agree something should be in place
19:59:09 <Southern_Gentlem> $dayjob
19:59:31 <MooDoo> ascenseur: would your parents have welcomed a phone call/visit?
19:59:51 <MooDoo> just to let them know we don't have 4 heas?
19:59:56 <MooDoo> s/heas/heads
20:00:03 <ascenseur> MooDoo - yes, my mother would have, although rsc was too far away
20:00:25 <ascenseur> He did an excellent job of emailing my mother and explaining, however, It was something I had to request
20:00:44 <kital> ascenseur: i will take this to famsco
20:00:47 <ascenseur> rsc - would it be possible to use your email as a template? It explained everything well
20:00:55 <kital> ascenseur: eof?
20:01:00 <ascenseur> eof
20:01:02 <kital> bochecha:
20:01:49 <bochecha> on one event in France, I was contacted by the mother of one of our most proheminent contributors, because they live in Belgium and he was minor at this time (which no one among us actually knew :)
20:02:15 <bochecha> basically, she didn't really want to know what it is we do in Fedora... she wanted to be reassured about what we were going to do *during this particular week end*
20:02:43 <bochecha> also, about : <ascenseur> MooDoo - yes, my mother would have, although rsc was too far away
20:02:54 <bochecha> this might be a good call for localising more the mentors...
20:02:55 <bochecha> eof
20:02:56 <kital> #action kital establish a regional contact for people under the age of 18
20:03:18 <MooDoo> bochecha: i would have gone and seen them but i wasn't a mentor at the time
20:03:21 <kital> #undo
20:03:22 <zodbot> Removing item from minutes: <MeetBot.items.Action object at 0x28496a90>
20:03:42 <kital> #action kital establish a regional contact - parents can call -  for people under the age of 18
20:04:04 <bochecha> MooDoo, I'm not a mentor, and his mother didn't really care about that, she wanted someone older and make sure he was responsible enough for her son :)
20:04:16 <MooDoo> ah ok
20:04:22 * lcafiero volunteers to be a regional contact in NA
20:04:25 <rsc> #action rsc forwards his e-mail to kital as an inspiration
20:04:25 <kital> should we also add a letter to  https://fedoraproject.org/wiki/Ambassadors/MembershipService i had a +1 from rsc
20:04:40 <MooDoo> +1 for letter
20:04:52 <fugolini> yeah
20:05:49 <kital> ok we covered not all topics today
20:05:55 <kital> one last thing
20:06:31 <kital> #topic Ambassador dispute resolution - Mentor - Mentee
20:06:42 <susmit> !
20:06:46 <kital> susmit:
20:06:53 <inode0> +1 to susmit's proposal :)
20:07:11 <susmit> kital, I shall really like to have discussion about the penultimate item.
20:07:16 <bochecha> !
20:07:26 <rsc> inode0: link? :)
20:07:44 <susmit> # Setup a mechanism for implementing first filter.  That should not take much time and we will finish all the works at hand.
20:07:45 <susmit> EOF
20:07:46 <kital> https://fedoraproject.org/wiki/Ambassadors/dispute_resolution
20:08:43 <kital> susmit: ok we will proceed with it after this topic
20:08:51 <susmit> kital, thanks
20:09:51 <kital> if you have suggestions feel free to mail susmit
20:10:14 <susmit> a better option will be editing the wiki directly :)
20:10:18 <kital> so we can move on to the next
20:10:33 <kital> susmit: - i am not sure about this
20:10:44 <kital> because this is a famsco proposal -
20:11:07 <kital> and i think we should take the suggestions
20:11:15 <susmit> but let's hear what mentor's, who will implement this, feel about it.
20:11:59 <kital> sure - mentors what do you think about https://fedoraproject.org/wiki/Ambassadors/dispute_resolution
20:12:06 <kital> i saw a +1 from inode0
20:12:16 <kital> bochecha:
20:12:17 <MooDoo> !
20:12:24 <susmit> kital, no..I meant the last item...oops...sorry for the confusion
20:12:26 <kital> MooDoo: after bochecha
20:12:32 <MooDoo> screv: ok
20:12:48 <lcafiero> !
20:12:49 <bochecha> well, the first item (the mentor and mentee speak on irc) seems weird to me
20:13:08 <bochecha> I mean, shouldn't they have spoken on irc way before something goes wrong, just when getting in touch with each other ?
20:13:10 <bochecha> eof
20:13:39 <rsc> !
20:13:40 <kital> MooDoo:
20:13:51 <kital> MooDoo:
20:14:08 <bochecha> (at least, I've been allowed to mentor two ambassadors even if I'm not a mentor, and IRC discussions played a big part in the mentoring process :)
20:14:11 <MooDoo> mine was also clarification on point one, one to one, with a moderator?  ?
20:14:24 <MooDoo> i didn't like to say witness
20:14:26 <MooDoo> eof
20:14:30 <kital> lcafiero:
20:14:55 <lcafiero> I think it's fine: The key phrasing is at the beginning -- "This policy is for special cases only. It will not to be used unless really needed."
20:15:17 <lcafiero> I would imagine that a situation where this would come up would border on extreme.
20:15:22 <lcafiero> eof
20:15:33 <kital> MooDoo: maybe another neutral Mentor from another region could be moderator
20:15:37 <kital> rsc:
20:15:42 <rsc> Getting in touch with each other doesn't necessarily happen on IRC, because of work shiftings or $whatelse. So a talk on IRC or via VoIP should be something that definately should happen before escalating somehow.
20:15:43 <MooDoo> kital: +1 on that
20:15:46 <rsc> EOF.
20:15:55 <rsc> kital: +1 for that idea, too
20:16:41 <susmit> bochecha, the idea was to make sure in case they have not talked on irc yet. Highly improbable, but possible,
20:17:41 <kital> susmit: adding a (neutral mentor) moderated meeting
20:17:48 <kital> would make sense?
20:18:08 <susmit> kital ok..let's the first meeting be so. I shall update it.
20:18:14 <kital> super ;)
20:18:58 <kital> #agreed one to one IRC chat should be moderated by a neutral mentor
20:19:13 <kital> next (last) topic
20:19:16 <kital> in
20:19:17 <kital> 3
20:19:20 <kital> 2
20:19:32 <kital> 1
20:19:36 <kital> #topic Setup a mechanism for implementing first filter
20:19:45 <kital> https://fedoraproject.org/wiki/Welcome_Message_To_New_Ambassadors
20:20:08 <inode0> !
20:20:32 <kital> inode0:
20:20:44 <inode0> To me this is a crucial topic
20:21:06 <inode0> Many of us see 90% or more of first contacts drop out wasting our time and energy
20:21:49 <rsc> !
20:21:55 <inode0> I would love to see something like this email go to applicants to get them to think carefully about the commitment they are undertaking before contacting a mentor
20:21:55 <kital> inode0: eof?
20:21:59 <kital> ups ;)
20:22:09 <inode0> eof
20:22:13 <kital> inode0: right now we have https://fedoraproject.org/wiki/Ambassadors/MembershipService#Mentor.27s_first_Answer
20:22:17 <MooDoo> !
20:22:22 <kital> rsc
20:22:36 <rsc> Personally, I don't see that many contacts dropping after my first e-mail, just a few ones.
20:22:59 <rsc> Even if I like the idea, I'm not sure, whether it is good to raise the barrier that much (e.g. setting up a weblog)
20:23:06 <lcafiero> !
20:23:08 <rsc> EOF
20:23:22 <kital> MooDoo:
20:23:59 * fugolini should go. See you soon guys! Great meeting.
20:24:04 <susmit> rsc, that is really a trap, one can not add the blog without being approved It is just to check if he/she can find it out.
20:24:04 <kital> cu fugolini
20:24:07 <MooDoo> i'm all for a letter to new ambassadors, but is that one the link you sent kital open to change?  people don't use that word for word do they?
20:24:14 <MooDoo> eof
20:24:29 <rsc> ?
20:24:53 <kital> inode0: if i get you right this link should send before all other communication
20:25:03 <susmit> !
20:25:05 <MooDoo> rsc: sorry i meant https://fedoraproject.org/wiki/Welcome_Message_To_New_Ambassadors is that sent to ambassadors word for word
20:25:29 <inode0> http://fedoraproject.org/wiki/FAmSCo_report_2010-01 <- suggests 5/6 are rejected everywhere
20:25:45 <kital> rsc
20:26:00 <rsc> susmit: if I got you right, it is just a task to figure it out, not to do it?
20:26:24 <kital> susmit: just answer if it helps
20:26:25 <rsc> susmit: if yes, that should be clarified, as well as the IRC interview which doesn't happen in each region
20:26:58 <susmit> rsc, no, it shows, how extensively he is searching the wiki for the answer and if he has the aptitude to figure it out.
20:27:32 <rsc> okay, so he hasn't to setup a weblog - fine :)
20:27:38 <rsc> EOF
20:27:51 <susmit> I have one more point, the works in this list may need guidance. It would be nice if the mentors instead of fama. Because then the mentee will have a point of contact to ask queries.
20:28:07 <susmit> if the mentors send it instead of fama
20:28:53 <inode0> good point, but I think that would just increase my disappearance rates :(
20:29:29 <susmit> inode0, you want to frustrate me and kital instead ? :P
20:29:38 <lcafiero> !!
20:29:42 <kital> lcafiero:
20:29:48 <lcafiero> Thank you.
20:30:29 <kital> http://jsimon.fedorapeople.org/FAmA1.png all Candidates get a email with the hard steps from me
20:30:59 <lcafiero> I'd have liked to have weighed in earlier on this. I have no objection to this, but I think what we have in place works already. There's already a laundry list on the wiki and I also repeat it when responding to those who ask me to mentor them.
20:31:16 <lcafiero> There is a lot of drop off, but I don't find that as much of a bother as some do.
20:32:04 <kital> eof lcafiero ?
20:32:07 <lcafiero> Just wanted to make the point the information is there for the mentee to go through.
20:32:14 <lcafiero> now eof. thank you.
20:32:23 <kital> ;) thanks
20:33:50 <kital> i have to send a email anyway
20:34:16 <kital> but i think the initial email send by the mentor is important
20:34:42 <Southern_Gentlem> kital most of steps are on the wiki anyways before thy contact the mentor
20:35:04 <kital> if we flood them with the first email - it is just not possible for a lot of them to understand what we want from them
20:35:15 <kital> Southern_Gentlem: sure
20:35:23 <lcafiero> !
20:36:01 <kital> but - i think we should give them a chance to adopt - first two steps - wiki- mailing list
20:36:33 <kital> and then the mentor can say - fine you contacted me i have a lot of stuff but i can help you with it
20:36:39 <kital> lcafiero:
20:37:14 <lcafiero> I was going to say pretty much what you said in your second line above "and then the mentor can say . . . "
20:38:15 <lcafiero> I think the e-mail is a good idea and a standardized one at that is better.
20:38:22 <kital> inode0: do you want a vote for changing the initial welcome letter
20:38:53 <inode0> kital: no, discussion as we had and time to think about it is good for me
20:39:05 <lcafiero> But I wouldn't read too much into drop-offs, since we do want people who will do the work, not just to sign up to get free swag and we never hear from them again.
20:39:07 <lcafiero> eof
20:39:47 <susmit> my proposal is let the FAMA send the welcome mail as it is now. The mentors can use this page in discussion as the first mail to the mentee.
20:40:04 <lcafiero> +1
20:40:05 <kital> +1 from me
20:40:09 <rsc> +1
20:41:01 <kital> wow - we have it - right?
20:41:19 <kital> rsc you have to travel at night
20:41:38 <rsc> yes, in 5 hours. If we're done, I would move to bed ;)
20:41:41 <kital> rsc i wish you luck and fun at your event
20:41:49 <rsc> well, just CeBIT ;)
20:42:01 <susmit> so if all the work is done, I, too, can retire for today. :)
20:42:01 <kital> ok we end in
20:42:06 <kital> 3
20:42:15 <kital> thanks susmit !!!
20:42:18 <kital> thanks all
20:42:19 <kital> 2
20:42:30 <rsc> thanks kital!
20:42:32 <kital> 1
20:42:36 <MooDoo> thanks kital
20:42:40 <kital> #endmeeting