fedora-meeting-1
MINUTES

#fedora-meeting-1 Meeting

Meeting started by mchua at 20:03:30 UTC (full logs).

Meeting summary

  1. Talking points (mchua, 20:09:37)
    1. https://fedoraproject.org/wiki/Talking_points_SOP (mchua, 20:10:10)
    2. objective of the meeting: get through steps 5.1 through 5.4 (mchua, 20:10:27)

  2. 5.1 create the talking points page (mchua, 20:11:39)
    1. https://fedoraproject.org/wiki/Talking_points_SOP#Create_the_Talking_Points_page (mchua, 20:11:46)
    2. https://fedoraproject.org/wiki/Fedora_13_Talking_Points (mchua, 20:12:41)
    3. ACTION: 5.1 make redirects to f13 talking points page (mchua, 20:13:29)

  3. 5.2 line up the features for discussion (mchua, 20:13:45)
    1. https://fedoraproject.org/wiki/FeatureList (mchua, 20:14:38)

  4. 5.3 - seed talking points discussion (mchua, 20:21:27)
  5. 5.4 call for participation (mchua, 20:22:39)
    1. ACTION: 5.4 call-for-participation email (mchua, 20:30:31)
    2. AamirBhutto is our Call For Participation writer for teh talking points (mchua, 20:32:18)

  6. seeding talking points discussion (mchua, 20:34:25)
    1. http://poelstra.fedorapeople.org/schedules/f-13/f-13-marketing-tasks.html (poelcat, 20:39:10)
    2. moblin 4 Talking points https://fedoraproject.org/wiki/Features/Moblin-2.2 because netbooks are coming ;-) (wonderer, 20:41:32)
    3. https://fedoraproject.org/wiki/Features/UserAccountDialog - user account dialog is a big step forward in usability and deserves some love (user category) (mchua, 20:43:46)
    4. https://fedoraproject.org/wiki/Features/UserAccountDialog takes away one of the "oh noes, it is a scary thing" blockers that newcomers to FOSS sometimes have when encountering this newfangled "linux distro" thing, showing off the dialog will reassure them that running Fedora is Not Impossibly Hard (mchua, 20:45:03)
    5. https://fedoraproject.org/wiki/Features/Zarafa makes fedora a more Business and "Company-friendly" way to communicate (sysadmin category) (wonderer, 20:47:39)
    6. https://fedoraproject.org/wiki/Features/Python3F13 and https://fedoraproject.org/wiki/Features/EasierPythonDebugging -- capture in Devs section. Python 3 is the first time we'll be featuring a parallel installable stack for Python, and I *believe* we'll be the first major distro officially carrying it; Python debugging simplifies life for developers mixing Python and C libraries, (stickster, 20:47:41)
    7. https://fedoraproject.org/wiki/Features/Zarafa ..... (rbergeron, 20:50:24)
    8. ACTION: someone update the SOP reflecting instructions on how we did things this time (mchua, 21:06:13)


Meeting ended at 21:08:59 UTC (full logs).

Action items

  1. 5.1 make redirects to f13 talking points page
  2. 5.4 call-for-participation email
  3. someone update the SOP reflecting instructions on how we did things this time


People present (lines said)

  1. mchua (191)
  2. rbergeron (58)
  3. stickster (52)
  4. wonderer (21)
  5. AamirBhutto (13)
  6. yn1v (11)
  7. poelcat (8)
  8. hiemanshu (4)
  9. zodbot (2)


Generated by MeetBot 0.1.4.