fedora-meeting-1
LOGS
20:03:30 <mchua> #startmeeting
20:03:30 <zodbot> Meeting started Tue Feb 16 20:03:30 2010 UTC.  The chair is mchua. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:03:32 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:03:32 <mchua> Meeting time!
20:03:36 <mchua> hiemanshu: pong
20:03:39 <mchua> rbergeron: nice timing :)
20:03:44 <rbergeron> indeed
20:03:49 <rbergeron> my glasses appeared right on time
20:05:34 * yn1v is here
20:05:49 * rbergeron is here too.
20:05:51 <mchua> Thanks for picking up on the Talking Points SOP this week, by the way.
20:05:56 * rbergeron nods
20:06:03 <rbergeron> sorry i didn't get around to finishing it.
20:06:04 <mchua> I shouldn't have dropped it like that, but you folks also did a way better job than I could have
20:06:11 <mchua> nah, I think I've just stubbed in the rest
20:06:19 <rbergeron> i think it's pretty much done, but would have liked to have sent out the notification mail
20:06:27 <mchua> we're getting each other across the finish line.
20:06:28 <rbergeron> but didn't get there.
20:06:32 <rbergeron> woot!
20:06:35 * rbergeron passes the baton
20:06:36 <mchua> Well, that's what the rest of this hour can be for, then.
20:06:44 <mchua> now we know what we have to do, and we can just do it.
20:06:45 <mchua> hey yn1v!
20:07:34 <mchua> Before we start - any stuff that *isn't* talking points that we need to worry about?
20:08:02 <mchua> Aside from "yay, we have a new member, and we should welcome him!" (on the mailing list), I can't think of anything.
20:08:11 * rbergeron nods. hooray!
20:08:19 * hiemanshu is late
20:08:22 <mchua> (also, talking points are the type of thing that get *way* easier the second time you do them)
20:08:25 <mchua> hey hiemanshu!
20:08:25 <mchua> Ok.
20:08:38 * rbergeron will make note that she's starting to get panicky about making decisions on survey stuff, but we can tackle that later on or onlist.
20:08:47 * mchua nods
20:08:51 * rbergeron has been slack and also not feeling well a lot :\
20:09:12 <rbergeron> but. like i said: later on. let's tackle talking points :)
20:09:24 * mchua has been slammed left and right with random Life Stuff and is also struggling a bit, but shall soldier on
20:09:28 <mchua> hey AamirBhutto!
20:09:30 <mchua> All righty.
20:09:37 <mchua> #topic Talking points
20:09:40 <mchua> SO! We have a SOP.
20:09:58 <mchua> many thanks to rbergeron and rrix and stickster and the many others who attached this (dramsey, etc)
20:10:02 <AamirBhutto> Nice work rbergeron
20:10:10 <mchua> #link https://fedoraproject.org/wiki/Talking_points_SOP
20:10:27 <mchua> #info objective of the meeting: get through steps 5.1 through 5.4
20:10:39 <mchua> and fix those portions of the SOP along the way.
20:11:02 <mchua> (we are *totally* making things up as we go along, so yn1v, AamirBhutto, new folks in particular, *please ask questions*)
20:11:30 <mchua> I'm going to start yammering in the meantime and try to talk us through this, and totally expect that I'll be interrupted frequently ;)
20:11:31 * yn1v nods
20:11:39 <mchua> #topic 5.1 create the talking points page
20:11:46 <mchua> #link https://fedoraproject.org/wiki/Talking_points_SOP#Create_the_Talking_Points_page
20:11:50 <mchua> This is pretty straightforward. Is it done?
20:11:51 * mchua checks
20:12:04 <AamirBhutto> ok.
20:12:38 <mchua> we have a page
20:12:41 <mchua> #link https://fedoraproject.org/wiki/Fedora_13_Talking_Points
20:12:45 <mchua> but all the redirects are not yet made
20:12:58 <mchua> would anyone like to do that quickly in the background while we work on other content?
20:13:13 <mchua> or actually, I'll mark that as an open action and someone can pick up on it if they want to
20:13:17 <mchua> it's not a blocker
20:13:29 <mchua> #action 5.1 make redirects to f13 talking points page
20:13:45 <mchua> #topic 5.2 line up the features for discussion
20:13:54 * rbergeron nods
20:14:14 <rbergeron> i put placeholders in when we were typing in gobby.
20:14:15 <mchua> This one is also pretty mechanical
20:14:29 <mchua> The idea is that: we now have a feature list, of things that have been submitted and accepted by FESCo.
20:14:30 <rbergeron> We cleaned up the major stuff. you know, things like, having conversations in the actual gobby text along the way. :)
20:14:34 * mchua nods
20:14:35 <mchua> :)
20:14:38 <mchua> #link https://fedoraproject.org/wiki/FeatureList
20:15:04 <mchua> The feature list has *just* been frozen - and it is from this features list that we will be picking our talking points.
20:15:14 <mchua> So the talking points are a highlighted subset of the things on this list.
20:15:25 <mchua> Not on the features list, can't be on talking points. At least that's how we currently have the SOP written.
20:15:31 <hiemanshu> mchua: I am fixing up the redirects
20:16:12 <mchua> (or not on the talking points we're making now, anyways - anyone is free to make any talking points document they like for anything else, this is how we are making the "F13 Talking points.")
20:16:16 <mchua> hiemanshu: thanks!
20:16:35 <rbergeron> mchua: stickster sent an email with his suggestions for some talking points as well, i'm not sure if he incorporated them (or if anyone else did) into the F13 talking points page.
20:16:55 <mchua> ...perfect timing, sir.
20:17:25 <mchua> stickster: we were just about to ask if you'd incorporated things from your email to the list (ideas for talking points) into the f13 talking points page, or if we should do that.
20:17:48 <stickster> mchua: I'm setting aside the rest of the afternoon for wiki work, and that is item #1 on my list
20:17:58 <mchua> okeydokey.
20:18:01 * stickster is probably going to duck out of this meeting early, matter o' fact
20:19:03 <mchua> So my suggestion for what should be done for this part is to port a giant table of F13 features to the "f13 talking points" page
20:19:07 <mchua> with the columns being:
20:19:16 <mchua> 1) feature (with wikilinks to features)
20:19:19 <hiemanshu> mchua: done
20:19:33 <mchua> 2) why this feature should be a talking point
20:19:34 <mchua> hiemanshu: thanks!
20:19:49 <mchua> 3) category (user/sysadmin/dev)
20:20:04 <mchua> with column 2 initially blank - this will make things similar to how we pick the slogan
20:20:28 <mchua> and also make it clear that this is the selection process, the talking points proposal process, not that things on that page are the final talking points
20:20:42 <mchua> I'll try to mock that up quickly so it makes more sense, but does that sound ok?
20:20:57 * rbergeron nods
20:21:04 <mchua> ok, I'll take that as a yes :)
20:21:08 <AamirBhutto> +1
20:21:13 <mchua> so I'll plug on that in parallel with people doing other things
20:21:15 <mchua> the big one is...
20:21:16 <rbergeron> and be sure to note that the items currently listed are already proposed
20:21:22 <rbergeron> by others
20:21:27 <mchua> #topic 5.3 - seed talking points discussion
20:21:28 * mchua nods
20:21:39 <mchua> and that's what we are already doing, and what I'd like to spend most of our time today doing
20:21:51 <stickster> mchua: So should I conglomerate my entries on the table your propose?
20:21:52 <mchua> looking at the features list and discussing which ones we think would be good and why, and marking that on the wiki page
20:22:03 <stickster> s/your/you/
20:22:05 <mchua> stickster: Yes - I'm going to be making the table separately and then merging data in so I don't block anyone's work
20:22:20 <mchua> so everyone should edit on the wiki page as it currently stands and it'll be my problem to figure out how to merge my shiny table structure in
20:22:26 <stickster> OK.
20:22:29 <mchua> so really quickly - and someone else is going to have to run with this one -
20:22:39 <mchua> #topic 5.4 call for participation
20:22:55 <mchua> This is the "email out to everyone that talking points are seeded and that they should participate in ways X, Y, and Z"
20:23:25 <mchua> so we need that drafted so that at the end of this hours we can send it to... marketing list, but also fedora-devel, probably fedora-announce...
20:23:29 <mchua> oh, yeah, Planet...
20:23:34 * stickster finds http://lists.fedoraproject.org/pipermail/devel/2009-August/036973.html
20:23:47 * yn1v was trapped on a phone call ... reading
20:23:49 <mchua> and then we can generalize those into template messages (or link to them as examples, at least, so we don't write from scratch next time if we dont' have to)
20:24:11 * rbergeron notes that we never talked about having a template / mockup, but it seems like a good idea.
20:24:17 <mchua> any takers for the email spamming? :)
20:24:20 <rbergeron> if anyone else feels otherwise, feel free to delete.
20:24:22 <rbergeron> :)
20:24:29 <mchua> AamirBhutto, yn1v: might be a good chance for folks to get to know you too ;)
20:24:37 <mchua> I've done a few such spams, rbergeron has done... two, I think?
20:24:53 <rbergeron> hey! i don't spam. i -inform- ;)
20:25:23 * mchua spams ;)
20:25:43 <stickster> mchua: Do we have a list of what needs to go in that email? i.e. What are we asking people to bring to the table specifically, so input is informed
20:25:54 <mchua> stickster: good question.
20:25:56 <mchua> I would say...
20:26:07 <mchua> well, 3 major points
20:26:11 <mchua> 1. here is what talking points are
20:26:15 <mchua> 2. here is the help we need now
20:26:27 <mchua> 3. here is what the rest of the timeline/process we have for them
20:26:40 <mchua> so the answer to #1 is basically written in the talking points descripts, so that's a copypaste
20:26:45 <stickster> I like the idea of showing our current list, and asking people to buy into it
20:26:53 <stickster> As opposed to simply saying, "Please add stuff"
20:27:15 <mchua> the answer to #2 is "go to the talking points wiki page, which has a table listing all the f13 features, with a blank spot for "reasons this feature should be a talking point"
20:27:33 <mchua> if you see a feature and want it to be a talking point, put down the reasons why - we'll be using this as the basis of our decisionmaking later
20:27:36 <mchua> that is all
20:27:37 <stickster> yup, I was about to say -- this is exactly why I think the table is very useful
20:27:59 <stickster> Encouraging a more content-ful level of discussion, as opposed to "why is my feature not on the list?"
20:28:03 <mchua> the answer to #3 is taking the remainder of the steps in teh SOP and assigning dates to them ("on friday we will do X, on sunday we will do y")
20:28:07 <mchua> stickster: +1
20:28:35 <mchua> and also saying "the final decision will be made at X meeting at Y time and Z date, you're welcome to show up, or make sure your input is on the page before then"
20:29:02 <mchua> and that meeting is this one, next week, same time, same place.
20:29:11 <mchua> we'll be locking down the talking points this time next week.
20:29:34 <mchua> because the slogan procedure is already set enough that we can line it up and launch it without a meeting (we did this process for the slogan last time, and now we get to reap its dividends)
20:29:52 <mchua> sounds good?
20:29:58 * rbergeron nods
20:30:04 <mchua> So
20:30:12 <rbergeron> is the final date currently this friday?
20:30:31 <mchua> #action 5.4 call-for-participation email
20:30:44 <rbergeron> I'm not beating the schedule, just making sure we don't have any dependencies.
20:30:49 <mchua> rbergeron: I need to talk with poelstra to rewire our dates to be tuesday-to-tuesday since that seems to be our cycle
20:30:56 * rbergeron nods
20:30:59 <rbergeron> that seems reasonable.
20:31:05 <rbergeron> and wise :)
20:31:06 <mchua> rbergeron: talking points are a dependency for slogan, so we're good (basically, we're only blocking ourselves.)
20:31:15 * rbergeron nods
20:31:28 * stickster invited poelcat
20:31:38 <mchua> so writing that email is an open item and I'd love to see someone who's never made that kind of all-project email before to write it ;)
20:31:44 <mchua> AamirBhutto: *nudge*
20:31:47 <mchua> yn1v: *nudge*
20:31:49 <mchua> ;)
20:31:52 <mchua> anyway
20:31:58 <AamirBhutto> Sure i'll do it
20:32:03 <mchua> AamirBhutto: awesome. :)
20:32:08 <AamirBhutto> :s
20:32:16 <yn1v> I was just getting to the last line... finally
20:32:18 <mchua> #info AamirBhutto is our Call For Participation writer for teh talking points
20:32:25 * AamirBhutto got no such experince !
20:32:29 <yn1v> AamirBhutto, beatme to raise my hand
20:32:38 <mchua> yn1v: and maybe you can send out the "and here are the ones we picked" one next Tuesday, we'll need that too
20:32:53 <mchua> AamirBhutto: ah, and that is *exactly* why you're doing it. Then we'll have more people who have done it. :)
20:33:01 <mchua> We'll help you.
20:33:18 <mchua> All right.
20:33:23 <AamirBhutto> Okies.
20:33:24 <mchua> So what I'd like to do for the rest of the time is seed the page
20:33:31 <yn1v> I will be on the jungle next week ... I don't mind mosquitoes but not having internet is a killer!
20:33:44 <mchua> set an example for the rest of Fedora for the way they can think about marketing and talking points
20:33:55 <mchua> yn1v: noted, we'll get you to do this email for at least one F13 deliverable ;)
20:34:12 <mchua> yn1v: also, when you come to Raleigh, I think the mosquitos will still be dead by then, so we'll all be safe.
20:34:20 <mchua> ...so let me switch the topic.
20:34:25 <mchua> #topic seeding talking points discussion
20:34:36 * stickster notes that poelcat just showed up in response to invite
20:34:36 <poelcat> stickster: you rang?
20:34:41 <rbergeron> poelllllcat!
20:34:44 <stickster> poelcat: We were talking about schedule realignment for marketing
20:34:53 <mchua> hey poelcat - quick q: can we change marketing deliverable due dates from monday-to-monday into tuesday-to-tuesday?
20:35:02 <mchua> our rhythm's set to tuesdays
20:35:09 <poelcat> yes, whatever you want :)
20:35:13 <mchua> yay!
20:35:14 * rbergeron has tuesday bongos over here
20:35:22 <poelcat> starting with which task/date?
20:35:26 <rbergeron> after the meeting, we'll be eating at TGI Tuesdays.
20:35:32 <mchua> poelcat: talking points, this week
20:35:41 <poelcat> okay
20:35:43 * wonderer sees a virtual "yes we can" button with a blue "f"...
20:36:12 <stickster> poelcat: Lines 5 and 6 here: http://lists.fedoraproject.org/pipermail/devel/2009-August/036973.html
20:36:13 <stickster> oops
20:36:21 <mchua> poelcat: tasks 5, 6, and 9 for sure... I'll holler if I spot more
20:36:21 <stickster> poelcat: Lines 5 and 6 *here*: http://poelstra.fedorapeople.org/schedules/f-13/f-13-marketing-tasks.html
20:37:01 <mchua> Okay. So! Now that we have our scheduling all set...
20:37:05 <stickster> mchua: poelcat: Might include 17-20 also
20:37:14 * stickster eof
20:37:19 <mchua> ...and by "now" I mean "now now" :)
20:37:23 <poelcat> refresh your browser s/b fixed
20:37:29 <mchua> ...that we actually really have it set...
20:37:34 * mchua checks to make sure
20:37:48 <mchua> yay! poelcat is magic! it is so!
20:37:56 <mchua> ...what I would like everyone here to do is:
20:38:08 <mchua> 1. read https://fedoraproject.org/wiki/FeatureList
20:38:16 <mchua> when you find something interesting that you think should be a talking point
20:38:35 <mchua> pull it into this chat with a link to the feature and the reason you think it should be one
20:38:39 <mchua> and use #info
20:39:08 <poelcat> mchua: should 17-21 land on Wed or should those be tues too?
20:39:10 <poelcat> http://poelstra.fedorapeople.org/schedules/f-13/f-13-marketing-tasks.html
20:39:13 * AamirBhutto nods
20:39:14 <mchua> (in the meantime, I'll be wiki-ing up the table, so that's making the data set to prepopulate it, in addition to merging in the current content.
20:39:43 <mchua> poelcat: oh yes, you're right! yes, 17-21 should also be tues-tues
20:39:45 <mchua> thanks
20:39:58 * rbergeron fetching soda! then typing
20:39:58 <mchua> So I will start with one example, and then go make table thingies in the background
20:40:05 <mchua> (as usual, interrupt me :)
20:40:17 <mchua> stickster's email has a bunch of good examples so I'll just copy from it
20:40:22 <stickster> mchua: Please do
20:40:31 <poelcat> done
20:41:32 <wonderer> #info moblin 4 Talking points https://fedoraproject.org/wiki/Features/Moblin-2.2 because netbooks are coming ;-)
20:41:50 <yn1v> mchua : I have a question regarding F13 category  https://fedoraproject.org/wiki/Category:F13
20:41:53 <mchua> wonderer: perfect. and what segment (users?) would that be for?
20:41:59 <mchua> yn1v: yep?
20:42:04 <wonderer> mchua: Users.
20:42:14 * mchua struggles with KDE (I /had/ to do desktop switch wtih rrix this week...)
20:42:18 <yn1v> It will be better if that link has a header ?
20:42:18 <rbergeron> how are we handling the moblin maemo stuff?
20:42:37 * wonderer is a gnome user and know why.
20:43:03 <mchua> argh, copypaste fail. I'm just going to paraphrase
20:43:46 <mchua> #info https://fedoraproject.org/wiki/Features/UserAccountDialog - user account dialog is a big step forward in usability and deserves some love (user category)
20:43:55 <mchua> (that's paul)
20:43:57 <yn1v> F13 category has only a list of links, no explanation on top. Maybe a cople of lines will be a good touch, at the time of creating the category for each F#
20:43:59 <stickster> wonderer: rbergeron: I'm suggesting that we include Moblin and SoaS in a "new spins" section.
20:44:27 <stickster> rbergeron: We can ask the Moblin maintainer (probinson) directly for any relevant info on Maemo
20:44:40 <wonderer> stickster: sounds also good.
20:45:03 <mchua> #info https://fedoraproject.org/wiki/Features/UserAccountDialog takes away one of the "oh noes, it is a scary thing" blockers that newcomers to FOSS sometimes have when encountering this newfangled "linux distro" thing, showing off the dialog will reassure them that running Fedora is Not Impossibly Hard
20:45:51 <mchua> anyway, wonderer already kicked us off, I think we all have the idea... pull up more features that should be talking points, put reasons why, go!
20:46:06 <mchua> we're just setting an example for the rest of Fedora here so they can follow our lead in a few minutes
20:47:39 <wonderer> #info https://fedoraproject.org/wiki/Features/Zarafa makes fedora a more Business and "Company-friendly" way to communicate (sysadmin category)
20:47:41 <stickster> #info https://fedoraproject.org/wiki/Features/Python3F13 and https://fedoraproject.org/wiki/Features/EasierPythonDebugging -- capture in Devs section. Python 3 is the first time we'll be featuring a parallel installable stack for Python, and I *believe* we'll be the first major distro officially carrying it; Python debugging simplifies life for developers mixing Python and C libraries,
20:48:15 <stickster> the above should be combined into a single Python-related item
20:48:54 <stickster> The latter is also created, I believe, by dmalcolm, a Fedora contributor (and member of the Fedora Engineering team in Red Hat)
20:49:32 <wonderer> Hmm, maybe I'm a little bit to far, but ... did I miss it or isn't there anything about USB 3.0 in...
20:50:24 <rbergeron> #info https://fedoraproject.org/wiki/Features/Zarafa .....
20:50:27 <rbergeron> oh, he beat me to it.
20:50:46 <stickster> wonderer: USB 3.0 has been in the kernel for some time now
20:51:02 <stickster> Since it's not really specific to Fedora, might not be as relevant a talking point for Fedora specifically
20:51:11 * wonderer crawls into a cave...
20:51:12 * stickster overused "specific" there :-)
20:51:16 <stickster> I hate one-line entry forms!
20:51:22 <stickster> But I love wonderer :-)
20:51:40 * wonderer flattered...
20:52:08 * hiemanshu wonders if dracut and abrt are still stuff if we can talk about
20:53:02 <wonderer> did we have Gnome 2.30 in?
20:53:05 * rbergeron wonders what the limitations are on "repeating" feature list items?
20:53:20 <rbergeron> if it was a feature last time, do we shy away from repeating ourselves?
20:53:31 <rbergeron> err, talking point items.
20:53:33 <rbergeron> I should say.
20:53:33 <stickster> rbergeron: Our talking points tend to be new stuff, as opposed to repeating old stuff
20:53:46 <stickster> But... it's very compelling to talk about something that's an outgrowth of earlier work
20:54:06 <wonderer> rbergeron: I think if its something NEW and people like it and we can say something nice about it, why not ...
20:54:22 <stickster> For example, I was proposing that we include information on experimental 3D in nouveau, as a followon to significant 3D work on ATI that happened in the previous release
20:54:22 * rbergeron was lookgin at the "better webcam support" thing; i can't remember offhand if it was a talking point last time, or just part of the general desktop improvements bunch that we covered in in-depth features.
20:54:41 <stickster> rbergeron: I would shy away from that, not because it's important, but because it's been listed the last three releases
20:54:44 <rbergeron> But at the same time, it seems like, how often can we bang the "better webcam support drum"
20:54:45 <stickster> sorry
20:54:50 * yn1v has to run another meeting :(
20:54:51 <stickster> s/it's important/it's uninmportant/
20:54:57 * rbergeron agrees
20:55:03 <mchua> yn1v: thanks for coming!
20:55:12 <stickster> yn1v: Thank you!
20:55:13 <mchua> yn1v: have fun with the mosquitos :)
20:55:23 <mchua> hope they're not too bad
20:55:29 * rbergeron wonders if that information should be included in the SOP wrt trying to not repeat stuff, within reason
20:55:31 * mchua reads up - just finished https://fedoraproject.org/wiki/Talk:Fedora_13_Talking_Points
20:55:38 <wonderer> rbergeron: thats why I asked about gnome ...he "whats new" thing would be the part whats interressting to promote ... and wich should be decide if its worth to put it into the talking points...
20:55:38 <stickster> rbergeron: +1
20:55:48 <yn1v> mchua :)
20:56:01 <wonderer> yn1v: we will c u :-)
20:56:12 <AamirBhutto> BFO feature is somthing new to me
20:56:28 <mchua> a lot of these are things that are new to me, I'm going "huhhh, this is cool"
20:56:47 <mchua> and note that the features that don't get turned into talking points - we have an outlet for the people who wanted the
20:56:52 <mchua> er, wanted them to be talking points.
20:57:09 <mchua> We can always say "...but you should write an article for Fedora Insight about that!"
20:57:22 <mchua> they get highlighting, we get materials, everyone is happy.
20:57:23 <mchua> (I think.)
20:57:34 <mchua> Ok, we are almost running out of time today.
20:57:38 <stickster> rbergeron: https://fedoraproject.org/w/index.php?title=Talking_points_SOP&diff=153419&oldid=152999
20:57:40 <mchua> How are people feeling about this?
20:58:04 <stickster> mchua: Correct re: other features... and we also make sure to relay those to our press contacts too
20:58:19 <stickster> throughout the pre-release cycle up to and including release day info
20:58:22 <mchua> my sense is that we actually have a pretty good idea of what we're doing and what's supposed to happen now, as opposed to last week's "uh... we should make talking points... uh... how do we do that?"
20:58:28 <wonderer> mchua: is that "look into the https://fedoraproject.org/wiki/FeatureList Feature List and put out of that" allready in the SOP?
20:58:30 <stickster> +1
20:58:35 <mchua> stickster: +1
20:58:46 <mchua> wonderer: it... kinda isn't but it should be!
20:58:57 <mchua> So where do we need to go from here - what needs to be happening before AamirBhutto can send out that email?
20:59:00 <rbergeron> hmmm?
20:59:11 <rbergeron> oh
20:59:12 <mchua> AamirBhutto, when were you thinking of writing it, right now?
20:59:14 <stickster> mchua: wonderer: With the note that it's sometimes appropriate to include a non-feature too.
20:59:34 <mchua> stickster: hm, what would be an example of that?
20:59:34 <wonderer> +1
21:00:05 <rbergeron> yes, ryan and i were wondering about that when doing the SOP.
21:00:09 <AamirBhutto> mchua right after we finish here
21:00:40 <mchua> AamirBhutto: Ok, then I'd better merge that table in now :)
21:00:43 <rbergeron> if all talking points MUST be derived from the feature list, or not.
21:00:55 <stickster> mchua: Let's say that we changed the release cycle in some drastic way; that might well be a talking point.
21:01:09 <stickster> But it wouldn't be managed as a feature, so it wouldn't end up on the feature list.
21:01:19 <stickster> That's not the best example, but it's *an* example :-)
21:01:29 <wonderer> my uggestion for AamirBhutto to do or put into the mail is what others can/should also do (participate) and fill the wiki ...
21:01:31 <mchua> stickster: ok, but that's a really special edge case and shouldn't be in the general instructions, or... how do we put that in without making it a "throw the doors open for everyone to propose evvvverything!" kinda thing?
21:01:33 <wonderer> +s
21:02:13 <rbergeron> Board reserves the right to add on special items as necessary that may not be on the feature list? :)
21:02:15 <AamirBhutto> wonderer :s anything else ?
21:02:16 <rbergeron> or approve?
21:02:20 <stickster> mchua: I would say the exception would be something like, "Change with potential project-wide impact"
21:02:26 <stickster> I don't think we need to get the Board involved.
21:02:55 <stickster> I would say it's at the Marketing team's discretion, and leave it at that
21:03:09 <wonderer> AamirBhutto: in my opinion don't forget to forward it to the marketing mailinglist, the ambassadors, Design-team... wich one did I forget...?
21:03:10 <stickster> mchua: Leave out my description above, it's not useful.
21:03:24 <stickster> Just note that exceptions may be made by the Marketing team as needed.
21:03:37 * stickster eof
21:03:47 <AamirBhutto> wonderer: sure
21:04:56 <mchua> stickster: +1
21:05:07 <mchua> All right. Anything else?
21:05:23 <mchua> AamirBhutto, I'm going to merge the table in, populate it with as much of this chat's material as I can, and then you'll be clear to run, I think
21:05:40 <mchua> I'll ping you in #fedora-mktg when it's up, should just be a minute
21:05:51 <mchua> also, one last action item
21:05:52 * AamirBhutto nods
21:05:53 <rbergeron> we should post the mail template to the wiki page as well
21:06:00 <rbergeron> after it's sent
21:06:02 <rbergeron> or before
21:06:12 <wonderer> mchua: the legal issue we could discuss in the other chanel. but if stickster have a bit time it would be cool.
21:06:13 <mchua> #action someone update the SOP reflecting instructions on how we did things this time
21:06:30 <mchua> basically, "what just happened in this channel int he past hour, what parts of that should be in teh SOP?"
21:06:45 <mchua> wonderer: I'll be in #fedora-mktg for a few minutes while copypasting, but we can take it to the list too if I have to run.
21:06:50 <mchua> Ok. Anything else for this meeting?
21:07:12 <mchua> We went from "aaaa talking points aaaaa" to comfortably rolling forward on 'em in the past 7 days, so I'm *very* pleased
21:07:24 <wonderer> mchua: its more or ess something you should discuss with RH-legal. so, no hurry ;-)
21:07:28 <mchua> a huge thank you (and congratulations) to everyone for coming and pitching in.
21:08:14 * wonderer clapps hands
21:08:21 <rbergeron> legal?
21:08:22 * rbergeron lost
21:08:34 <mchua> rbergeron: not meeting topic
21:08:38 <rbergeron> ok
21:08:39 * mchua ending meeting now
21:08:42 <mchua> thanks folks!
21:08:45 <mchua> 5...
21:08:46 <mchua> 4...
21:08:50 <mchua> (sorry we went a little over)
21:08:52 <mchua> 3...
21:08:53 <mchua> 2...
21:08:55 <mchua> 1...
21:08:56 <mchua> 0.5...
21:08:59 <mchua> #endmeeting