fedora-latam
MINUTES

#fedora-latam Meeting

Meeting started by aeperezt at 23:38:54 UTC (full logs).

Meeting summary

  1. rollcal (aeperezt, 23:39:30)
  2. track latam admins (aeperezt, 23:42:07)
  3. ticket 70 (aeperezt, 23:54:29)
    1. https://fedorahosted.org/fedora-latam/ticket/70 (aeperezt, 23:54:34)
    2. https://fedoraproject.org/wiki/Pt_BR/Solicitacoes (sergiodj, 00:05:20)
    3. aprobado el ticket 70 https://fedorahosted.org/fedora-latam/ticket/70 (aeperezt, 00:07:50)
    4. AGREED: compra de DVD/CD para Brasil (aeperezt, 00:08:42)

  4. presupuesto (aeperezt, 00:09:09)
  5. open floor (aeperezt, 00:13:56)


Meeting ended at 00:21:44 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. aeperezt (89)
  2. sergiodj (41)
  3. echevemaster (35)
  4. biker (25)
  5. zodbot (8)
  6. mayorgalinux (7)
  7. itxshell (5)


Generated by MeetBot 0.1.4.