fedora-latam
MINUTES

#fedora-latam Meeting

Meeting started by igorps at 22:12:57 UTC (full logs).

Meeting summary

  1. Roll Call (igorps, 22:13:10)
    1. http://fedoraproject.org/wiki/Meeting:LATAM_Ambassadors (igorps, 22:14:27)

  2. Relato de eventos (igorps, 22:16:29)
  3. Uso del Track (igorps, 22:24:00)
    1. https://fedorahosted.org/fedora-latam/ (igorps, 22:24:54)
    2. ACTION: LoKoMurdoK a informar los embajadores locales acerca de la disponibilidad del track regional fedora-latam (igorps, 22:32:12)

  4. próximos eventos en LATAM (igorps, 22:33:43)
    1. Latinoware en la frontera triple en Noviembre (igorps, 22:41:08)
    2. Software Freedom Day, día 17, en Panamá (igorps, 22:41:34)
    3. InterUniversitario de Software Libre, el 23 de Septiembre, en Mexico (igorps, 22:42:16)

  5. FUDCon LATAM 2012 (igorps, 22:45:08)
    1. http://fedoraproject.org/wiki/FUDCon:Bid_for_Peru_2012 (igorps, 22:45:33)
    2. http://fedoraproject.org/wiki/FUDCon:Bid_for_Venezuela_2012 (igorps, 22:45:47)
    3. ACTION: igorps a contactar Henry acerca de la necesidad de actualizar el bid de Peru (igorps, 22:48:12)


Meeting ended at 22:51:37 UTC (full logs).

Action items

  1. LoKoMurdoK a informar los embajadores locales acerca de la disponibilidad del track regional fedora-latam
  2. igorps a contactar Henry acerca de la necesidad de actualizar el bid de Peru


Action items, by person

  1. igorps
    1. igorps a contactar Henry acerca de la necesidad de actualizar el bid de Peru
  2. LoKoMurdoK
    1. LoKoMurdoK a informar los embajadores locales acerca de la disponibilidad del track regional fedora-latam


People present (lines said)

  1. igorps (58)
  2. LoKoMurdoK (17)
  3. Nushio (10)
  4. zodbot (2)


Generated by MeetBot 0.1.4.