fedora-it
MINUTES

#fedora-it Meeting

Meeting started by robyduck at 21:02:15 UTC (full logs).

Meeting summary

  1. Roll Call (robyduck, 21:02:49)
  2. Annunci (robyduck, 21:06:39)
    1. Flock 2014 sarà a Praga, o immediatamente prima o dopo il GUADEC a fine luglio (robyduck, 21:07:40)

  3. Eventi (robyduck, 21:12:40)
  4. Release Party (robyduck, 21:34:08)
    1. Release Party di Perugia intorno al 18 gennaio (robyduck, 21:41:34)
    2. https://fedoraproject.org/wiki/Release_Party_F20_Perugia (giallu, 21:42:34)
    3. ACTION: Per un secondo Release Party inserire quanto prima l'evento nel wiki, la deadline in teoria è già superata (robyduck, 21:43:40)

  5. L10n (Localization) (robyduck, 21:46:00)
    1. ACTION: giallu pubblica la decisione di avere una sezione L10n nella ML trans-it (robyduck, 21:55:40)

  6. Ambassador, cambiamenti (robyduck, 21:56:26)
  7. Open Floor (robyduck, 22:05:27)
    1. http://www.tim.it/prodotti?Tipologia=CHIAVETTE (antoniomontag, 22:12:31)


Meeting ended at 22:14:41 UTC (full logs).

Action items

  1. Per un secondo Release Party inserire quanto prima l'evento nel wiki, la deadline in teoria è già superata
  2. giallu pubblica la decisione di avere una sezione L10n nella ML trans-it


Action items, by person

  1. giallu
    1. giallu pubblica la decisione di avere una sezione L10n nella ML trans-it


People present (lines said)

  1. robyduck (108)
  2. mailga (51)
  3. giallu (50)
  4. Simo[ne] (41)
  5. Sabbo (27)
  6. Delfino1983 (25)
  7. zodbot (12)
  8. tempus_fol (8)
  9. Yattatux (7)
  10. RGeri77 (5)
  11. antoniomontag (5)
  12. Caterpillar (4)
  13. eladbot (4)
  14. frafra (2)
  15. ergosum (1)
  16. Plaoo (1)


Generated by MeetBot 0.1.4.