fedora-it
MINUTES

#fedora-it Meeting

Meeting started by robyduck at 20:07:22 UTC (full logs).

Meeting summary

  1. Roll Call (robyduck, 20:07:57)
  2. Annunci (robyduck, 20:11:24)
    1. E' stato ufficialmente annunciato Flock (robyduck, 20:14:23)
    2. http://flocktofedora.org/ (robyduck, 20:14:56)
    3. https://www.guadec.org/ (robyduck, 20:20:35)

  3. Eventi (robyduck, 20:25:02)
    1. http://lists.fedoraproject.org/pipermail/ambassadors/2013-May/021164.html (robyduck, 20:25:35)

  4. Boutique e altri 'to do' (robyduck, 20:31:45)
  5. Open Floor (robyduck, 20:40:18)
    1. ACTION: robyduck contatta deneb per ristabilire i contatti per Lugano (robyduck, 20:43:08)


Meeting ended at 21:02:36 UTC (full logs).

Action items

  1. robyduck contatta deneb per ristabilire i contatti per Lugano


Action items, by person

  1. robyduck
    1. robyduck contatta deneb per ristabilire i contatti per Lugano


People present (lines said)

  1. robyduck (124)
  2. giallu (30)
  3. frafra (23)
  4. pagnolo (20)
  5. Simo[ne] (16)
  6. zodbot (11)
  7. tempus_fol (10)
  8. francescocava95 (3)
  9. Caterpillar (2)
  10. NesisteH (1)


Generated by MeetBot 0.1.4.