fedora-it
LOGS
20:07:22 <robyduck> #startmeeting
20:07:22 <zodbot> Meeting started Tue May 14 20:07:22 2013 UTC.  The chair is robyduck. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:07:22 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:07:35 <Caterpillar> hi
20:07:41 <robyduck> #meetingname fedora-it
20:07:41 <zodbot> The meeting name has been set to 'fedora-it'
20:07:57 <robyduck> #topic Roll Call
20:08:04 <robyduck> .fas robyduck
20:08:04 <zodbot> robyduck: robyduck 'Robert Mayr' <robyduck@gmail.com>
20:08:07 <pagnolo> fasinfo pagnolo
20:08:17 <robyduck> ciao Caterpillar
20:08:21 <pagnolo> . gas pagnolo
20:08:29 <robyduck> :)
20:08:33 <robyduck> ce la puoi fare
20:08:39 <pagnolo> cavolo di cellulare!
20:08:49 <pagnolo> . fas pagnolo
20:08:50 <zodbot> pagnolo: pagnolo 'Alessandro Gala' <pagnolo@gmail.com> - alejandroposes 'Alejandro Javier Poses Spagnolo' <alejandroposes@gmail.com>
20:09:02 <tempus_fol> .fas tempus mfs
20:09:03 <zodbot> tempus_fol: tempus 'Fabio Massimo' <mfs-it@gmx.com>
20:09:07 <frafra> .fas frafra
20:09:08 <zodbot> frafra: frafra 'Francesco Frassinelli' <fraph24@gmail.com>
20:09:23 <robyduck> ciao tempus_fol ;)
20:09:26 <pagnolo> .fasinfo pagnolo
20:09:27 <zodbot> pagnolo: User: pagnolo, Name: Alessandro Gala, email: pagnolo@gmail.com, Creation: 2012-12-11, IRC Nick: pagnolo, Timezone: UTC, Locale: it, GPG key ID: None, Status: active
20:09:30 <zodbot> pagnolo: Approved Groups: cla_done cla_fpca
20:09:44 <pagnolo> e che cavolo!
20:10:17 <robyduck> dovrebbe trovarti così:
20:10:24 <robyduck> .fas pagnolo@
20:10:25 <zodbot> robyduck: pagnolo 'Alessandro Gala' <pagnolo@gmail.com>
20:10:30 <robyduck> ;)
20:10:46 <pagnolo> scusate ma ho il PC affetto da Windows.....
20:10:52 <tempus_fol> :(
20:11:24 <robyduck> #topic Annunci
20:11:55 <robyduck> cominciamo ad entrare nella fase di F19-beta
20:12:14 <robyduck> prevista per il 28
20:12:15 <giallu> ciao gente
20:12:21 <robyduck> ciao giallu
20:12:27 <robyduck> #chair giallu
20:12:27 <zodbot> Current chairs: giallu robyduck
20:12:45 <francescocava95> buona sera a tutti :)
20:12:56 <robyduck> hoi francescocava95
20:13:10 <robyduck> altri annunci?
20:13:19 <giallu> si sa nulla dello schedule della beta? niente ritardi?
20:13:33 <robyduck> giallu: no, il meeting è prossimo giovedì
20:13:36 <giallu> k
20:13:50 <robyduck> ma l'infrastruttura da oggi è in freeze
20:14:06 * giallu annuncia che ha di nuovo ADSL :)
20:14:23 <robyduck> #info E' stato ufficialmente annunciato Flock
20:14:29 <robyduck> giallu: wow
20:14:52 <robyduck> ed è aperto il call for paper
20:14:56 <robyduck> #link http://flocktofedora.org/
20:15:26 <robyduck> si svolgerà come anticipato dal 9 al 12 agosto a Charleston, South Carolina (US)
20:15:51 <robyduck> e sostituisce in tutto e per tutto il FUDCon EMEA e NA 2013
20:16:02 <robyduck> è aperto a tutti
20:16:47 * robyduck pensa che farà calduccio laggiù in agosto...
20:16:55 * giallu concorda
20:17:14 <giallu> ho visto piovere parechcie critiche sulla location, ma certo sarà un bell'evento
20:17:29 <frafra> che tipo di critiche?
20:17:48 <robyduck> per come è stato organizzato e deciso
20:18:03 <giallu> frafra, e sulla location, pare un po' isolata e afosa
20:18:17 <robyduck> in pratica ci siamo trovati l'evento pronto e fatto, senza poter dire la nostra
20:18:27 <giallu> ovviamente isolata nello standarda ammeregano magari vuol dire che ha solo 25 voli al giorno
20:18:39 <robyduck>20:18:47 <robyduck> ed è periodo di uragani...
20:19:03 <giallu> quello mi piacerebbe
20:19:14 <robyduck> fedora ti mette le aliiiii
20:19:16 <giallu> ho visto troppe puntate dei cacciatori di tornado :)
20:19:36 <robyduck> altro?
20:19:49 <robyduck> per chi non vuole andare negli US, c'è il GUADEC
20:19:58 <robyduck> sempre in agosto, a Brno
20:20:35 <robyduck> #link https://www.guadec.org/
20:20:44 <robyduck> dal 1 al 8 agosto
20:21:10 <robyduck> giallu: andiamo?
20:21:19 <giallu> non sarebbe male
20:21:25 <robyduck> ci sarà anche un booth Fedora
20:21:29 <robyduck> cercano gente
20:21:30 <giallu> sei già prenotato?
20:21:33 <robyduck> ;)
20:21:46 <robyduck> no, basta una mail perchè Jiri non riesce altrimenti
20:21:53 <robyduck> ci sarà anche averi
20:22:10 <robyduck> e forse mailga (se vieni anche tu)
20:22:54 <giallu> ah bene
20:23:01 <robyduck> :p
20:23:05 <giallu> ho anche questa responsabilità :)
20:23:13 <giallu> deadline?
20:23:17 <robyduck> cosa credevi...hehe
20:23:24 <robyduck> non so
20:23:42 <robyduck> penso fine giugno
20:24:46 <robyduck> altro?
20:25:02 <robyduck> #topic Eventi
20:25:12 <robyduck> passiamo agli eventi che facciamo noi
20:25:35 <giallu> che c'è in pentola?
20:25:35 <robyduck> #link http://lists.fedoraproject.org/pipermail/ambassadors/2013-May/021164.html
20:25:56 <robyduck> c'è stato un richiamo ai release party per Fedora 19
20:26:11 <robyduck> abbiamo ancora da fare Lugano e Ivrea, o erro?
20:26:21 <robyduck> piccolo particolare: no budget
20:27:11 <giallu> senza budget non è facilissimo. ci vorrebbero sponsor, non dico tanto ma almeno per qualche stuzzichino
20:27:30 <robyduck> sì infatti
20:28:05 <robyduck> giallu: dobbiamo pensare al pacco swag + polo amba + t-shirt RP organizer
20:28:41 <robyduck> direi che se riusciamo a fare Lugano e Ivrea sarebbe già una buona cosa
20:28:47 <robyduck> senza strafare
20:29:05 <robyduck> nel link sopra c'è anche la procedura per la creazione delle pagine ecc.
20:30:01 <giallu> ok
20:30:15 <robyduck> abbiamo altro?
20:30:21 <giallu> bisogna dare il tempo a jiri di prepare i pacchi
20:30:26 <giallu> poi ce la gestiamo
20:30:29 <robyduck> certo
20:31:45 <robyduck> #topic Boutique e altri 'to do'
20:32:07 <robyduck> ho fatto alcune prove per inserire una slide aggiuntiva a fol
20:32:30 <robyduck> non mi piace molto, vine troppo alto lo slider
20:32:35 <robyduck> studierò altro
20:32:45 <robyduck> poi avevamo Folio
20:32:56 <giallu> dove sta mailga
20:33:09 <robyduck> Purtroppo Gabri non può stasera, ma non ci sono ancora molte proposte
20:33:31 <robyduck> giallu: a mangiare, dove pensavi?
20:33:35 <robyduck> :D
20:34:03 <giallu> figuriamoci...
20:34:16 <robyduck> a proposito
20:34:28 <robyduck> frafra: hai provato quella bozza per la boutique?
20:35:08 <frafra> robyduck: si, riesco ad estrapolare i dati dal sito; ora dovrei metterli a modo in un file latex
20:35:25 <robyduck> ottimo :)
20:35:27 <Caterpillar> latex \o/
20:35:50 <frafra> l'idea era di fare un template .tex e farcirlo dei dati passati dal parser html che ho scritto per il sito
20:36:24 <robyduck> bene, bella idea
20:36:28 <frafra> il parser è uno script python che funziona senza problemi
20:36:41 <frafra> per la parte latex avrei bisogno di una mano se possibile
20:37:38 <robyduck> dirò a gabri, che tanto leggerà il log
20:37:38 <frafra> per esempio, ho noie quando vado a mettere caratteri speciali (credo si debba fare l'escaping) e non c'è alcun elemento grafico
20:37:49 <robyduck>20:38:15 <frafra> quindi se gabri mi potesse dare una mano col template, sarebbe perfetto
20:38:17 <frafra> :)
20:38:53 <robyduck> sì benissimo, così gli togliamo la ruggine
20:39:01 <frafra> eof
20:40:06 <robyduck> il resto mettiamolo tutto nel open
20:40:18 <robyduck> #topic Open Floor
20:40:47 <robyduck> qualcuno si ricorda quando tornava lo svizzero dalla Nuova Zelanda?
20:40:58 <robyduck> mi sa che è rimasto là.. :)
20:41:12 <giallu> chiamalo fesso...
20:41:28 <robyduck> bisognerebbe rimettere in piedi i contatti già adesso
20:41:32 <robyduck> giallu: +1
20:42:12 <giallu> sono 30 minuti che sto cercando di aggiornare una ubuntu 13.04. Il prossimo che mi dice che yum è lento gli mando un virus nel phon che gli bruci i capelli
20:42:29 <robyduck> ROTFL
20:43:08 <robyduck> #action robyduck contatta deneb per ristabilire i contatti per Lugano
20:43:24 <pagnolo> giallu: vedi sul forum che lo trovi....
20:43:26 <robyduck> chi si occupa di Ivrea? O è saltata?
20:43:39 <robyduck> hihi
20:43:48 <giallu> robyduck, c'era fdaluisio
20:43:53 <giallu> con lesca
20:44:06 <robyduck> ah già, lo senti tu?
20:44:12 <giallu> non sento nessuno dei due da un po', ma posso provare
20:44:38 <robyduck> se riesci tra un montaggio e l'altro...
20:45:33 <robyduck> ok, ma perchè tutti così silenziosi? Altro di cui volete parlare?
20:45:48 <robyduck> ora o mai più ^^
20:45:53 <pagnolo> troppo vino...
20:45:54 <giallu> non so, la mia scusa è che sto guardando voli per brno
20:46:00 <frafra> io vedo tanti giovincelli che hanno iniziato ad usare fedora
20:46:04 <robyduck> giallu: bravo
20:46:21 * robyduck è uno di quelli
20:46:30 <robyduck> :p
20:46:39 <frafra> e sono abbastanza stanco perché ieri notte hanno lavorato sulla linea del tram sotto il mio appartamento
20:46:53 <Simo[ne]> è uscito firefox 21 :S
20:46:56 <frafra> per più di cinque ore
20:46:57 <frafra> già!
20:47:13 <NesisteH> @frafra, suppongo abbiano usato gli utensili più silenziosi che esistono :D
20:47:18 <giallu> Prima o poi ci riprovo ad usare firefox
20:47:39 <robyduck> giallu: anche io
20:47:44 <pagnolo> che incubo queste release...
20:47:51 <frafra> NesisteH: si, sembrava avessero montato una acciaieria in strada :D
20:48:39 <robyduck> pagnolo: https://projects.llaumgui.com/p/fluxsphinx/
20:48:55 <pagnolo> sì.
20:49:41 <pagnolo> già visto.
20:49:50 <Simo[ne]> posso chiedervi un parere? cosa pensate delle gnome extensions?
20:49:54 <robyduck> sarebbe bello poter rimpiazzare l'attuale ricerca del forum con sphinx, giusto per non sembrare pazzo a postare questo link
20:50:19 <robyduck> Simo[ne]: meno li usi meglio è, IMHO
20:50:38 <robyduck> spesso creano solo instabilità, alcuni però funzionano molto bene e sono validi
20:50:41 <pagnolo> il problema è che bisogna fare delle impostazioni sul server
20:50:42 <robyduck> io ne uso 3
20:50:53 <Simo[ne]> credo anch'io, ne uso 3 e ho avuto molti problemi
20:51:05 <frafra> robyduck: io ne usavo un bel po', ma ora sono su razor-qt (giusto per provare qualcosa di diverso)
20:51:06 <robyduck> pagnolo: sì, che per ora non abbiamo. Devo chiedere se ce lo mettono, visto che usiamo MAriaDB
20:51:16 <Simo[ne]> oggi ho aggiornato quella della temperatura... non funziona più -> rimosso
20:51:26 <robyduck> mai usate
20:51:30 <tempus_fol> Qualcuno ha provato la F19?
20:51:43 <robyduck> tempus_fol: bravo, giusta domanda
20:51:53 <robyduck> io no :/
20:51:57 <frafra> comunque ci sono delle incompatibilità grosse a livello di librerie di gnome, tra le varie versioni, potrebbe essere questo che gioca questi scherzi
20:52:04 <frafra> purtroppo no
20:52:17 <tempus_fol> Personalmente sono passato a F19 su notebook e desktop via yum upgrade (sono un pessimo e temerario soggetto) e tutto regge
20:52:20 <Simo[ne]> frafra: allora servirebbe fare un sistema di aggiornamenti diviso per release
20:52:33 <pagnolo> robyduck : se riusciamo allora ci possiamo ragionare.
20:52:39 <robyduck> ok
20:52:40 <tempus_fol> -...prima ho fatto una prova su bare metal su una partizione "sacrificabile" al volo
20:52:47 <robyduck> e?
20:52:54 <robyduck> si è sciolta?
20:52:55 <tempus_fol> andava bene.
20:52:58 <robyduck> :)
20:53:20 <frafra> io volevo provare settimana scorsa, ma avevo un pc con poca ram, e l'installer mi frega :)
20:53:22 <Simo[ne]> tempus_fol: novità che saltano all'occhio?
20:53:24 <tempus_fol> devo dire che anzi, è più stabile di quanto pensassi
20:53:46 <robyduck> sì questo l'ho sentito anch'io, è olto stabile per una alpha
20:53:53 <robyduck> s/olto/molto
20:54:08 <tempus_fol> "che saltano all'occhio"... qualcosa in KDE cambia anche se la versione è la medesima di F18
20:54:25 <robyduck> soffre ancora del partizionamento, che è bloccante per la beta, per cui vedremo
20:55:04 <Simo[ne]> questa volta proverò ad aggionrare con fedup
20:55:19 <robyduck> Simo[ne]: fedup non funziona con la alpha
20:55:28 <robyduck> lo puoi usare dalla beta in poi
20:55:37 <Simo[ne]> robyduck: parlavo quando verrà rilasciata la release finale
20:55:46 <robyduck> aah, ok
20:55:49 <Simo[ne]> scusa per l'imprecisione
20:56:33 <Simo[ne]> molti saranno contenti con gnome 3.8
20:56:46 <Simo[ne]> finalmente avranno il loro 'vecchio' desktop
20:56:58 * robyduck è sempre contento con gnome
20:57:13 <frafra> come mai? cosa cambia?
20:57:29 <pagnolo> non cambierei mai gnome
20:57:30 <Simo[ne]> pure io ho avuto disagi passando a gnome 3, sono durati tipo 10 minuti, ora non ne posso fare a meno
20:57:50 <robyduck> frafra: ci sarà la possibilità di impostarlo come "legacy" o come l'hanno chiamata...
20:58:05 <frafra> ah, ecco grazie :)
20:58:23 <tempus_fol> Ah, nel compartimento radeon e Xorg 1.14 ho notato notevoli miglioramenti
20:58:25 <Simo[ne]> ma mate avrà una crisi esistenziale?
20:58:52 <pagnolo> io vi saluto...
20:58:57 <frafra> ciao pagnolo
20:59:02 <pagnolo> vado a nanna
20:59:02 <tempus_fol> 'notte
20:59:05 <robyduck> abbiamo finito, ciao pagnolo
20:59:06 <Simo[ne]> notte
20:59:23 <francescocava95> ciao!
20:59:27 <pagnolo> robyduck :tienimi aggiornato su sphinx.
20:59:38 <pagnolo> notte.
20:59:40 <robyduck> pagnolo: certamente, e tu magari sul mio JS?
21:00:03 <giallu> se qualcunoi vuole leggere una "recensione" su gnome, http://www.debianitalia.org/blog/mcortese/2013/05/13/gnome-3-un-anno-dopo
21:00:11 <pagnolo> ok. domani ci dedico 5 minuti.
21:00:13 <robyduck> grazie giallu
21:00:17 <Simo[ne]> giallu: volentieri
21:00:20 <robyduck> grassie pagnolo: notte
21:00:30 <Simo[ne]> si inizia già a parlare di gnome 4 :p
21:01:43 <robyduck> il prossimo meeting è il 28 maggio, giorno della beta (si spera)
21:02:06 <robyduck> sempre all 22, grazie a tutti per la partecipazione, notte
21:02:23 <frafra> personalmente mi dispiace che spesso ci si dimentichi con questi nuovi software di chi ha un hardware poco potente
21:02:33 <francescocava95> notte!
21:02:36 <robyduck> #endmeeting