fedora-it
MINUTES

#fedora-it Meeting

Meeting started by robyduck at 20:06:10 UTC (full logs).

Meeting summary

  1. Roll Call (robyduck, 20:06:57)
  2. Annunci (robyduck, 20:08:39)
  3. (Ambassador) budget eventi (mailga, 20:20:14)
    1. http://conference.libreoffice.org/2013/en (mailga, 20:22:53)

  4. Folio: stato dei lavori (robyduck, 20:39:31)
  5. Boutique (robyduck, 20:46:20)
    1. ACTION: mailga contatta vciaglia per la Boutique (robyduck, 20:55:26)
    2. ACTION: robyduck per inserire la Boutique nello slider di FOL (robyduck, 20:58:18)
    3. ACTION: frafra prova a fare una bozza di catalogo della Boutique (robyduck, 21:05:42)

  6. OpenFloor (robyduck, 21:06:17)


Meeting ended at 21:14:02 UTC (full logs).

Action items

  1. mailga contatta vciaglia per la Boutique
  2. robyduck per inserire la Boutique nello slider di FOL
  3. frafra prova a fare una bozza di catalogo della Boutique


Action items, by person

  1. frafra
    1. frafra prova a fare una bozza di catalogo della Boutique
  2. mailga
    1. mailga contatta vciaglia per la Boutique
  3. robyduck
    1. robyduck per inserire la Boutique nello slider di FOL


People present (lines said)

  1. robyduck (122)
  2. mailga (111)
  3. virus (15)
  4. francescocava95 (8)
  5. zodbot (7)
  6. tempus_fol (6)
  7. Simo[ne] (6)
  8. frafra (5)
  9. Ego-Brain (3)
  10. andreamal (2)
  11. ergosum (2)


Generated by MeetBot 0.1.4.