fedora-it
LOGS
20:06:10 <robyduck> #startmeeting
20:06:10 <zodbot> Meeting started Tue Apr 30 20:06:10 2013 UTC.  The chair is robyduck. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:06:10 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:06:18 <francescocava95> Mi limito ad ascoltare, per capire meglio come funziona
20:06:18 <robyduck> #meetingname fedora-it
20:06:18 <zodbot> The meeting name has been set to 'fedora-it'
20:06:41 <robyduck> #chair mailga
20:06:41 <zodbot> Current chairs: mailga robyduck
20:06:57 <robyduck> #topic Roll Call
20:07:05 <mailga> .fas mailga
20:07:06 <zodbot> mailga: mailga 'Gabriele Trombini' <mailga@fedoraonline.it>
20:07:07 <robyduck> .fas robyduck
20:07:09 <zodbot> robyduck: robyduck 'Robert Mayr' <robyduck@gmail.com>
20:07:15 <tempus_fol> .fas tempus mfs
20:07:16 <zodbot> tempus_fol: tempus 'mfs-it' <mfs-it@gmx.com>
20:08:17 <robyduck> nessun altro?
20:08:39 <robyduck> #topic Annunci
20:08:52 <robyduck> qualcuno ha delle news?
20:09:47 <robyduck> uhm, vivaci oggi :)
20:10:20 <mailga> troppo?
20:10:25 <robyduck> Abbiamo finalmente la Alpha di Fedora 19
20:10:42 <robyduck> primo passo verso la nuova release
20:11:06 <mailga> provata?
20:11:16 * robyduck no
20:11:21 <virus> no
20:11:29 <Ego-Brain> no
20:11:55 <francescocava95> nemmeno
20:12:04 <mailga> neanche io, stavolta credo di non riuscire a provare prima della finale.
20:12:37 * robyduck vorrebbe, tempo permettendo, almeno provarla su VM
20:12:54 <mailga> già, almeno.
20:13:08 <frafra> eccomi, scusate per il ritardo :)
20:13:17 <robyduck> ciao frafra
20:13:26 <mailga> ciao frafra
20:13:29 <tempus_fol> avevo provato ad avviare una live, con esiti incerti; ettendevo si stabilizzasse un poco
20:13:56 <andreamal> son qua anche io, ciao a tutti
20:14:08 <francescocava95> ciao!
20:14:08 <robyduck> parlare di stabilità con la alpha è assai azzardato
20:14:14 <robyduck> ciao andreamal
20:14:21 <Ego-Brain> ciao frafa, ciao andreamal
20:14:25 <Ego-Brain> frafra*
20:14:51 <mailga> ultimamente le alpha erano già stabili.
20:15:15 <robyduck> mailga: ah sì? vogliamo parlare della 18?
20:15:17 <robyduck> :D
20:15:41 <mailga> io l'ho su dalla alpha, anaconda a parte.
20:15:48 * tempus_fol si appunta di profittare della festività per provare nuovamente
20:15:49 <robyduck> ah ecco
20:15:59 <robyduck> altre cose?
20:16:13 <francescocava95> ho letto che la 18 è stata una delle migliori tra le ultime release. Lo sarà anche la 19?
20:16:41 <virus> dopo la 18 deve essere per forza migliore
20:17:02 <francescocava95> intendo in ambito di innovazioni apportate
20:17:39 <tempus_fol> mi piacerebbe vedere maggior risalto a dnf, è molto più leggero mi pare (anche se non ha tutti i plugin di yum)
20:18:12 <robyduck> mailga, ti passo la parola, brb
20:18:42 <mailga> a me? ma se sto dormendo.
20:18:50 <virus> bravo
20:19:42 <mailga> ok, se non ci sono altri annunci passiamo ad altro topic
20:20:14 <mailga> #topic (Ambassador) budget eventi
20:20:34 <mailga> purtroppo hanno segato del 30% il budget
20:20:44 <mailga> e per gli eventi che non abbiamo
20:21:03 <mailga> registrato sul wiki, non ci saranno abbastanza soldi
20:21:23 <mailga> poco male perchè i release party si faranno con poco
20:21:33 <virus> cosa abbiamo in cantiere ?
20:21:49 <mailga> più problematico sarà avere i soldi per LibreOffice Conference.
20:22:14 <mailga> virus, libreooconf, ma non era stata budgettata.
20:22:53 <mailga> #link http://conference.libreoffice.org/2013/en
20:23:11 <mailga> pensavo di riuscire a metterci dentro una sorta di FAD
20:23:36 <mailga> come a milano al Linux Day, ma ora non saprei a chi proporre gli interventi, a meno che riesca
20:23:45 <mailga> a farmi mettere su qualcosa
20:23:54 * robyduck è di nuovo qui, sorry
20:24:08 <mailga> dall'Emea, o, meglio dal famsco
20:24:26 <mailga> Il fatto è che non ho ancora i dettagli dell'evento e non posso progettare nulla
20:24:30 <mailga> EOF
20:24:50 <francescocava95> ?
20:25:01 <robyduck> mailga: deneb ha più notizie in merito?
20:25:02 <mailga> vai francescocava95
20:25:17 <francescocava95> scusate l'ignoranza, ma cosa significa FAD?
20:25:50 <mailga> francescocava95, il FAD starebbe per Fedora Activity Day
20:26:03 <robyduck> francescocava95: https://fedoraproject.org/wiki/Fedora_Activity_Day_-_FAD?rd=FAD
20:26:09 <francescocava95> grazie mille :)
20:26:13 <mailga> ok, perfetto robyduck
20:26:15 <robyduck> per approfondire cos'è
20:26:30 <mailga> robyduck, nè io nè deneb abbiamo molto tempo in
20:26:35 <mailga> in questo periodo
20:26:43 <robyduck> ok
20:26:49 <robyduck> anzi, non ok ;)
20:26:59 <mailga> stiamo cercando di organizzare un incontro, ma non riusciamo a combinare
20:27:11 <mailga> c'è anche una ML per noi del
20:27:19 <mailga> comitato organizzatore, ma
20:27:26 <mailga> al momento non è molto
20:27:36 <mailga> attiva. E' ancora presto.
20:27:38 <mailga> EOF
20:27:54 <robyduck> ok, direi di non fasciarci la testa adesso
20:28:09 <robyduck> è probabile che verso fine anno salti fuori un po' di extra-budget
20:28:23 <mailga> no, infatti. Non è la libooconf che mi preoccupa.
20:28:33 <mailga> Sono io che non riesco a fare nulla.
20:28:58 <mailga> EOF e ti cedo la parola robyduck
20:29:00 <robyduck> direi che abbiamo fatto bene a fare molte cose subito ad inizio anno
20:29:15 <robyduck> mailga: grazie, ma non pensare di dormire :p
20:29:22 <mailga> :-)
20:29:50 <robyduck> sono arrivate anche le polo ambassador, le chiederemo insieme al pacco swag della F19 IMHO
20:30:15 <mailga> niente richiesta nominale sul trac?
20:30:53 <robyduck> sì ma propngo di farne una, e di inserire tutto in un pacco solo, così risparmiamo
20:31:20 <mailga> Leggevo sul log Famsco Jiri che diceva che non avrebbe fatto ulteriori spedizioni in emea, ho capito male?
20:31:34 <robyduck>20:31:44 <robyduck> infatti parlo della F19
20:31:49 <robyduck> prima non si spedisce nulla
20:31:58 <mailga> ok.
20:31:59 <robyduck> quindi da luglio in poi
20:32:16 <robyduck> i DVD e altri sticker li dovrà spedire per forza
20:32:44 <mailga> bene, tutto sulle spalle di giallu, allora. Per le richieste di polo, come
20:32:57 <mailga> facciamo? Sono diversi amby che non le hanno.
20:33:00 <mailga> EOF
20:33:31 <robyduck> sì, io penso sia più facile fare una richiesta unica per l'Italia, con la lista di chi non ce l'ha
20:34:24 <robyduck> ma è tutto da organizzare con Jiri
20:34:54 <robyduck> mailga: hai altro sul budget?
20:35:46 <mailga> No, devo solo pensare come fare passare la LibreOffice Conference come evento FAmSCo
20:35:55 <robyduck> ah, da quello che ho letto, proprio perchè i budget ordinari sono stati tagliati, ci sono invece molte risorse per Flock
20:36:17 <robyduck> ad inizio agosto, tutto extra-budget al di fuori di tutto
20:36:18 <mailga> Chiaramente l'incontro amby italiani direri che per quest'anno salta.
20:36:30 <mailga> Flock, robyduck tu ci vai?
20:36:31 <robyduck> mailga: a meno che non lo classifichiamo come FAD
20:36:51 <robyduck> e quindi non rientra più nell'EMEA ma è sotto FAmSCo
20:37:02 <mailga> difficle come FAD, abbiamo avuto problemi a classificarlo come tale già ad ottobre.
20:37:05 <robyduck> mailga: non so, il periodo è bruttino
20:37:16 <mailga> Chiaramente deve essere Famsco per avere budget.
20:37:45 <mailga> vediamo, se siamo in due-tre ci si può pensare, hai idea di Giallu?
20:37:54 * robyduck sta sognando il guadec
20:38:29 <robyduck> giallu è fuori servizio in questi giorni, senza rete
20:39:03 <mailga> andremo a sistemargliela noi, con un bel bbq.
20:39:10 <robyduck> Flock ancora è troppo presto, ne parleremo quando si sa di più
20:39:17 <mailga> puoi passare oltre robyduck
20:39:17 <robyduck> mailga: +1
20:39:31 <robyduck> #topic Folio: stato dei lavori
20:39:35 <robyduck> a te mailga
20:39:45 <mailga> devo dirlo?
20:39:53 <robyduck> tutta
20:39:57 <mailga> Stato dei lavori sotto lo zero termico.
20:39:59 <robyduck> :p
20:40:12 <mailga> per usare un francesismo
20:40:23 <mailga> non ho fatto ancora una beata fava!
20:40:32 <mailga> EOF
20:41:01 <robyduck> dovremmo almeno impostare gli argomenti prima dell'estate
20:41:17 <mailga> quello lo farò di sicuro,
20:41:26 <virus> articolo selinux, confermo zero kelvin
20:41:34 <mailga> e sicuramente anche qualche articolo, prima di allora.
20:41:40 * robyduck dubita, conoscendolo....
20:41:47 <mailga> che tempi abbiamo?
20:42:08 * mailga robyduck è una malalingua.
20:42:08 <robyduck> direi un mese e mezzo
20:42:20 <robyduck> forse 2
20:42:25 <mailga> mmhh poco, per come sono ridotto ora...
20:42:41 <robyduck> per impostare gli argomenti e assegnarli?
20:42:53 <mailga> no, quello no, per la rivista.
20:42:57 <robyduck> uscita di folio in autunno invece
20:43:06 <mailga> ah ok! Allora vivo!!!!!!!!
20:43:16 <robyduck> almeno 2 mesi dopo il rilascio di Fedora 19
20:43:39 <mailga> bene, allora argomenti, copertina, e collaboratori entro l'estate.
20:43:44 <mailga> ce la posso fare.
20:43:49 <robyduck> +1
20:44:16 * mailga se quelk dormiglione di virus cominciasse a scrivere....
20:44:21 <robyduck> qualche volontario per mailga?
20:45:15 <andreamal> se serve un correttore di bozze, eccomi
20:45:19 <robyduck> mailga: distribuisci i bigliettini
20:45:25 <mailga> yep!
20:45:45 <mailga> andreamal, ti contatterò dopo la bozza.
20:45:49 <mailga> EOF
20:46:07 <mailga> robyduck, procediamo, abbiamo un quarto d'ora.
20:46:11 <robyduck> ok
20:46:20 <robyduck> #topic Boutique
20:46:35 <robyduck> Come sapete abbiamo inserito la Boutique su FOL
20:46:49 <robyduck> è il caso di spingerla un po?
20:46:57 <robyduck> di farla conoscere meglio?
20:47:02 <mailga> si
20:47:11 <mailga> Altrimenti non serve a niente.
20:47:14 <mailga> pensavo
20:47:17 <robyduck> così come è ora forse è messa lì in un angolo
20:47:24 <robyduck> dica
20:47:37 <mailga> magari chiedendo a vciaglia se ha la
20:47:51 <mailga> possibilità di farla vedere su tuxjoournal.
20:47:54 <mailga> EOF
20:48:55 <robyduck> è un'idea, sì
20:49:38 <mailga> altre? Nessuno che si conosca che abbia possibilità di dare una spinta?
20:49:45 <mailga> frafra, idee?
20:49:52 <robyduck> secondo me non possiamo (dobbiamo) fare pubblicità pura
20:50:14 <mailga> no, un articolo locale, un intervento ecc..
20:50:17 <mailga> EOF
20:50:21 <robyduck> exxo
20:50:26 <robyduck> ecco*
20:50:50 <mailga> robyduck, un pò più in vista su fol? ce la faremmo?
20:50:55 <robyduck> sai che non dovremmo fare pubblicità per la vendita di prodotti marchiati Fedora
20:51:16 <robyduck> uhm..
20:51:18 <robyduck> nello slider?
20:51:21 <Simo[ne]> ?
20:51:28 <robyduck> Simo[ne]: avanti
20:51:39 <Simo[ne]> vorrei capire questa frase:
20:51:40 <mailga> so, ma non credo che i francesi non ne facciano. Su Folio la metterò.
20:51:40 <Simo[ne]> [22:50:55] <robyduck> sai che non dovremmo fare pubblicit� per la vendita di prodotti marchiati Fedora
20:51:52 <mailga> robyduck, vai pure.
20:52:10 <robyduck> che come ambassador dobbiamo portare il verbo di Fedora
20:52:19 <robyduck> il logo è registrato
20:52:33 <robyduck> ma viene usato in tutti i gadget gratuiti
20:52:55 <robyduck> non rientra nel concetto di fedora la vendita di swag ( o gadget)
20:53:07 <Simo[ne]> okay, grazie mille per la risposta
20:53:09 <robyduck> a meno che, come in questo caso, copra solo le spese per produrle
20:53:50 <robyduck> assolutamente non si può prendere un gadget ufficiale, come il capellino ricevuto d Fedora, e venderlo
20:54:04 <robyduck> non so se si è capito il concetto
20:54:06 <robyduck> :)
20:54:34 <mailga> e l'utilizzo del TM va sempre richiesto.
20:54:41 <robyduck> vciaglia chi lo contatta?
20:54:49 <robyduck> mailga: +1
20:54:51 <robyduck> grazie
20:55:03 <mailga> ci penso io, proverò a chiedere cosa ne pensa.
20:55:15 <mailga> robyduck, lo slider, cosa intendevi?
20:55:26 <robyduck> #action mailga contatta vciaglia per la Boutique
20:55:41 <robyduck> mailga: intendevo di aggiungere magari una schermata per la boutique
20:55:47 <robyduck> dello slider in prima pagina
20:56:04 <mailga> con i gadget che passano?
20:56:08 <tempus_fol> +1 per un orsetto inserito a tradimento nello slider
20:56:35 <mailga> tempus_fol, c'è l'orsetto con la maglietta fedora.
20:56:39 <robyduck> un'immagine con più gadget e un link alla boutique, da pensarci un po'
20:57:17 <mailga> se non va contro la tua idea di fol, pensiamoci. Anche a scadenza, giusto per avviare la boutique.
20:57:29 <tempus_fol> mailga: esatto
20:57:40 <robyduck> perchè dovrebbe? ci penso
20:58:06 <mailga> perchè avevamo deciso di togliere google adv, per essere puliti.
20:58:18 <robyduck> #action robyduck per inserire la Boutique nello slider di FOL
20:58:25 <robyduck> mailga: quello è diverso però
20:58:39 <robyduck> qui si tratta pur sempre di Fedora
20:58:50 <mailga> si, in pratica, ma non in effetti. Sempre pubblicità è.
20:58:58 <robyduck> ^^
20:59:18 <mailga> D'altra parte FOL è tuo e la decisione spetta a virus :-)
20:59:30 <robyduck> :p
20:59:31 <virus> :-)
20:59:41 <mailga> virus, che ne pensi?
20:59:54 <virus> sono contro la pubblicità
21:00:42 <frafra> ?
21:00:50 <mailga> vai frafra
21:01:33 <frafra> si potrebbe fare una versione molto semplice del catalogo in versione pdf da stampare e da far girare a qualche evento
21:02:18 <frafra> per incuriosire la gente e fare conoscere questa possibilità
21:02:28 <mailga> E' una idea si, ma ci scontriamo con la filosofia fedora (tutto free e open).
21:02:42 <mailga> Se però a farlo girare non è un ambassador......
21:02:45 <mailga> ;-)
21:02:46 <robyduck> sono d'accordo con mailga, ma l'idea sarebbe ottima
21:02:51 <robyduck> esatto
21:02:55 <robyduck> virus!!!
21:03:05 <virus> che c'è ?
21:03:32 <mailga> frafra, pensi di trovare il tempo di fare un pdf di prova per un catalogo dei gadget?
21:03:33 <virus> mi metto a fare il piazzista ? state fuori!
21:03:39 <robyduck> fai tu da portacatalogo
21:03:45 <robyduck> eheh
21:04:14 * mailga virus è un piazzista! nessuno si ricorda cosa ha regalato a Roma al povero Antonio.
21:04:32 * robyduck ha rimosso
21:04:34 <virus> un bellissimo IBM 380D
21:04:47 <virus> nuovo di zecca
21:04:48 <frafra> mailga: per me è un po' difficile perché è da marzo che sono impegnato a Ginevra e finirò ad agosto, ma un qualcosa di semplice posso provare a farlo
21:05:02 <robyduck> aggiudicato :)
21:05:34 <mailga> frafra, va bene anche una impostazione, poi troveremo sempre il modo per apportare modifiche.
21:05:42 <robyduck> #action frafra prova a fare una bozza di catalogo della Boutique
21:06:10 <robyduck> Boutique basta?
21:06:14 <mailga> ok, bene, vai robyduck passa all'openfloor, così puoiinsultare virus.
21:06:17 <robyduck> #topic OpenFloor
21:06:38 <virus> cominciate pure ad insultarmi
21:06:43 <robyduck> bene, a ruota libera, è l'utlimo argomento del giorno
21:07:01 * mailga aspetto virus sotto casa....
21:07:11 * Simo[ne] propone di esiliare virus da urano...
21:07:35 <robyduck> Venere?
21:07:38 <robyduck> :D
21:07:48 <Simo[ne]> pensavo al sole
21:08:45 <robyduck> è tutto il meeting che mi chiedo se ergosum dorme
21:09:04 <virus> sono molto orgoglioso di questa discussione: http://forum.fedoraonline.it/viewtopic.php?pid=209100#p209100
21:09:05 <mailga> urka! c'è ergosum è vero!
21:09:18 <ergosum> e ne avrei il diritto (di dormire)
21:09:38 <virus> bravo
21:10:02 <mailga> ergosum, ma ci ascolti anche????? Sei favoloso!
21:10:09 <robyduck> evviva, c'è
21:10:36 <mailga> ergosum, tu ci sei per un talk (eventuale) alla conference llibreoffice?
21:10:36 <robyduck> grande virus
21:10:57 <robyduck> mailga: una spin libreoffice?
21:11:22 * mailga robyduck ha uno humor tutto suo...
21:11:34 <ergosum> @mailga: parliamone
21:11:35 <mailga> robyduck, ah ah ah ah ah, simpaticissimo,
21:12:02 <mailga> ergosum, ok, appena ho notizie più certe ti chiamo.
21:12:49 <robyduck> c'è dell'altro? Altrimenti tra 2 minuti chiudo
21:12:53 <mailga> chiudi
21:13:00 <virus> chiudi
21:13:13 <robyduck> e poi sarei io quello che decide...mah
21:13:46 <robyduck> il prossimo meeting è martedì 14 maggio ore 22
21:13:55 <robyduck> grazie a tutti per aver partecipato
21:14:02 <robyduck> #endmeeting