fedora-it
MINUTES

#fedora-it Meeting

Meeting started by mailga at 21:03:09 UTC (full logs).

Meeting summary

  1. Roll Call (mailga, 21:03:58)
  2. Annunci (mailga, 21:05:51)
    1. https://fedoraproject.org/wiki/Test_Day:2013-03-21_Gnome_3.8 (robyduck, 21:12:15)

  3. Eventi (mailga, 21:14:18)
  4. folio (mailga, 21:22:15)
    1. http://forum.fedoraonline.it/viewtopic.php?id=20378 (mailga, 21:22:38)
    2. ACTION: alorenzi scrive recensione release pary Percara per folio (mailga, 21:31:41)
    3. ACTION: robyduck intervista per Folio (mailga, 21:32:40)

  5. riunione Ambassador (mailga, 21:38:41)
    1. ACTION: proposte in ML luoghi e periodo per la riunione Ambassador (mailga, 21:46:47)

  6. Boutique (robyduck, 21:47:33)
    1. http://fedora-fr.spreadshirt.fr/it (robyduck, 21:48:18)

  7. Open Floor (robyduck, 21:59:46)


Meeting ended at 22:03:42 UTC (full logs).

Action items

  1. alorenzi scrive recensione release pary Percara per folio
  2. robyduck intervista per Folio
  3. proposte in ML luoghi e periodo per la riunione Ambassador


Action items, by person

  1. alorenzi
    1. alorenzi scrive recensione release pary Percara per folio
  2. robyduck
    1. robyduck intervista per Folio


People present (lines said)

  1. mailga (107)
  2. robyduck (71)
  3. alorenzi (43)
  4. giallu (25)
  5. virus (13)
  6. marionline (13)
  7. zodbot (11)
  8. dynacat (7)
  9. andreamal (2)
  10. wardialer (1)


Generated by MeetBot 0.1.4.