fedora-it
LOGS
21:03:09 <mailga> #startmeeting
21:03:09 <zodbot> Meeting started Tue Mar 19 21:03:09 2013 UTC.  The chair is mailga. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:03:09 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:03:19 <mailga> #meetingname fedora-it
21:03:19 <zodbot> The meeting name has been set to 'fedora-it'
21:03:39 <wardialer> sera a tutti!
21:03:41 <mailga> #chair robyduck
21:03:41 <zodbot> Current chairs: mailga robyduck
21:03:47 <mailga> ciao war!
21:03:52 <virus> buonasera
21:03:58 <mailga> #topic Roll Call
21:04:03 <alorenzi> ciao :)
21:04:06 <mailga> .fas mailga
21:04:07 <zodbot> mailga: mailga 'Gabriele Trombini' <mailga@fedoraonline.it>
21:04:12 <alorenzi> .fas neron
21:04:13 <zodbot> alorenzi: neron 'Alessandro Lorenzi' <alessandro.lorenzi@gmail.com> - danielle 'Danielle Shaner' <shanerone@earthlink.net> - runnerone 'Derek Jones' <derekbjones@gmail.com>
21:04:17 <robyduck> .fas robyduck
21:04:18 <zodbot> robyduck: robyduck 'Robert Mayr' <robyduck@gmail.com>
21:04:21 <andreamal> -fas andreamal
21:04:27 <robyduck> :)
21:04:38 <virus> .fas suriv
21:04:39 <zodbot> virus: suriv 'Giuseppe Del Vecchio' <virus@fedoraonline.it>
21:04:46 <giallu> .fas giallu
21:04:47 <zodbot> giallu: giallu 'Gianluca Sforna' <giallu@gmail.com>
21:04:58 <andreamal> .fas andreamal
21:04:58 <zodbot> andreamal: andreamal 'andrea malfatti' <andreamalfatti@tiscali.it>
21:04:58 <mailga> virus giura! Lo hai fatto???
21:05:05 <virus> a mo'...
21:05:21 <virus> è in rev
21:05:35 <alorenzi> mailga virus  fatto cosa?
21:05:48 <mailga> iscritto al fas.
21:05:51 <mailga> #topic Annunci
21:06:06 <mailga> ho un paio di annunci da fare
21:06:12 <virus> bravo
21:06:31 <robyduck> spara semmai aggiungo
21:06:38 <mailga> 1) robyduck è mentor sicuramente per l'Italia
21:06:46 <mailga> probabilmente per EMEA
21:06:56 * alorenzi applaude
21:07:05 * dynacat brinda
21:07:14 <virus> bravo
21:07:18 * giallu stappa la birra
21:07:23 * robyduck arrossisce...
21:07:34 <mailga> 2) Virus non ha più scuse, può diventare amby.
21:07:51 <mailga> A Robert aggiungere qualcosa.
21:07:54 <mailga> eof
21:07:59 <robyduck> ok
21:08:00 <virus> gli ambassadors sono a un livello troppo alto...
21:08:06 <virus> per me
21:08:12 <mailga> virus, vai a ....
21:08:17 * alorenzi alza la mano
21:08:23 <robyduck> Napoli ha vinto il premio insieme a Budapest e Mosca come miglior Release Party
21:08:37 <virus> nientemeno!
21:08:43 <alorenzi> accidenti!
21:08:43 <robyduck> Complimenti a tradis, virus e al NaLUG
21:09:01 <mailga> alorenzi, volevi dire qualcosa?
21:09:05 <virus> ctutto merito di Tradis
21:09:50 <alorenzi> yup. per me va benissimo che altre persone ( virus ) entrino nel gruppo amby... ma come si diceva in mailing list forse qualcuno dovrebbe uscire.
21:10:08 <mailga> sfondi una porta aperta.
21:10:22 <robyduck> alorenzi: argomento infinito e purtroppo senza via d'uscita
21:10:31 <mailga> Purtroppo non possiamo costringere qualcuno
21:10:49 <mailga> ad uscire, possiamo solo lavorare insieme per riuscire, almeno
21:10:55 <mailga> chi si sta dando
21:10:58 <mailga> da fare.
21:11:01 <mailga> eof.
21:11:07 <robyduck> vediamo di lavorare bene e di riattivare i dormienti, gli inattivi...amen
21:11:19 <mailga> Credo che giallu e robyduck siano d'accordo con me
21:11:28 <robyduck> +1
21:11:34 <mailga> In fondo noi 5 o 6 (con l'aggiunta
21:11:39 <giallu> +1
21:11:42 <robyduck> ho un altro annuncio
21:11:50 <mailga> di Tradis) non stiamo andando male.
21:11:51 <mailga> eof
21:11:55 <mailga> vai robyduck
21:12:01 <robyduck> gioved' 21 marzo c'è il test day di Gnome 3.8
21:12:15 <robyduck> https://fedoraproject.org/wiki/Test_Day:2013-03-21_Gnome_3.8
21:12:36 <mailga> letto, ma io sono kde..... (ho già dovuto declinare l'invito, per via dell'orario).
21:12:36 <alorenzi> robyduck  mailga  e' un problema spinoso, non voglio assolutamente dire che dobbiamo obbligare qualcuno ad uscire, solamente contattare chi non é attivo e consigliare di rivedere la propria posizione (scusate l'accavallamento con il discorso dopo :P )
21:13:03 <alorenzi> robyduck: io invece sono con i3wm
21:13:08 <mailga> alorenzi, ci ho provato più volte, credimi, ma le risposte non sono mai arrivate
21:13:18 <mailga> Giallu pure ci ha provato.
21:13:34 <mailga> Più di così...
21:13:36 <mailga> eof
21:13:50 <robyduck> ci sono altri annunci da fare?
21:14:05 <mailga> direi di no, andiamo oltre.
21:14:11 <robyduck> vai
21:14:18 <mailga> #topic Eventi
21:14:24 <mailga> qui dico qualcosa io.
21:14:44 <mailga> Lugano sarà spostato all'uscita di F19, così come Ivrea.
21:15:03 <mailga> Il problema sarà vedere se riusciremo
21:15:10 <mailga> a portare gente
21:15:14 <alorenzi> beh, ormai direi che era scontato il rinvio :p
21:15:15 <mailga> visto il periodo.
21:15:15 <mailga> eof
21:15:43 <alorenzi> il periodo quale sarebbe? giugno?
21:16:05 <robyduck> FIne luglio
21:16:21 <alorenzi> azz... la vedo dura effettivamente.
21:16:44 <mailga> robyduck, qui dice ancora fine giugno https://fedoraproject.org/wiki/Releases/19/Schedule
21:16:46 <robyduck> sempre se la F19 non ritarda...
21:17:02 <robyduck> sì ma un Release Party non puoi organizzarlo prima di fine luglio
21:17:14 <robyduck> ci vogliono2 settimane per fare i DVD
21:17:17 <mailga> o anche i primi di settembre, no?
21:17:18 <robyduck> più la spedizione
21:17:37 <alorenzi> mailga: peró arrivare a settembre ancora non avrebbe senso, come farlo adesso.
21:17:48 <robyduck> alorenzi: +1
21:18:01 <mailga> alorenzi, non conosco i calendari universitari, mi fido di voi.
21:18:02 <robyduck> ed è quello che ci daranno come indicazione
21:18:02 <alorenzi> rifarlo riscivolare al F20?
21:18:30 <mailga> alorenzi, mi brucerebbe.
21:18:50 <mailga> Vedremo, come è messo anaconda robyduck ?
21:19:09 <alorenzi> inizio giugno studenti ce ne sono ancora per gli esami, a luglio ci sono gli ultimissimi esami e poca gente.
21:19:30 <robyduck> forse ne sa di più giallu, ma non ho letto tante rogne stavolta, lo sviluppo e la rifinitura procede come da piani
21:19:51 <robyduck> s/procede/procedono
21:20:08 <mailga> lo vedremo il 16 aprile con il rilascio della alpha.
21:20:39 <mailga> per gli eventi ci sarà a settembre
21:20:43 <alorenzi> Scusate, approposito di eventi... e' un po' off-topic, ma sabato mattina c'e il SFD ad Arezzo... se qualcuno fosse in zona...
21:21:09 <mailga> la LibreOffice Conference, dovrebbe avere un po' di spazio anche Fedora.
21:21:10 <giallu> dopo F18 Anaconda può solo migliorare :)
21:21:24 <mailga> giallu, giura!
21:21:35 <mailga> alorenzi, ynx per l'info.
21:21:40 <mailga> tnx
21:21:59 <mailga> andiamo avanti e passiamo a Folio.
21:22:15 <mailga> #topic folio
21:22:38 <mailga> #link http://forum.fedoraonline.it/viewtopic.php?id=20378
21:22:52 <mailga> io ho lanciaro il topic a voi le idee.
21:23:11 <mailga> virus, carta bianca.
21:23:28 <mailga> qualcuno mi dice qualcosa sugli args?
21:24:26 * marionline ci sono...scusate...
21:24:29 <robyduck> non parlate tutti assieme... ^^
21:24:44 <alorenzi> stavo leggendo gli argomenti di folio robyduck
21:25:15 <mailga> alorenzi, si accettato proposte al di fuori degli argomenti elecati.
21:25:15 <alorenzi> io avevo scritto una relazione del Pescara release party, ma fa un po' pena. http://alorenzi.netsons.org/alorenzi/doku.php?id=fedora_18_release_party_pescara
21:25:49 <mailga> alorenzi, hai tempo per metterla a posto e mandarmela, corredata di foto... Aggiudicato!
21:26:06 <alorenzi> scritto di fretta e in poco tempo. Quante battute dovrebbero essere?
21:26:10 <alorenzi> le foto ci sono...
21:26:14 <giallu> mailga, rpm. che livello cerchi?
21:26:28 <mailga> alorenzi, quante ne vuoi, non ho problemi di spazio.
21:26:51 <mailga> giallu, proseguo sul livello base, che segue il numero due della rivista.
21:26:52 <alorenzi> mailga: appunto il contrario... quanto mi costringi ad allungarlo? :P
21:27:14 <robyduck> Interessa l'argomento ARM?
21:27:15 <mailga> almeno due-tre pagine, non chiedermi le battute alorenzi
21:27:25 <mailga> robyduck, tu hai carta bianca.
21:27:50 <giallu> uhm
21:28:02 <mailga> domanda, che ne dite di una intervista doppia a sesivany e cwickert? Stesse domande.
21:28:06 <alorenzi> mailga: ci provo... il fatto e' che non saprei nemmeno troppo cosa scriverci... :\
21:28:31 <mailga> alorenzi, al limite metti insieme la tua e quella di deneb.
21:28:39 <alorenzi> giusto! :)
21:29:21 <mailga> allora su sesivany e cwickert tipo intervista doppia de le iene?
21:29:59 <mailga> giallu, uhm che significa? Sei sibillino....
21:30:07 <robyduck> non so, mi piacerebbe più una sola fatta bene
21:30:27 <giallu> scusa, dev'essere la birra. E' che non mi ricordavo i contenuti
21:30:30 <giallu> sto guardando
21:30:48 <mailga> giallu, ancora bevi? Non hai visto che pancia ti viene?
21:31:10 <mailga> robyduck, aggiudicato! Ci pensi tu?
21:31:27 <robyduck> chi?
21:31:41 <mailga> #action alorenzi scrive recensione release pary Percara per folio
21:31:49 <mailga> robyduck, tu!
21:32:10 <robyduck> ok, rifaccio la domanda: a chi?
21:32:18 <alorenzi> lol
21:32:21 <mailga> a chi vuoi, carta bianca
21:32:40 <mailga> #action robyduck intervista per Folio
21:33:04 <virus> prendo in carico selinux
21:33:29 <robyduck> 500 pagine, mailga prepara la carta
21:33:53 <mailga> virus, grandioso! mi togli un sacco di castagne dal fuoco, policies comprese? Non solo teorico ma con esempi?
21:34:03 <alorenzi> virus: selinux su client e' "how to disable" :P
21:34:14 <mailga> robyduck, io non lo stampo mai.... lo so a memoria ora della pubblicazione.
21:34:23 <robyduck> hehe
21:35:02 <mailga> altre idee per folio? Io aspettavo un bell'editoriale da dynacat
21:35:14 <robyduck> mailga: +1
21:35:22 <robyduck> dynacat: non fare il timido
21:35:27 * dynacat si nasconde dietro il router
21:35:32 <mailga> si è addormentato!
21:35:52 <robyduck> :)
21:36:00 <mailga> dynacat, puoi anche cambiare argomento rispetto ai desktop...
21:36:26 <dynacat> ti dirò, avevo in mente un argomento ma ci ho battuto la testa di brutto e non ho molto tempo per fare prove e riprove
21:36:41 <mailga> di quale argomento parli?
21:36:56 <dynacat> quindi, piuttosto che consegnarti un aborto come l'altra volta, preferisco cospargermi il capo di cenere e tacere
21:37:16 <mailga> ok. Sei esonerato, per questa volta.
21:37:47 <mailga> null'altro? vado avanti?
21:38:05 <giallu> alorenzi. se non hai troppa poca ram, meglio tenerlo, non da' fastidio e le vulenrabilità più gravi oggi come oggi sono lato desktop (browser e monnezza proprietaria)
21:38:41 <mailga> #topic riunione Ambassador
21:38:48 <mailga> questa l'ho aggiunta io.
21:38:59 <mailga> allora siamo tutti d'accordo?
21:39:01 <alorenzi> giallu: mavah, quella roba lí é fatta per i server esposti su internet, e in quel caso sono il primo a rompere le cipolle ;)
21:39:07 <mailga> A casa di Giallu?
21:39:21 <alorenzi> mailga: aspetta... casa di giallu mi mancava :o
21:39:31 <mailga> l'ho deciso io.
21:39:32 <robyduck> +1
21:39:37 <mailga> +1
21:40:07 * robyduck sa che giallu ha tanta birra in cantina :)
21:40:12 <alorenzi> ahahah
21:40:18 * giallu pensa che sia una leggenda metropolitana. se navighi SEI esposto a internet
21:40:30 <robyduck> ah pensavo la birra+
21:40:34 * mailga sa che giallu ha una cosa nuova pronta per essere rovinata.
21:40:34 <alorenzi> -1 prima dovrebbe proporlo giallu
21:40:49 <mailga> cosa/casa
21:41:03 <giallu> ehi, almeno fatemela arredare prima :)
21:41:15 <mailga> scherzi a parte,, proprio al
21:41:21 <mailga> fine di quel che diceva
21:41:29 <mailga> alorenzi, in precedenza
21:41:30 <alorenzi> giallu: peccato che firefox giri non confinato :P unconfined_u:unconfined_r:unconfined_t:s0-s0:c0.c1023 alorenzi 1405 8.6 12.6 1498712 480996 ? Sl 20:02  13:36 /usr/lib64/firefox/firefox
21:41:38 <mailga> sarebbe bene ritrovarsi almeno una volta
21:41:43 <dynacat> io non sono un ambasciatore ma posso portare qualche europallet e qualche bottiglia
21:41:48 <alorenzi> mailga: assolutamente si
21:41:59 <mailga> all'anno, così da fare un punto
21:42:08 <mailga> della situazione e ripartire con nuove idee.
21:42:11 <mailga> eof
21:42:22 <robyduck> ma marionline dorme?
21:42:27 <alorenzi> mailga: se e' un bel posto turistico ancora meglio :D
21:42:46 * marionline robyduck rompe sempre?
21:43:01 <robyduck> :) è vivo!
21:43:02 <mailga> il posto lo decideremo, anche marionline ha la casa disponibile.
21:43:04 * marionline senza punto di domanda!
21:43:23 <marionline> sempre al vostro servizio :)
21:43:32 <marionline> vi era arrivata l'email con la mia proposta no?
21:43:41 <alorenzi> mailga: dobbiamo decidere quando e dove... che si voglia fare ormai mi pare assodato :)
21:43:46 <mailga> marionline, si.
21:44:00 <mailga> alorenzi, a te proporci qualche posto, che ne dici?
21:44:49 <alorenzi> gh... l'ultima volta che sono andato al mare e' stato tipo tre anni fa a casa di nonna...
21:45:03 <alorenzi> che propongo? :P
21:45:04 <giallu> buffo unconfined_u:unconfined_r:chrome_sandbox_t:s0-s0:c0.c1023 31397 ? Sl   0:00 /opt/google/chrome/chrome
21:45:10 <marionline> tutti a casa di nonna alorenzi!
21:45:23 <alorenzi> ahahah non era una proposta!!!
21:45:28 <mailga> ok, rimandiamo in mailing list.
21:45:32 <giallu> per l'evento, io direi costiera romagnola
21:45:45 <alorenzi> giallu: hai casa la? :D
21:45:46 <giallu> rimini, riccione, cattolica
21:45:50 <giallu> alorenzi, no
21:46:00 <giallu> ma ci arrivano tutti più o meno facilmente
21:46:02 <alorenzi> allora niente cantina fornita di birra :(
21:46:05 <giallu> e c'è grossa scelta
21:46:14 * giallu porta comunque la birra
21:46:20 <alorenzi> andiamo al mirabilandia?
21:46:28 <robyduck> giallu: +1
21:46:39 <mailga> ok. Portiamo le proposte in ML, qui si farebbe lunga.
21:46:40 <giallu> quindi possiamo trovare facilmente un posto arbitrariamente attrezzato
21:46:44 <giallu> mailga, ok
21:46:47 <mailga> #action proposte in ML luoghi e periodo per la riunione Ambassador
21:46:51 <robyduck> direi di rimandare in ML, andiamo fuori tempo se no
21:46:53 <robyduck> ecco
21:47:14 <mailga> #topic Open Floor
21:47:14 <robyduck> #undo
21:47:14 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x247c2290>
21:47:18 <robyduck> petta
21:47:24 <robyduck> # Boutique
21:47:29 <alorenzi> ?
21:47:33 <robyduck> #topic Boutique
21:47:34 <mailga> ok, pardon!
21:47:44 <mailga> ti cedo la sedia.
21:47:47 <dynacat> stavo per chiedere info a proposito :)
21:48:12 <robyduck> con la boutique ci siamo, abbiamo fatto l'accordo con i francesi e l'account è stato esteso
21:48:18 <robyduck> http://fedora-fr.spreadshirt.fr/it
21:48:31 <robyduck> se volete dare un'occhiata è tutto lì, già tradotto
21:48:46 <robyduck> marionline dobbiamo pensare come integrarla al meglio
21:49:00 <giallu> OT. fottuti illuminati, mi buttano giù sempre tutto quello che faccio :P
21:49:07 <robyduck> alcuni oggetti a breve non sarammp più disponibili
21:49:28 <robyduck> saranno*
21:49:43 <marionline> @robyduck hanno mica delle api per l'integrazione con i siti web?
21:50:07 <robyduck> saperlo...non so devo vedere meglio, ma dubito sai?
21:50:32 <marionline> ok, domani mi documento...
21:50:56 <alorenzi> ma esattamente... che c'entriamo noi italieni?
21:51:05 <robyduck> ah, purtroppo è un servizio alla comunità, non guadagneremo nulla, perchè il poco che avanza (1 o 2 €) viene dedicato all'account
21:51:15 <mailga> Tutti possono apportare idee e preventivi?
21:51:37 <robyduck> alorenzi: in che senso?
21:51:55 <alorenzi> in che senso l'account e' stato esteso?
21:52:18 <robyduck> per renderlo multilingua e avere tutte le possibilità di amministrazione
21:52:28 <robyduck> prima era solo in francese e costava meno della metà
21:53:04 <alorenzi> deh, era meglio comprare in francese... :\
21:53:22 <robyduck> volevamo dare questo servizio anche tramite Fol e invece di farlo nuovo abbiamo chiesto a loro se possiamo partecipare
21:53:47 <robyduck> i costi di spedizione sono identici
21:54:07 <robyduck> alorenzi: l'account costava meno della metà...
21:54:38 <marionline> mi pareva che molti utenti chiedessero questo servizio per avere gadget con il logo fedora stampato no?
21:54:41 <marionline> ottimo!
21:54:43 <marionline> :)
21:54:48 <dynacat> la famosa tazza!
21:54:49 <robyduck> marionline:21:55:06 <robyduck> dynacat: la tazza la produce anche il Fedoraproject ora
21:55:17 <robyduck> ma hai ragione, lì la puoi comprare
21:56:20 <robyduck> quindi dai prossimi giorni lavoreremo sull'implementazione di questo "negozietto"
21:57:16 <robyduck> tutti stramazzati al suolo?
21:57:31 <giallu> :)
21:57:40 <robyduck> se non ci sono domande possiamo passare al prossimo argomento
21:57:41 <virus> voglio la tazza
21:58:13 <giallu> virus, te la mando, promesso
21:58:26 <virus> :-)
21:58:38 <giallu> solo che tendenzialmente evito le poste :)
21:58:59 <marionline> le poste hanno anche spedizioni interplanetarie?
21:59:16 <giallu> marionline, deve avere un amico che abita vicino al mare
21:59:27 <marionline> ahhh ho capito!
21:59:46 <robyduck> #topic Open Floor
22:00:30 <robyduck> io non ho altro, a voi..
22:01:13 <robyduck> se non c'è nulla tra 2 minuti termino il meeting
22:03:36 <robyduck> Grazie a tutti, il prossimo meeting è martedì 2 aprile, stessa ora. Ciao
22:03:42 <robyduck> #endmeeting