fedora-it
MINUTES

#fedora-it Meeting

Meeting started by robyduck at 21:00:24 UTC (full logs).

Meeting summary

  1. Roll Call (robyduck, 21:00:45)
  2. Annunci (robyduck, 21:03:25)
  3. Eventi (robyduck, 21:09:36)
    1. http://it.wikipedia.org/wiki/Linux_User_Group (mailga, 21:27:20)
    2. https://fedoraproject.org/membership-map/ (MEP, 21:33:51)
    3. ACTION: giallu contatta fdaluisio per Release Party Ivrea (robyduck, 21:36:07)
    4. ACTION: robyduck aggiorna pagina del wiki (robyduck, 21:42:34)
    5. ACTION: ogni event owner dovrà creare la pagina dell'evento sul wiki (robyduck, 21:42:56)
    6. http://fedoraproject.org/wiki/FAD_LinuxDayMi_2012 (robyduck, 21:43:50)
    7. giallu tiene informato mailga sulla risposta di zerodev (robyduck, 21:45:04)

  4. Folio - sprint finale (robyduck, 21:48:00)
    1. staccheremo Folio dalle guide e entrerà a far parte del forum, con la possibilità di contribuire più attivamente (robyduck, 21:56:49)

  5. Open Floor (robyduck, 22:10:08)
    1. http://fedoraproject.org/wiki/L10N_Italian_Team (giallu, 22:14:36)


Meeting ended at 22:19:30 UTC (full logs).

Action items

  1. giallu contatta fdaluisio per Release Party Ivrea
  2. robyduck aggiorna pagina del wiki
  3. ogni event owner dovrà creare la pagina dell'evento sul wiki


Action items, by person

  1. giallu
    1. giallu contatta fdaluisio per Release Party Ivrea
  2. robyduck
    1. robyduck aggiorna pagina del wiki


People present (lines said)

  1. robyduck (125)
  2. giallu (58)
  3. mailga (54)
  4. lablinux (53)
  5. MEP (26)
  6. zodbot (20)
  7. antoniomontag (13)
  8. Caterpillar (7)
  9. Yattatux (7)
  10. virus (5)
  11. frafra (4)
  12. marionline (3)
  13. pagnolo (2)
  14. bebo_sudo (1)


Generated by MeetBot 0.1.4.