fedora-fad
MINUTES

#fedora-fad: Fedora Talk FAD Pre-game

Meeting started by poelcat at 19:01:32 UTC (full logs).

Meeting summary

    1. https://fedoraproject.org/wiki/FAD_Fedora_Talk_2009_game_plan#Schedule (poelcat, 19:03:52)
    2. ACTION: stickster to ammend the schedule to include the waffle house as a warmup for Friday's kickoff (poelcat, 19:07:17)

  1. Use Cases (poelcat, 19:08:04)
    1. https://fedoraproject.org/wiki/Fedora_Talk_User_Cases (poelcat, 19:08:10)
    2. https://fedoraproject.org/wiki/Fedora_Talk_Admin_Cases (poelcat, 19:08:15)
    3. ACTION: keep updating https://fedoraproject.org/wiki/Fedora_Talk_User_Cases (poelcat, 19:15:08)
    4. ACTION: keep updating https://fedoraproject.org/wiki/Fedora_Talk_Admin_Cases (poelcat, 19:15:13)
    5. will create tickets at end of FAD for other RFEs and Todos (poelcat, 19:15:35)

  2. Streaming and Icecast (poelcat, 19:15:47)
    1. blocking on icecast server rpm being built in epel (poelcat, 19:19:23)
    2. ixs is buidling icecast tonight (poelcat, 19:30:45)
    3. ACTION: herlo will build up pt16 with icecast server by 2009-10-21 (poelcat, 19:34:00)

  3. awesome Asterisk config doc by bruno (poelcat, 19:36:22)
    1. https://fedoraproject.org/wiki/FAD_Fedora_Talk_2009_game_plan#Asterisk_Packages_.26_Installation_Instructions (poelcat, 19:37:25)
    2. ACTION: jsmith to "bring the zoo of hardware" (poelcat, 19:46:35)

  4. travel logistics (poelcat, 19:46:57)


Meeting ended at 19:54:47 UTC (full logs).

Action items

  1. stickster to ammend the schedule to include the waffle house as a warmup for Friday's kickoff
  2. keep updating https://fedoraproject.org/wiki/Fedora_Talk_User_Cases
  3. keep updating https://fedoraproject.org/wiki/Fedora_Talk_Admin_Cases
  4. herlo will build up pt16 with icecast server by 2009-10-21
  5. jsmith to "bring the zoo of hardware"


Action items, by person

  1. herlo
    1. herlo will build up pt16 with icecast server by 2009-10-21
  2. jsmith
    1. jsmith to "bring the zoo of hardware"
  3. stickster
    1. stickster to ammend the schedule to include the waffle house as a warmup for Friday's kickoff
  4. UNASSIGNED
    1. keep updating https://fedoraproject.org/wiki/Fedora_Talk_User_Cases
    2. keep updating https://fedoraproject.org/wiki/Fedora_Talk_Admin_Cases


People present (lines said)

  1. stickster (99)
  2. poelcat (87)
  3. jsmith (68)
  4. herlo (40)
  5. jcollie (33)
  6. brunowolff (9)
  7. ixs (5)
  8. zodbot (2)
  9. mmcgrath (2)


Generated by MeetBot 0.1.4.