fedora-design
MINUTES

#fedora-design: Design Team FAD Day #1

Meeting started by mizmo_ at 14:59:13 UTC (full logs).

Meeting summary

    1. https://opentokrtc.com/design-fad (ryanlerch_, 15:07:55)
    2. https://opentokrtc.com/design-fad (ryanlerch_, 15:45:31)
    3. https://obsproject.com/ (sadin, 16:54:46)
    4. AGREED: Design is responsible for non-upstream, fedora web + infra icons (banas, 17:08:20)
    5. http://en.wikipedia.org/wiki/Fair_Isle_%28technique%29 (threebean, 17:19:41)
    6. https://github.com/ralphbean/askbot-openshift (threebean, 20:44:50)
    7. http://help.github.com/articles/generating-ssh-keys/#platform-linux suchakra (sadin, 20:56:20)
    8. http://everytrack-banas.rhcloud.com/design_team.html#level2 (banas, 21:46:44)
    9. https://github.com/sarupbanskota/everytrack/commits/master croberts 6 and 7 december mostly :D (banas, 22:15:02)


Meeting ended at 22:27:31 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. kushal (194)
  2. sadin (112)
  3. jreznik_2nd (59)
  4. ryanlerch_ (59)
  5. threebean (58)
  6. suchakra (51)
  7. banas (33)
  8. croberts (25)
  9. mizmo (13)
  10. mizmo-desktop (13)
  11. mizmo_ (12)
  12. zodbot (8)
  13. gnokii (4)
  14. sesivany (1)
  15. rdieter (1)
  16. robyduck (1)
  17. riecatnor (1)
  18. hbons (1)
  19. ryanlerch (0)


Generated by MeetBot 0.1.4.