fedora-design
LOGS
14:59:13 <mizmo_> #startmeeting Design Team FAD Day #1
14:59:13 <zodbot> Meeting started Fri Jan 16 14:59:13 2015 UTC.  The chair is mizmo_. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:59:13 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:59:41 <mizmo_> #chair sadin suchakra banas
14:59:41 <zodbot> Current chairs: banas mizmo_ sadin suchakra
14:59:49 <mizmo_> #chair ryanlerch
14:59:49 <zodbot> Current chairs: banas mizmo_ ryanlerch sadin suchakra
14:59:55 <jreznik_2nd> kushal: yep, seems like the best option to stay for into on g+ only
15:00:23 <kushal> jreznik_2nd, I liked the rtc one more, so that I can see all you together.
15:01:07 <jreznik_2nd> is there a way how to mute rtc? I heard everything twice with some delay :D
15:01:51 <jreznik_2nd> louder pls :)
15:02:37 <sadin> you cant hear anyone? jreznik_2nd
15:03:04 <jreznik_2nd> I can hear but I have my laptop speaker on max and it's hard to hear
15:04:50 <kushal> how loud noise
15:04:54 <kushal> can not hear anything
15:04:54 <jreznik_2nd> :D
15:04:56 <kushal> from mizmo
15:05:08 <jreznik_2nd> yep, some mic was plugged off
15:05:08 <kushal> mizmo, audio is gone now
15:05:15 <mizmo_> uh oh
15:05:25 <kushal> skynet is attacking
15:05:26 <mizmo_> is it better now?
15:05:41 <mizmo_> jreznik_2nd, is it possible to mute the webtok one on your end?
15:05:42 <jreznik_2nd> nope
15:05:59 <jreznik_2nd> mizmo_: I'm not on webtok now
15:06:03 <mizmo_> okay cool
15:06:05 <mizmo_> we'll be running both
15:06:08 <mizmo_> so i hope nobody misses anything
15:06:18 <kushal> brb
15:06:18 <mizmo_> let sadin know, he's in charge of IRC monitoring for now
15:06:22 <jreznik_2nd> works again!
15:06:24 <sadin> sound any better?
15:07:02 <jreznik_2nd> yes!
15:07:16 <sadin> awesome!
15:07:19 <jreznik_2nd> thanks
15:07:22 <sadin> ping me if otherwise
15:07:55 <ryanlerch_> https://opentokrtc.com/design-fad
15:08:01 <ryanlerch_> that is good too if you want to join and see my ugly mug
15:08:59 <jreznik_2nd> webtok is much more louder than g+ but it's much more noisy
15:09:23 <jreznik_2nd> and with echo now
15:09:25 <rdieter> slick
15:09:49 <jreznik_2nd> (when mizmo is talking)
15:10:16 <jreznik_2nd> sounds like in the cave :) please, everyone in the room mute and let only one mic on
15:10:25 <sadin> jreznik_2nd: yeah its capturing the room right now
15:10:56 <jreznik_2nd> technology, it's 21st century :D
15:11:02 <sadin> were fixing it now
15:11:11 <sadin> ryn is literally on the floor
15:11:17 <kushal> threebean, you feed is like from a cia's hidden camera
15:11:30 <threebean> kushal: ;p
15:11:34 <threebean> kushal: laptop on the side
15:11:35 <suchakra> kushal: cia has a hidden camera?
15:11:43 <kushal> suchakra, not one, many
15:12:11 <jreznik_2nd> suchakra: cia connects directly to your (and mine) camera :D
15:12:33 <kushal> suchakra, just dnf install allow-cia -y
15:13:05 <kushal> someone types with power.
15:13:11 <suchakra> I do not have a camera in my laptop
15:13:25 <kushal> suchakra, that means you are the mole.
15:13:36 <jreznik_2nd> suchakra: doesn't matter, they have access to your camera even you don't have camera!
15:13:46 <kushal> jreznik_2nd, +199
15:14:04 * jreznik_2nd is going to try webtok on phone
15:14:43 <jreznik_2nd> yeah, loud typing
15:14:50 <kushal> I can even full screen one camera, nice
15:14:59 <sadin> okay jreznik_2nd
15:15:20 <kushal> stickster, ryanlerch Hello :)
15:15:22 <threebean> I lost audio from the room via opentokrtc
15:15:27 <kushal> same here.
15:15:34 <kushal> and it is back
15:15:42 <kushal> actually nope
15:15:47 <threebean> there it is
15:15:47 <kushal> yes
15:15:48 <sadin> good?
15:15:52 <sadin> awesome
15:15:53 <jreznik_2nd> yep
15:15:55 <kushal> now we have audio
15:16:16 <jreznik_2nd> break! it's a good idea :)
15:17:27 <kushal> who is talking?
15:17:42 <sadin> kushal: gnokii is currently talkign with mo
15:17:43 <kushal> gnokii, ?
15:17:47 <kushal> okay
15:18:14 <kushal> What about small subprojects? How can we get help from design team when required?
15:19:35 <sadin> kushal: ill ask for you
15:19:42 <kushal> sadin, thank you :D
15:19:58 <sadin> yup waiting for the right time to strike :D
15:20:02 <suchakra> kushal: tickets are the primary way I think
15:20:15 <sadin> kushal: tickets would be the primary way
15:20:17 <suchakra> also, asking just on the design list can be enough sometimes
15:20:19 <sadin> suchakra: is correct
15:20:23 <kushal> suchakra, sadin Okay.
15:20:32 <sadin> ill still voice your question
15:20:38 <kushal> sadin, Okay.
15:21:20 <kushal> Because everyone is so busy in the design team.
15:21:33 <ryanlerch_> can you guys hear gnokii and chris talking?
15:21:43 <kushal> not good, but some amount
15:21:47 <kushal> ryanlerch, ^^
15:22:29 <kushal> croberts, you should also join in rtc room.
15:22:46 <jreznik_2nd> btw. if anyone of you will be bored there - is there any chance to design fedora logo with only two levels of heights? to emboss it to leather? three levels are extremely pricey
15:22:54 <ryanlerch_> croberts, https://opentokrtc.com/design-fad
15:23:12 <croberts> kushal: let me join
15:23:45 <sadin> were taking a 25min break
15:24:15 <sadin> jreznik_2nd: you trolling?
15:24:19 <sadin> open a ticket :)
15:24:50 * kushal too wants to take that tour :) Take a laptop :p
15:24:51 <jreznik_2nd> sadin: well, first I'm asking if it even would be possibile and not against logo guidelines
15:25:21 <jreznik_2nd> but it would be very nice swag if we will find solution for that :)
15:25:44 <jreznik_2nd> I'd say even exclusive swag :)
15:25:55 <kushal> ryanlerch, your camera feed is good quality.
15:26:02 <croberts> kushal: mine is awful
15:26:09 <jreznik_2nd> kushal: indeed
15:26:11 <croberts> which is sad because its a brand new laptop from redhat
15:26:13 <kushal> croberts, yeah.
15:26:17 <sadin> jreznik_2nd: gnokii would be good to ask about guidelines
15:26:19 <sadin> brb afk
15:26:38 <jreznik_2nd> croberts: what model?
15:26:57 <kushal> jreznik_2nd, can you hear me?
15:27:17 <jreznik_2nd> kushal: you were talking? try it again
15:27:25 <croberts> jreznik_2nd: lenovo t540p
15:27:26 <jreznik_2nd> yes
15:27:53 <kushal> jreznik_2nd, and you are done
15:27:57 <kushal> s/done/gone
15:28:25 <jreznik_2nd> kushal: restarted it to allow sharing my audio
15:28:42 <kushal> jreznik_2nd, now say something :D
15:29:40 <kushal> jreznik_2nd, who is the person from the office (light in the back)?
15:29:59 <jreznik_2nd> croberts: aha, I got carbon x1 - camera is decent but only with enough light
15:30:04 <jreznik_2nd> kushal: it's sesivany
15:30:28 <kushal> jreznik_2nd, so I have attached extra continuous light for chats
15:30:32 <kushal> jreznik_2nd, look this
15:30:38 <ryanlerch_> kushal, was that better, or not?
15:30:49 <kushal> ryanlerch, middle camera is better
15:30:57 <ryanlerch_> okies
15:30:59 <jreznik_2nd> kushal: I see
15:30:59 <kushal> jreznik_2nd, now light is on again.
15:31:04 <ryanlerch_> is there only one turned on?
15:31:10 <ryanlerch_> mic
15:31:22 <kushal> ryanlerch, I guess two.
15:31:22 <jreznik_2nd> it's getting dark here, so even no ambient light from outside
15:31:29 <kushal> as I can hear echo
15:31:42 <kushal> jreznik_2nd, it is 9pm and fully dark here.
15:32:08 <kushal> jreznik_2nd, sesivany is not on irc?
15:33:51 <jreznik_2nd> kushal: he is :) now
15:33:56 <sesivany> kushal: ;-)
15:34:04 <kushal> sesivany, hello
15:34:08 <kushal> sesivany, Good to see you.
15:34:09 <jreznik_2nd> noise level is pretty high, hangouts were noise free but silent
15:34:32 <jreznik_2nd> echo...
15:34:33 <kushal> jreznik_2nd, because more than one mic is on.
15:34:56 <jreznik_2nd> everyone - please mute your mics, use only one...
15:35:20 <jreznik_2nd> is there anything like admin interface to mute everyone?
15:35:49 <sadin> croberts: thinks it might be him
15:35:54 <sadin> anythign better?
15:36:02 <kushal> This is better
15:37:00 <kushal> banas, what is your nickname?
15:37:16 <banas> kushal: that's my nick. my fas is sarupbanskota
15:37:28 <banas> gnokii awarded to banas i think
15:37:36 <kushal> banas, hehe :)
15:37:56 <kushal> ryanlerch, is eating some nice, at least seems so from this distance :p
15:38:10 <croberts> kushal: sorry im a noob when it comes to audio/visual stuff
15:38:13 * jreznik_2nd is hungry!
15:38:19 <kushal> jreznik_2nd, me too
15:38:31 <kushal> croberts, good to see you :)
15:38:36 <croberts> kushal: you too :)
15:38:52 * jreznik_2nd would have to leave for LUG meeting, so he hopes to eat there
15:38:52 <kushal> someone is speaking very seriously, which we can not hear well.
15:38:58 <mizmo-desktop> hey how is the remotee experience going
15:39:05 <sadin> i will let you all know when the meeting starts back up
15:39:17 <kushal> mizmo-desktop, still now good.
15:39:24 <sadin> they are talking to each other were setting up a gopro for the whole room
15:39:29 <mizmo-desktop> oh okay great
15:39:35 <kushal> sadin, Okay.
15:39:36 <jreznik_2nd> mizmo-desktop: audio is not that good :(
15:39:42 <kushal> jreznik_2nd, +1
15:39:42 <mizmo-desktop> jreznik_2nd, too quiet?
15:39:49 <sadin> jreznik_2nd: now or before?
15:40:01 <kushal> mizmo-desktop, people are speaking far away from the mic.
15:40:04 <jreznik_2nd> mizmo-desktop: on g+ it's too quiet, on openblabla it's too noisy
15:40:05 <kushal> sadin, both times.
15:40:15 <mizmo-desktop> jreznik_2nd, ahh interesting
15:40:29 * kushal has only openblabla open.
15:40:31 <mizmo-desktop> jreznik_2nd, is opentokrtc understandable?
15:40:36 <kushal> mizmo-desktop, Yes.
15:40:40 <mizmo-desktop> okay cool
15:40:44 <kushal> mizmo-desktop, when someone is talking near mic, it is good
15:40:45 <sadin> okay kushal jreznik_2nd well try to work this out before the meeting starts back up
15:40:47 <jreznik_2nd> mizmo-desktop: well, it depends who talks and when
15:40:50 <kushal> or else with noise
15:40:51 <mizmo-desktop> maybe we could switch laptops and put the hangouts on the opentok one?
15:41:27 <kushal> who ever is talking near mic, we can hear very clearly
15:41:39 <mizmo-desktop> sadin, who is talking near the mic? :) (i'm upstairs)
15:41:53 <kushal> ryanlerch, we can hear you well.
15:41:54 <mizmo-desktop> I just updated the calendar: https://apps.fedoraproject.org/calendar/design-FAD/
15:41:54 <sadin> mizmo-desktop: i was and now emily is working on the mic
15:41:56 <jreznik_2nd> mizmo-desktop: I think g+ has some sort of filters - that means quiet but no noise
15:42:10 <ryanlerch_> im the same distance from the mic as everyone else
15:42:11 <sadin> anything better?
15:42:46 <sadin> jreznik_2nd: kushal sound any better
15:42:54 <kushal> ryanlerch, you mic was on I gues.
15:43:02 <sadin> emily is currently talking
15:43:03 <kushal> Yes
15:43:08 <jreznik_2nd> yep
15:44:26 <jreznik_2nd> is the room you're in equiped with bluejeans setup? it usually leads to much more better experience
15:44:47 <sadin> jreznik_2nd: we have a set of overhead mics, hooked up to a confrence system
15:44:49 <mizmo-desktop> jreznik_2nd, it should be
15:44:54 <mizmo-desktop> jreznik_2nd, but i dont know how to do it
15:45:02 <mizmo-desktop> we can take the 15 minutes we have until 11 to try to get it to work
15:45:04 <mizmo-desktop> ill be right down
15:45:29 <sadin> mizmo-desktop: okay
15:45:31 <ryanlerch_> https://opentokrtc.com/design-fad
15:45:36 <jreznik_2nd> I know, BJ is another proprietary thing but with overhead mics, it could be much more better
15:49:56 <suchakra> OK I am looking for folks to help me with the ancient ticket i dug out from the grave : https://fedorahosted.org/design-team/ticket/199
15:52:03 <kushal> gnokii, We can
15:52:10 <sadin> lol
15:52:12 <jreznik_2nd> gnokii: I can here you :)
15:52:30 <kushal> gnokii, but can not see you :)
15:52:49 <kushal> I should get the dinner in between.
15:52:57 <gnokii> yeah, I have no cam on my laptop right now its not working, have to find out why
15:55:59 <kushal> mizmo-desktop, we can hear you
15:56:30 <suchakra> mizmo-desktop is just a machine
15:56:44 <suchakra> you need to hear the real mizmo
15:56:55 <sadin> starting first session :)
15:57:16 <banas> suchakra: is there a starting point on the ticket?
15:57:28 <kushal> turn off the other mics inside room for openrtc
15:57:40 <kushal> except mizmo-desktop's one.
15:57:52 <sadin> mizmo-desktop isnt in here
15:57:58 <sadin> better?
15:58:02 <kushal> sadin, yes
15:58:10 <kushal> sadin, mizmo-desktop is is the laptop actually
15:58:34 <ryanlerch_> 1 artwork
15:58:37 <ryanlerch_> -wallpapers
15:58:43 <ryanlerch_> -media art
15:58:48 <ryanlerch_> -website banners
15:58:51 <ryanlerch_> -icons
15:58:57 <ryanlerch_> -hackergotchis
15:59:00 <ryanlerch_> -logos
15:59:05 <ryanlerch_> -tshirts
15:59:09 <ryanlerch_> -stickers
15:59:13 <kushal> - user interaction
15:59:13 <ryanlerch_> (swag)
16:00:08 <ryanlerch_> this is just the artwork atm
16:00:12 <ryanlerch_> posters
16:00:14 <kushal> oh okay, only artwork
16:00:16 <kushal> ryanlerch, thanks.
16:00:25 <ryanlerch_> events material
16:00:32 <ryanlerch_> fedora magazine artwork
16:00:40 <kushal> flyers
16:00:43 <jreznik_2nd> +1 to event materials
16:01:04 <ryanlerch_> next one
16:01:10 <ryanlerch_> 2. UX / interaction design
16:01:15 <jreznik_2nd> we were thinking about replacing DVDs with DVD sized flyers and link/QR with download
16:01:44 <ryanlerch_> jreznik_2nd, i think we are just trying to tie down what we do at the moment
16:01:45 <jreznik_2nd> like fake DVD - people usually grabs DVDs without thinking and not standard flyers
16:02:04 <ryanlerch_> we are now marking on the whiteboard what we do regularly / vs adhoc
16:02:09 <jreznik_2nd> ryanlerch_: I understand, it's just idea thrown here to die :)
16:02:14 <kushal> jreznik_2nd, +1, but still DVD(s) are useful in Asia or any low bandwidth area.
16:02:20 <sadin> jreznik_2nd: noted :)
16:02:32 <jreznik_2nd> kushal: it's not going to happen overnight and not in all regions
16:02:36 <jreznik_2nd> sadin: thanks
16:02:39 <kushal> jreznik_2nd, understood.
16:02:49 <kushal> jreznik_2nd, but I am +1 to fake dvd(s).
16:02:55 <ryanlerch_> ok, back to 2. UX
16:03:11 <ryanlerch_> at the moment it is pretty much adhoc
16:03:14 * jreznik_2nd just wanted to say it before he forgets again :D and now silence
16:03:31 <ryanlerch_> a project approaches us, and we help / consult for them
16:03:37 <kushal> ryanlerch, UX is actually very important for all devels, we really need more help there.
16:04:02 * kushal has a new project going  on right now. Need help  there :)
16:04:22 <ryanlerch_> we are bouncing ideas on how to collaborate for UX design
16:04:39 <kushal> ryanlerch_, Okay.
16:04:59 <kushal> emily - banas what happened to that gsoc project?
16:05:54 <sadin> kushal: emily says its still being worked on
16:06:02 <kushal> Okay.
16:06:06 <sadin> kushal: and that we will be talking about that later
16:06:08 <ryanlerch_> kushal, i'll think we will get back to the collaboration thing :)
16:06:15 <sadin> ^
16:06:17 <ryanlerch_> osrry, a bit over the place here
16:06:38 <kushal> UX people can work remotely for the projects.
16:06:49 <ryanlerch_> so here is the whiteboard for 2. UX interaction design
16:06:52 <kushal> mizmo-desktop, +1, not enough people.
16:06:57 <ryanlerch_> -collaborate remotely
16:07:02 <ryanlerch_> -outreach
16:07:06 <ryanlerch_> -ux cliniuc at flock
16:07:17 <ryanlerch_> -good interface between devels/designers
16:07:21 <ryanlerch_> -not enough people
16:09:12 <ryanlerch_> glitter gallery is the banas emily project
16:09:45 <kushal> banas, what happened to that student who does not blog or talk?
16:10:10 <croberts> kushal: ryanlerch_ what about using trac to keep trac of updates on tickets such as wallpaper
16:10:13 <croberts> so everyone is aware
16:10:34 <croberts> of what is going on so its easier for someone to jump in
16:10:44 <kushal> croberts, it is, but people do not update the tickets all the time.
16:11:13 <ryanlerch_> talk about having some templates for UX wireframes created to make it easier
16:12:05 <banas> kushal: he was helping a new guy work on a module, which reminds me I should have emailed him to come online.
16:12:58 <banas> about in general, it's better than it was last used, but the realtime thing didn't go very far (yet)
16:13:27 <banas> emily and I plan to sit together for a bit a lil later and see what to improve immediately :)
16:13:38 <ryanlerch_> everyone following along ok?
16:13:41 <kushal> banas, ask emily to be in the channel :)
16:13:44 <kushal> ryanlerch, good here.
16:14:12 <ryanlerch_> adding usability testing to the 2. point
16:14:22 <kushal> ryanlerch, +10000
16:14:27 <sadin> kushal: i think shell be hopping on when we split up in a bit
16:14:38 <sadin> or whenever that happens
16:15:50 <ryanlerch_> okay, now talking about ways to possibly do ux tests remotely
16:15:53 <banas> lol emily's laptop is engaged with the video-ing, so she just has a notebook :D
16:15:56 <ryanlerch_> with people
16:17:54 <jreznik_2nd> and we need a good way how to get results from usability testing to the real life apps... it's the most difficult part
16:19:04 <kushal> For usability testing, we need things more real time.
16:19:22 <kushal> Tickets are good to keep history, but not that good for real time communication.
16:19:41 <kushal> So we need something along with tickets.
16:19:55 * jreznik_2nd has to leave for LUG meeting, will join you later today (he's not going to stay there for a long time)
16:21:38 <kushal> can someone move mizmo's laptop+camera to the right side? (more straight to the board)
16:22:32 <sadin> kushal: better?
16:22:45 <kushal> sadin, nope, we can see the white part of the board :)
16:22:55 <kushal> push it to the other side :D
16:22:57 <suchakra> kushal: thats what i suggested to have a UX guy associated with an interesting project
16:23:05 <kushal> suchakra, Okay.
16:23:11 <sadin> kushal: any better?
16:23:17 <kushal> sadin, okay, at least can see what she is writing now
16:23:28 <sadin> i cant see camera feed hes working on it
16:23:42 <kushal> sadin, better now
16:23:53 <sadin> kushal: awesome
16:23:53 <suchakra> we are short of people for sure but I firmly believe that before any other design we need to have better and user friendly software
16:24:17 <kushal> we really need smart boards which can update a web based white board based on real time drawing.
16:24:30 <ryanlerch_> talking other creative stuff we do
16:24:42 <suchakra> kushal there are a few available which I have used with some friends before
16:25:18 <kushal> ryanlerch, thanks :)
16:25:19 <sadin> suchakra: remind me to talk to you about the ask.fedoraproject.org im willing to help
16:25:33 <sadin> the white board is being transcribed
16:25:39 <suchakra> sadin: ok ok. Cool
16:25:48 <suchakra> I need help!
16:26:03 <kushal> mizmo-desktop, many people.
16:26:15 <sadin> suchakra: im really interested in it as well its big on my list too
16:26:21 <kushal> mizmo-desktop, I too get those questions many times.
16:27:34 <kushal> sadin, just update the piratepad with those things from board.
16:27:48 <kushal> But the screencasting tools keep breaking on linux.
16:28:04 <kushal> also editing them is a pain.
16:28:12 <kushal> I used to run them at tv.dgplug.org
16:28:17 <ryanlerch_> kushal, pitivi is getting better!
16:28:21 <kushal> a lot of screencasts.
16:28:34 <kushal> ryanlerch, I had my days with that :)
16:28:48 <ryanlerch_> the last year has been big for that project
16:29:03 <kushal> ryanlerch, sometimes after hours of work, I just went out and cried :(
16:29:06 <kushal> as things were lost.
16:29:07 <kushal> ryanlerch, Okay.
16:29:10 <kushal> brb
16:29:14 <ryanlerch_> adding website design to the list of other stuff we do
16:29:26 <ryanlerch_> 3. General Creative / Education
16:29:41 <ryanlerch_> -> film photos, document fedora events
16:29:46 <ryanlerch_> - video team
16:29:56 <ryanlerch_> - help people in fedora be creative
16:30:00 <ryanlerch_> - screencasts
16:30:04 <ryanlerch_> website desing
16:30:10 <ryanlerch_> - mentoring people
16:30:20 <ryanlerch_> OPW / internprograms
16:31:30 <ryanlerch_> should we be doing a new release artwork every release?
16:34:09 <banas> btw, I had been playing around with this lately: http://everytrack-banas.rhcloud.com/design_team.html
16:38:02 <sadin> banas: very cool
16:41:33 <riecatnor> this is awesome banas
16:42:10 <banas> riecatnor: yeh, so we gotta build on top of that, I just kinda started it up the other day.
16:45:00 <threebean> super cool :)
16:45:30 <sadin> banas: what exactly is that?
16:45:48 <croberts> banas++
16:45:50 <croberts> that is awesome
16:46:05 <banas> i'll speak about it in more detail in some time, but essentially, you can create tracks, provide levels and unita
16:46:07 <banas> *units
16:46:42 <banas> so if someone new wants a mentor/experienced person to help with a starting point, you can throw a link
16:47:40 <sadin> banas thats a wonderful idea!
16:47:57 <kushal> mizmo-desktop, ++
16:48:34 <kushal> screencasts without any audio will also do.
16:48:53 <banas> so lets say you have the skills and everything, and need to know what exactly you gotta do to get started with fedora design, mizmo could throw you a http://everytrack-banas.rhcloud.com/design_team.html#level2
16:48:54 <kushal> so that one can just record his/her work.
16:49:14 <sadin> kushal: i believe we are pushing to do audio, but yes
16:49:48 <suchakra> banas: Its a good idea :)
16:49:51 <kushal> sadin, having proper audio done in one time is difficult. Mixing audio using pitivi is a different pain all together.
16:50:32 <sadin> kushal: i have not used that tool so i will take your word for it!
16:50:45 <kushal> sadin, sometimes it just works.
16:50:50 <kushal> Flawlessly.
16:51:16 <sadin> kushal: i try to stick with obs for screencats
16:51:57 <kushal> what is obs?
16:52:04 <kushal> sadin, ^^
16:54:46 <sadin> https://obsproject.com/
16:54:52 <kushal> sadin, checking
16:55:01 <sadin> its a bit of work to get started now cause there isnt a stable tarball
16:58:36 <kushal> ask mizmo-desktop to say that again please?
16:58:53 <kushal> or emily if she is the one speaking.
16:59:02 <sadin> about the upstream icons?
16:59:07 <kushal> sadin, yes
17:00:16 <sadin> Did you get that summary?
17:00:21 <kushal> sadin, Yes.
17:00:23 <sadin> awesome
17:00:34 <kushal> I said that: everyone is busy :(
17:00:55 <kushal> Being a developer, that is difficult, we need more good design people.
17:01:13 <kushal> ah good, I am doing web apps for Fedora infra :p
17:01:20 <sadin> cool
17:02:43 <sadin> >design team is responsible for non-upstream, fedora web + infra icons
17:02:44 <kushal> sadin, Ask her what about the projects which are being written keeping Fedora in mind? say infra app
17:03:27 <sadin> yes infra apps are included
17:03:40 <kushal> sadin, missed the answer.
17:03:44 <kushal> what was the answer?
17:04:08 <banas> kushal: yes, infra apps are included. anything that is upstream isn't
17:04:35 <kushal> banas, point is we are the upstream in this case.
17:04:49 <kushal> banas, where we are working keeping Fedora infra in mind.
17:05:16 <banas> well, but this is stuff is being written focusing on helping fedora folks do their work better, so yeah
17:05:32 <kushal> banas, is this lunch break?
17:05:37 <kushal> or just a break?
17:05:44 <sadin> i believe lunch is soon
17:05:50 <sadin> gnokii: is out for a smoke
17:05:53 <banas> essentially, it shouldn't end up being like the design team handles general FOSS icon requests
17:06:01 <kushal> banas, understood.
17:06:08 <banas> looks like a small break that converts to lunch :D
17:06:18 <banas> gnokii's gone for his starters
17:07:33 <banas> i think we should do agreed markers everytime we make a (what do you call it, decision?)
17:07:47 <kushal> banas, yes
17:08:20 <banas> #agreed Design is responsible for non-upstream, fedora web + infra icons
17:08:38 <banas> feel free to #undo and improve if you have a better statement in mind :)
17:09:50 <banas> okay, brb
17:11:54 <kushal> langdon is standing in a place which is between two cameras :)
17:12:01 <kushal> like a spy in a movie.
17:12:23 <kushal> We can guess that he is there, but we can not see.
17:12:40 <suchakra> yes :)
17:14:10 <sadin> be right back
17:15:16 <kushal> threebean, which keyboard is that?
17:15:24 <kushal> we can see someone's head
17:15:33 <kushal> only the top of the head, like one inch.
17:15:50 <threebean> kushal: kinesis advantage :)
17:16:03 <kushal> threebean, look at my screen
17:16:22 <threebean> kushal: saw.. ;p
17:16:30 <kushal> threebean, too good.
17:16:38 <kushal> I just love this keyboard
17:16:57 <kushal> threebean, pm?
17:18:39 <threebean> kushal: sure!
17:19:38 <threebean> if we do a sweatshirt, can it be fair isle?
17:19:41 <threebean> http://en.wikipedia.org/wiki/Fair_Isle_%28technique%29
17:20:12 <kushal> someone has a open mic to the webrtc room
17:20:23 <kushal> can not see but hear random people talking
17:21:27 <kushal> Just for info: I never received that 10 years tshirt :(
17:21:30 <banas> oh well, just updating: currently, the discussion is about deserving swag, production, work involved
17:22:44 <hbons> i really like the sweater+stamps idea!
17:28:38 <sadin> were breaking for lunch
17:29:15 <suchakra> lunch time
17:29:37 <mizmo_> we will start again probably around 1ish (30-40 minutes)
17:29:43 <mizmo_> sorry i am very bad at time tracking lol
18:13:52 <kushal> opentokrtc is better in this case
18:14:07 <kushal> we can hear/see all of you joined.
18:14:37 <kushal> Who is talking?
18:14:47 <kushal> ryanlerch, ^^
18:15:11 <kushal> the voice who needs an ethernet cord
18:27:52 <gnokii> .fasinfo rbergeron
18:27:53 <zodbot> gnokii: User "rbergeron" doesn't exist
18:29:02 <kushal> no cake for us :(
18:47:44 <sadin> ls
18:47:54 <croberts> kushal: i can hear you
18:50:41 <mizmo> hey guys
18:50:47 <mizmo> we might be switching to bluejeans for the video
18:51:05 <kushal> eh
18:51:16 <kushal> mizmo, this opentokrtc thing was nice
18:51:24 <mizmo> oh okay
18:51:28 <mizmo> we've leave it then
18:51:30 <mizmo> okay
18:51:36 <mizmo> so we're going to start the next session
18:51:36 <kushal> sadin, you don't have permission :)
18:51:54 <mizmo> lol we're a bit late, oh well
18:51:57 <sadin> kushal: i was hoping no one would catch that
18:52:03 <sadin> haha :D
18:52:10 <kushal> sadin, :)
19:05:07 <croberts> kushal: i think you went offline
19:05:15 <croberts> you look frozen
19:12:42 <kushal> can anyone see my video?
19:12:49 <kushal> audio went down
19:12:51 <kushal> from the room
19:13:00 <kushal> threebean, can you say something?
19:13:10 <kushal> threebean, btw, --stateless is added.
19:14:12 <kushal> No audio people
19:14:14 <kushal> someone
19:15:22 <kushal> ryanlerch, sadin banas suchakra ping
19:15:28 <kushal> no audio in the rtc room.
19:15:28 <suchakra> kushal: pong
19:15:59 <suchakra> kushal: wait lemme see
19:16:11 <sadin> working on it
19:16:18 <mizmo> okay we're trying to fix it
19:16:45 <kushal> back
19:16:50 <kushal> sadin, mizmo thanks.
19:16:53 <kushal> audio is back
19:17:18 <sadin> kushal: the laptop running the mic got booted off the wifi
19:17:23 <sadin> should be alright now right?
19:17:31 <kushal> sadin, ah, okay.
19:17:37 <kushal> sadin, it is good now.
19:18:55 <sadin> kushal: awesome!
19:19:29 <threebean> kushal: nice :)
19:19:46 <banas> i'm trying to keep the piratepad in the meanwhile, in case you lose connections on other media
19:19:57 <banas> ^ updated
19:27:55 <threebean> fortnightly++
19:33:12 <kushal> sadin, audio is gone again.
19:33:29 * kushal is feeling tired and sleepy, though it is only 1am.
19:35:38 <sadin> kushal: is that okay?
19:35:38 <kushal> sadin, thanks, audio is back.
19:35:42 <sadin> awesome!
19:35:50 <croberts> sadin++
19:36:27 * sadin is on the case friends
20:01:58 <croberts> threebean: hey is it possible to edit the trac.ini
20:03:36 <suchakra> kushal: so the decision is to do the fedora specific logos for apps
20:03:44 <kushal> suchakra, Okay.
20:03:50 <suchakra> if its a separate web app, upstream logos will not be done
20:03:58 <kushal> suchakra, okay,
20:04:08 * kushal will just ask people personally :p
20:04:17 <suchakra> if it will be used as a fedora instance, a fedora specific logo will be done
20:06:06 <sadin> kushal: yeah you can still ask for help with logo's but the ticket system will be specifically for fedora related applications
20:06:41 <sadin> that way its not flooded with so many requests, and more focused for the distro
20:06:51 <kushal> sadin, i will skip the tickets like old days :)
20:07:10 <sadin> kushal: good plan :)
20:14:17 <threebean> croberts: yeah!
20:14:57 <threebean> croberts: what do you guys need?
20:15:49 <threebean> I caught some of the conversation earlier about tickets and workflow
20:16:10 <threebean> if you guys want notifications X, Y, or Z ways we can probably figure how to do it on the infra side.
20:20:52 <gnokii> .fasinfo gnokii
20:20:53 <zodbot> gnokii: User: gnokii, Name: Sirko Kemter, email: buergermeister@karl-tux-stadt.de, Creation: 2011-05-06, IRC Nick: gnokii, Timezone: Europe/Berlin, Locale: de, GPG key ID: C53FD5A6, Status: active
20:20:56 <zodbot> gnokii: Approved Groups: +sysadmin-nuancier cla_fpca cla_done ambassadors @designteam @nuancier-mentors videos
20:22:43 <croberts> threebean: custom ticket fields :)
20:23:02 <threebean> yeah, that can be done (the badges trac has that... adamwill set it up there)
20:23:20 <threebean> I think it can even be done without directly accessing trac.ini.. you can just do it through the admin panel of the web ui.
20:23:51 <croberts> threebean: im in the webui did not see a custom spot for it
20:25:11 <croberts> threebean: nm
20:25:13 <croberts> found it i think
20:26:27 <croberts> threebean++
20:26:51 <threebean> :)
20:26:54 * threebean salutes
20:27:04 <croberts> had to enable the plugin
20:29:47 <kushal> I think I should sleep now.
20:29:50 <kushal> It is 2am here.
20:29:56 <kushal> and too tired today.
20:30:05 <kushal> I will see you all tomorrow.
20:30:08 <sadin> kushal: if you need to goto sleep thats not problem!
20:30:11 <sadin> have a good night
20:30:15 <sadin> this is being recorded
20:30:16 <kushal> sadin, :)
20:34:19 <threebean> kushal: good night :)
20:35:42 <banas> bye kushal!
20:36:18 <suchakra> kushal: going off so soon?
20:39:30 <sadin> smoke break smoke break
20:42:00 <sadin> brb
20:43:18 <suchakra> threebean: I need help with askbot
20:43:21 <threebean> suchakra: oh?
20:43:24 <threebean> what's happening?
20:43:38 <suchakra> I wanna setup a local isntance for UI overhaul
20:44:24 <threebean> oh!  once upon a time I tried to set up an openshift instance for just that purpose!
20:44:50 <threebean> https://github.com/ralphbean/askbot-openshift
20:45:15 <threebean> lemme see.. that readme could use work (it's just the default one that openshift gives you atm)
20:45:16 <suchakra> threebean: wow!
20:45:50 * sadin has arrived
20:45:54 <threebean> suchakra: are you familiar enough with openshift to take it from here?  if not, I can try to get it running again and document the steps.
20:47:28 <threebean> suchakra: that thing might "just work" if you push it to an openshift repo
20:48:06 <suchakra> threebean: I am not familiar but I will figure it out
20:48:20 <threebean> kk, lemme know if you get stuck.  glad it will come to use :)
20:48:25 <suchakra> ok sure :)
20:48:33 <threebean> suchakra: ha!  I found my old instance with it's awesome theme -> http://askbot-threebean.rhcloud.com/questions/
20:49:12 <suchakra> threebean: thanks a lot its a nice starting point :)
20:49:19 <sadin> threebean: is there any way you can get suchakra and myself access to that?
20:49:28 <sadin> as farm as perms go on the repo i mean
20:49:30 <threebean> suchakra: np
20:49:33 <threebean> sadin: probably!
20:49:42 <threebean> lemme login to openshift
20:50:44 <suchakra> threebean: I would like to setup a new session all together and in process learn it
20:51:08 <suchakra> /s/learn it/learn how to do it/gc
20:51:15 * threebean nods
20:51:34 <threebean> cool, i'll try to set you up with access to that old one too in the mean time.
20:51:42 <suchakra> threebean: thanks :)
20:51:48 <threebean> sadin, suchakra: for it, I'll need your public ssh key
20:51:52 * threebean can probably get that from FAS
20:52:06 <threebean> hm.  sadin, suchakra: do you have github profiles?
20:52:56 <threebean> (it's just easy to get public ssh keys from github accounts)
20:53:38 <threebean> like here :)  https://github.com/sadin.keys
20:53:40 <suchakra> threebean: tuxology
20:54:25 <suchakra> I am not sure if my laptop is configures for thator my lab machine
20:54:51 <suchakra> /s/confifures/configured
20:54:59 <threebean> ah, well.  if its your laptop, then you should be able to clone ssh://52a1eecc50044673d3000001@askbot-threebean.rhcloud.com/~/git/askbot.git/
20:55:15 <suchakra> ok thanks
20:55:23 <sadin> github has well documented guidelines for setting up public ssh keys
20:56:20 <sadin> http://help.github.com/articles/generating-ssh-keys/#platform-linux suchakra
20:56:38 * threebean nods
20:56:54 <sadin> honestly is like 4 commands
20:56:59 <threebean> if you generate a new one, just fpaste the public key to me and I can give it access to askbot-threebean
20:57:07 <sadin> and then the rest is copy paste to your openshift/github
20:58:06 <suchakra> sadin: I have the keys already
20:58:17 <threebean> heh, if you guys do kareoke tonight, we need video proof!
21:06:04 <suchakra> so sadin, lets start :)
21:06:29 <sadin> suchakra: okay :D
21:07:03 <sadin> suchakra: is this being hosted on openshift?
21:09:27 <suchakra> sadin: so i am setting up a separate instance and will push this askbot-openshift app
21:09:48 <sadin> suchakra: okay i will exchange ssh keys so you can give me access
21:09:51 <suchakra> I need 10 more minutes to learn
21:10:05 <sadin> suchakra: no problem! we can get myself access after the meeting
21:21:13 <sadin> brb
21:32:16 <gnokii> ping robyduck
21:35:26 <suchakra> threebean: so I am using your askbot code and pushing it to my openshift app
21:35:33 <threebean> suchakra: success?
21:35:41 <suchakra> openshift seems cool. I am not a webapp guy though
21:35:45 <threebean> awesome :)
21:35:48 <croberts> threebean: in fas can you have more groups then just user/sponsor/admin?
21:35:53 <suchakra> threebean: its still setting up
21:36:08 <threebean> suchakra: I am a webapp guy, but the particular stack that askbot is built on is something I'm not familiar with (django)
21:36:15 <sadin> suchakra: im a web app guy :)
21:36:27 <threebean> suchakra: anyways, awesome :)
21:36:32 <suchakra> sadin: so we are gonna be ready i hope soon :)
21:36:39 <sadin> awesome!
21:36:41 <threebean> croberts: I don't think so.. :/
21:36:53 <croberts> :(
21:39:40 <suchakra> this thing looks like the RDO thing
21:40:05 <suchakra> setup openstack in a few commands on fedora. Magic :)
21:42:03 <threebean> :P
21:42:09 <threebean> it's pretty neat!
21:42:33 <banas> containers containers containers
21:46:44 <banas> http://everytrack-banas.rhcloud.com/design_team.html#level2
21:49:45 <suchakra> threebean: so it did not work. Lemme see the logs
21:50:06 <suchakra> sadin: wait I am gonna give you access
21:50:13 <suchakra> can you check it out?
21:51:16 <robyduck> gnokii: heyo
21:55:36 <sadin> suchakra: yeah is this in openshift?
21:56:34 <suchakra> sadin: yes
21:57:06 <sadin> suchakra: let me login
22:07:11 <sadin> suchakra: im in my openshift im going to pm you my ssh key
22:12:42 <croberts> banas: how long did it take you to write that
22:13:15 <banas> not too long, I did it over a weekend when I had my exams going on 3:D
22:13:49 <banas> if you look around, it has login and everything, you can start doing your tracks. the design team thing is hardcoded though
22:15:02 <banas> https://github.com/sarupbanskota/everytrack/commits/master croberts 6 and 7 december mostly :D
22:17:25 <sadin> suchakra: im logged in
22:18:45 <sadin> suchakra: i think what you should do, is let me clone the repo and put it on the fedora-design github and we can do work there, discuss changes there, and then you can pull it from there when we agree upon something and then push it to openshift
22:18:59 <sadin> suchakra: for the collboration to go smoothly it should be stored on github
22:21:41 <mizmo> we're going to be headed out / finishing up in the next 10 min
22:23:17 * threebean waves
22:23:26 <threebean> design-fad++
22:23:30 <threebean> it was awesome to listen in today
22:23:50 <mizmo> was it understandable at all threebean lol
22:23:54 <threebean> it was :)
22:23:57 <mizmo> i feel really bad that the a/v has been a bit crazy
22:24:04 <threebean> morning was rough, lots of confusion.  all afternoon it was smooth sailin'
22:24:09 <mizmo> okay sweet :)
22:24:12 <sadin> :D
22:24:59 <suchakra> threebean: how can i specify requirements? I seem to miss django-celery
22:25:08 <suchakra> in setup.py?
22:25:12 <mizmo> aiight see you guys tomm
22:25:36 <banas> yay, that was a good first day. :)
22:25:38 <threebean> suchakra: yeah, maybe here -> https://github.com/ralphbean/askbot-openshift/blob/master/setup.py#L12-L14
22:25:41 <sadin> awesome
22:25:48 <threebean> suchakra: I've gotta take off for now.  best of luck!
22:26:00 <suchakra> thats what i thought
22:26:09 <sadin> #stopmeeting
22:26:33 <sadin> #stopmeeting
22:26:44 <sadin> zodbot #stopmeeting
22:26:51 <sadin> zodbot help
22:26:51 <zodbot> Please see https://fedoraproject.org/wiki/Zodbot for general help and information about this Supybot - If you want information about a specific command, type .misc help <command>
22:27:31 <banas> #endmeeting