fedora-design
MINUTES

#fedora-design Meeting

Meeting started by mizmo at 19:00:16 UTC (full logs).

Meeting summary

  1. F14 remaining tasks: DVD/CD label & sleeve artwork (mizmo, 19:01:34)
    1. if anyone has any feedback for the sleeve and disc art Alexander and Mark are working on be sure to send it to the list (mizmo, 19:02:13)
    2. http://lists.fedoraproject.org/pipermail/design-team/2010-October/003387.html Alenader's work (mizmo, 19:02:59)
    3. http://lists.fedoraproject.org/pipermail/design-team/2010-October/003408.html Marc's work (mizmo, 19:03:28)
    4. We'll need lightscribe versions of the disc labels (mizmo, 19:04:30)
    5. Karlie Robinson has requested a version of the discs with the wallpaper art screened on, full color for on-disk.com (mizmo, 19:04:46)

  2. F14 final wallpaper (mizmo, 19:05:16)
    1. IDEA: Animated wallpaper? (mizmo, 19:05:25)
    2. IDEA: https://fedoraproject.org/w/uploads/d/dd/F14-beta-wallpaper-rev1.png <= morning (mizmo, 19:06:13)
    3. IDEA: https://fedoraproject.org/w/uploads/4/40/F14-beta-wallpaper-rev2.png <= night (mizmo, 19:06:21)
    4. IDEA: http://fedoraproject.org/wiki/File:F14-beta-wallapaper.png <= noon? (mizmo, 19:07:00)
    5. we'll do time-of-day wallpapers for Final f14, based on the coloring of the supernova (mizmo, 19:08:08)
    6. ACTION: mizmo to create sunset wallpaper design (mizmo, 19:09:24)
    7. ACTION: msourada to xml-ize animated wallpapers (mizmo, 19:09:32)
    8. ACTION: msourada to package animated wallpapers (mizmo, 19:09:36)

  3. release party posters for F14 (mizmo, 19:09:49)
    1. http://fedorapeople.org/groups/designteam/Fedora%20Collateral/Posters/Release%20Party%20Posters/F13/ (mizmo, 19:12:05)
    2. ACTION: Emichan to take a stab at release poster for F14 (mizmo, 19:14:30)

  4. F14 countdown graphics (mizmo, 19:14:51)
    1. https://fedoraproject.org/wiki/F14_Artwork_Banners_Submissions/Countdown_Translate (inkscaper, 19:15:28)
    2. http://inkscaper.fedorapeople.org/Fedora14/countdown-banner/ <= countdown banners (mizmo, 19:16:33)
    3. ACTION: mizmo to pass countdown banners to website design team (mizmo, 19:16:49)

  5. Fedora 15 (mizmo, 19:17:19)
    1. http://fedoraproject.org/wiki/Name_suggestions_for_Fedora_15 (mizmo, 19:18:26)

  6. new websites (mizmo, 19:20:53)
    1. http://stg.fedoracommunity.org (mizmo, 19:21:06)
    2. http://stg.fedoraproject.org (mizmo, 19:21:09)
    3. take a look at the websites in staging and give your feedback! (mizmo, 19:21:41)
    4. http://stg.fedoracommunity.org (mizmo, 19:21:44)
    5. http://stg.fedoraproject.org (mizmo, 19:21:47)

  7. Artwork process organization (mizmo, 19:21:59)
    1. msourada proposal Reflecting what we done with F14 perhaps F15_Artwork for the final versions of everything, F15_Artwork/Development for the progress and maybe something like F15_Artwork/Submissions for the various submissions? (mizmo, 19:22:11)
    2. http://fedoraproject.org/wiki/Wallpapers Historical record of preivous themes (mizmo, 19:22:50)
    3. ACTION: msourada to put up skeleton on wiki for F15 artwork and ask for feedback on list (mizmo, 19:23:44)

  8. Fedora the RPG (mizmo, 19:24:00)
    1. http://mairin.wordpress.com <= look at the playstation widget in the upper right (mizmo, 19:25:05)
    2. https://openhatch.org/blog/2009/game-mechanics-1/ (mizmo, 19:33:50)
    3. https://openhatch.org/blog/2009/game-mechanics-2/ (mizmo, 19:33:54)
    4. http://www.youtube.com/watch?v=cdTVcFo2EQw - Cooperation and Engagement: What can board games teach us? (davelab6, 19:35:18)
    5. http://www.youtube.com/watch?v=cdTVcFo2EQw - Cooperation and Engagement: What can board games teach us? (mizmo, 19:35:29)
    6. http://www.youtube.com/watch?v=ihUt-163gZI - Putting the Fun in Functional: Applying Game Mechanics to Functional Software (davelab6, 19:35:50)
    7. http://www.youtube.com/watch?v=ihUt-163gZI - Putting the Fun in Functional: Applying Game Mechanics to Functional Software (mizmo, 19:35:58)
    8. http://littlegreenriver.com/stuffs/OpenHatchTheGame.pdf (mllerustad, 19:36:18)
    9. Amy Jo Kim's company Shufflebrain builds smart games for social networks, starting with Facebook. - http://www.insidefacebook.com/2008/12/07/facebook-using-game-design-to-drive-new-user-engagement/) (mizmo, 19:37:09)
    10. Amy Jo Kim's book Community Building on the Web was published in 2000, and has been translated into 6 languages. (mizmo, 19:37:19)
    11. i think talking to GNU Social folks and status.net folks would be good - matt lee / jon phillips (mizmo, 19:39:38)
    12. open apis > federations, if you want, you can add a note to the domain's DNS on how someone can access the particular kind of data you want to make it discoverable (mizmo, 19:40:04)
    13. http://admin.fedoraproject.org/community <= Fedora Community app (mizmo, 19:42:56)
    14. ACTION: mizmo to send out whenisgood.net invite for another Free Software RPG discussion (mizmo, 19:47:11)

  9. libregraphicsmag (mizmo, 19:47:41)
    1. http://libregraphicsmag.com/call.html Libre Graphics Mag call for submissions (mizmo, 19:51:44)
    2. email "ginger coons" <ginger@adaptstudio.ca> a 50 word (2 line) proposal Oct 5 or Oct 6 (mizmo, 19:52:20)
    3. http://libregraphicsmag.com/call.html describes the first issue's theme, but the team hasn't done much publicity in the call for submissions, although it did get on boingboing.net (davelab6, 19:53:05)
    4. final article due oct 18, 500-1500 words (mizmo, 19:53:15)
    5. IDEA: Fedora Design Team regular / every 3 months column in libregraphicsmag (mizmo, 19:55:52)
    6. IDEA: interviews with fedora design bounty winners (mizmo, 19:55:58)
    7. potential for gratuit FS project ads (mizmo, 19:56:12)

  10. sxsw (mizmo, 19:59:26)
    1. IDEA: we should also look at producing/providing some educational materials focused on migrating from proprietary tools to libre (mizmo, 20:11:45)
    2. IDEA: run chaos & evolutions or some of the other blender videos in a loop in the booth (mizmo, 20:11:51)
    3. IDEA: it might be nice to show off the libregraphicsmag :) (mizmo, 20:11:59)
    4. theres 3 things then, 1. design spin USB sticks, 2. impressive free tools features/artworks and 3. how to participate in fedora design takss (mizmo, 20:12:04)
    5. IDEA: we should totally advertise lgm at sxsw (mizmo, 20:14:11)


Meeting ended at 20:15:14 UTC (full logs).

Action items

  1. mizmo to create sunset wallpaper design
  2. msourada to xml-ize animated wallpapers
  3. msourada to package animated wallpapers
  4. Emichan to take a stab at release poster for F14
  5. mizmo to pass countdown banners to website design team
  6. msourada to put up skeleton on wiki for F15 artwork and ask for feedback on list
  7. mizmo to send out whenisgood.net invite for another Free Software RPG discussion


Action items, by person

  1. Emichan
    1. Emichan to take a stab at release poster for F14
  2. mizmo
    1. mizmo to create sunset wallpaper design
    2. mizmo to pass countdown banners to website design team
    3. mizmo to send out whenisgood.net invite for another Free Software RPG discussion
  3. msourada
    1. msourada to xml-ize animated wallpapers
    2. msourada to package animated wallpapers
    3. msourada to put up skeleton on wiki for F15 artwork and ask for feedback on list


People present (lines said)

  1. mizmo (302)
  2. davelab6 (112)
  3. fabsh (72)
  4. paulproteus_ (27)
  5. msourada (24)
  6. Emichan (24)
  7. mllerustad (17)
  8. nicubunu (17)
  9. inkscaper (4)
  10. karenr (3)
  11. zodbot (2)
  12. finalzone (1)


Generated by MeetBot 0.1.4.