fedora-design
LOGS
19:00:16 <mizmo> #startmeeting
19:00:16 <zodbot> Meeting started Tue Oct  5 19:00:16 2010 UTC.  The chair is mizmo. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:16 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:00:20 <fabsh> how is everyone?
19:00:29 <mizmo> pretty swell how u doing fabsh
19:00:42 <karenr> Hey paulproteus_.
19:00:54 <mizmo> we've got an exciting fun new project to talk about after we get through the agenda (which likely won't take long)
19:00:57 <msourada> hi everyone :)
19:01:09 <nicubunu> nice to see you msourada
19:01:10 <karenr> Also, hi all!
19:01:13 <fabsh> mizmo: good thanks!
19:01:16 <mizmo> welcome karenr!
19:01:32 <fabsh> karenr: hello!
19:01:34 <mizmo> #topic F14 remaining tasks: DVD/CD label & sleeve artwork
19:01:43 <mizmo> so it looks like Alexander & Mark are making good progress on this task
19:01:46 * karenr is also known as mllerustad, at least when Quassel isn't teh busted
19:01:59 <msourada> yeah, I quite like them!
19:02:13 <mizmo> #info if anyone has any feedback for the sleeve and disc art Alexander and Mark are working on be sure to send it to the list
19:02:16 <nicubunu> i think we have a winner with the sleeves
19:02:23 <Emichan> they look really good
19:02:55 <msourada> mimzo, I'm not sure if I'm in the right topic... but -- do we have a final wallpaper yet, or is there still some work going on?
19:02:59 <nicubunu> and the labels are trivial,: s/13/14/g
19:02:59 <mizmo> #link http://lists.fedoraproject.org/pipermail/design-team/2010-October/003387.html  Alenader's work
19:03:04 <mizmo> msourada, that's be next topic :)
19:03:17 <msourada> mimzo, ah, thanks, then I'll wait :D
19:03:28 <mizmo> #link http://lists.fedoraproject.org/pipermail/design-team/2010-October/003408.html  Marc's work
19:03:35 <mizmo> so a couple of other things -
19:03:43 <mizmo> we'll want to have a lightscribe version of the disc label
19:03:55 <mizmo> and Karlie Robinson asked if we could also do a version of the disk label with the wallpaper screened on top
19:04:03 <mizmo> because she prints them out professionally in full-color
19:04:07 <mizmo> using inkjet i think
19:04:12 <mizmo> no screening
19:04:21 <mizmo> so just a couple things to consider there
19:04:27 <nicubunu> ok, doable, we just to check the readability
19:04:30 <mizmo> #info We'll need lightscribe versions of the disc labels
19:04:33 <msourada> I like Mark's version slightly more
19:04:46 <mizmo> #info Karlie Robinson has requested a version of the discs with the wallpaper art screened on, full color for on-disk.com
19:04:59 <mizmo> i think the text handling in Marc's is better
19:05:06 <mizmo> combine the two and you have win i think :)
19:05:11 <mizmo> okay wallpaper!
19:05:16 <mizmo> #topic F14 final wallpaper
19:05:18 <mizmo> so a couple ideas
19:05:25 <mizmo> #idea Animated wallpaper?
19:05:31 <mizmo> do we want to do this?
19:05:34 <mizmo> we could do four times of day?
19:05:49 <fabsh> change the colour slightly?
19:05:49 <nicubunu> i think the graphic is too abstract to work
19:06:03 <mizmo> nicubunu, well one sec
19:06:05 <msourada> mizmo, when we were doing this it was four times a day, yes. That still seems like sensible number, if we would do it
19:06:13 <mizmo> #idea https://fedoraproject.org/w/uploads/d/dd/F14-beta-wallpaper-rev1.png  <= morning
19:06:21 <mizmo> #idea https://fedoraproject.org/w/uploads/4/40/F14-beta-wallpaper-rev2.png <= night
19:06:33 <Emichan> it would just be color changes throughout the day?
19:06:44 <mizmo> yeh
19:07:00 <mizmo> #idea http://fedoraproject.org/wiki/File:F14-beta-wallapaper.png <= noon?
19:07:01 <fabsh> that is cool!
19:07:04 <fabsh> i like that!
19:07:10 <mizmo> so we'll be playing with the center of the design
19:07:11 <msourada> looks more like supernova than time of day >:D
19:07:28 <fabsh> i think we should do that
19:07:31 <fabsh> excellent idea
19:07:54 <mizmo> okay cool!
19:08:03 <msourada> just for the record, IMHO rev2 >> than the rest...
19:08:08 <mizmo> #info we'll do time-of-day wallpapers for Final f14, based on the coloring of the supernova
19:08:22 <mizmo> msourada, are you cool with packaging that up?
19:08:46 <msourada> mizmo, sure, semester started up, so I'm not much tied up with exams now :D
19:08:52 <mizmo> sweet
19:08:55 <mizmo> can you do the xmls too?
19:09:04 * mizmo won't ask for a pony, she promises
19:09:09 <msourada> mizmo, no problem.
19:09:13 <mizmo> awesome
19:09:20 <nicubunu> xmls -> copy/paste from sulphur
19:09:23 <msourada> mizmo, just ask me to do it when it's ready ;-)
19:09:24 <mizmo> #action mizmo to create sunset wallpaper design
19:09:32 <mizmo> #action msourada to xml-ize animated wallpapers
19:09:33 <fabsh> :D
19:09:36 <mizmo> #action msourada to package animated wallpapers
19:09:39 <mizmo> we kick butt
19:09:40 <mizmo> okay
19:09:43 <Emichan> nice! :)
19:09:49 <mizmo> #topic release party posters for F14
19:09:58 <mizmo> any ideas what we could do this release?
19:10:06 * mizmo looks for f13's design
19:10:41 <nicubunu> methinks we can reuse the wallpaper graphic and add some text
19:11:31 <msourada> +1 nicubunu
19:11:40 * mizmo poking around here http://fedorapeople.org/groups/designteam/Resources/Fedora%20Release%20Themes/
19:12:03 <mizmo> aha!
19:12:05 <mizmo> #link http://fedorapeople.org/groups/designteam/Fedora%20Collateral/Posters/Release%20Party%20Posters/F13/
19:12:22 <mizmo> we could just update that to say F14 too
19:12:32 <mizmo> this is not due for 3 weeks or so, we have time
19:12:42 <Emichan> I think using the wallpaper design in the poster would be nice
19:12:43 <mizmo> but if someone has a creative idea it is up for grabs, and there's plenty of time to do it
19:12:51 <nicubunu> we even have time for a ninja bounty...
19:13:07 <mizmo> yeh the last one was so popular
19:13:10 <mizmo> maybe do a doulbe bounty lol
19:13:22 <Emichan> more ninjas is always good ;)
19:13:27 <mizmo> current team members get dibs first though if anybody is interested
19:13:37 <mizmo> ill wait till fridayish and if nobody's picked it up i'll bounty it
19:13:45 <fabsh> sorry, I'm madly busy atm
19:13:58 <Emichan> I'd be willing to give it a shot
19:14:06 <mizmo> Emichan, sweet it's yours!
19:14:09 <msourada> no concrete ideas on my front...
19:14:10 <Emichan> :)
19:14:13 <mizmo> the source files from the last one are at that URL
19:14:19 <mizmo> you'll probablywant to update it to Comfortaa
19:14:21 <mizmo> i think it's using modata
19:14:30 <mizmo> #action Emichan to take a stab at release poster for F14
19:14:43 <mizmo> hey inkscaper!
19:14:46 <mizmo> you are just in time :)
19:14:51 <mizmo> #topic F14 countdown graphics
19:14:52 <inkscaper> Hi
19:15:01 <mizmo> inkscaper, do you have a design for the f14 countdown banner?
19:15:04 <mizmo> inkscaper, do you need help with it?
19:15:28 <inkscaper> #link https://fedoraproject.org/wiki/F14_Artwork_Banners_Submissions/Countdown_Translate
19:15:31 <mizmo> i remember seeing a mockup
19:15:45 <mizmo> inkscaper, oh beautiful!
19:15:52 <mizmo> inkscaper, is it in svg so we can generate all the numbers?
19:16:06 <inkscaper> yes
19:16:15 <msourada> inkscaper, that looks really beautiful
19:16:17 <mizmo> oh holy crap you are amzing inkscape
19:16:24 <mizmo> sweet!!!! yay
19:16:31 <Emichan> inkscaper, awesome!
19:16:33 <inkscaper> :)
19:16:33 <mizmo> #link http://inkscaper.fedorapeople.org/Fedora14/countdown-banner/  <= countdown banners
19:16:34 <fabsh> nice :)
19:16:38 <mizmo> inkscaper++
19:16:45 <paulproteus_> Wow...
19:16:49 <mizmo> #action mizmo to pass countdown banners to website design team
19:17:13 <mizmo> okay two more action items, then on to the super fun :)
19:17:19 <mizmo> #topic Fedora 15
19:17:30 <mizmo> so the release name for Fedora 15 is supposed to be announced this Friday!!
19:17:32 <fabsh> oooooh
19:17:37 <mizmo> the wiki page for coming up with names was opened up this weekend
19:17:43 <nicubunu> no vote this time?
19:18:04 <mizmo> im not sure
19:18:10 <mizmo> maybe the deadline is friday, and the vote is after?
19:18:12 * mizmo will have to ask
19:18:16 <mizmo> but its definitely coming soon
19:18:21 <Emichan> link?
19:18:26 <mizmo> #link http://fedoraproject.org/wiki/Name_suggestions_for_Fedora_15
19:18:37 <mizmo> the wikipage says TBA for all the dates
19:18:46 <mizmo> so here's the thing
19:18:56 <nicubunu> ...and legal will move that fast this time???
19:19:00 <mizmo> since we base our themes on the name, let's make sure we flag any names we think will be too difficult
19:19:04 <mizmo> nicubunu, i may have been reading an old schedule
19:19:20 <mizmo> dont trust my hare-brain lol, if the wiki says TBA it'll probalby be a couple weeks at least
19:19:27 <mizmo> i read oct 8 somewhere though i thought
19:20:07 <nicubunu> i remember we had legal turning down all the list, needing a new one, turning down that too... a bit unpredictable
19:20:25 <nicubunu> probably that is the time to close submissions
19:20:36 <mizmo> yeh
19:20:41 <mizmo> so, check out the page :)
19:20:42 <mizmo> one more item
19:20:53 <mizmo> #topic new websites
19:20:57 <msourada> we should probably prepare as well -- I was wondering how to improve the wiki for release artwork... any ideas? Reflecting what we done with F14 perhaps F15_Artwork for the final versions of everything, F15_Artwork/Development for the progress and maybe something like F15_Artwork/Submissions for the various submissions?
19:20:57 <fabsh> :D
19:21:01 <mizmo> Schendje, sijis, and I have been working furiously on the new websites
19:21:06 <mizmo> http://stg.fedoracommunity.org
19:21:09 <mizmo> http://stg.fedoraproject.org
19:21:13 <mizmo> we have a string freeze this week
19:21:22 <msourada> oops, slighly late with my writing... :D
19:21:26 <mizmo> there will still be image and css changes after this friday but if you watch those urls you'll see a lot of progress
19:21:30 <mizmo> its okay msourada we can go back to it
19:21:38 <fabsh> nice
19:21:41 <mizmo> #info take a look at the websites in staging and give your feedback!
19:21:44 <mizmo> #link http://stg.fedoracommunity.org
19:21:47 <mizmo> #link http://stg.fedoraproject.org
19:21:59 <mizmo> #topic Artwork process organization
19:22:06 <fabsh> mizmo: got my interview stuff?
19:22:11 <mizmo> #info msourada proposal Reflecting what we done with F14 perhaps F15_Artwork for the final versions of everything, F15_Artwork/Development for the progress and maybe something like F15_Artwork/Submissions for the various submissions?
19:22:15 <mizmo> fabsh, click 'using fedora'
19:22:29 <mizmo> msourada, i think that's a great proposal
19:22:33 <mizmo> we tend to be sloppy with our wiki pages
19:22:40 <fabsh> mizmo: nice :D
19:22:50 <mizmo> #link http://fedoraproject.org/wiki/Wallpapers Historical record of preivous themes
19:22:59 <mizmo> i took some time to dig thorugh the wiki and dig up all of our final artwork wiki pages
19:23:02 <mizmo> they are all over the pace
19:23:08 <mizmo> fabsh, it came out really great, thanks so much for doing that so quickly!
19:23:24 <fabsh> mizmo: no worries. awesome. will look at the sites and give feedback!
19:23:27 <msourada> mimzo, ok I'll put some skeleton up probably later today or during tomorrow and ask for more feedback on list
19:23:33 <mizmo> msourada, sounds great!
19:23:44 <mizmo> #action msourada to put up skeleton on wiki for F15 artwork and ask for feedback on list
19:23:45 <mizmo> okay
19:23:55 <mizmo> time for the super fun project we can brainstorm and talk about the whole rest of the meeting lol
19:24:00 <mizmo> #topic Fedora the RPG
19:24:13 <mizmo> so im sure a lot of you folks know Spot
19:24:20 <nicubunu> mmorpg :)
19:24:21 <fabsh> yep
19:24:22 <mizmo> he had this idea to turn fedora into a bit of an RPG
19:24:28 <fabsh> he does my browser ;)
19:24:38 <mizmo> so if you contribute to fedora (or even tasks as a first-time user) you'll gain points
19:24:50 <fabsh> awesome! :D
19:24:53 <davelab6> i have 2 things id like to talk about
19:24:54 <mizmo> one idea we could try to start building something like this
19:25:05 <mizmo> http://mairin.wordpress.com <= look at the playstation widget in the upper right
19:25:11 <fabsh> yes yes yes!!!!
19:25:11 <davelab6> 1. libregraphicsmag.com articles? and 2. sxsw
19:25:24 <fabsh> mizmo: have foursquare style badges!
19:25:26 <davelab6> but this can wait til after the RPG discussion
19:25:30 <mizmo> davelab6, sweet! i'll add them to the agenda
19:25:38 <mizmo> we could start with just the widget
19:25:46 <mizmo> and build it into a full-blown game if we want with a website and everythign
19:25:56 <fabsh> that would be so ace!
19:25:59 <msourada> mizmo, not having a playstation... maybe a dumb question... but what exactly is that widget for?
19:26:03 <fabsh> i'm totally up for helping
19:26:16 <fabsh> msourada: shows all your trophies from ps3 games
19:26:21 <mizmo> paulproteus_ is from openhatch.org and they have some 'training missions' you can do to learn things like how to use git or things like that. we could award points for trianing missions
19:26:23 <mizmo> and design team bounties!
19:26:26 <mizmo> we can set up quests
19:26:27 <fabsh> msourada: you get some for doing tasks in games
19:26:37 <msourada> fabsh, ah ok, thanks, interesting
19:26:43 <fabsh> mizmo: oh yes! awesome!!
19:26:52 <mizmo> msourada, yep you get points for playing games and completing various quests inside the games, and you win trophies, and you use the widget to brag about how awesome you are :) and it shows your playstation network character as well
19:26:52 <Emichan> this is nice! it seems like a bit of a zeitgeist with the whole 'trophies' idea from omgubuntu
19:26:52 <davelab6> yeah this sounds good
19:26:56 <mizmo> mine is little miss strawberry
19:27:16 <nicubunu> example: msourada is a ninja panda, level 1 packager and level 3 designer, with 5343 experience points and 354325 honor points
19:27:32 <mizmo> Emichan, yep exactly, i think they have some good ideas, i haven't followed it too closely though
19:27:35 <davelab6> yeah launchpad and /. have 'karma points' iirc
19:27:46 * msourada does not want to be only level 1 packager :D
19:27:48 <mizmo> i know for a really long time gnome bugzilla had an rpg-style points system
19:28:11 <mizmo> so what spot asked me to do
19:28:12 <Emichan> it's a really nice motivational tool
19:28:12 <nicubunu> msourada can increase his level by doing quests
19:28:13 <davelab6> integrating various points from various FSW systems would be good; openhatch, llp, /., ohloh.net?
19:28:21 <mizmo> is if we could come up with a nice plan for a system to do this with fedora
19:28:31 <mizmo> and come up with some compelling mockups
19:28:40 <paulproteus_> FWIW we already have some code to import from Ohloh and Launchpad and bug trackers, and can share that (or we can just jam your RPG right into the openhatch codebase :P)
19:28:42 <mizmo> if we do a good job with it, he'll give us a developer from his team to work on it
19:28:48 <fabsh> i really think we should have trophy / badges graphics
19:28:51 * msourada does not know where to find the NPCs with quests :D
19:29:09 <mizmo> i think we need to build this in an open fashion and it should hook into existing systems especially openhatch
19:29:17 <davelab6> that old wasp logo thing RHAT R&D did had some integration code right?
19:29:17 <fabsh> i was starting to do sth like this for the linux outlaws community but didnt have enough time
19:29:24 <paulproteus_> Whoa, hey davelab6!
19:29:28 <nicubunu> msourada: a NPC may review your package, or give karma
19:29:31 <mllerustad> mizmo: spot?
19:29:36 <davelab6> scraperwiki might also help
19:29:37 <mizmo> davelab6, mugshot hehe
19:29:44 <davelab6> lo paulproteus_
19:29:49 <davelab6> mizmo: mugshot, yes
19:30:05 <mizmo> davelab6, it integrated social networks but it was written in java and ive talked to the devels (most of whom still work at red hat) and apparently the code is not easy to reuse
19:30:07 <fabsh> world of opensourcecraft lol
19:30:08 <paulproteus_> I'm really excited, and I will write up my own thoughts -- I'm half busy with something else atm
19:30:10 <mizmo> mllerustad, yep
19:30:23 <paulproteus_> mllerustad: Spot is a person in RedHat land.
19:30:25 <davelab6> fabsh: lol
19:30:25 <fabsh> i love this idea too
19:30:27 * msourada maintains that kind of packages that don't get karma very often...
19:30:30 <davelab6> fabsh: World of Fedora
19:30:34 <mizmo> we were talking about this a little in the morning
19:30:39 <fabsh> count me in for helping with graphics and the like
19:30:46 <mizmo> i think there could be 3 ways to gain points in this RPG
19:30:49 <davelab6> World of Frecraft
19:30:52 <davelab6> haha
19:31:00 <paulproteus_> (mizmo, not everyone knows everyone, so when you refer to people, explain who they are)
19:31:02 <Emichan> i'm in! definitely! sounds like fun! :)
19:31:11 <mizmo> - automated (file a ticket in bugzilla. fix a trac ticket. vote in a fedora election. install a fresh fedora install.)
19:31:25 <mizmo> - nominated (hey you helped me out on the mailing list, thats nice so i'm going to give you kudos!)
19:32:02 <mizmo> -quest/bountied/missioned (we put out quests/bounties, you claimed one and completed it and learned some things along the way)
19:32:16 <fabsh> sounds great!
19:32:20 <davelab6> =+1
19:32:21 <mizmo> paulproteus_, ah sorry, mllerustad spot is my manager at Red Hat, this RPG thing is something he asked the Fedora design tam to take a look at
19:32:22 <fabsh> i love this idea!
19:32:30 <msourada> mizmo, can we put some bonus quests on, say, Mana World? >D
19:32:35 <fabsh> if we get this going we could have something totally awesome
19:32:40 <mizmo> mllerustad, http://spot.livejournal.com <= his blog
19:32:41 <fabsh> get a lot of press etc :D
19:32:48 <Emichan> bonus points for not being naked in manaworld ;)
19:32:53 <mizmo> lol
19:32:59 <msourada> rofl
19:33:01 <mizmo> if i file a bug can i get some clothes please? it's cold in here
19:33:07 <mllerustad> lol
19:33:22 <mizmo> (manaworld is very.... ungenerous with clothing new users)
19:33:36 <mllerustad> Some relevant blog posts from when I was doing "OpenHatch: The Game" type research: https://openhatch.org/blog/2009/game-mechanics-1/ and https://openhatch.org/blog/2009/game-mechanics-2/
19:33:38 <fabsh> lol
19:33:46 <mizmo> ooooooh awesome mllerustad
19:33:50 <mizmo> #link https://openhatch.org/blog/2009/game-mechanics-1/
19:33:54 <mizmo> #link https://openhatch.org/blog/2009/game-mechanics-2/
19:34:18 <mizmo> some other ideas we had this morning
19:34:27 <mizmo> having avatars you can build with pieces
19:34:36 <mizmo> kind of like the planet.freedekstop.org south-park style avatars
19:34:36 <fabsh> +1
19:34:45 <mizmo> and you could win extra pieces/bit/costumes for your avatar
19:34:53 <fabsh> :D
19:34:53 <mizmo> spot also mentioned that he might be able to get funding to send actual prizes
19:34:56 <finalzone> hello all. sorry for being late
19:34:58 <mizmo> t-shirts, stickers, fun fedora swag
19:35:00 <fabsh> awww! you guys rock!!!
19:35:02 <mizmo> it's all good finalzone welcome
19:35:07 <Emichan> yay for prizes!
19:35:18 <davelab6> http://www.youtube.com/watch?v=cdTVcFo2EQw - Cooperation and Engagement: What can board games teach us?
19:35:29 <mizmo> #link  http://www.youtube.com/watch?v=cdTVcFo2EQw - Cooperation and Engagement: What can board games teach us?
19:35:42 <mizmo> woo lots of brain food
19:35:49 <mizmo> i want to make sure we have time to get to dave's topics
19:35:50 <davelab6> http://www.youtube.com/watch?v=ihUt-163gZI - Putting the Fun in Functional: Applying Game Mechanics to Functional Software
19:35:58 <mizmo> #link http://www.youtube.com/watch?v=ihUt-163gZI - Putting the Fun in Functional: Applying Game Mechanics to Functional Software
19:36:14 <mllerustad> Which resulted in this "white paper" game description:
19:36:18 <mllerustad> #link http://littlegreenriver.com/stuffs/OpenHatchTheGame.pdf
19:36:18 <mizmo> let's brainstorm for 5-10 minutes more? hard stop at :45
19:36:28 <davelab6> Amy Jo Kim's company Shufflebrain builds smart games for social networks, starting with Facebook. - http://www.insidefacebook.com/2008/12/07/facebook-using-game-design-to-drive-new-user-engagement/)
19:36:42 <davelab6> Her book Community Building on the Web was published in 2000, and has been translated into 6 languages.
19:36:59 <mizmo> oh this is a great model for writing up the game mechanisms mllerustad
19:37:00 <fabsh> maybe we can tie this in with status.net as well
19:37:09 <mizmo> #link  Amy Jo Kim's company Shufflebrain builds smart games for social networks, starting with Facebook. - http://www.insidefacebook.com/2008/12/07/facebook-using-game-design-to-drive-new-user-engagement/)
19:37:13 <fabsh> generate lots of buzz about it
19:37:15 <mllerustad> Which never actually got built (yet) but...
19:37:19 <mizmo> #info Amy Jo Kim's book Community Building on the Web was published in 2000, and has been translated into 6 languages.
19:37:22 <mllerustad> mizmo: :)
19:37:31 <mizmo> if we build this
19:37:38 <mizmo> how can we build it in a way openhatch can use it easily
19:37:42 <mizmo> it would be great if it could federate
19:37:46 <mizmo> maybe with openid or something
19:37:46 <fabsh> and we should make it easy for other projects to use it too
19:37:51 <mllerustad> paulproteus_: ^ ?
19:37:53 <mizmo> so if i heart someone on open hatch i get open hatch points too
19:37:56 <fabsh> mizmo: snap!
19:37:57 <mllerustad> (I know crap about federation)
19:37:58 <mizmo> maybe each installation
19:38:03 <mizmo> gives you a separate bucket of points
19:38:11 <mizmo> so i have a fedora points bucket, an openhatch points bucket, etc
19:38:14 <fabsh> agpl!!!
19:38:14 <paulproteus_> Federation between communities isn't obviously a reasonable thing.
19:38:27 <mizmo> paulproteus_, but what if i do some work in fedora, some work in gnome upstream
19:38:28 <paulproteus_> But where you want data to flow, you just create standard APIs.
19:38:36 <paulproteus_> The only thing left is discoverability of that data.
19:38:43 <mizmo> kk
19:39:02 <davelab6> hmm
19:39:04 <paulproteus_> As for discoverabilty, if you want, you can add a note to the domain's DNS on how someone can access the particular kind of data you want.
19:39:18 <davelab6> i think talking to GNU Social folks and status.net folks would be good
19:39:28 <davelab6> matt lee and jon philips i know
19:39:34 <Emichan> a soap api should be discoverable
19:39:38 <mizmo> #info i think talking to GNU Social folks and status.net folks would be good - matt lee / jon phillips
19:39:44 <paulproteus_> I know them too; live near mattl and used to work with rejon
19:40:00 <davelab6> scraperwiki can provide APIs to non-API websites
19:40:04 <mizmo> #info open apis > federations, if you want, you can add a note to the domain's DNS on how someone can access the particular kind of data you want to make it discoverable
19:40:04 <paulproteus_> SOAP isn't a good strategy. Basically, federation we can do, and talk to me afterwards or when I'm less distracted. :P
19:40:17 <mizmo> kk
19:40:23 <mizmo> i think use-case wise
19:40:46 <mizmo> we want to make sure if i dabble in fedora but i'm a gnome rockstar, or if i'm a suse rockstar but i dabble in 6 other upstream projects, that i can earn my dues
19:40:49 <fabsh> maybe we should talk to the status.net people
19:40:57 <fabsh> they know a lot about this stuff
19:41:04 <davelab6> yeahah
19:41:10 <davelab6> diaspora #fail
19:41:20 <mizmo> fainf lol
19:41:22 * paulproteus_ sighs
19:41:23 <mizmo> free as in not free
19:41:45 <paulproteus_> mizmo: That use case will be easy to manage. Do you want to have that full on conversation now?
19:41:46 <davelab6> sorry, ahem ;)
19:42:00 <mizmo> paulproteus_, well we've got ~4 min
19:42:02 <paulproteus_> If you want, I can focus on this and we can nail down the details, but I think for this conversation "It can happen" is enough. (_:
19:42:04 <mizmo> on this topic
19:42:05 <paulproteus_> (-:
19:42:13 <mizmo> im wondering if theres other use cases we might be missing
19:42:21 <paulproteus_> Oh, that makes sense. Let's see..
19:42:21 <mizmo> in ensuring it'll be something anybody can use
19:42:29 <mizmo> since more than just the agpl is involved :)
19:42:36 * mizmo doesn't want to repeat mistake the fedora community app did
19:42:56 <mizmo> #link http://admin.fedoraproject.org/community <= Fedora Community app
19:43:01 <fabsh> maybe we should just start developing it
19:43:04 <fabsh> and be open
19:43:10 <fabsh> and ask interested parties
19:43:16 <mizmo> well the first step i think is to sketch out some mockups / plans for how it'll work
19:43:23 <mizmo> and brainstorm like this along the way
19:43:26 <paulproteus_> mizmo: /me thinks about use cases
19:43:46 <mizmo> fabsh, we need a nice writeup to impress our 'investor' :)
19:43:49 <mllerustad> I mean, how do things compare across projects?
19:43:54 <paulproteus_> So one thing you'll want is the ability to import "experience" from projects.
19:44:05 <mizmo> and i can totally own putting that writeup together and gathering up our sketches and ideas
19:44:07 <mllerustad> Maybe I have a 1000 Fedora points and 10000 OpenHatch points.
19:44:09 <paulproteus_> We do that in OpenHatch by searching code repositories (as indexed by Ohloh)
19:44:09 <davelab6> lol a.fp.o/c
19:44:21 <fabsh> mizmo: good point
19:44:24 <mllerustad> Or maybe just 11000 total points, but that requires both systems to agree on what a "point" takes to earn.
19:44:38 <mllerustad> Otherwise you get projects inflating their point values like modern pinball machines :)
19:44:42 <mizmo> mllerustad, i think having separate buckets is better
19:44:44 <paulproteus_> You want each "site" (community) to be able to determine how other communities' points apply.
19:44:49 <fabsh> i think we should'nt federate point
19:44:51 <fabsh> *points
19:44:52 <paulproteus_> Mostly they'll be separate buckets as mizmo says.
19:44:55 <mizmo> if 10000 points gets me a fedora tshirt, but i earned 9999 of those in opensuse...
19:44:56 <paulproteus_> But you might want links.
19:44:57 <mizmo> not cool
19:44:58 <mizmo> :)
19:45:04 <fabsh> just display the achievements the other servers create maybe?
19:45:11 <paulproteus_> Probably it's enough, for a start, to use http://microformats.org/wiki/rel-me
19:45:18 <mizmo> i think part of it is that we want to be able to figure out, who is this person? what are their interests? what's their experience?
19:45:29 <fabsh> exactly
19:45:31 <mizmo> new users sometimes get lead astray because it's hard to figure this out about another person through online communication
19:45:33 <mizmo> on the other side
19:45:39 <mizmo> we also want folks to be able to take stock of their achievements
19:45:43 <mizmo> and to motivate them to be awesome
19:45:46 <paulproteus_> Yeah, and that's just a data export issue.
19:45:47 <mizmo> things like ovting in their community
19:45:48 <fabsh> so display if someone earned a dev badge in inkscape on the fedora instance too
19:45:56 <mizmo> and helping others out (thus the recommendation / kudos system)
19:46:01 <mizmo> fabsh, exactly!
19:46:07 <mizmo> okay
19:46:09 <mllerustad> I guess each project would need to develop and host their own badges.
19:46:12 <mizmo> so we've got just 15 minutes left
19:46:13 <paulproteus_> So rel=me + standard formats should be enough.
19:46:19 <mizmo> i want to make sure we have time for davelab6's topics,
19:46:24 <mizmo> so what i want to do so we can continue this convo
19:46:24 <fabsh> mllerustad: we could probably reuse many of them
19:46:30 <mllerustad> And somehow this system is able to slurp down the badges from all the other projects, which somehow it knows about.
19:46:33 <mizmo> i'll send out a whenisgood.net invite for us to meet on this again?
19:46:44 <paulproteus_> b # thumbs-up
19:46:44 <mllerustad> fabsh: Right, but the architecture shouldn't assume it, is what I mean.
19:46:45 <fabsh> ok
19:46:48 <davelab6> mizmo: ok
19:46:51 <fabsh> mllerustad: yep
19:46:53 <mizmo> i can send it out to the fedora design team mailing list. if you're not on the list can you privmsg me your email and i'll add you to the invite?
19:47:08 <mllerustad> 10-4
19:47:11 <mizmo> #action mizmo to send out whenisgood.net invite for another Free Software RPG discussion
19:47:38 <mizmo> okay cool
19:47:41 <mizmo> #topic libregraphicsmag
19:47:45 <mizmo> you're on davelab6 :)
19:48:18 <mizmo> i got your email on this, the deadline was a bit too short notice for me so i wasn't able to put something together
19:49:32 <mizmo> davelab6? :)
19:49:56 * mizmo as an aside, we need a name for the RPG project :)
19:50:08 <fabsh> been thinking about that
19:50:12 <fabsh> so far nothing
19:50:16 <fabsh> will keep going
19:50:18 <mizmo> World of Freecraft?
19:50:24 <fabsh> these things come to me in the shower
19:50:24 <nicubunu> mizmo, no references to WOW
19:50:27 <mizmo> i think davelab6 suggested that
19:50:28 <mizmo> lol
19:50:30 <fabsh> nicubunu +1
19:50:37 <mizmo> Final Freedom XII
19:50:41 <Emichan> lol
19:50:42 <fabsh> blizzard is a bitch with lawyers
19:50:46 <fabsh> mizmo: lol!
19:50:54 <davelab6> sorry got distracted
19:50:56 <mizmo> FLOSSQuest - no, it's not for dentists
19:51:02 <davelab6> so, libregraphicsmag.com
19:51:03 <mizmo> it's all good u got 10
19:51:20 <davelab6> there is a call for submissions
19:51:44 <mizmo> #link http://libregraphicsmag.com/call.html  Libre Graphics Mag call for submissions
19:51:57 <davelab6> if you can email "ginger coons" <ginger@adaptstudio.ca> a 50 word (2 line) proposal today/tomorrow
19:52:01 <davelab6> you being anyone here
19:52:20 <mizmo> #info email "ginger coons" <ginger@adaptstudio.ca>  a 50 word (2 line) proposal Oct 5 or Oct 6
19:52:27 <davelab6> for an article
19:52:39 <davelab6> a 500-1,500 word article sent in by October 18th :-)
19:53:05 <davelab6> http://libregraphicsmag.com/call.html describes the first issue's theme, but the team hasn't done much publicity in the call for submissions, although it did get on boingboing.net
19:53:15 <mizmo> #info final article due oct 18, 500-1500 words
19:53:31 <davelab6> they are asking around for people to take up column positions to write something short (500-700 words) every 3 months. Perhaps the fedora design team could share a column?
19:53:57 <fabsh> davelab6: i'd be up for that
19:54:00 <mizmo> that sounds awesome
19:54:09 <davelab6> this could be  be a larger bounty thing
19:54:22 <davelab6> and there is likely to be 'ad space' gratuit for FS projects
19:54:34 <davelab6> so if the bounties were turned into posters
19:54:34 <davelab6> that woudl work
19:54:38 <mizmo> we could maybe do interviews of our bounty winners
19:54:42 <davelab6> yes!
19:54:49 <fabsh> davelab6: is this online only?
19:55:01 <davelab6> did everyone see the 'libre graphics magazine issue #0' that was made for this year's libregraphicsmeeting.org?
19:55:12 <davelab6> fabsh: actually the idea is that it will be centered in print
19:55:18 <mizmo> Emichan, would you be interested in being interviewed as a bounty winner for the magazine?
19:55:20 <davelab6> fabsh: and there will be a PDF posted online
19:55:23 <fabsh> davelab6: neat!
19:55:27 <mizmo> Emichan, i'll submit that as my proposal if you're in
19:55:28 <Emichan> mizmo - sure
19:55:32 <mizmo> sweet
19:55:33 <davelab6> i dont think they are considering parallel publishing to a real website at this point
19:55:52 <mizmo> #idea Fedora Design Team regular / every 3 months column in libregraphicsmag
19:55:58 <mizmo> #idea interviews with fedora design bounty winners
19:56:12 <mizmo> #info potential for gratuit FS project ads
19:56:27 <mizmo> i got a copy at fudcon zurich, it looks great :)
19:56:27 <Emichan> davelab6: are you also looking for artwork to include?
19:56:41 <davelab6> its ginger, ana and ricardo
19:56:42 <davelab6> yes
19:56:51 <davelab6> i guess there will be room for showcasing artwork
19:57:03 <davelab6> g/a/r have a lind of old school appraoch to this for me
19:57:20 <davelab6> and thone aspect of that is that they really want to include only new pnpublished works
19:57:38 <mizmo> (friendly reminder sxsw topic is last on the queue)
19:57:47 <davelab6> also, there is talk about a presentation at the make art festial thing in pooitiers in november
19:58:02 <davelab6> but funding ginger coons to go from monreal is pricey
19:58:13 <davelab6> so if someone makes a submission for issue #1 thats accepted
19:58:18 <davelab6> and can go to poiter
19:58:19 <davelab6> maybe thats on teh cards
19:58:27 <davelab6> funded travel and board i think
19:58:33 <davelab6> anyway, not sure about that
19:58:35 <mizmo> we have several europeans here :)
19:58:42 <mizmo> would probably be cheaper to fund
19:58:45 <davelab6> yeah
19:58:49 <davelab6> again, old school attitude
19:58:58 <mizmo> sounds great :)
19:59:09 <mizmo> thanks for letting us know
19:59:18 <mizmo> sxsw time?
19:59:18 <davelab6> ginger wants to be sure the magazine is correctly prepresented, but if she cant make it, would be good to know if people nearby want to present it
19:59:21 <davelab6> ok
19:59:23 <davelab6> sxsw
19:59:26 <davelab6> yes
19:59:26 <mizmo> #topic sxsw
19:59:31 <davelab6> at fudcon i spoke to spot and mizmo  about sxsw
19:59:39 <mizmo> so Emichan and I are gonna be there with Spot & Jared
19:59:41 <davelab6> any news on that?
19:59:42 <Emichan> :)
19:59:48 <fabsh> awwwww
19:59:52 <mizmo> we haven't done any further planning on it yet
19:59:54 <fabsh> i am jealous.....
20:00:02 <davelab6> i can go for $706 USD
20:00:08 <davelab6> london-austin
20:00:13 <davelab6> on orbitz.com atm
20:00:28 <davelab6> ok
20:00:34 <mizmo> we might be able to squeeze you into spot and jared's room if need be
20:00:39 <davelab6> i am up for it
20:00:59 <davelab6> yeah i am on couchsurfing.com/davelab6 and dont mind sleeping on floors etc if need be
20:01:05 <mizmo> ah okay cool
20:01:15 <mizmo> if you need funding for the flight i can talk to spot, i dont know what the budget status is
20:01:22 <davelab6> well google pays me
20:01:26 <mizmo> oh okay great
20:01:29 <davelab6> but not directly
20:01:38 <davelab6> so i try to keep costs down and dont mind roughing it
20:01:43 <davelab6> but dont need money directly
20:01:50 <mizmo> kk
20:01:57 <davelab6> woudl rather see funds to sponsor font projects
20:02:00 <mizmo> we definitely want to impress the designer-y types at sxsw
20:02:03 <davelab6> font tools even
20:02:08 <mizmo> so we need to develop some good materials
20:02:11 <davelab6> since google is paying for fonts directly atm
20:02:13 <davelab6> yeah
20:02:25 <davelab6> is there a fedora release around the time of sxsw/
20:02:27 <mizmo> we could develop some materials to push openfontlibrary & font forge
20:02:33 <mizmo> nope, we'll have F14 at that point
20:02:45 <mizmo> but spot said we could possibly do a custom fedora spin based off of newer bits at that point
20:02:50 <davelab6> ok
20:02:51 <mizmo> i think F15 will be in may and sxsw is in march
20:02:54 <davelab6> hmm
20:03:04 <davelab6> ok
20:03:20 <davelab6> so how do the people here think about working on F14 stuff with SXSW in mind?
20:03:32 <davelab6> or, if not SXSW, with graphic web designers in mind
20:03:43 <mizmo> well what do you mean by F14 stuff :)
20:03:50 <mizmo> we have http://spins.fedoraproject.org/design
20:03:53 <davelab6> with the intent of bringing designers from the proprietary world in
20:04:10 <mizmo> we could use that as a base for giving out live usb sticks if we can get the budget for that
20:04:22 <mizmo> i think stunning collateral is something we desperately need
20:04:29 <mizmo> to impress those folks
20:04:50 <davelab6> okay; i am fairly sure that interaction designers can install fedora on their own if they want to
20:05:17 * mizmo looks around her cube area a little doubtful hehe
20:05:22 <davelab6> so the collateral would focus on  participating in fedora rather than using it?
20:05:24 <mizmo> when you use a mac
20:05:26 <mizmo> it's not easy
20:05:33 <mizmo> live usb creator doesn't work
20:05:39 <davelab6> hmm ok
20:05:39 <Emichan> live usb sticks would be nice if just to get them to try some open tools
20:05:40 <mizmo> well
20:05:48 <mizmo> i think thats a good goal
20:06:09 <mizmo> but honestly i think we'd be a good success if we walked away from sxsw having impressed say 100 designers to try free tools
20:06:14 <mizmo> never mind contributing
20:06:16 <mizmo> just giving it a shot
20:06:22 <davelab6> because mizmo at fudcon talked more about libre graphics tools than fedora as a focus
20:06:46 <davelab6> and since fedora contributions require free tools
20:06:52 <mizmo> we could have a little promo for the design team bountites and mention them as a way to contribute
20:06:53 <davelab6> that seems to me a way to unite the 2
20:06:56 <mizmo> yeh
20:06:59 <davelab6> promote fedora and promote libre tools
20:07:14 <davelab6> ....whil allowing designers to use libre tools on osx/win if they want
20:07:48 <davelab6> so is the design spin of fedora on track ofr march time?
20:07:48 <mizmo> yep exactly
20:07:51 <davelab6> s/ofr/for
20:08:10 <mizmo> davelab6, yep! there's some bugs in it now, i don't know if they will be fixed in f14 but we can totally get them fixed for march
20:08:18 <mizmo> but we've had it since f13 i think
20:08:21 <davelab6> ok
20:08:26 <mizmo> it gets spun up new each release
20:09:13 <davelab6> so theres 3 things then, 1. design spin USB sticks, 2. impressive free tools features/artworks and 3. how to participate in fedora design takss
20:09:37 <mizmo> yep that's a good list of focuses i think
20:09:45 <mizmo> for 2 it might be nice to show off the libregraphicsmag :)
20:09:49 * mizmo crosses the streams
20:09:54 <mizmo> and the other idea we had at fudcon
20:10:04 <mizmo> was to run chaos & evolutions or some of the other blender videos in a loop in the booth
20:10:15 <davelab6> yeah VLC can do loop playback like that
20:10:19 <davelab6> OOTB
20:10:57 <Emichan> we should also look at producing/providing some educational materials focused on migrating from proprietary tools to libre
20:11:38 <davelab6> yes; i know scribus has soem good importers
20:11:40 <mizmo> ooh that would be nice
20:11:45 <mizmo> #idea we should also look at producing/providing some educational materials focused on migrating from proprietary tools to libre
20:11:47 <davelab6> although scribus needs a lot of work to be designer friendly
20:11:51 <mizmo> #idea  run chaos & evolutions or some of the other blender videos in a loop in the booth
20:11:59 <mizmo> #idea it might be nice to show off the libregraphicsmag :)
20:12:04 <mizmo> #info  theres 3 things then, 1. design spin USB sticks, 2. impressive free tools features/artworks and 3. how to participate in fedora design takss
20:12:10 <Emichan> scribus isn't bad ;)
20:12:19 <davelab6> OIF is sponsoring some of the main scribus developers fom now til january to work on scribus full time
20:12:19 <mizmo> except ok and cancel being flipped... rar hehe
20:12:29 <davelab6> pierre marchand is here with me in brussels
20:12:29 <mizmo> 'scribus closes with signal 4'
20:12:37 <Emichan> lol
20:12:49 <davelab6> redoing text enginer, opentype features, new tools palette, etc
20:13:07 <mizmo> oh awesome!!!
20:13:15 <davelab6> yeah its like 60,000 eur
20:13:25 <davelab6> francophonie sponsored LGM a lot this year
20:13:42 <davelab6> and lousi dejardin did some awesome work on getting them to sponros scribus and move it forward
20:13:56 <mizmo> louis is the man
20:14:07 <davelab6> LGM in montreal 2011 is going to be big i tihink
20:14:11 <mizmo> #idea we should totally advertise lgm at sxsw
20:14:18 <davelab6> yes
20:14:28 <Emichan> mizmo ++
20:14:42 <davelab6> ok we are 15 mins over
20:14:46 <mizmo> yep
20:14:51 <mizmo> i think we're at a good stoping point
20:14:58 <mizmo> a lot of work to do, but so much awesomeness :)
20:15:04 <mizmo> closing in 3.....
20:15:07 <mizmo> 2.....
20:15:09 <fabsh> i love that rpg idea!
20:15:11 <mizmo> 1......
20:15:14 <mizmo> #endmeeting